المقدمة

 أعلى التالي

IrfanView هو عارض صور مدمج سهل الاستخدام. أكثر من ذلك، يمكنك أيضا تحرير الصور مباشرة في IrfanView، لإنتاج مجموعة متنوعة من التأثيرات. IrfanView تم إنشاؤه بواسطة Irfan Skiljan.

قم بفتح IrfanView بنقر رمزه في قائمة ابدأ للويندوز أو النقر المزدوج على الرمز على سطح المكتب.

انقر على القائمة ملف، ثم على الخيار فتح للحصول على ملف للاستخدام في العارض. سوف يظهر مربع حوار يتيح لك اختيار الملف الذي تريد. أنقر المربع معاينة النشط في الحوار فتح لمشاهدة إصدارات صغيرة من الصور قبل فتحها.

مع صورة في العارض، يمكنك التلاعب بها في عدد كبير من الطرق. معظم الوظائف لتغيير الصورة هي في القوائم تحرير و صورة.

عند الإنتهاء من الصورة، إحفظها على القرص. أحضر صورة أخرى أو أغلق IrfanView.


الأسئلة المتكررة

 أعلى السابق التالي

أحدث إصدار من هذه الصفحة متوفر على موقع IrfanView :

http://www.irfanview.com/faq.htm

هنا بعض الأسئلة المثيرة للاهتمام حول تقارير الشوائب، لـ IrfanView، الخ.

س: أريد إنشاء قرص CD-ROM مع الصور وآمل نسخ IrfanView على القرص المضغوط. كيف يمكنني تشغيل عرض الشرائح IrfanView عندما أقوم بإدراج القرص المضغوط في محرك الأقراص؟
ج: يمكنك إنشاء إما ملف عرض الشرائح EXE ذاتي التشغيل (في مربع الحوار عرض الشرائح) أو يمكنك نسخ الملفات الأصلية إلى القرص المضغوط واستخدام الملف TXT. إقرأ هذه الصفحة على سبيل المثال.
س: المشكلة: إذا حاولت تشغيل بعض AVIs، أحصل على رسالة الخطأ "الفيديو غير متوفر، لا يمكن العثور على برنامج إلغاء ضغط MJPG"!
ج: طريقة 1: اذهب إلى 'خصائص->الفيديو' و قم بتنشيط الخيار: 'إستخدام DirectShow للتشغيل'.

طريقة 2: الرجاء تنصيب برنامج ترميز الفيديو MJPG (حركة JPEG) . جرب هذه المواقع:

http://www.free-codecs.com/Motion_JPEG_Codec_download.htm

http://www.mainconcept.com/downloads.shtml

http://www.morgan-multimedia.com

http://www.fourcc.org/indexcod.htm

س: المشكلة: إذا حاولت تشغيل بعض AVIs وMPGs بواسطة IrfanView, أحصل دائماً على رسالة الخطأ "MMSYSTEMxxx، لا يوجد جهاز ..."!
ج: الرجاء البحث على http://www.microsoft.com/ لمزيد من المعلومات حول رقم الرسالة. في بعض الحالات يتوفر إصلاح.
س: المشكلة العامة مع ملفات الفيديو: إذا حاولت تشغيل بعض AVIs ، أحصل على رسالة الخطأ "الفيديو غير متوفر، لا يمكن العثور على برنامج إلغاء ضغط XXX"!
ج: لم يتم تنصيب برنامج ترميز الفيديو الصحيح، يرجى مراجعة هذا الموقع للحصول على الترميز الصحيح (انظر في القائمة صورة->المعلومات من أجل اسم الترميز):

http://www.fourcc.org/indexcod.htm

http://www.codec-download.com

http://codecs.necromancers.ru

http://www.free-codecs.com

http://www.microsoft.com/downloads/results.aspx?productID=&freetext=media+8&DisplayLang=en

http://www.videohelp.com

حزمة الترميز الجيدة هي K-Lite Codec Pack, إنها تحتوي على ترميزات الفيديو / الصوت الاكثر شعبية.

س: كيفية تقليل حجم الملف المحفوظ من XX إلى YYك ب؟
ج: لا يوجد حل بنقرة واحدة لذلك، آسف.
1. قم بفتح صورة.
2. انتقل إلى القائمة صورة->إعادة التحجيم / إعادة العينة و قم بتقليص أبعاد الصورة بالبكسل.
3. انتقل إلى القائمة ملف->حفظ باسم, اختر JPG وحفظ باسم ملف جديد (انظر أيضا خيارات حفظ JPG مثل: جودة JPG منخفضة، إلغاء علامة تحقق EXIF، الخ).
4. أنظر لحجم الملف للملف الجديد. إذا كان لا يزال كبير جدا، كرر الخطوات، باستخدام حجم بكسل أصغر و / أو جودة منخفضة، الخ.
X. للصور الكثيرة، إستخدم القائمة ملف->تحويل الدفعة, خيارات متقدمة .

ملاحظة: منذ الإصدار 4.20، تم السماح لخيار حفظ JPG جديد: ضبط حجم الملف. يجب أن يتم تنصيب توصيلات IrfanView .

س: تقرير الشوائب: منذ أمس، IrfanView يظهر كل ما عندي من الصور أسود / أبيض! لماذا؟
ج: خيار التحميل لJPGS "تحميل كتدريج رمادي " في 'خصائص->JPG/PCD/GIF' تم تنشيطه، الرجاء إلغاء علامة التحقق!

ملاحظة: في مربع الحوار حفظ، انظر خيارات حفظ تنسيق JPG. الخيار "حفظ باسم تدرج رمادي" يجب أن لا يكون نشط.

س: تقرير الشوائب: IrfanView لا يمكنه قراءة أسماء الملفات / المسارات بالأحرف الصينية , اليابانية , البولندية الخ.
ج: الرجاء تنشيط التوصيل UNICODE في خصائص->اللغة وإعادة تشغيل البرنامج.

س: كيفية استخدام عمليات دون فقد JPG (دوران، IPTC، تعليق) في وضع الدفعة ؟
ج: قم بتشغيل نافذة المصغرات ، افتح المجلد ذو الصور JPGS، حدد صور JPGS كثيرة، وانظر في قائمة المصغر ملف ل عمليات دون فقد JPG -> تدوير دون فقد مع الملفات المحددة. ملاحظة: الخيار تدوير تلقائي يعمل فقط إذا تم حفظ علامة توجيه EXIF بشكل صحيح (ليس أعلى - يسار).
س: هل هناك إصدار محمول من IrfanView (لأعواد USB ، والأقراص المدمجة إلخ)؟
ج: نعم، كل إصدار من IrfanView هو محمول. يمكنك:
1. نسخ مجلد IrfanView الموجود / المنصب إلى عود USB (مستحسن)، أو
2. إستخدام المنصب العادي وتنصيب IrfanView إلى مجلد عود USB ، أو
3. إستخدام الإصدار المضغوط وفك الضغط إلى مجلد عود USB.

(ملاحظة: الإصدار المضغوط من IrfanView متوفر دائما على رابط موقع الويب "مواقع التنزيل الأخرى", في أسفل الصفحة)

س: لماذا بعض قوائم التحرير أو قائمة العين الحمراء خارج الرمادي؟
ج: العديد من خيارات التحرير أو تقليل العين الحمراء تعمل على تحديدات فقط. . قم أولا بإنشاء تحديد (المستطيل الخلاصة) في الصورة باستخدام زر الفأرة الأيسر.
س: كيف يمكنني أن أجعل IrfanView العارض الافتراضي الخاص بي؟
ج: قم بتشغيل IrfanView, انتقل إلى 'خصائص->الإمتدادات' و قم بإرفاق الأنواع الخاصة بك.

س: لماذا يتم تحميل RAW ببطئ (تنسيقات الكاميرا RAW ، على سبيل المثال CR2)؟

ج: هذا يعتمد على أي خيارات توصيلات RAW تم إستخدامها في 'خصائص->التوصيلات '. الخيار معاينة هو الأسرع, نصف الحجم هو السريع وإذا أبطل مفعولها على حد سواء: يتم تحميل صورة RAW الكاملة => هذا بطيء جدا.
س: كيفية فرز الصور حسب التاريخ المأخوذ?
ج: قم بفتح نافذة المصغرات وتحميل مجلد. انظر قائمة الفرز للمصغرات، استخدم الفرز حسب تاريخ EXIF.
س: هل IrfanView يتأثر بضعف JPEG MS؟
ج: لا. لا يوجد استخدام + GDI في IrfanView.
س: كيف يمكن لي بإعادة تسمية دفعة ملفات "JPG" إلى "jpg" (إمتدادات أحرف صغيرة)؟
ج: في مربع الحوار تحويل الدفعة استخدم نمط إعادة التسمية: $N.jpg.
س: كيف يمكنني إضافة صوت خلفية لعرض الشرائح التلقائي أو EXE/SCR؟
ج: في عرض الشرائح وضع/ إضافة ملفات MP3 في قائمة ملفات عرض الشرائح، عادة في بداية أو قبل الصورة. يتم تشغيل ملف MP3 حتى انتهائه أو حتى يتم تحميل MP3 التالي من قائمة الملف. يجب أيضا تنصيب توصيلات IrfanView ، على الأقل توصيل MP3 .
س: تحويل الدفعة: كيف يمكنني حفظ الملفات الناتجة في المجلد الأصلي / المصدر (حتى إذا تم استخدام ملفات من عدة مجلدات إدخال فرعية)؟
ج: استخدم خيارات الدفعة المتقدمة، قم بتنشيط الخيار إ إنشاء مجلدات فرعية في المجلد الوجهة. مثل المجلد الوجهة (مربع حوار الدفعة الرئيسي)، قم بضبط المجلد الجذر لملفات الإدخال الخاصة بك، على سبيل المثال C:\, إذا كانت كافة ملفات الإدخال موجودة على محرك القرص C.
س: لماذا لا استطيع تمرير صورة كبيرة , مكبرة (أكبر من الشاشة) في وضع ملء الشاشة باستخدام مفاتيح السهم / الصفحة ؟
ج: إما أن الصورة ليست بالفعل أكبر من الشاشة أو أن الخيار خصائص->الإستعراض-> القفز دائما إلى الصورة التالية ... نشط، الرجاء إزالة علامة التحقق.
س: لماذا ملف JPG المحفوظ أكبر بكثير من ملف JPG الأصلي؟
ج: حجم ملف JPG يعتمد في المقام الأول على جودة حفظ JPG، في خيارات الحوار حفظ . الجودة العادية هي 75 أو 80، القيم الأعلى ستنتج ملفات ناتجة أكبر.
س: قمت بتنزيل IrfanView (أو التوصيلات)، لكن عندما قمت بتشغيله، حصلت على الرسالة "هذا ليس تطبيق Win32 صالح"?
ج: هذه الرسالة يتم إظهارها لملفات EXE التالفة / غير المكتملة، ربما خطأ في التنزيل. قم بالتنزيل مرة أخرى، جرب موقع آخر.
س: كيف يمكن لي أن أضيف صوت الخلفية إلى VCD (فيديو سي دي)؟
ج: هذا غير ممكن حسب مواصفات VCD.
س: هل IrfanView متوافق مع ويندوز 7/فيستا/إكس بي 64 بت؟
ج: نعم, مثل على الأرجح 95٪ من كافة برامج 32 بت.
س: إذا قمت بتشغيل IrfanView على ويندوز 7, يسألني النظام في كل مرة عن التشغيل كمسؤول، لماذا؟
ج: شخص ما, ليس IrfanView, قام بضبط خصائص البرنامج على "تشغيل كمسؤول". قم بتعطيل هذا الخيار أنقر باليمين على رمز/EXE لـ IrfanView , خصائص, التبويب: التوافق) و قم بتشغيل IrfanView بشكل عادي. في الواقع, لا يوجد خيار يجب تحديده في التبويب التوافق لـ IrfanView.
س: كيف يمكنني تغيير الرمز لمرفقات IrfanView ?
ج: إنتقل إلى خصائص->الإمتدادات و اختر الزر متنوع . هنا يمكنك ضبط رمز (رموز) أخرى لأنواع الملفات المرفقة.
س: تقرير علل: منذ الأمس, IrfanView يُظهر كافة الصور مشوهة/متمددة! لماذا؟
ج: خيار القائمة عرض "ملاءمة الصور على سطح المكتب" تم تنشيطه (أو خيار عرض مشابه), الرجاء إلغاء علامة التحقق و استخدام خيار العرض المستحسن.
س: كيفية إستخراج الصور من عرض الشرائح EXE؟
ج: قم بتشغيل EXE و اضغط F1 للتعليمات. إستخدم مفتاح الإختصار E للإستخراج.
س: كيفية تغيير بيانات JPG IPTC/التعليق للكثير من الصور (وضع الدفعة)؟
ج: في نافذة المصغرات , حدد العديد من ملفات/صور JPG و استخدم القائمة عمليات دون فقد JPG  أضبط بيانات IPTC/التعليق للبصمات المحددة. بيانات الصورة الأولى يتم تطبيقها على كافة الملفات. مربع الحوار IPTC يقدم خيارات إضافية.
س: هل خيارات تحرير JPG لـ IPTC/التعليق دون فقد؟
ج: نعم, الصورة نفسها لم يتم إعادة ضغطها.
س: كيف يمكنني تحميل أنواع الملفات المرغوبة فقط أثناء الإسنعراض؟
س: كيف يتم إستثناء إمتدادات ملفات خاصة (مثال TXT) من الإستعراض خلال الدليل؟
س: IrfanView يمكنه تحميل على سبيل المثال: ملفات CR2, لكن الملفات لا تظهر في نافذة المصغرات؟
ج: إنتقل إلى خصائص->الإمتدادات, قم بتحرير إمتدادات الملفات في الحقل تحميل أنواع الملفات المخصصة; قم بحذف غير المرغوبة أو إضافة إمتدادات خاصة (لكن مدعومة!).
س: تقرير العلل: إذا قمت بتقليص عمق اللون إلى 8 أو أقل BPP, فإن ملف JPG المحفوظ هو دائماً 24 BPP؟
ج: الرجاء ملاحظة أن JPG يمكن فقط حفظه بإسم صورة تدرج رمادي 24 BPP أو 8 BPP. لا يسمح JPG لقيم BPP الأخرى. إذا كنت تريد قيم BPP الأخرى, الرجاء إستخدام تنسيقات مثل PNG, TIF, BMP, إلخ.
س: كيف يمكنني تغيير رمز سطح المكتب لـ IrfanView?
ج: هذه هي ميزة ويندوز القياسية. أنقر باليمين على رمز سطح المكتب, ثم 'خصائص'. الآن يمكنك ضبط رمز آخر (تغيير الرمز) أو إزالة/تغيير مفتاح الإختصار لتشغيل البرنامج.
س: كيف يمكنني تحميل أنواع الملفات من دون أي إمتداد أثناء الإستعراض؟
ج: إنتقل إلى خصائص->الإمتدادات, قم بتحرير إمتدادات الملفات في الحقل تحميل أنواع الملفات المخصصة; قم بإضافة | في النهاية, لإنشاء إدخال إمتداد فارغ. إختياري: إنتقل إلى خصائص->معالجة الملف و قم بتعطيل الخيار: السؤال لإعادة التسمية إذا كان الإمتداد غير صحيح.
س: كيفية طباعة جزء فقط من الصورة؟
ج: إستخدم زر الفأرة الأيسر لتحديد الجزء المرغوب في الصورة, ثم إستخدم القائمة طباعة. البديل: تحرير->إقتصاص, ثم طباعة.
س: كيفية طباعة العديد من الملفات (طباعة الدفعة)؟
ج: في النافذة مصغرات , يمكنك تحديد العديد من الصور/الملفات و استخدام القائمة طباعة الملفات المحددة كصور منفردة.
س: كيفية تحميل ملفات PDF في IrfanView?
A: قم بتنصيب IrfanView و التوصيلات. قم بتنصيب Ghostscript من على سبيل المثال http://sourceforge.net/project/showfiles.php?group_id=1897.
س: كيفية طباعة العديد من الصور على صفحة واحدة؟
ج: في نافذة المصغرات , إستخدم القائمة إنشاء صفحة إتصال من الملفات المحددة. الصورة (الصور) الناتجة يمكن طباعتها أو حفظها.
س: هل IrfanView متوافق مع ويندوز 95 أو 98؟
ج: نعم, IrfanView متوافق مع كافة Win9x و إصدارات الويندوز الأخيرة. Win9x يعني: ويندوز 95, 98, 98 SE و ويندوز مي.
س: هل هناك طريقة لعمل فحص الدفعة دون إمتلاك فاحص ADF؟
ج: نعم، قم بإزالة علامة التحقق من الخيار في القائمة: ملف  إكتساب/فحص الدفعة  إغلاق حوار TWAIN بعد إكتساب الصورة.
س: كيفية استخدام نص Unicode (مثل الصينية) في مربع الحوار إدراج نص؟
ج: إنتقل إلى لوحة تحكم الويندوز, الإعدادات الإقليمية و اللغة (إعدادات متقدمة), إختر "الصينية" للخيار "اللغة للبرامج دون Unicode".
س: كيف يمكنني تشغيل ملفات QuickTime (MOV) بواسطة IrfanView?
ج: إذا كنت تريد تشغيل كافة ملفات QuickTime: قم بتنصيب Apple QuickTime, قم بتنصيب توصيلات IrfanView . قم بتنشيط توصيل Quicktime لـ IrfanView في خصائص->الفيديو/الصوت.
س: تقرير العلل: IrfanView لا يقوم بحفظ الإعدادات! لماذا؟
ج: هناك إحتمالان, الأول: ملف INI الخاص بك (i_view32.ini) (أو كامل مجلد IrfanView ) تم ضبطه على للقراءة فقط, رجاءاً قم بتغيير ذلك؛ الثاني: بعض أدوات/توصيلات التنظيف/الإستعادة "الذكية" تقوم بالتنظيف بشكل كبير جداً, الرجاء إستثناء ملفات/مجلد IrfanView من هذه الإجراءات. يمكنك أيضاً إعادة توجيه ملف INI إلى مجلد آخر (أنظر سؤال آخر بالأسفل)؛ أيضاً محتمل أثناء التنصيب.
س: تقرير العلل: الزر إضافة في مربع الحوار عرض الشرائح/الدفعة لا يضيف الملف المحدد إلى قائمة الملفات.
ج: هناك "ميزة" مستكشف الويندوز إخفاء ملحقات الملفات لأنواع الملفات المعروفة. الرجاء إلغاء تنشيط هذا الخيار الإفتراضي (و الممل) للمستكشف لإظهار الملفات بأسمائها الحقيقية و امتداداتها!
س: تقرير العلل: نافذة المصغرات تنهار إذا كان لدي ملفات كثيرة في مجلد!
ج: هذه هي علة Windows 9x/XP (الآن أيضاً على ويندوز 7 64 بت => الشاشة الزرقاء, علة الويندوز), أقصى عدد للملفات في الجدول يعتمد على النظام. WinNT/Win2K يعمل على نحو ممتاز. حاول تقسيم الملفات على عدة مجلدات.
س: تقرير العلل: عندما أقوم بإلتقاط فيديو, لماذا تكون الشاشة سوداء؟
ج: حاول تعطيل تسريع الفيديو في إعدادات لوحة التحكم  العرض  استكشاف الأخطاء و إصلاحها, أثناء لقطات الشاشة. أو تشغيل مثال مشغل ثاني و محاولة إلتقاطه.
س: تقرير العلل (ويندوز 95): في نافذة المصغرات, عندما أنقر على مصغر, لا شيء يحدث, الصورة لن يتم عرضها في النافذة الرئيسية!
ج: لديك إصدار قديم من "comctl32.dll", رجاءاً قم بتحديث مكون الويندوز هذا من صفحة ميكروسوفت الرئيسية, إبحث عن تحديث Comctl32.dll .
س: المشكلة: عند النقر المزدوج على ملف ملحق بـ IrfanView, أحصل على رسالة خطأ "لا يمكن العثور على الملف [المسار] أو واحد من مكوناته". ما هي المشكلة؟
ج: قم بتشغيل IrfanView, إنتقل إلى 'خصائص->الإمتدادات' و قم بإرفاق أنواع ملفاتك مرة أخرى.
س: تقرير العلل: IrfanView يشتغل بطيئ جداً على نظامي! لماذا؟
ج: من المحتمل أنه يتم تشغيل برنامج مضاد فيروسات قديم أو برنامج خلفية آخر, و التي تسبب هذه المشاكل. تحقق من نظامك.
س: تقرير العلل: شاشة التوقف التي يتم إنشاؤها بواسطة IrfanView تظهر صور قليلة فقط ثم تغلق. لماذا؟
ج: المشكلة سببها تشغيل برنامج آخر, يقوم بإيقاف شاشة التوقف. تحقق من نظامك.
س: الترقية: هل من الضروري إلغاء تنصيب الإصدار الأقدم قبل تنصيب الإصدار الأحدث؟
ج: لا. قم بتنصيب الإصدار الجديد فوق أي إصدار أقدم. بعد التنصيب, فقط قم بتحديث المرفقات/الخيارات الخاصة بك تحت خصائص->الإمتدادات.
س: هل يمكنني إستخدام IrfanView على Linux?
ج: نعم. لا يوجد إصدار Linux أصلي لـIrfanView. مع ذلك, يمكنك إستخدام IrfanView بالتزامن مع برامج Linux مثل WINE, محاكيات Windows Linux و الآلات الواقعية المعتمدة على Linux. أنظر الإرشادات على:

http://www.wine-reviews.net/applications/irfanview-410-on-linux-with-wine.html

قم بأخذ الإصدار المضغوط من IrfanView و قم بفك ضغطه أو نسخ مجلد IrfanView للويندوز الموجود الخاص بك إلى Linux. هذا هو أسهل لأن المنصب قد يحتاج Windows DLLs إضافية للتشغيل.

س: هل يمكنني إستخدام IrfanView على Mac?
ج: نعم، على الأرجح. لا يوجد إصدار Mac أصلي لـIrfanView. مع ذلك, يمكنك إستخدام IrfanView بالتزامن مع برامج Mac مثل WineBottler/DARWINE.

قم بأخذ الإصدار المضغوط من IrfanView و قم بفك ضغطه أو نسخ مجلد IrfanView للويندوز الموجود الخاص بك إلى Mac. هذا هو أسهل لأن المنصب قد يحتاج Windows DLLs إضافية للتشغيل.

س: الأساسي: كيف يمكنني تحويل على سبيل المثال ملف/صورة BMP إلى JPG؟
ج: قم بفتح ملف BMP باستخدام القائمة ملف->فتح . الآن إنتقل إلى القائمة ملف->ملف , إختر JPG كتنسيق إخراج, قم بضبط إسم الملف/المجلد الجديد و قم بحفظه. إذا كنت تريد تحويل ملفات كثيرة, إستخدم تحويل الدفعة.

شاهد أيضاً هذا الفيديو: http://www.youtube.com/watch?v=cj-rDx1hH4A

س: الأساسي: هل أحتاج توصيلات IrfanView?
ج: ربما لا. يتم تضمين كافة الخيارات/الميزات/التوصيلات الأساسية في تنصيب IrfanView القياسي. التوصيلات تتضمن عادةً تنسيقات ملفات خاصة. إذا كنت بحاجة لتوصيل خاص, IrfanView سيظهر لك رسالة خطأ ثم يمكنك/يجب عليك تنصيب كافة التوصيلات الأخرى.
س: هل IrfanView يحتوي على برامج تجسس أو فيروسات, إلخ.؟
ج: لا. إذا أكد برنامج مضاد الفيروسات الخاص بك وجود فيروس أو برنامج تجسس في IrfanView المحمل من الصفحات الرئيسية الرسمية, يجب عليك إما تحديث برنامج مضاد الفيروسات أو إستخدام آخر أفضل منه.
س: خيارات متقدمة: هل هناك حيلة لإخفاء قائمة البرنامج و العنوان بشكل دائم، على غرار شريط الأدوات وشريط الحالة؟
ج: نعم. في الملف INI, أكتب في القسم Active=0[Menu] لإخفاء القائمة, في القسمActive=0 [Caption] , لإخفاء عنوان البرنامج.
س: أنا مسؤول. كيف يمكنني تنصيب IrfanView على ملقم/PC مع نفس الإعدادات لكافة المستخدمين؟
ج: 1) قم بتنصيب IrfanView على ملقم/PC.

2) قم بضبط خيارات (خصائص, إلخ.) لـ IrfanView الخاص بك. الآن قم بضبط الملف "i_view32.ini" على للقراءة فقط.

لا يستطيع المستخدمين تغيير خيارات IrfanView بعد الآن.

3) لمنع تغييرات التسجيل (المرفقات), يمكنك إخفاء مربع الحوار خصائص->الإمتدادات . في الملف INI: أكتب

ShowExtensionsDlg=0 في القسم [Extensions].

س: أنا مسؤول. كيف يمكنني تنصيب IrfanView على ملقم/PC لكن كل مستخدم يجب عليه حفظ/إستخدام ملفات INI الخاصة به؟
ج: 1) قم بتنصيب IrfanView على ملقم/PC.

2) في الملف INI (على PC/الملقم i_view32.ini) أكتب:

INI_Folder=folder في القسم [Others].

أمثلة:

INI_Folder=C:\TEMP, أو

INI_Folder=%TEMP%, أو

INI_Folder=%APPDATA%\IrfanView, أو

INI_Folder=C:\TEMP\%YOUR_ENVIRONMENT_VARIABLE%, أو

INI_Folder=%YOUR_ENVIRONMENT_VARIABLE%\folder

س: أنا مسؤول, IrfanView تم تنصيبه على ملقم, كل مستخدم لديه ملف INI الخاص به. كيف يتم ضبط لغة البرنامج الإفتراضية إلى على سبيل المثال German/Deutsch؟
ج: الطريقة 1: قم بتجهيز ملف INI خاص مع إعدادات إفتراضية مخصصة و قم بنسخه على ملف INI المحلي/المستخدمين.

الطريقة 2: أكتب في ملف INI العالمي (i_view32.ini على الملقم):

DefaultLang=dll-name في القسم [Language].

مثال للألمانية:

DefaultLang=deutsch.dll في القسم [Language].

س: أنا مسؤول. كيف يمكنني بصمْت تنصيب/إلغاء تنصيب IrfanView?
ج: عادةً, يمكنك تنزيل الإصدار المضغوط من IrfanView و التوصيلات و نشر الملفات. الإصدارات ذاتية التنصيب لها خيارات تشغيل خاصة للتنصيب الصامت (أمثلة, الإصدار 4.20):

1) IrfanView:

iview420_setup.exe /silent /folder="c:\test folder\irfanview"

iview420_setup.exe /silent /folder="c:\test folder\irfanview" /desktop=1 /thumbs=1 /group=1 /allusers=0 /assoc=1 /ini="%APPDATA%\irfanview"

iview420_setup.exe /silent /folder="c:\test folder\irfanview" /ini="c:\temp"

خيارات:

folder: المجلد الوجهة؛ إذا لم تتم الإشارة إليه: فإنه يتم إستخدام مجلد IrfanView القديم, إذا لم يوجد: يتم إستخدام مجلد "ملفات البرامج"
desktop: إنشاء إختصار سطح المكتب؛ 0 = لا, 1 = نعم (الإفتراضي: 0)
thumbs: إنشاء إختصار سطح المكتب للمصغرات؛ 0 = لا, 1 = نعم (الإفتراضي: 0)
group: إنشاء مجموعة في القائمة إبدأ؛ 0 = لا, 1 = نعم (الإفتراضي: 0)
allusers: إرتباطات سطح المكتب/المجموعة هي لكافة المستخدمين؛ 0 = المستخدم الحالي, 1 = كافة المستخدمين
assoc: إذا تم إستخدامها, أضبط مرفقات الملف؛ 0 = لا شيء, 1 = الصور فقط, 2 = تحديد الكل (الإفتراضي: 0)
assocallusers: إذا تم إستخدامها, أضبط المرفقات لكافة المستخدمين (ويندوز إكس بي فقط)
ini: إذا تم إستخدامها, إضبط مجلد ملف INI المخصص (تم السماح لمتغيرات بيئة النظام)

2) التوصيلات:

irfanview_plugins_420_setup.exe /silent

3) إلغاء التنصيب:

iv_uninstall.exe /silent

س: ماهو رمز IrfanView , هل هذا دب أو شيطان أو شيء ما آخر؟
ج: هذا هو قط أحمر, قط طرق. ملاحظة, أنا أحب القطط, لكن هذه نكتة ؛-)

متنوع: بعض مستخدمي IrfanView قاموا بإنشاء دروس لميزات/عمليات خاصة. شكرا لكم أيها الرجال!

- التنصيب: http://www.downloadtube.com/IrfanView-4-20-demo-installation-windows.html
- عام: http://www.downloadroute.com/IrfanView-Irfan-Skiljan/tutorials.html
- عام: http://www.sticksite.com/irfanview/
- عام: http://www.indeavors.com/resources/tutorials.htm
- عام: http://www.cam-web.co.uk/IrfanviewTutorials
- عام: http://www.pc-tinkering.de/search.php?search=Irfanview&language=1
- عام: http://www.fotowelt-online.de/software/irfanview/index.php (الألمانية)
- عام: http://www.lehrerfortbildung-bw.de/werkstatt/bild/irv/ (الألمانية)
- عام: http://www.henner.info/irfan.htm (الألمانية)
- عام: http://www.infografik.ch/bro11_irfan.pdf (الألمانية, PDF)
- عام: http://home.casema.nl/sve/irfanview/irfanview.htm (الهولندية)
- إعادة تحجيم الدفعة: http://www.lancelotgroup.com/tutorials/HowToResize-IrFanView-Start.asp
- إعادة تحجيم الدفعة: http://www.coffeedrunk.com/2008/10/08/how-to-do-a-batch-resize-using-irfanviewtutorial/
- سطر الأوامر: http://www.netikka.net/tsneti/info/tscmd137.htm
- تحويل الدفعة: http://www.photosapiens.com/article.php?id_article=1224 (الفرنسية)
- تحويل الدفعة: http://www.youtube.com/watch?v=dWvlvu_4NQc (الأسبانية)
- صحيفة جهة إتصال: http://www.photosapiens.com/article.php?id_article=1694 (الفرنسية)
- الإقتصاص: http://www.peterkjohnson.com/helpSheet/demoCroppingIrfanview/croppingIrfanview.html
- عرض الشرائح: http://www.zisman.ca/Irfanview/
- شاشة التوقف: http://www.furytech.net/tutorials/irfanviewtutorials/using_irfanview_to_make_screensa.htm
- التنصيب, إعادة التحجيم: http://www.hp-h.com/p/paradj/tshootimg/irfanview/
- التنصيب, إلخ.: http://www.kulak.ac.be/renwv/nazorg/wegwijsweb/ (الهولندية)
- JPGs: http://netzreport.googlepages.com/hidden_data_in_jpeg_files.html
- Fractals: http://benscheele.com/ag/fractal_art.htm

متنوع: روابط مثيرة للاهتمام لمشاكل الويندوز الخاصة:

- مصغرات خاطئة في المتصفح: http://www2.whidbey.net/djdenham/Tweekz.htm
- أدوات/تحويلات الفيديو: http://www.videohelp.com


التنصيب

إعداد IrfanView للاستخدام.

لمستخدم الحاسوب الخبير:

قم بتنزيل IrfanView و قم بفك ضغط الملفات إلى دليل من اختيارك. قم بإنشاء اختصار للبرنامج في القائمة ابدأ أو على سطح المكتب.

لمستخدم الحاسوب الأقل خبرة:

قم بتنزيل نسخة ذاتية التنصيب من IrfanView و قم بتشغيل ملف التنصيب.

بعض المعلومات:

بعد فك ضغطه، فإن الملف يحتوي على العديد من الملفات. "i_about.txt" يصف العارض، ويعطي معلومات عن المؤلف. "i_changes.txt" يحتوي على تاريخ إصدارات البرنامج. "i_options.txt" يلخص بعض الميزات المتقدمة للبرنامج. "i_view32.exe" هو البرنامج الذي يجعل IrfanView يعمل. الملف "i_view32.chm" هو ملف التعليمات للبرنامج.

الاختصارات هي التسميات التي تنقرها في القائمة ابدأ أو الرموز على سطح المكتب الخاص بك، والتي تقوم بتشغيل البرامج لك. تحتاج إلى إنشاء اختصار إلى IrfanView. لعمل إختصار في القائمة ابدأ، انقر على زر إبدأ. أنقل المؤشر أعلى ليشير إلى إعدادات. على القائمة الفرعية التي تظهر، انقر فوق شريط المهام. يفتح مربع حوار ذو تبويبين. انقر فوق التبويب المسمى: برامج قائمة ابدأ. في النصف العلوي من المربع، انقر فوق الزر إ إضافة . يظهر مربع يسمى إنشاء اختصار لوضع اسم البرنامج فيه. انقر فوق الزر استعراض يفتح مربع آخر ، لتحديد موقع إصدار IrfanView الخاص بك. إبحث عنه، انقر فوقه، ثم انقر على الزر فتح . يتم إغلاق المربع ويتم الآن تحديد IrfanView . انقر على زر التالي . يظهر مربع يسمى تحديد مجلد البرنامج. قم بالإستعراض خلاله للعثور على المجلد حيث تريد أن يظهر الاختصار في قائمة ابدأ الخاصة بك. انقر فوق اسم المجلد، ثم انقر على زر التالي بالأسفل. أخيرا يظهر مربع يسمى تحديد عنوان للبرنامج. انقر على الزر إنهاء في أسفل مربع الحوار. في المرة التالية التي تفتح فيها قائمة ابدأ، ستكون هناك تسمية لـ IrfanView قابلة للنقر في المجلد الذي حددته.

أسهل طريقة لإنشاء اختصار سطح المكتب هي إستخدام العارض نفسه. قم بفتح IrfanView. انقر فوق القائمة خيارات، ثم انقر فوق خصائص. يفتح مربع حوار، انقر فوق التبويب المسمى متنوع. تقريبا في الأسفل يوجد زر يسمى إنشاء ارتباط سطح المكتب لـ IrfanView. أنقر هذا و سيظهر رمز للعارض على سطح المكتب. انقر على الزر موافق للإغلاق. في المرة القادمة التي تريد استخدام العارض، فقط أنقر مزدوجاً على الرمز أو إضغط على تركيبة المفاتيح Ctrl+Shift+I.

ملاحظة: يمكنك تنصيب / تحديث إصدار جديد فوق أي إصدار أقدم. ليس مطلوبا إلغاء التنصيب. بعد التنصيب، فقط قم بتحديث المرفقات الخاصة بك تحت خصائص-> الإمتدادات, إن لم تكن قد تمت خلال عملية التنصيب.


كيفية إلغاء تنصيب IrfanView ؟

إلغاء تنصيب IrfanView

كيفية إلغاء تنصيب IrfanView?

انتقل إلى قائمة الويندوز: "ابدأ > البرامج > IrfanView" و انقر "إلغاء تنصيب IrfanView " أو أنظر في قائمة الويندوز: "ابدأ > إعدادات > لوحة التحكم > إضافة / إزالة البرامج".


تنسيقات الملفات المدعومة

هذه هي تنسيقات / إمتدادات الملفات التي يدعمها الإصدار الحالي من IrfanView:

AIF¹, ANI, AU¹, AVI, AWD, B3D, BMP, CAM, CLP, CPT, CRW/CR2, CUR, DAT¹, DCM/ACR, DCX, DDS, DIB, DJVU, DLL/EXE, DXF/DWG/HPGL/CGM/SVG, ECW, EMF, EPS/PS/PDF/AI, EXR, FITS, FLI/FLC², FPX, FSH, G3, GIF, GLCD, HDP/WDP, HDR, ICL, ICO, IFF/LBM, IMG, JLS, JP2, JPG/JPEG, JPM, KDC, Mac PICT², MAG, MED, MID, MNG/JNG, MOV¹², MP3, MPG/MPEG¹, MPO, MrSID, NLM/NOL/NGG/NSL/OTB/GSM, OGG, PBM, PCX, PDF, PDN, PGM, PIC, PhotoCD, PNG, PPM, PSD, PSP, PVR, QTIF², RAS/SUN, RealAudio, RAW, RLE, RMI, SFF, SFW, SGI/RGB, MrSID, SWF/FLV, SND¹, TGA, TIF/TIFF, TTF, TXT, WAD, WAL, WAV, WBMP, WMF, WMA, WMV, WBC/WBZ, WEBP, WSQ, XBM, XCF, XPM, (DNG, EEF, NEF, ORF, RAF, MRW, DCR, PEF, SRF, X3F, RW2, NRW).

¹ مطلوب برنامج مشغل وسائط مايكروسوفت لهذه التنسيقات.

² مطلوب برنامج Apple's QuickTime لهذه التنسيقات.

ملاحظة: الكثير من هذه التنسيقات يتم دعمها من خلال التوصيلات، تحقق من الجدول أدناه، و قم بقراءة الملف "i_plugins.txt" لمزيد من المعلومات.

تنزيل التوصيلات: http://www.irfanview.com/plugins.htm

إطلالة على تنسيقات IrfanView:

الإمتداد | إسم التنسيق | فتح | حفظ
AIF | ملف الصوت، تنسيق تبادل الصوت | نعم ¹ ³ |
ANI | تنسيق المؤشر المتحرك لويندوز مايكروسوفت | نعم |
AU, SND | تنسيق الصوت المشفر المستخدم من قبل آلات Sun و NeXT | نعم ¹ ³ |
AVI, WMV, ASF | معشق الصوت والفيديو: فيديو مايكروسوفت للويندوز | نعم |
B3D | تنسيق BodyPaint 3D | نعم ³ |
BMP, DIB | Windows Bitmap | نعم | نعم
CAM | ملف كاميرا كاسيو الرقمية | نعم ³ (JPG إصدار) |
CLP | تنسيق حافظة الويندوز | نعم |
CPT | صورة CorelDraw Photopaint | نعم (CPT الإصدار 6) |
CRW, CR2 | صورة Canon RAW | نعم ³ |
CUR | تنسيق ملف موارد المؤشر لويندوز مايكروسوفت | نعم |
DCM, ACR, IMA | تنسيق ملف Dicom/ACR للصور الطبية | نعم ³ |
DCX | تنسيق ملفات PCX متعددة الصفحات | نعم |
DDS | سطح الرسم المباشر | نعم³ |
DJVU, IW44 | تنسيق ملف DjVu | نعم ³ |
DXF, DWG, HPGL, CGM, SVG | تنسيقات CAD | نعم ³ |
ECW | المويجات المعززة المضغوطة | نعم ³ | نعم ³
EMF | تنسيق ملف النقوش المعزز | نعم | نعم
EPS, PS, PDF, AI | تنسيقات PostScript | نعم ³ |
EXR | تنسيق OpenEXR | نعم ³ |
FITS | نظام نقل الصورة المرن | نعم ³ |
FLI, FLC | تنسيق حركة Autodesk | نعم ² ³ |
FPX | تنسيق FlashPix | نعم ³ |
FSH | EA يدعم تنسيق FSH | نعم ³ | نعم ³
G3 | تنسيق جهاز فاكس مجموعة 3 | نعم ³ |
GIF | تنسيق تبادل الرسومات | نعم | نعم
HDP, WDP | تنسيق صور HD لميكروسوفت | نعم ³ |
HDR | المدى الديناميكي العالي | نعم ³ |
ICL, EXE, DLL | تنسيقات مكتبة الرموز | نعم (الرموز) |
ICO | رمز Windows | نعم | نعم
IFF, LBM | تنسيق ملفات التبادل | نعم |
IMG | النقطية صورة GEM | نعم ³ |
JLS | JPEG-LS، دون فقد JPEG | نعم ³ |
JP2, JPC, J2K | تنسيق JPEG 2000 | نعم ³ | نعم ³
JPG, JPEG | مجموعة خبراء التصوير المشترك | نعم | نعم
JPM | JPEG2000/Part6, LuraDocument.jpm | نعم ³ | نعم ³
KDC | تنسيق كاميرا كوداك الرقمية | نعم ³ |
Mac PICT, QTIF | تنسيق PICT ماكنتوش | نعم ² ³ |
MED | تنسيق صوت MED / OctaMED t | نعم ³ |
MID, RMI | الواجهة الرقمية للآلات الموسيقية (MIDI) | نعم ³ |
MNG, JNG | رسومات الشبكة المتعددة | نعم ³ |
MOV, MP4 | تنسيق فيلم QuickTime | نعم ² ³ |
MP3 | MPEG تنسيق صوت طبقة 3 | نعم ³ |
MPG, MPEG | تنسيق مجموعة خبراء الصور المتحركة | نعم ¹ ³ |
MrSID, SID | تنسيق مويجةLizardTech's SID | نعم ³ |
DNG, EFF, NEF, MRW, ORF, RAF, DCR, SRF, ARW PEF, X3F, RW2, NRW | تنسيقات الكاميرا الرقمية لـ رو (أدوبي، إبسون، نيكون، مينولتا، أوليمبوس، فوجي، كوداك، سوني، بنتاكس، سيجما) | نعم ³ |
NLM/NOL/NGG/OTB/GSM | ملفات معالج الشعار/نوكيا | نعم ³ |
OGG | تنسيق صوت OGG Vorbis | نعم ³ |
PBM | تنسيق ملف صورة نقطية محمول | نعم | نعم
PCX | تنسيق PC Paintbrush من شركة ZSoft | نعم | نعم
PCD | صور كوداك CD | نعم |
PDN | تنسيق ملفPaint.NET | نعم ³ |
PGM | تنسيق ملف Greymap محمول | نعم | نعم
PIC | Softimage PICT | نعم³ |
PNG | رسومات الشبكة المحمولة | نعم | نعم
PPM | تنسيق Pixelmap محمول | نعم | نعم
PSD | تنسيق Adobe PhotoShop | نعم |
PSP | تنسيق ملف Paint Shop Pro | نعم ³ |
RAS, SUN | تنسيق صورة نقطية Sun | نعم ³ |
RA | تنسيق صوت RealAudio | نعم ³ |
RAW | بيانات (ثنائي) RAW | نعم ³ |
RLE | تنسيق Utah RLE | نعم ³ |
SFF | ملف فاكس منظم | نعم ³ |
SFW | تنسيق أعمال سياتل السينمائية | نعم ³ |
SGI, RGB, RGBA | تنسيق رسومات Silicon | نعم ³ |
SWF, FLV | تنسيق Macromedia's Flash/Shockwave | نعم³ |
TGA | محول الرسومات النقطية المتقدم لـ TRUEVISION (TARGA) | نعم | نعم
TIF, TIFF | تنسيق ملف صورة موسوم | نعم | نعم
TTF | خط كتابة صحيح | نعم ³ |
TXT | ملف نص (ASCII) | نعم |
WAD | تنسيق لعبة WAD3 | نعم ³ |
WAL | أنسجة Quake 2 | نعم ³ |
WAV, WMA | ملف صوت الويندوز | نعم ³ |
WBC/WBZ | تنسيقات Webshots | نعم ³ |
WBMP | تنسيق الصورة النقطية لـ WAP | نعم ³ |
WEBP | تنسيق ملف Weppy | نعم³ | نعم³
WMF | تنسيق ملف نقوش الويندوز | نعم |
WSQ | كميات متسلق المويجات | نعم ³ |
XBM | X11 Bitmap | نعم ³ |
XCF | تنسيق ملف GIMP | نعم ³ |
XPM | X11 Pixmap | نعم ³ |

¹ مطلوب برنامج Microsoft's Active Movie لهذه التنسيقات.

² مطلوب برنامج Apple's QuickTime لهذه التنسيقات.

³ التوصيلات مطلوبة لهذه التنسيقات , أنظر أعلى للتنزيل.


التوصيلات

يرجى دائما استخدام إصدار IrfanView و التوصيل الحالي .

كيفية تنصيب توصيلات IrfanView ?

1. قم بزيارة صفحة IrfanViewالرئيسية: http://www.irfanview.com (أو موقع نظير).
2. إنتقل إلى قسم 'التوصيلات' .
3. قم بتنزيل التوصيلات.
4. أنقر على ملف التوصيل.
5. سيتم تنصيب التوصيلات في دليل 'توصيلات ' IrfanView

التنزيل:

يمكنك تنزيل كافة التوصيلات من هذا الموقع:

http://www.irfanview.com/plugins.htm

الرجاء أيضا قراءة الملف "i_plugins.txt" (مجلدIrfanView ) لمعلومات إضافية حول التوصيلات.

التوصيلات المتوفرة:

- 8BF_FILTERS: يتيح لـ IrfanView تحميل مرشحات Adobe Photoshop 8BF.
ملاحظة: هذا التوصيل قد يتطلب ملفات نظام DLLs إضافية (راجع "i_plugins.txt" للتفاصيل).
- ALTALUX: يتيح لـ IrfanView استخدام تأثير صورة AltaLux.
- ANSI2UNICODE: يتيح لـ IrfanView قراءة أسماء الملفات بأحرف Unicode.
- AWD: يتيح لـ IrfanView قراءة ملفات Artweaver.
- B3D: يتيح لـ IrfanView قراءة ملفات 3D BodyPaint.
- BURNING: يتيح لـ IrfanView حرق عرض الشرائح إلى قرص مضغوط.

مطلوب ويندوز إكس بي أو أحدث ، الخيار نيرو يمكنه حرق بيانات دي في دي وفيديو سي دي.

- CRW: يتيح لـ IrfanView قراءة ملفات Canon CRW/CR2 (إصدار صورة عالي الجودة).
ملاحظة: هذا التوصيل يتطلب ملفات كانون DLLs إضافية (راجع "i_plugins.txt" للتفاصيل).
- CADIMAGE: يتيح لـ IrfanView قراءة ملفات CAD (DXF , DWG , HPGL , CGM , SVG). توصيل طرف ثالث تجريبي.
ملاحظة: راجع "i_plugins.txt" للتفاصيل و إرتباط الإصدار الجديد.
- DICOM: يتيح لـ IrfanView قراءة ملفات Dicom الطبية (DCM، ACR، IMA).
- DJVU: يتيح لـ IrfanView قراءة ملفات DjVu AT & T.
- EA_FSH: يتيح لـ IrfanView قراءة / كتابة ملفات EA Sports FSH.
- ECW: يتيح لـ IrfanView قراءة / كتابة ملفات ECW.
- EFFECTS: يحتوي على تأثيرات الصورة.
- EMAIL: يتيح لـ IrfanView إرسال الصور كبريد إلكتروني.
- EXR: يتيح لـ IrfanView قراءة ملفات EXR.
- FACEDETECT: يتيح لـ IrfanView استخدام ميزة كشف الوجه من نافذة المصغرات.
- Filter Factory: يتيح لـ IrfanView استخدام ملفات Filter Factory 8BF (توصيلات الفوتوشوب لـ Filter Factory).
- FLASH: يتيح لـ IrfanView قراءة ملفات Macromedia Flash/Shockwave.
- FORMATS: يتيح لـ IrfanView قراءة بعض تنسيقات الصور النادرة.
Current formats: PSP, IFF/LBM, G3, RAS/SUN, RAW, Bio-RAD, Mosaic, XBM, XPM, GEM-IMG, WBMP, SGI, RLE, TTF, ARW, CR2, CRW, DCR, DNG, ERF, KDC, MRW, NEF, NRW, ORF, PEF, RAF, RAW, RW2, RWL, SRF, SRW, X3F, DDS, CAM, SFW, WAD, WAL, PIC, FITS, HDR, PVR, SIF
- FPX: يتيح لـ IrfanView قراءة ملفات FlashPix.
- Filters Unlimited: يتيح لـ IrfanView استخدام ملفات Filters Unlimited (توصيلات الفوتوشوب).

راجع "FUnlimited_Readme.txt" للتفاصيل.

- FTP: يتيح لـ IrfanView نقل الملفات من نافذة المصغرات باستخدام FTP.
- HDP: يتيح لـ IrfanView قراءة ملفات HDP / WDP (Microsoft HD Photo).
- ICONS: رموز إضافية لملحقات ملف IrfanView file .
- ICS: يتيح لـ IrfanView قراءة ملفات ICS / IDS.
- IMPDF: يتيح لـ IrfanView حفظ ملفات PDF.
- IMPDN: يتيح لـ IrfanView قراءة ملفات PDN.
- IMXCF: يتيح لـ IrfanView قراءة ملفات XCF.
- IV_Player: يتيح لـ IrfanView تشغيل ملفات الفيديو / الصوت / القرص المضغوط الصوتي.
Current formats: AVI, MPG, WAV, MIDI, CDA, WMA, ASF, AIF, SND, WMA/WMV, etc.
- JPEG2000: يتيح لـ IrfanView قراءة / كتابة ملفات JPEG 2000.
- JPEG_LS: يتيح لـ IrfanView قراءة / كتابة ملفات JLS (JPEG-LS، JPEG دون فقد).
- JPG Transformation: يتيح لـ IrfanView دعم تحولات JPG دون فقد.
- JPM: يتيح لـ IrfanView قراءة / كتابة ملفات JPM.
- KDC: يتيح لـ IrfanView قراءة ملفات كاميرا كوداك الرقمية.
- LCMS: يتيح لـ IrfanView استخدام ملفات تعريف اللون المضمنة من ملفات JPG / TIF.
- LOGOMANAGER: يتيح لـ IrfanView قراءة ملفات شعار نوكيا: NLM/NOL/NGG/NSL/OTB/GSM.
- MED: يتيح لـ IrfanView تشغيل ملفات صوت MED / OctaMED.
- METADATA: يتيح لـ IrfanView التعامل مع معلومات EXIF / IPTC / التعليق من الملفات المتوافقة.
- MNG: يتيح لـ IrfanView قراءة / تشغيل ملفات MNG / JNG.
- MP3: يتيح لـ IrfanView تشغيل ملفات MP3/MP2/MP1.
- MRC: يتيح لـ IrfanView قراءة ملفات MRC.
- MrSID: يتيح لـ IrfanView قراءة ملفات LizardTech's SID.
- NERO: يتيح لـ IrfanView حرق عرض الشرائح إلى بيانات أو قرص فيديو، باستخدام برنامج Nero Burning ROM.

راجع http://www.nero.com للتنزيل.

- OCR_KADMOS: يضيف ميزات OCR إلى IrfanView.

راجع http://www.irfanview.info/plugins/kadmos/ للتنزيل.

- PAINT: يتيح لـ IrfanView رسم الخطوط والدوائر، والأسهم، تصويب الصورة الخ.
- PhotoCD: يتيح لـ IrfanView قراءة ملفات كوداك Photo CD .
- PNGOUT: يتيح حفظ PNG المحسن.
- POSTSCRIPT: يتيح لـ IrfanView قراءة PS/EPS/PDF/AI.

ملاحظة: مطلوب غوستسكريبت: http://sourceforge.net/projects/ghostscript/

- QuickTime: يتيح لـ IrfanView لتشغيل افلام Apple QuickTime. (MOV, FLI/FLC)
- RA_Player: يتيح لـ IrfanView تشغيل ملفات RealAudio RA.
- REGIONCAPTURE: يتيح لـ IrfanView إلتقاط مساحة مستطيل من الشاشة.
- RIOT: يتيح لـ IrfanView حفظ ملفات JPG/GIF/PNG المحسنة.
- SFF: يتيح لـ IrfanView قراءة ملفات SFF (Structured Fax).
- Slideshow: يتيح لـ IrfanView إنشاء عروض تقديمية في تنسيق EXE أو SCR (ملف قابل للتنفيذ مستقل / شاشة توقف).
- SoundPlayer: يتيح لـ IrfanView لتشغيل ملفات صوت OGG (Ogg Vorbis).
- VIDEO: يتيح لـ IrfanView تشغيل العديد من تنسيقات الفيديو / الصوت واستخراج إطارات الفيديو.
- VTF: يتيح لـ IrfanView قراءة ملفات VTF (نسيج الصمام).
- WBZ: يتيح لـ IrfanView قراءة ملفات WebShots (WBZ/WBC/WB1).
- WEBP: يتيح لـ IrfanView قراءة / حفظ ملفات Weppy (WEBP).
- WSQ: يتيح لـ IrfanView قراءة ملفات WSQ (كميات متسلق المويجة).


مفاتيح الإختصار

إختصارات لوحة المفاتيح المتوفرة في IrfanView:

المفتاح: الوظيفة:
+ تكبير
= تكبير
– تصغير
é تمرير الصورة لأعلى
ê تمرير الصورة لأسفل
è تمرير الصورة لليمين أو الصورة التالية في الدليل (إذا لم يكن هناك مستطيل التحديد)
ç تمرير الصورة لليسار أو الصورة السابقة في الدليل (إذا لم يكن هناك مستطيل التحديد)
Arrows إذا لم يكن هناك أشرطة تمرير مرئية: تحريك مستطيل التحديد
Page Up تحميل الملف السابق في الدليل أو تمرير الصورة لأعلى
Page Down تحميل الملف التالي في الدليل أو تمرير الصورة لأسفل
CTRL + Page Up إظهار الصفحة السابقة في صورة متعددة الصفحات أو تحميل الملف السابق في الدليل
CTRL + Page Down إظهار الصفحة التالية في صورة متعددة الصفحات أو تحميل الملف التالي في الدليل
Space تحميل الملف التالي في الدليل
Backspace تحميل الملف السابق في الدليل
CTRL + Arrow إعادة تحجيم نسبي لمستطيل التحديد
SHIFT + Arrow تحريك مستطيل التحديد
ALT + Arrow تغيير عرض / ارتفاع مستطيل التحديد
وضع الإستعراض إذا تم ضغط CTRL : يزيد أو ينقص مؤشر الملف بمقدار 5 (الافتراضي: 1 = الملف التالي / السابق) , يستخدم لـ Space, Backspace, è,ç, الخ.

إذا تم ضغط CTRL + رقم (0 - 9) ، يزيد مؤشر الملف بمقدار العدد (0 = 10، 1 = 1 الخ.)

إذا تم ضغط CTRL + SHIFT + رقم (0 - 9) ، ينقص مؤشر الملف بمقدار الرقم (0 = 10، 1 = 1 الخ.)

ESC إغلاق النافذة الفعلية (النافذة الرئيسية، عرض الشرائح، ملئ الشاشة، المصغرات أو الحوار )
Enter التبديل بين ملء الشاشة ووضع النافذة
TAB التبديل بين النافذة الرئيسية و نافذة المصغر (إذا كانت مرئية)
CTRL + TAB التحكم في التبديل في نافذة المصغر
Pause/Break إيقاف عرض الشرائح التلقائي مؤقتاً. اضغط على أي مفتاح آخر مرة أخرى لاستئناف عرض الشرائح.
DEL حذف ملف
INSERT لصق صورة من الحافظة
Home التمرير إلى البداية (التمرير الأفقي) أو تحميل الملف الأول في الدليل
CTRL + Home تحميل الملف الأول في الدليل
SHIFT + Home تحميل الصفحة الأولى في ملف متعدد الصفحات
End التمرير إلى النهاية (التمرير الأفقي) أو تحميل الملف الأخير في الدليل
CTRL + End تحميل الملف الأخير في الدليل
SHIFT + End تحميل الصفحة الأخيرة في ملف متعدد الصفحات
F1 تعليمات
F2 أو F6 إعادة تسمية الملف
F3 إظهار الصورة في العارض HEX
F4 إلحاق الملف الحالي إلى عرض الشرائح الحالي
F5 أو U تحديث (العرض وقائمة الدليل)
SHIFT + F5 تحديث + إجبار إعادة العينة (إذا تم تنشيط إعادة العينة في عرض->خيارات العرض)
F7 نقل الملف
F8 نسخ الملف
F9 تشغيل توصيل OCR (على صورة كاملة أو مستطيل التحديد))
F10 فتح مربع حوار معاينة الصفحة للملفات متعددة الصفحات
F11 إظهار / إخفاء الفأرة في وضع ملء الشاشة / عرض الشرائح
F12 عرض مربع حوار الرسام
A مربع الحوار"حول IrfanView"
B تحويل / إعادة تسمية الدفعة
C مربع حوار الإلتقاط
D تحرير -> حذف
E إظهار مربع الحوار EXIF لـ JPGS مع توفر بيانات EXIF
F التبديل بين 'ملاءمة الصور على سطح المكتب' و'ملاءمة النافذة على الصورة '
G إيقاف حركة GIF أو ANI
H إنعكاس أفقي
I إظهار معلومات الصورة
K مربع حوار مصنع المرشحات
L تدوير لليسار
M تصغير نافذة IrfanView - مفتاح Boss ;-)
N تبديل عرض النص لـ ملء الشاشة / عرض الشرائح
O فتح مربع حوار
P مربع حوار خصائص
R تدوير لليمين
S مربع حوار "حفظ بإسم"
T المصغرات
V إنعكاس عمودي
W مربع حوار عرض الشرائح
X إستعراض (وضع النافذة أو ملء الشاشة): بطاقة الملف الحالي
CTRL + A تحديد / إلغاء تحديد كامل الصورة أو تحديد كافة المصغرات (إذا كانت نافذة المصغر نشطة)
CTRL + B فتح مربع حوار " إستعراض المجلدات الفرعية "
CTRL + C نسخ الصورة إلى الحافظة
CTRL + D الصورة -> إضافة حد / إطار
CTRL + E إعداد التأثيرات
CTRL + F البحث عن الملفات
CTRL + G إنشاء صورة تدرج رمادي
CTRL + H الحجم الأصلي (بدون تكبير)
CTRL + I إظهار مربع حوار IPTC لـJPGS
CTRL + J تحرير -> إعادة
CTRL + K مربع حوار مرشحات Adobe 8BF
CTRL + M فتح صورة عشوائية من الدليل
CTRL + N فتح الملف الحالي في نافذة IrfanView أخرى
CTRL + P مربع الحوار معاينة الطباعة
CTRL + Q تحرير TIF متعدد الصفحات
CTRL + R مربع حوار إعادة العينة
CTRL + S مربع الحوار حفظ
CTRL + T تحرير -> إدراج نص في التحديد
CTRL + U صورة -> تدوير رائع/مخصص
CTRL + V لصق الصورة من الحافظة
CTRL + W تشغيل عرض الشرائح مع ملفات الدليل الحالي
CTRL + X قص مستطيل التحديد
CTRL + Y إقتصاص مستطيل التحديد
CTRL + Z تحرير -> تراجع
CTRL + number إستعراض وضع (النافذة أو ملء الشاشة): زيادة مؤشر الملف حسب الرقم (0-9)
CTRL + Print تشغيل الإلتقاط / إلتقاط شاشة في وضع المستطيل / المنطقة المخصصة
SHIFT + 1 فتح في عارض/محرر خارجي 1
SHIFT + 2 فتح في عارض/محرر خارجي 2
SHIFT + 3 فتح في عارض/محرر خارجي 3
SHIFT + A تشغيل / إيقاف العرض التلقائي (عرض الشرائح في النافذة)
SHIFT + C تحرير -> إنشاء تحديد مخصص
SHIFT + F ملاءمة الصور الكبيرة فقط على سطح المكتب
SHIFT + G تحسين الألوان
SHIFT + H إظهار الرسم البياني
SHIFT + J عمليات دون فقد JPG
SHIFT + L قفل / فتح التكبير (أيضا في وضع ملء الشاشة)
SHIFT + M إرسال الصورة بالبريد الإلكتروني
SHIFT + N إنشاء صورة جديدة
SHIFT + O ملاءمة النافذة على الصورة (1:1 العرض)
SHIFT + P نسخ إسم الملف الحالي إلى الحافظة
SHIFT + Q إستعراض (وضع النافذة أو ملء الشاشة): إظهار الملفات الموسومة في نافذة المصغرات
SHIFT + R إعادة فتح ملف
SHIFT + S الحدة
SHIFT + T القفز الى حقل تحرير شريط الأدوات
SHIFT + U تصحيح اللون التلقائي
SHIFT + V إضافة قنب (تغيير حجم القنب)
SHIFT + W ملاءمة الصور على النافذة
SHIFT + X إستعراض (وضع النافذة أو ملء الشاشة): الملف الحالي غير موسوم
SHIFT + Y تخفيض العين الحمراء
Alt + SHIFT + S إظهار / إخفاء شريط الحالة
Alt + SHIFT + T إظهار / إخفاء شريط الأدوات
Alt + SHIFT + M إظهار / إخفاء شريط القوائم
Alt + SHIFT + C إظهار / إخفاء العنوان
CTRL + SHIFT + A فحص الإكتساب / الدفعة
CTRL + SHIFT + J إقتصاص دون فقد JPG
CTRL + SHIFT + M إظهار مربع حوار التعليق لـJPGS
CTRL + SHIFT + K إبقاء موقع التمرير
CTRL + SHIFT + L تدوير دون فقد JPG - إلى اليسار
CTRL + SHIFT + R تدوير دون فقد JPG - إلى اليمين
CTRL + SHIFT + C تعيين كورق حائط - توسيط
CTRL + SHIFT + T تعيين كورق حائط - تجانب
CTRL + SHIFT + S تعيين كورق حائط - تمدد
CTRL + SHIFT + P تعيين كورق حائط – ورقة الحائط السابقة
CTRL + SHIFT + W تمدد الصور فوق كافة الشاشات (تبديل)
CTRL + SHIFT + X تعيين كورق حائط - تمدد - نسبي
CTRL + SHIFT + Y إقتصاص تلقائي للحدود
CTRL + SHIFT + number إستعر اض وضع (النافذة أو ملء الشاشة): انخفاض مؤشر الملف حسب الرقم (0-9)
CTRL + ALT + P طباعة الصورة ، إخفاء مربع حوار الطباعة (طباعة مباشرة)
1 وضع ملء الشاشة: إظهار الصور / الأفلام بالحجم الأصلي (1:1)
2 وضع ملء الشاشة: ملاءمة الشاشة: الصور الكبيرة فقط
3 وضع ملء الشاشة: ملاءمة الشاشة: كافة الصور / الأفلام
4 وضع ملء الشاشة: تمدد كافة الصور / الأفلام على الشاشة
5 وضع ملء الشاشة: ملاءمة عرض الصورة مع عرض الشاشة
6 وضع ملء الشاشة: ملاءمة ارتفاع الصورة مع ارتفاع الشاشة
Numpad 5 تمرير الصورة للوسط

إختصارات مستطيل التحديد المتوفرة في IrfanView:

نقر / ضغط باستمرار / تحريك الزر الأيسر رسم تحديد
CTRL + نقر / ضغط باستمرار / تحريك الزر الأيسر رسم تحديد نسبي مع النسبة من مربع حوار "إنشاء تحديد مخصص"
ALT + نقر / ضغط باستمرار / تحريك الزر الأيسر رسم تحديد نسبي مع نسبة مقلوبة من مربع حوار "إنشاء تحديد مخصص"
نقر الزر الأيسر التكبير في التحديد
نقر / ضغط باستمرار / تحريك الزر الأيمن تحريك التحديد
الأسهم تحريك التحديد (إذا لم تكن أشرطة التمرير مرئية)
SHIFT + أسهم تحريك التحديد
CTRL + أسهم إعادة تحجيم نسبي للتحديد
ALT + أسهم تغيير عرض / ارتفاع التحديد

إختصارات الفأرة المتوفرة في IrfanView:

الوضع العادي:

نقر / ضغط باستمرار الزر الأيسر إظهار إحداثيات الفأرة و لون البكسل في عنوان النافذة (أو التكبير في التحديد)
SHIFT + نقر / ضغط باستمرار الزر الأيسر إظهار إحداثيات و لون البكسل + نسخ قيمة لون Hex إلى الحافظة
نقر الزر الأيسر + سحب يصنع مستطيل تحديد
CTRL + نقر الزر الأيسر + سحب إعادة تحجيم مستطيل التحديد باستخدام نسبة الطول للعرض للمستطيل الفعلي
نقر الزر الأيمن تمرير الصورة أو إظهار قائمة السياق (في حال تفعيلها).
CTRL + نقر الزر الأيمن + سحب تمرير الصورة في اتجاه السحب حتى لو تم تنشيط قائمة السياق.
نقر الزر الأيمن + سحب تمرير الصورة في اتجاه السحب. إذا كان داخل التحديد، تحريك مستطيل التحديد.
النقر المزدوج للزر الأيسر التبديل إلى وضع ملء الشاشة
العجلة لأعلى تحميل الملف السابق في الدليل أو تمرير الصورة لأعلى
العجلة لأسفل تحميل الملف التالي في الدليل أو تمرير الصورة لأسفل
CTRL + العجلة لأعلى تكبير (توسيط للفأرة)
CTRL + العجلة لأسفل تصغير (توسيط للفأرة)
SHIFT + العجلة تمرير الصورة أفقيا

وضع ملء الشاشة أو عرض الشرائح:

نقر الزر الأيسر تحميل الصورة السابقة في الدليل
نقر الزر الأيمن تحميل الصورة التالية في الدليل
نقر الزر الأيسر ... في الركن العلوي الأيسر أو الأيمن للشاشة = إغلاق ملئ الشاشة.
F تغيير / إستمرار خيار عرض/ ملاءمة ملئ الشاشة
è تحميل الصورة التالية في الدليل
ç تحميل الصورة السابقة في الدليل
F11 إظهار / إخفاء الفأرة
SHIFT + . تبديل أوضاع تشغيل مستخدم عرض الشرائح : عشوائي / تلقائي (بعد إدخال المستخدم)

مفاتيح إختصار شريط تشغيل الفيديو (وضع DirectShow) في وضع ملئ الشاشة / عرض الشرائح:

B إخفاء / إظهار شريط التشغيل
Y إخفاء / إظهار إسم الملف في شريط التشغيل
سهم اليمين / اليسار تخطى 10٪ من طول الفيديو
CTRL + سهم اليمين / اليسار تخطى 5٪ من طول الفيديو
SHIFT + سهم اليمين / اليسار تخطى 1٪ من طول الفيديو
تحريك الفأرة في أسفل الفيديو: إخفاء / إظهار شريط التشغيل

عرض الشرائح:EXE

E إستخراج كافة الملفات من عرض الشرائح EXE
T أو N إظهار / إخفاء نص الصورة
F تغيير / إستمرار خيار عرض/ ملاءمة ملئ الشاشة
F1 إظهار معلومات التعليمات
F11 إظهار / إخفاء الفأرة


خيارات سطر الأوامر

أنظر الملف "i_options.txt" (مجلد IrfanView)للإصدار الأكثر حداثة على كافة خيارات سطر الأوامر.

خيارات سطر الأوامر يتيح لك ضبط بعض وظائف IrfanView قبل تشغيل العارض.

خيارات سطر الأوامر هذه مدعومة في IrfanView:

/one - إجبار 'مثيل واحد فقط'
/fs - إجبار عرض ملئ الشاشة
/bf - إجبار خيار عرض 'ملاءمة الصور على سطح المكتب '
/title=text - ضبط عنوان النافذة على 'نص'
/pos=(x,y) - - تحريك النافذة إلى x,y
/convert=filename - - تحويل ملف الإدخال إلى 'اسم الملف' و إغلاق IrfanView

(أنظر صفحة النقش لخيارات إسم الملف الإضافية)

/slideshow=txtfile - تشغيل عرض الشرائح مع الملفات من 'txtfile'
/slideshow=folder - تشغيل عرض الشرائح مع الملفات من "المجلد '
/reloadonloop - إعادة تحميل مصدر الإدخال المستخدم في / عرض الشرائح عند الانتهاء من القائمة
/filelist=txtfile - إستخدام أسماء الملفات من "txtfile" كإدخال، أنظر الأمثلة أدناه
/thumbs - إجبار المصغرات
/killmesoftly - إغلاق كافة أمثلة IrfanView (الخروج بعد سطر الأوامر)
/cmdexit - إغلاق IrfanView الحالي بعد معالجة سطر الأوامر
/closeslideshow - إغلاق عرض الشرائح و إغلاق IrfanView بعد آخر صورة
/page=X - فتح الصفحة رقم X من إدخال متعددة الصفحات
/crop=(x,y,w,h) - إقتصاص صورة الإدخال: X-البداية، y -البداية، العرض، الارتفاع
/print - طباعة صورة الإدخال إلى الطابعة الافتراضية و إغلاق IrfanView
/print="Name" - طباعة صورة الإدخال إلى طابعة خاصة و إغلاق IrfanView
/resize=(w,h) - إعادة تحجيم صورة الإدخال إلى w (العرض) و h (الإرتفاع)
/resize_long=X - إعادة تحجيم صورة الإدخال: ضبط الجانب الطويل على X
/resize_short=X - إعادة تحجيم صورة الإدخال: ضبط الجانب القصير على X
/resample - لإعادة التحجيم: استخدم خيار إعادة العينة (جودة أفضل)
/capture=X - إلتقاط الشاشة أو النافذة (انظر الأمثلة أدناه)
/ini - يستخدم مجلد الويندوز لملفات INI / LST (قراءة / حفظ)
/ini="Folder" - يستخدم المجلد "مجلد" لملفات INI / LST (قراءة / حفظ)
/clippaste - لصق الصورة من الحافظة
/clipcopy - نسخ الصورة إلى الحافظة
/silent - لا يمكن إظهار رسائل الخطأ لأخطاء سطر الأوامر قراءة / حفظ
/invert - عكس صورة الإدخال (السلبية)
/dpi=(x,y) - تغيير قيم DPI، ضبط DPIs للفحص
/scan - إكتساب الصورة من جهاز TWAIN – إظهار مربع الحوار TWAIN
/scanhidden - إكتساب الصورة من جهاز TWAIN - إخفاء مربع الحوار TWAIN
/batchscan=(options) - محاكاة القائمة: ملف-> فحص الدفعة، أنظر الأمثلة أدناه
/bpp=BitsPerPixel - تغيير عمق اللون لصورة الإدخال إلى BitsPerPixel
/swap_bw - تبديل اللون الأبيض و الأسود
/gray - تحويل صورة الإدخال إلى تدرج رمادي
/rotate_r - تدوير صورة الإدخال إلى اليمين
/rotate_l - تدوير صورة الإدخال إلى اليسار
/hflip - انعكاس أفقي
/vflip - انعكاس عمودي
/filepattern="x" - استعراض الملفات الخاصة فقط
/sharpen=X - فتح الصورة وتطبيق قيمة X لـ مرشح الحدة
/effect=(X,p1,p2) - تطبيق مرشح تأثير X، انظر أدناه للحصول على أمثلة
/contrast=X - صورة مفتوحة وتطبيق قيمة التباين X
/bright=X - صورة مفتوحة وتطبيق قيمة السطوع X
/gamma=X - صورة مفتوحة وتطبيق قيمة تصحيح غاما X
/advancedbatch - تطبيق خيارات مربع حوار الدفعة المتقدمة على الصورة (من ملف INI)
/hide=X - إخفاء شريط الأدوات، شريط الحالة , القائمة و / أو عنوان النافذة الرئيسية (انظر الأمثلة أدناه)
/transpcolor=(r,g,b) - ضبط اللون الشفاف إذا تم الحفظ كـ GIF / PNG / ICO
/aspectratio - يستخدم لـ/ إعادة التحجيم و / إعادة العينة، يبقي على نسب الصورة
/info=txtfile - كتابة معلومات الصورة إلى "txtfile"
/fullinfo - يستخدم ل/ المعلومات، كتابة EXIF، IPTC و بيانات التعليق
/append=tiffile - إلحاق الصورة كصفحة (TIF) إلى "tiffile"
/multitif=(tif,files) - انشاء TIF متعدد الصفحات من ملفات الإدخال
/panorama=(X,files) - إنشاء صورة إستعراضية من ملفات الإدخال، X = الاتجاه (1 أو 2)
/jpgq=X - ضبط جودة حفظ JPG
/tifc=X - ضبط ضغط حفظ TIF
/wall=X - ضبط الصورة كورق حائط، انظر أدناه ل / العشوائية و الأمثلة
/extract=(folder,ext) - إستخراج كافة الصفحات من ملف متعدد الصفحات
/import_pal=palfile - إستيراد وتطبيق لوحة ألوان خاصة على الصورة (تنسيق PAL )
/export_pal=palfile - تصدير لوحة ألوان الصورة إلى ملف (تنسيق PAL)
/jpg_rotate=(options) - تدوير دون فقد JPG ، أنظر الأمثلة أدناه
/monitor=X - تشغيل عرض الشرائح EXE- على الشاشة X
/window=(x,y,w,h) - ضبط موقع و حجم نافذة عرض الشرائح -EXE

ملاحظات:

- خيارات الأحرف الصغيرة فقط هي المدعومة (لا تكتب أي أحرف كبيرة)!

- اسم ملف الإدخال (إذا لزم الأمر) هو دائما المعلمة الأولى!

- استخدم "" لأسماء الملفات مع مسافات، مثال: "C: \ صور \ ملف إختبار زائف .jpg ".

- اكتب دائما المسارات الكاملة لأسماء الملفات (بما في ذلك حرف محرك الأقراص).

- يمكنك الجمع بين عدة خيارات في أمر واحد.

- أحرف البدل (*) المعتمدة فقط ل/ تحويل / طباعة / المعلومات و / jpg_rotate.

- أقصى طول لسطر الأوامر تم تقييده بواسطة الويندوز، لذلك استخدم أسماء / مسارات أقصر.

- يتم تحميل معظم الإعدادات من ملف INI. باستخدام خيار INIS و /ini=folder المعدة ، يمكنك توسيع الإمكانيات.

- شفرة الخروج منIrfanView هي 0. إذا تم إستخدام / تحويل أو / طباعة، هناك 1 أو 2 من الإحتمالات أيضا، لأخطاء التحميل / الحفظ.

مثال على التحويل:

i_view32.exe c:\test.bmp /convert=c:\test.jpg

تحويل الملف: 'c:\test.bmp' to 'c:\test.jpg' بدون GUI.

i_view32.exe c:\*.jpg /convert=d:\temp\*.gif

i_view32.exe c:\*.jpg /resize=(500,300) /convert=d:\temp\*.png

i_view32.exe c:\*.jpg /resize=(500,300) /aspectratio /resample /convert=d:\temp\*.png

i_view32.exe /filelist=c:\mypics.txt /resize=(500,300) /aspectratio /resample /convert=d:\temp\*.png

i_view32.exe c:\test.bmp /convert=c:\test_$Wx$H.jpg

i_view32.exe c:\test.bmp /resize=(100,100) /resample /aspectratio /convert=d:\$N_thumb.jpg

i_view32.exe c:\test.bmp aspectratio /convert=d:\temp\$T(%Y%m%d)\test_$Wx$H.jpg

i_view32.exe c:\test.bmp /convert=$D$N.jpg

i_view32.exe c:\*.bmp /convert=$D$N.jpg

i_view32.exe c:\*.jpg /advancedbatch /convert=c:\temp\*.jpg

i_view32.exe c:\test.bmp /transpcolor=(255,255,255) /convert=c:\giftest.gif

(ملاحظة: كافة تنسيقات قراءة / حفظ لـ IrfanView ما عدا الصوت/ الفيديو.)

مثال على عرض الشرائح:

i_view32.exe /slideshow=c:\mypics.txt

(ملاحظة: الملف 'c:\mypics.txt' يحتوي، في كل سطر، على اسم صورة، متضمناً المسار الكامل أو المسار المتعلق بـ "i_view32.exe".)

i_view32.exe /slideshow=c:\mypics.txt /reloadonloop

i_view32.exe /slideshow=c:\images\

i_view32.exe /slideshow=c:\images\ /reloadonloop

i_view32.exe /slideshow=c:\images\*.jpg

i_view32.exe /slideshow=c:\images\test*.jpg

يجب عليك إغلاق IrfanView بعد آخر صورة من الملف TXT، إذا لم يتم استخدام /closeslideshow .

مثال على /closeslideshow:

i_view32.exe /slideshow=c:\mypics.txt /closeslideshow

IrfanView سيتم إغلاقه بعد آخر صورة من 'c:\mypics.txt'.

مثال على المصغرات:

i_view32.exe c:\test\image1.jpg /thumbs

فتح 'image1.jpg' و عرض المصغرات من الدليل 'c:\test'.

i_view32.exe c:\test\ /thumbs

عرض المصغرات من الدليل 'c:\test'.

i_view32.exe /filelist=c:\mypics.txt /thumbs

تحميل أسماء الملفات من الملف TXT وعرضها على هيئة مصغرات.

مثال على filelist:

i_view32.exe /filelist=c:\mypics.txt

i_view32.exe /filelist=c:\mypics.txt /convert=d:\test\*.jpg

i_view32.exe /filelist=c:\mypics.txt /thumbs

مثال على الإغلاق:

i_view32.exe /killmesoftly

إغلاق IrfanView وإنهاء كافة المثيلات.

مثال على / الصفحة:

i_view32.exe c:\test.tif /page=3

فتح الصفحة رقم 3 من الصورة متعددة الصفحات 'c:\test.tif'.

مثال على / الإقتصاص:

i_view32.exe c:\test.jpg /crop=(10,10,300,300)

i_view32.exe c:\test.jpg /crop=(10,10,300,300) /convert=c:\giftest.gif

فتح 'c:\test.jpg' و اقتصاص: x-start=10, y-start=10, width=300, height=300 (in pixels).

مثال على / الطباعة: /print:

i_view32.exe c:\test.jpg /print

فتح 'c:\test.jpg', طباعة الصورة إلى الطابعة الافتراضية وإغلاق IrfanView.

i_view32.exe c:\test.jpg /print="Printer Name"

فتح 'c:\test.jpg', طباعة الصورة إلى طابعة خاصة وإغلاق IrfanView.

i_view32.exe c:\*.jpg /print

طباعة جميع JPGS من "C:\" وإغلاق IrfanView.

ملاحظة: يتم استخدام الإعدادات الفعلية من الملف INI.

مثال على / إعادة التحجيم:

i_view32.exe c:\test.jpg /resize=(300,300) /resample

فتح 'c:\test.jpg' وإعادة العينة: العرض = 300، الإرتفاع = 300.

(ملاحظة: إعادة العينة تستخدم مرشح إعادة العينة النشط من الملف INI)

i_view32.exe c:\test.jpg /resize=(300,300) /aspectratio

فتح 'c:\test.jpg' و إعادة التحجيم: العرض = كحد أقصى. 300، الارتفاع = كحد أقصى. 300، نسبي.

i_view32.exe c:\test.jpg /resize_long=300 /aspectratio /resample

فتح 'c:\test.jpg' و إعادة العينة: الجانب الطويل = 300، الجانب القصير = نسبي.

i_view32.exe c:\test.jpg /resize=(300,0)

فتح 'c:\test.jpg' و إعادة التحجيم: العرض = 300، الطول = الأصلي.

i_view32.exe c:\test.jpg /resize=(300,0) /aspectratio

فتح 'c:\test.jpg' و إعادة التحجيم: العرض = 300، الطول = نسبي.

i_view32.exe c:\test.jpg /resize=(150p,150p)

فتح 'c:\test.jpg' و إعادة التحجيم: العرض = 150٪، ارتفاع = 150٪.

مثال على / الإلتقاط:

i_view32.exe /capture=0

إلتقاط الشاشة بأكملها.

i_view32.exe /capture=6

تشغيل في وضع الالتقاط، استخدام إعدادات مربع حوار الالتقاط المستخدمة أخيرا.

قيم الإلتقاط:

0 = الشاشة بأكملها

1 = الشاشة الحالية، حيث تقع الفأرة

2 = النافذة الأمامية

3 = النافذة الأمامية - منطقة العميل

4 = تحديد المستطيل

5 = الكائن المحدد بالفأرة

6 = تشغيل في وضع الالتقاط (لا يمكن أن تكون مجتمعة مع خيارات سطر الأوامر الأخرى)

أمثلة متقدمة:

i_view32.exe /capture=2 /convert=c:\test.jpg

إلتقاط نافذة الأمامية وحفظ النتيجة كملف.

i_view32.exe /capture=2 /convert=c:\capture_$U(%d%m%Y_%H%M%S).jpg

إلتقاط نافذة الأمامية وحفظ النتيجة كملف.، اسم الملف يحتوي على طابع زمني.

مثال على / INI:

i_view32.exe /ini

i_view32.exe c:\test.jpg /ini

i_view32.exe c:\test.jpg /ini="c:\temp\"

مثال على / clippaste:

i_view32.exe /clippaste

i_view32.exe /clippaste /convert=c:\test.gif

مثال على / clipcopy:

i_view32.exe c:\test.jpg /clipcopy

i_view32.exe c:\test.jpg /clipcopy /killmesoftly

مثال على / invert:

i_view32.exe c:\test.jpg /invert

مثال على / dpi:

i_view32.exe c:\test.jpg /dpi=(72,72)

مثال على / scan:

مع الأمر فحص، يمكنك مزج فقط: / الطباعة / نقطة في البوصة، / رمادي و / تحويل.

i_view32.exe /scan

i_view32.exe /scanhidden

i_view32.exe /scanhidden /dpi=(150,150)

i_view32.exe /scan /convert=c:\test.gif

i_view32.exe /scanhidden /gray /convert=c:\test.gif

i_view32.exe /print /scan

مثال على / batchscan=(options):

الخيارات = جميع الخيارات 8 من مربع حوار فحص الدفعة:

اسم الملف، المؤشر، الزيادة، الأرقام، التخطي، دست، مجلد، حفظ الإمتداد و TIF متعددة

i_view32.exe /batchscan=(scanfile,1,1,2,1,c:\temp,bmp,0)

i_view32.exe /batchscan=(scanfile,1,1,2,1,c:\temp,bmp,0) /dpi=(150,150)

i_view32.exe /batchscan=(scanfile,1,1,2,0,c:\temp,tif,1)

i_view32.exe /batchscan=("crazy, filename",1,1,2,0,"c:\temp\crazy, (folder)",tif,1)

i_view32.exe /batchscan=(scanfile,1,1,2,1,c:\temp,bmp,0) /scanhidden

مثال على / bpp:

i_view32.exe c:\test.jpg /bpp=8

فتح 'c:\test.jpg' و التقليص إلى 256 لونا. قيم BPPالمدعومة: 1، 4، 8 و 24 (تقليل / زيادة عمق اللون).

مثال على / filepattern:

i_view32.exe c:\images\ /filepattern="*.jpg"

انتقل إلى المجلد "'c:\images" و قم بتحميل JPGs فقط في قائمة الاستعراض / ملف.

i_view32.exe c:\images\ /thumbs /filepattern="*.jpg"

انتقل إلى المجلد "'c:\images" و قم بإظهار مصغرات JPG فقط.

i_view32.exe c:\images\ /thumbs /filepattern="123*.jpg"

انتقل إلى المجلد "'c:\images" ذات الأسماء ب "123*" كمصغرات.

مثال على / effect=(effect-nr,param1,param2)::

i_view32.exe c:\test.jpg /effect=(6,3,0)

تطبيق المرشح المتوسط ، المعلمة = 3.

i_view32.exe c:\test.jpg /effect=(2,3,50)

تطبيق مرشح عتمة-2 , المعلمة1 = 3 , المعلمة2 = 50.

قيم effect-nr: (من مربع حوار تأثير- المستعرض):

1 = عتمة

2 = عتمة-2

...

37 = ثلج معدني

مثال على / الحدة:

i_view32.exe c:\test.jpg /sharpen=33

مثال على / الإخفاء:

القيم (يمكن الجمع بينها (إضافة قيم)):

شريط الأدوات 1
شريط الحالة 2
شريط القوائم 4
العنوان 8

i_view32.exe c:\test.jpg /hide=1

فتح 'c:\test.jpg', إخفاء شريط الأدوات فقط.

i_view32.exe c:\test.jpg /hide=3

فتح 'c:\test.jpg', إخفاء شريط الأدوات وشريط الحالة.

i_view32.exe c:\test.jpg /hide=12

فتح 'c:\test.jpg', إخفاء العنوان و شريط القوائم.

i_view32.exe c:\test.jpg /hide=15

فتح 'c:\test.jpg', اخفاء الكل.

مثال على / المعلومات:

i_view32.exe c:\test.jpg /info=c:\test.txt

i_view32.exe c:\test.jpg /info=c:\jpgs.txt /fullinfo

i_view32.exe c:\*.jpg /info=c:\jpgs.txt

مثال على / الإلحاق:

i_view32.exe c:\test.jpg /append=c:\test.tif

فتح 'c:\test.jpg ' وإلحاقها كصفحة إلى 'c:\test.tif'.

مثال على / multitif:

Syntax: /multitif=(tifname,file1,...,fileN)

الملف الأول هو اسم ملف TIF الناتج.

i_view32.exe /multitif=(c:\test.tif,c:\test1.bmp,c:\dummy.jpg)

إنشاء TIF متعدد الصفحات ('c:\test.tif') من صورتين أخريتين.

مثال على /panorama:

Syntax: /panorama=(X,file1,...,fileN)

المعلمة الأولى (X) هي الاتجاه: 1 = أفقي، 2 = عمودي.

i_view32.exe /panorama=(1,c:\test1.bmp,c:\dummy.jpg)

إنشاء صورة إستعراضية أفقية من ملفين آخرين.

مثال على /jpgq:

i_view32.exe c:\test.jpg /jpgq=75 /convert=c:\new.jpg

فتح 'c:\test.jpg' و حفظها ك 'c:\new.jpg', الجودة = 75. مدى الجودة: 1 - 100.

مثال على /tifc:

i_view32.exe c:\test.jpg /tifc=4 /convert=c:\new.tif

فتح 'c:\test.jpg' و حفظها ك 'c:\new.tif', الضغط = Fax4.

الضغوط: 0 = None, 1 = LZW, 2 = Packbits, 3 = Fax3, 4 = Fax4, 5 = Huffman, 6 = JPG, 7 = ZIP.

مثال على /wall:

i_view32.exe c:\test.jpg /wall=0

فتح 'c:\test.jpg' و ضبطها كورق حائط (توسيط).

قيم الحائط: 0 (توسيط)، 1 (تجانب)، 2 (تمدد) و 3 (تمدد نسبي)

i_view32.exe c:\images\*.jpg /random /wall=0 /killmesoftly

i_view32.exe /filelist=c:\mypics.txt /random /wall=0 /killmesoftly

الحصول على ملف عشوائي من المجلد / القائمة، و ضبطها كورق حائط.

مثال على /extract:

i_view32.exe c:\multipage.tif /extract=(c:\temp,jpg)

فتح 'c:\multipage.tif' و حفظ كافة الصفحات إلى المجلد 'c:\temp' ك JPGS منفردة.

مثال على عرض الشرائح EXE:

MySlideshow.exe /monitor=2

=> تشغيل عرض شرائح مستقل على شاشة 2.

MySlideshow.exe /window=(0,0,800,600)

=> تشغيل عرض شرائح مستقل في الركن العلوي الأيسر، حجم النافذة 800x600.

مثال على /advancedbatch:

i_view32.exe c:\test.jpg /advancedbatch /convert=c:\image.jpg

(بعض خيارات الدفعة المتقدمة المتنوعة غير مدعومة: الكتابة فوق، الحذف ,المجلدات الفرعية، كافة الصفحات)

فتح c:\test.jpg', تطبيق خيارات الدفعة المتقدمة من الملف INI وحفظها في ملف جديد.

مثال على /jpg_rotate=(options):

الخيارات = كافة الخيارات 8 من مربع الحوار دون فقد JPG:

التحول، التحسين، تاريخ EXIF ، التاريخ الحالي، ضبط DPI ، قيمة DPI ، خيار الوسم، الوسوم المخصصة

ملاحظة: هذا الخيار سيكتب فوق الملف(ات) الأصلي!

القيم:

التحول : لا شيء (0)، عمودي (1) ... تدوير تلقائي (6)
التحسين : 0 or 1
ضبط تاريخ EXIF : 0 أو 1
إبقاء التاريخ الحالي : 0 أو 1
ضبط DPI : 0 أو 1
قيمة DPI : عدد
خيار الوسم : إبقاء الكل (0)، تنظيف الكل (1)، مخصص (2)

قيم الوسوم المخصصة (يمكن الجمع بينها (إضافة قيم)):

إبقاء التعليق 1

إبقاء EXIF 2

إبقاء IPTC 4

إبقاء الآخرين 8

i_view32.exe c:\test.jpg /jpg_rotate=(6,1,1,0,1,300,0,0)

=> تدوير تلقائي، تحسين، ضبط تاريخ EXIF كتاريخ ملف، ضبط DPI إلى 300، إبقاء كافة الوسوم

i_view32.exe c:\test.jpg /jpg_rotate=(6,1,1,0,0,0,2,6)

=> تدوير تلقائي، تحسين، ضبط تاريخ EXIF كتاريخ ملف ، إبقاء وسوم EXIF و IPTC

i_view32.exe c:\test.jpg /jpg_rotate=(3,1,0,1,0,0,1,0)

=> تدوير 90، تحسين, استخدام تاريخ الملف الحالي ، تنظيف كافة الوسوم

i_view32.exe c:\images\*.jpg /jpg_rotate=(6,1,1,0,0,0,0,0)

=> لكافة JPGS: تدوير تلقائي، تحسين، ضبط تاريخ EXIF كتاريخ ملف ، إبقاء كافة الوسوم


شريط الأدوات

شريط الأدوات يتيح الوصول السريع إلى بعض الميزات الأكثر فائدة لـ IrfanView.

قم بتشغيل شريط الأدوات باستخدام القائمة عرض و تحديد الخيار إظهار / إخفاء شريط الأدوات . قم بإيقاف تشغيل الشريط بالنقر مرة أخرى على عرض و إظهار / إخفاء شريط الأدوات.

في مربع الحوار خصائص->شريط الأدوات , يمكنك اختيار سطوح مختلفة (تصاميم أزرار) أو إضافة / إزالة أزرار شريط الأدوات.

المزيد من سطوح شريط الأدوات متوفرة على صفحة IrfanView الرئيسية .


فتح

أنقر على القائمة ملف ثم قم بفتح (أو إستخدام الأداة فتح على شريط الأدوات). مربع حوار يتيح لك فتح ملف للإستخدام في IrfanView.

إستخدم مربع البحث في لتحديد موقع الملف الذي تريده, أو أكتب إسم الملف في إسم الملف. نوع الملفات يتيح لك تقييد إختيارك, مظهراً نوع الملف الذي تريده (على سبيل المثال JPG). الإفتراضي هو الرسم العام للملفات. (ملاحظة: الويندوز لا يمكنه في نفس الوقت عرض كافة أنواع الملفات المدعومة بواسطة IrfanView في سطر واحد من القائمة.)

إذا وضعت علامة تحقق في معاينة النشط, النقر المفرد على إسم ملف الصورة سيعرض إصدار صغير. النقرة الأخرى تجلب الملف إلى العارض. يمكنك أيضاً النقر المزدوج على إسم الملف.

مربع الحوار يظهر المجلدات الحديثة المستخدمة في مربع الحوار للإستعراض السريع. ميزة المجلدات يمكن تعطيلها في خصائص->متنوع.

للإغلاق دون فتح ملف, أنقر إلغاء. الطريقة الأخرى للإغلاق هي النقر على X في الركن العلوي الأيمن.

بعد الفتح, ستشاهد صورة أو ستحصل على رسالة خطأ, إذا كان نوع الملف غير مدعوم بواسطة IrfanView.

إذا قمت بفتح صورة كبيرة, يمكنك إستخدام أشرطة التمرير لمشاهدة كافة أجزاء الصورة. التمرير يمكن بمفاتيح الأسهم و بمفاتيح صفحة لأعلى/لأسفل , home/end. التمرير ممكن أيضاً بزر الفأرة الأيمن: إضغط زر الفأرة الأيمن و حرك الفأرة.


إعادة فتح

أنقر على القائمة ملف, إختر إعادة فتح لإحضار الملف (الفعلي) الأخير الذي قمت بفتحه , مرة أخرى.


فتح بواسطة محرر خارجي

أنقر على القائمة ملف , ثم فتح بواسطة محرر خارجي. إختيارك محرر آخر سيتم تشغيله, مع تحميل الصورة فيه (مثل Adobe Photoshop, Paint Shop Pro, إلخ.).

لإستخدام هذا الخيار , يجب عليك أولا تحديد محرر خارجي.


فتح بإسم

أنقر على القائمة ملف , ثم فتح بإسم.

كملف HEX: يمكنك فتح أي ملف و عرضه في نافذة عارض HEX .

يمكنك مشاهدة كافة البايتات في وضع HEX و ASCII للملف المفتوح. (للمستخدمين المحترفين)

كملف ASCII: يمكنك فتح أي ملف TXT, HTM, INI) ASCIIإلخ.) و عرضه كـ صورة.

كملف RAW: يمكنك فتح أي ملف و محاولة تحميله كـ image RAW. (للمستخدمين المحترفين, باستخدام توصيلات التنسيقات/RAW)


المصغرات

إفتح صورة من دليل محدد في العارض. أنقر القائمة ملف, ثم مصغرات. سيفتح مربع مملوء بمصغرات للصور في الدليل.

على الجانب الأيسر يوجد عرض شجرة لمحركات الأقراص و الأدلة.

أنقر مزدوجاً أي مصغر لفتح تلك الصورة في العارض. إذا قمت بتغيير الأدلة بفتح صورة أخرى, عرض المصغر سيظهر تلك الصور.

لإغلاق العرض, أنقر خروج على شريط قائمة العرض أو إضغط ESC.

ملف:

تحريك الملفات المحددة يتيح لك تحريك كافة البصمات (الملفات) المحددة إلى دليل آخر.

نسخ الملفات المحددة يتيح لك نسخ كافة البصمات (الملفات) المحددة إلى دليل آخر.

حذف الملفات المحددة يتيح لك حذف كافة البصمات (الملفات) المحددة.

تشغيل عارض الشرائح بالملفات المحددة: أنقر لتشغيل عارض الشرائح بكافة البصمات (الملفات) المحددة و إعدادات عارض الشرائح الحالية. ملاحظة: عارض الشرائح الفعلي/العالمي (ملف slideshow.lst ) لم يتم تغييره.

حفظ الملفات المحددة بإسم عارض الشرائح الحالي: أنقر لحفظ الملفات المحددة كعارض شرائح فعلي/عالمي (ملف slideshow.lst ).

إلحاق الملفات المحددة بعارض الشرائح الحالي: أنقر لإلحاق الملفات المحددة إلى عارض الشرائح العالمي.

تشغيل حوار الدفعة بالملفات المحددة: أنقر لتشغيل مربع حوار الدفعة مع كافة الملفات المحددة.

نقل الملفات المحددة بواسطة FTP: أنقر لتشغيل مربع حوار FTP مع كافة الملفات المحددة.

حفظ أسماء الملفات المحددة بإسم TXT: أنقر لحفظ أسماء الملفات المحددة في ملف TXT.

عمليات دون فقد JPG: أنقر لتشغيل مربع حوار تحويلات دون فقد JPG مع كافة الملفات المحددة و تحويل كافة ملفات JPG . يمكنك تدوير, إنعكاس, إقتصاص, تحسين, تنظيف أو ضبط تعليق JPG أو معلومات IPTC لكافة ملفات JPG المحددة.

ملاحظة: التحويل دون فقد JPG متوفر فقط, إذا تم تنصيب توصيل JPG_Transform . لعرض/تحرير معلومات IPTC و تعليق JPG, مطلوب توصيل IPTC .

إنشاء صفحة إتصال من الملفات المحددة: يتيح لك إنشاء صورة كبيرة (صحيفة إتصال أو بيان) مع كافة الملفات المحددة. يظهر مربع حوار و يمكنك إختيار الخيارات للصورة الناتجة.

ملاحظة: صورة الصحيفة يتم إنشاؤها في الذاكرة. على إصدارات الويندوز 32-بت ستحصل على حد حجم صحيفة لحوالي 6000×5500 بكسل.

على إصدارات الويندوز 64-بت الحد أكبر بكثير, يمكنك أنشاء صحائف بـ 25000×25000 بكسل.

تشغيل حوار البانوراما بالملفات المحددة: أنقر لتشغيل مربع الحوار البانوراما مع كافة الملفات المحددة.

حفظ البصمات المحددة كصورة: أنقر لجعل ملفاتك المحددة في صورة منفردة و محفوظة. مربع الحوار يتيح لك إختيار الدليل لحفظ الصورة فيه. الصور يتم تحديدها بالنقر على كل ملف أثناء الضغط باستمرار على المفتاح CTRL , أو باستخدام الخيار تحديد الكل (أنظر لأسفل).

حفظ البصمات المحددة كصور منفردة: أنقر لجعل الملفات المختارة في الصور و حفظها إنفرادياً. مربع الحوار يتيح لك إختيار الدليل لحفظها فيه. الصور يتم تحديدها بالنقر على كل ملف أثناء الضغط باستمرار على المفتاح CTRL , أو باستخدام الخيار تحديد الكل (أنظر لأسفل).

حفظ البصمات المحددة كملف HTML: أنقر لجعل صفحة من الملفات التي يمكن إستخدامها في مستعرض الويب أو في موقع إنترنت. مربع الحوار يتيح لك إختيار بعض خيارات HTML و الدليل لحفظ الملف فيه. الصور يتم تحديدها بالنقر على كل ملف أثناء الضغط باستمرار على المفتاح CTRL , أو باستخدام الخيار تحديد الكل (أنظر لأسفل). تحقق من صفحة التعليمات هذه للمعلومات و الأمثلة عن العناصر النائبة لـ HTML.

ملفات قالب HTML الإفتراضية موجودة في مجلد "HTML" الفرعي لـ IrfanView. يمكن تحريرها و تغييرها: يمكنك إزالة السطور غير المرغوبة أو المتغيرات أو إضافة شفرتك الخاصة مثل أنماط CSS, إلخ. يمكنك أيضاً تحضير عدة مجلدات بقوالب مختلفة, لأغراض مختلفة.

طباعة الملفات المحددة كصور منفردة: أنقر لطباعة كافة الصور المحددة (طباعة الدفعة). الصور يتم تحديدها بالنقر على كل ملف أثناء الضغط باستمرار على المفتاح CTRL , أو باستخدام الخيار تحديد الكل (أنظر لأسفل).

إرسال الملفات المحددة بالبريد الإلكتروني: Click to send all selected images by EMail ( توصيل البريد الإلكتروني الإنكليزي مطلوب). الصور يتم تحديدها بالنقر على كل ملف أثناء الضغط باستمرار على المفتاح CTRL , أو باستخدام الخيار تحديد الكل (أنظر لأسفل).

فتح بواسطة محرر خارج: أنقر لفتح عرض بديل أو تحرير برنامج مع إرتباط الصورة بالمصغر المعروض حالياً. لإستخدام هذا الخيار, يجب عليك أولاً إعداد محرر خارجي.

تشغيل كشف الوجه: أنقر لإرسال كافة الصور المحددة (أو مجلد كامل) إلى مربع حوار كشف الوجه (مطلوب التوصيل ).

خيارات:

حفظ الحجم/الموقع الحالي سيحفظ الحجم/الموقع الفعلي لنافذة المصغرات. يمكنك إعادة تحجيم/نقل نافذة المصغرات يدوياً بالفأرة.

تحديد الكل يظلل كافة البصمات لحفظها كملفات (أنظر لأسفل).

ضبط خيارات المصغرات يتيح لك التحكم في حجم و جودة المصغرات. أنقره لفتح مربع حوار.

الخيار الأول هو إستخدام إعادة العينة بدلاً من إعادة التحجيم لإنشاء المصغرات. أنقر مربع التحقق ليتم عرض مصغرات ذات جودة أفضل. هذا قد يأخذ وقت أطول حتى تظهر الصور. الخيار التالي هو حجم المصغر. أنقر على مربع الحجم لضبط حجم للمصغرات. الإفتراضي هو 100 × 100 بكسل.

على الخيارات لعرض المصغر يمكنك أيضاً ضبط خيارات لون الحد/الخلفية للمصغرات و لون الخلفية لنافذة المصغر. و يمكنك تعطيل عرض التحذير, إذا لم يتم تركيبه فعلياً على 24 بت لكل بكسل (لون حقيقي).

يمكنك ضبط عدد MRUDs (الأدلة المستخدمة حديثاً) لعرض المصغر. إذا كنت تريد مسح قائمة MRUD, إضغط الزر مسح MRUDs .

نص المعلومات الذي يظهر إذا قمت بتحريك الفأرة فوق مصغر يمكن تعطيله أو تركيبه. تحقق من هذه الصفحة لمزيد من المعلومات حول إمكانيات النص.

مع الخيار إظهار مجلدات الترس العامة يمكنك ضبط, إذا أيضاً مجلدات شخصية خاصة مثل سطح المكتب, الصور, إلخ. يجب عرضها فوق محركات الأقراص في عرض شجرة الدليل. بعد تعديل هذا الخيار, يجب تحديث نافذة المصغرات لمشاهدة التعديل.

إستخدام مسار الملف الكامل للفرز (إذا تم تحميل المجلدات الفرعية) يتيح لك التحكم في أجزاء الملف المستخدمة للفرز إذا تم تحميل المجلدات الفرعية. إما الإسم الكامل (متضمناً المسار) أو إسم قصير (إسم + الإمتداد فقط). الإسم القصير يساعدك في العثور على أسماء ملفات مكررة.

عندما تنتهي من عمل إختياراتك, أنقر موافق للحفظ و الخروج. أنقر إلغاء للخروج بدون عمل أية تغييرات.

فرز المصغرات يتيح لك فرز الملفات/المصغرات في المجلد الحالي.

ملاحظة: في وضع المصغر, لديك خيارات فرز أكثر منه في وضع العادي/النافذة, مثل فرز حسب تاريخ EXIF أو حسب عرض/إرتفاع الصورة. خيارات الفرز هذه غير محفوظة, إنها متوفرة فقط أثناء عمر نافذة المصغرات.

ملاحظة: يمكنك أيضاً فرز المصغرات يدوياً, باستخدام سحب و إسقاط. يمكنك تحديد مصغر واحد أو عدة مصغرات و نقلها إلى موقع آخر في قائمة المصغرات.

تحميل قائمة الملف من ملف TXT تتيح لك إستيراد قائمة ملف/مصغر مخصصة.

تحميل البصمات من كافة المجلدات الفرعية ستقوم بفحص كافة المجلدات الفرعية للمجلد الحالي و عرض المصغرات.

عرض:

شجرة الدليل سوف يخفي/يظهر شجرة الدليل على الجانب الأيسر لنافذة المصغرات.

الأدلة المستخدمة حديثاً سوف يخفي/يظهر المربع بالأدلة المستخدمة أخيراً على الجانب العلوي لنافذة المصغرات.

إزالة البصمات المحددة من القائمة سيزيل المصغرات من قائمة المصغرات (لا يتم حذف ملف, العرض فقط).

تحديث يعيد تحميل شجرة الدليل و كافة الصور في الدليل و يحدّث كافة المصغرات.

تحديث الملفات المحددة يعيد تحميل الملفات المحددة فقط و يحدّث مصغراتها.

تلميح: يمكنك نسخ/نقل الملفات/المصغرات إلى المجلدات في شجرة الدليل باستخدام الفأرة. إضغط باستمرار المفتاح SHIFT لنقل الملفات , مثلما في مستكشف الويندوز.


المصغرات - تصدير HTML

المجلد الفرعي "HTML" في تنصيب IrfanView الخاص بك يحتوي على 3 ملفات قالب HTML.

القالب 1: thumbnails.html (أو thumbnails.htm, thumbnails.php, thumbnails.asp => يمكنك إستخدام واحد من هذه الإمتدادات)

القالب 2: frame.html (أو frame.htm, frame.php, frame.asp => يمكنك إستخدام واحد من هذه الإمتدادات)

القالب 3: slideshow.html

القوالب يمكن تحريرها و تغييرها: يمكنك إزالة السطور غير المرغوبة أو النائب/المتغيرات أو إضافة شفرتك الخاصة مثل أنماط CSS, إلخ. يمكنك أيضاً تحضير عدة مجلدات بقوالب مختلفة, لأغراض مختلفة.

كل ملف قالب يحتوي على العديد من العناصر النائبة/المتغيرات حول معلومات الصورة /المصغر. IrfanView سيستبدل كل مظهر لعنصر نائب معروف مع بيانات معرفة مسبقاً.

المثال التالي يظهر كيفية إستخدام القوالب و العناصرالنائبة:

العنصر النائب النتيجة
إسم الملف - "image1.jpg" (محدد في نافذة المصغرات)
ملف البصمات الفرعي - "thumbs" (من مربع حوار تصدير HTML)
بادئة-البصمات - "t" (من مربع حوار تصدير HTML)
مجلد الصور الفرعي - "images" (من مربع حوار تصدير HTML)

القالب 1: thumbnails.html (أو thumbnails.htm, thumbnails.php, thumbnails.asp)

العناصر النائبة/المتغيرات الممكنة:

العنصر النائب النتيجة
#TITLE# - عنوان الصفحة (من مربع حوار تصدير HTML)
#BGCOLOR# - لون نافذة المصغرات (من خيارات المصغرات)
%IMAGE_BEGIN% - تشغيل كتلة جدول لصورة مصغر واحد و إرتباطات/بيانات (عنصر نائب داخلي), يتضمن:
#LINK# - إذا لم يوجد إستعراض HTML => "./images/image1.jpg" = المسار إلى الصورة, باستخدام مجلد الصور الفرعي من تصدير HTML

- إذا تم إستخدام إستعراض HTML => "image1.html" = المسار إلى HTML مع إطار الصورة

#TARGET# - خيار مربع حوار HTML: عرض الإرتباط/الصورة (نفس نافذة المستعرض أو نافذة مختلفة)
#THUMB# - "./thumbs/t_image1.jpg" - المسار إلى المصغر, باستخدام مجلد البصمات الفرعي/البادئة/اللاحقة من مربع حوار HTML
#TXT_ALIGN# - خيار محاذاة النص من مربع حوار HTML
#IMAGE_TEXT# - نص/معلومات النتيجة (مع عناصر نائبة أخرى) من مربع حوار HTML
%IMAGE_END% - نهاية كتلة جدول المصغر (عنصر نائب داخلي)
#IMAGE_NAME# - "image1.jpg", إسم ملف الصورة

القالب 2: frame.html (or frame.htm, frame.php, frame.asp)

العناصر النائبة/المتغيرات الممكنة:

العنصر النائب النتيجة
#TITLE# - عنوان الصفحة (من مربع حوار HTML)
#BGCOLOR# - لون نافذة المصغرات (من خيارات المصغرات)
#PREV_LINK# - إرتباط إلى ملف HTML للصورة السابقة/اليسرى
#IMAGE_NAME# - "image1.jpg", إسم ملف الصورة
#NEXT_LINK# - إرتباط إلى ملف HTML للصورة التالية/اليمنى
#IMAGE# - "./images/image1.jpg" - المسار إلى الصورة, باستخدام مجلد الصور الفرعي من مربع حوار تصدير HTML
#IMAGE_PATH# - مسار الصورة فقط: ./images/
#IMAGE_BASENAME# - مسار الصورة فقط: image1
#IMAGE_EXT# - إمتداد الصورة فقط: .jpg
#WIDTH# - عرض الصورة
#HEIGHT# - إرتفاع الصورة
#IMAGE_TEXT# - نص/معلومات النتيجة (مع عناصر نائبة أخرى) من مربع حوار HTML
#BACK_LINK# - إرتباط إلى ملف HTML تشغيل/المصغرات
#SELF_LINK# - إرتباط إلى نفس ملف HTML
#TXT_ALIGN# - خيار محاذاة النص من مربع حوار تصدير HTML

ملاحظة: #IMAGE# هو نفس "#IMAGE_PATH##IMAGE_BASENAME##IMAGE_EXT#"

القالب 3: slideshow.html

العناصر النائبة/المتغيرات الممكنة

العنصر النائب النتيجة
#TITLE# - عنوان الصفحة (من مربع حوار HTML)
#BGCOLOR# - لون نافذة المصغرات (من خيارات المصغرات)
#IMAGES# - المصفوفة مع مسارات ملف الصورة, باستخدام مجلد الصور الفرعي من مربع حوار تصدير HTML
#TEXT# - المصفوفة مع نص الصورة, إفتراضياً ممتلئ بأسماء ملفات الصور
#IMAGE1# - "./images/image1.jpg" - مسار إلى الصورة الأولى


عرض الشرائح

أنقر على القائمة ملف, إختر عرض الشرائح. يظهر مربع حوار يتيح لك تحديد دليل يتم منه أخذ الملفات. إستخدم البحث في و إسم الملف لتضييق البحث؛ إستخدم نوع الملفات لتقييد البحث إلى نوع واحد من الملفات, مثل JPG .

أنقر أسماء الملفات التي تريد إستخدامها. إذا كان لديك نطاق من الملفات لإختياره, أنقر الأول. أنقل الفأرة إلى الملف الأخير في المجموعة, إضغط باستمرار المفتاح Shift على لوحة المفاتيح و أنقر. لإختيار ملفات فردية, إضغط باستمرار المفتاح Ctrl و أنقر كل إسم ملف بالفأرة.أنقر الزر إضافة . أنقر الزر إضافة الكل لإضافة كافة الصور في الدليل إلى قائمة عرض الشرائح. إزالة و إزالة الكل يزيل الملفات المحددة أو كافة الملفات من قائمة عرض الشرائح.

أنقر الزر فرز الملفات لإختيار ترتيب الفرز حسب الإسم, التاريخ, الحجم أو الإمتداد . الملفات قد يتم فرزها في ترتيب تصاعدي أو تنازلي . لإزالة الفرز, أنقر زر الخيار عدم الفرز .

أنقر الزر فرز لإختيار ترتيب الفرز حسب الإسم, التاريخ, الحجم أو الإمتداد. الملفات قد يتم فرزها في ترتيب تصاعدي أو تنازلي . لإزالة الفرز, أنقر زر الخيار عدم الفرز . أنقر إيقاف عرض الشرائح و إغلاق IrfanView بعد الصورة الأخيرة إذا كنت تريد إغلاق IrfanView بعد عرض الشرائح.

هناك عدة خيارات لعرض الشرائح. إذا كانت هناك علامة تحقق في المربع, فإن الخيار هو "تشغيل." إلغاء علامة التحقق يعني "إيقاف."

يمكنك ضبط رقم ملف البداية الإفتراضي هو الملف رقم 1. إذا تم ضبط الخيار على تذكر فهرس الملف الأخير عند الخروج , رقم ملف البداية سيتم تعبئته بالملف الأخير من عرض الشرائح السابق.

أنقر إستمرار عارض الشرائح لجعل عارض الشرائح يشتغل باستمرار. الخيار التالي هو إخماد الأخطاء أثناء التشغيل. الخيار التالي هو إستمرار ملفات MP3. يمكنك إستخدام ملفات MP3 (مع التوصيلات المنصبة) كموسيقى خلفية, لذلك يمكنك تكرار ملف MP3 واحد حتى يتم تحميل MP3 التالي أو ينتهي عرض الشرائح. الأخير قبل الخيار النهائي هو إخفاء مؤشر الفأرة; أنقر لجعل مؤشر الفأرة "غير مرئي" أثناء تشغيل عارض الشرائح. أثناء عرض الشرائح العشوائي, لن تظهر الصورة أكثر من مرة, قائمة المحفوظات تتيح الإستعراض. على اليمين يوجد خيار واحد إضافي إظهار النص; أنقر هذا لعرض معلومات الملف للصورة عندما تظهر على الشاشة. IrfanView يمكن أن يعرض تشكيلة من معلومات الملفات مثل الإسم, الحجم, التاريخ/الوقت, معلومات EXIF/IPTC/Comment, إلخ. تحقق من هذه الصفحة لمزيد من المعلومات حول إمكانيات النص.

هناك إعدادات لـ كم ستكون مدة ظهور كل صورة; أنقر زر الخيار لإختيارك. الخيار العلوي يقوم بتشغيل الصورة التالية تلقائياً بعد عدد من الثواني (أغلب المفاتيح ستقوم بإيقاف عرض الشرائح, مثل ESC أو Enter)؛ أكتب العدد في المربع لتغيير التوقيت. الخيار الثاني سيجعل العارض ينتظر حتى تقوم بضغط مفتاح على لوحة المفاتيح أو تحريك الفأرة قبل عرض الصورة التالية. الخيار الثالث يقوم بتشغيل الصورة المختارة عشوائياً بعد وقت مخصص, ضغط أي مفتاح (المفاتيح بدون وظيفة في عرض الشرائح مثل ESC) سيقوم بإيقاف عرض الشرائح؛ الرابع يقوم بتشغيل صورة عشوائية بعد أن تقوم بضغط مفتاح أو تحريك الفأرة.

يمكنك ضبط تشغيل الصورة إما يدوياً أو باستخدام النقر المزدوج على ملف في قائمة عرض الشرائح.

أنقر الزر تشغيل لبدء عرض الشرائح.

تلميح: إذا كان عرض الشرائح تلقائي يمكنك إستخدام المفتاح إيقاف مؤقت على لوحة المفاتيح لإيقافه. إضغط أي مفتاح آخر للإستئناف.

يمكن حفظ عروض الشرائح للإستخدام المستقبلي. عندما تختار الصور و تبدأ تشغيل عرض, IrfanView يقوم بإنشاء ملف يسمى:

Slideshow.lst

و الذي يتم وضعه في الدليل IrfanView على محرك القرص لديك. هذا سيتم إعادة تحميله في العارض عندما يتم تشغيل مربع حوار عرض الشرائح.

أنقر تحميل أسماء الملفات من TXT يظهر مربع حوار مثل مربع حوار فتح من القائمة ملف. إبحث عن الملف الذي تريد إستخدامه و أنقر فتح لتحميله. أنقر حفظ أسماء الملفات بإسم TXT يظهر مربع حوار مثل حفظ بإسم . قم بإعطاء إسم لعرض الشرائح الخاص بك و أنقر حفظ ليتم حفظه على محرك القرص.

يمكنك أيضاً حفظ عرض الشرائح الحالي كملف ذاتي التشغيل EXE أو SCR (ملف تنفيذي مستقل/شاشة توقف). أولاً, قم بإنشاء و تشغيل عرض الشرائح. الآن, إذا كانت كافة خيارات عرض الشرائح تعمل مثلما ترغب, أنقر الزر حفظ بإسم ملف EXE/SCR . الملف الناتج هو مستقل و يمكن توزيعه بسهولة. من أجل هذه الميزة يجب تنصيب توصيل عارض الشرائح , و الذي يتم عمله عند تنصيب البرنامج.

الأخطاء المحتملة أثناء إنشاء EXE هي: لا يمكن تحميل ملف الإدخال أو القرص ممتلئ (المجلد المؤقت).

ملاحظة: كافة ملفات الفيديو/الصوت المحفوظة في EXE/SCR يتم تشغيلها باستخدام DirectX أو برامج تعريف/ترميزات صوت منصبة, توصيلات IrfanView العادية لا يتم إستخدامها.
تلميح: إذا لم يكن عرض الشرائح ملئ الشاشة (يعني مثل نافذة لكن إحداثيات البداية ليست 0,0), فإن شريط مهام الويندوز لن يكون مخفي عند تشغيل عرض الشرائح.

إذا كان لديك Windows XP (أو أحدث) أو تم تنصيب Nero Burning ROM (إصدار كامل أو تجريبي بدون OEM) , يمكنك حرق عرض الشرائح إلى قرص مضغوط (قرص بيانات مضغوط) أو إنشاء فيديو سي دي. يجب عليك أيضاً تنصيب توصيل Burning/Nero لـ IrfanView أولاً.

عروض الشرائح يمكن إنشاءها خارج IrfanView و لاحقاً يتم تحميلها في العارض المفتوح. إستخدم محرر نصوص يحفظ ملفاته كـ نص عادي, مثل مفكرة الويندوز. الملف يتضمن فقط إسم كل صورة ليتم تشغيلها في عرض الشرائح, كل واحدة على سطر منفصل في الملف. كل واحدة يجب أن تتضمن المسار الكامل حيث توجد الصورة على محرك قرصك الصلب. سيبدو نوعاً ما مثل هذا:

C:\Images\myimage.jpg

يقوم بإنشاء الملف و يحفظه على قرصك. عندما تقوم بتشغيل IrfanView, قم بفتح مربع حوار عرض الشرائح, و استخدم الزر تحميل أسماء الملفات من TXT لتشغيل عرضك. العروض يمكن أيضاً تشغيلها من خارج العارض باستخدام خيار سطر الأوامر.

عندما تنتهي أنقر إغلاق. يمكنك أيضاً نقره قبل تشغيل عرض الشرائح. الطريقة الأخرى للخروج هي نقر X في الركن العلوي الأيمن.

كيفية إيقاف عرض الشرائح التلقائي مؤقتاً؟ إضغط فقط المفتاح إيقاف مؤقت . إضغط المفتاح إيقاف مؤقت مرة أخرى لإستئناف عرض الشرائح.


عرض الشرائح من CD

كيفية تشغيل عارض شرائح IrfanView من CD؟

1. الطريقة: الطريقة الأسهل هي, إذا تم تنصيب Windows XP (أو أحدث) أو برنامج Nero Burning ROM (إصدار كامل أو تجريبي) :
1.1. قم بإنشاء و اختبار (تشغيل) عرض الشرائح في مربع حوار عرض الشرائح.
1.2. إضغط زر مربع حوار عرض الشرائح حرق إلى CD. (ملاحظة: توصيل Burning/Nero لـ IrfanView يجب أن يتم تنصيبه.)
1.3. إختر خيار الحرق, CD البيانات هو الإفتراضي/المستحسن.
1.4. أدرج CD-R/CD-RW فارغ في جهاز الحرق الخاص بك و قم بحرقه.
1.5. تم.
2. الطريقة: CD عرض الشرائح اليدوي أو الخاص:
2.1. قم بنسخ ملفات IrfanView إلى مجلد CD الجذر. (يمكنك أيضاً نسخ ملف INI "i_view32.ini" بإعداداتك.)
2.2. قم بنسخ صورك إلى مجلد CD يسمى مثلاً "الصور".
2.3. قم بإنشاء ملف TXT (في مربع حوار عرض الشرائح أو باستخدام المفكرة) مع أسماء الصور. إذا كانت ملفات صورتك لها أسماء مثل "image1.jpg", "image2.jpg", إلخ. TXT يجب أن يبدو مثل هذا:

.\images\image1.jpg

.\images\image2.jpg

إلخ.

في كل سطر يوجد إسم ملف مع مسارات نسبية (نسبة إلى IrfanView, i_view32.exe).

قم بحفظ ملف TXT مثلاً بإسم "slideshow.txt" في مجلد CD الجذر.

2.4. قم بإنشاء ملف "autorun.inf" (المفكرة). أكتب في الملف سطرين:

[AutoRun]

open = i_view32.exe /slideshow=slideshow.txt

قم بحفظ "autorun.inf".

2.5. تم. قم بحرق CD باستخدام برنامج الحرق الخاص بك.


تحويل/إعادة تسمية الدفعة

أنقر على القائمة ملف, إختر تحويل/إعادة تسمية الدفعة. يظهر مربع حوار يتيح لك تحديد دليل سيتم أخذ الملفات منه. إستخدم البحث في, إسم الملف و نوع الملفات لتقييد البحث.

تحديد دليل الإخراج في وسط اليمين. إذا لم يكن لديك المسار الكامل لهذا الدليل, أنقر الزر إستعراض للعثور عليه. إبحث عن دليل و عندما تقوم بتحديد الدليل, أنقر الزر موافق لتحميل إسم الدليل كدليل إخراج.

يمكنك ضبط الدليل الحالي كدليل إخراج, إذا قمت بالضغط على الزر إستخدام هذا الدليل كإخراج .

الرجاء الحذر إذا كنت تستخدم مجلد الإدخال و الإخراج نفسه . بعض الخيارات قد لا تعمل بشكل صحيح (مثل التطبيق على كافة الصفحات) و إذا حدثت أخطاء, لا توجد هناك طريقة سهلة لإستعادة الملفات المستبدلة.

تحويل الدفعة:

قم بتحديد تنسيق الإخراج في أسفل اليسار. هذا يعمل تماماً مثل حفظ و حفظ بإسم. الزر خيارات يتيح لك الإختيار من تنسيقات الملفات المتنوعة خيارات حفظ خاصة, تماماً مثل مربع الحوار حفظ و حفظ بإسم .

إستخدم الزر ضبط الخيارات المتقدمة لتطبيق العديد من العمليات الخاصة على الصور أثناء التحويل. هذه الخيارات كثيرة مثل إصداراتها على القائمة صورة. الخيارات هي:

إقتصاص, إعادة تحجيم, تغيير عمق اللون, الضبط التلقائي للألوان, إنعكاس أفقي, إنعكاس عمودي, دوران لليسار, دوران لليمين, تحويل إلى تدرج رمادي, سلبي, الحدة, السطوع, التباين, تصحيح غاما, التشبع, توازن اللون, إلخ.

الأوامر سيتم معالجتها بالترتيب الذي تظهر عليه في مربع الحوار (أولاً الأمر إقتصاص, ثم إعادة تحجيم إلخ.). إذا كنت تريد تغيير ترتيب العمليات, إستخدم الخيار ترتيب معالجة مخصص.

تلميح: لـ إقتصاص الدفعة: العرض و/أو الإرتفاع يمكن أن يكون أرقام سلبية للسماح بالإقتصاص على الحد الأيمن/السفلي. مثال: ركن البداية هو يسار-أعلى, إذا تم ضبط العرض على -10, سيتم إقتصاص الصورة الناتجة 10 بكسل على الحد الأيمن.

تلميح: لـ إعادة تحجيم الدفعة: إذا قمت بضبط كلاً من, العرض و الإرتفاع, على مثلاً 640 و قمت بتنشيط الخيار إبقاء نسبة الطول للعرض , أبعاد الصورة الناتجة هي: العرض = الأقصى 640, الإرتفاع = الأقصى 640, نسبياً.

الخيار إنشاء مجلدات فرعية في المجلد الوجهة سيقوم بإنشاء تركيب مجلد في المجلد الوجهة مشابه لمسار الملف الأصلي.

تلميح:(للمستخدمين المحترفين) قيمة نص مجلد الإخراج/الوجهة يمكن أيضاً أن تتضمن عناصر نائبة. يمكن أن تكون مفيدة لـ مثلاً فرز/حفظ الملفات في مجلدات حسب التاريخ, العرض و خصائص الصورة/الملف الأخرى.

إعادة تسمية الدفعة:

يمكنك إعادة تسمية الملفات الأصلية/الإدخال أو يمكنك نسخ/نقل الملفات الأصلية إلى دليل الإخراج و إعادة تسمية الملفات في دليل الإخراج. لإعادة التسمية, يمكنك توليد نمط إسم للأسماء الجديدة و فهرس البداية للأرقام.

الرجاء كن حذراً جداً عندما تستخدم إعادة التسمية و تفحص أولاً خياراتك بملفات زائفة؛ إعادة تسمية الدفعة يمكن أن تكون قوية جداً = خطيرة! باستخدام نمط إسم ردئ, مدمج مع خيارات مثل تحريك/إعادة تسمية الملفات الأصلية/الإدخال و/أو الكتابة فوق الملفات الموجودة, يمكنك, تحت ظروف خاصة, إزالة كافة ملفات الإدخال/الأصلية! رجاءاً لا تستخدم هذه الخيارات, حتى تعرف حقاً ما الذي تعمله.

تلميح: إذا كنت تريد مثلاً 3 أرقام في إسم إعادة التسمية الجديد, يجب عليك أيضاً كتابة 3x "#" في النمط!
مثال: النمط image_### مع فهرس البداية 1 سينتج أسماء ملفات "image_001", "image_002", إلخ.

أنقر على ضبط خيارات إعادة التسمية لفتح مربع حوار لخيارات إضافية لعملية إعادة التسمية.

أنقر على تشغيل إختبار إعادة التسمية لمشاهدة معاينة/نتائج عملية إعادة التسمية بدون إعادة تسمية الملفات فعلاً.

إختر تلك التي تريد إستخدامها, ثم أنقر موافق. للخروج بدون عمل أية تحديدات, أنقر إلغاء.

تحويل + إعادة تسمية الدفعة:

هذا الخيار يدمج تحويل الدفعة العادي مع إعادة تسمية الدفعة. يمكنك ضبط نمط الإسم لملفات الإخراج.

قم بتحديد الملفات التي تريد تحويلها بنقر أسمائها. للنطاق الكبير من الملفات: أنقر الإسم الأول, أنقل الفأرة إلى الملف الأخير في المجموعة, إضغط باستمرار المفتاح Shift و أنقر. لإختيار ملفات فردية, إضغط باستمرار المفتاح Ctrl و أنقر كل إسم.

أنقر الزر إضافة لإضافة الملفات (المحددة) التي سيتم تحويلها. أنقر الزر إضافة الكل لتحديد كل صورة في الدليل مع الإمتداد المختار في نوع الملفات. إزالة و إزالة الكل تأخذ الملفات المختارة للخارج.

إذا تم إختيار الخيار تضمين الأدلة الفرعية و تم ضغط الزر إضافة الكل كافة الأدلة الفرعية ستبحث عن الملفات ذات نوع الملف المختار و يتم إضافتها إلى قائمة الملف.

أنقر الزر تحميل TXT لتحميل أسماء الملفات من ملف TXT. ملف TXT يتضمن, في كل سطر, إسم الصورة/الملف, متضمناً المسار الكامل.

أنقر الزر تشغيل للبدء. مربع يُظهر تقدم التحويل. إذا إحتجت للإيقاف أنقر الزر إيقاف عندما تكتمل العملية, أنقر خروج لإغلاق مربع الحوار.

تحويل الملف قد يتم أداؤه أيضاً من خارج IrfanView باستخدام خيار سطر الأوامر.

عندما تنتهي من تحويل الملفات, أنقر إلغاء للخروج. الطريقة الأخرى للخروج هي بنقر X في الركن العلوي الأيمن.


البحث عن ملفات

أنقر على القائمة ملف, قم بتحديد البحث عن ملفات. يفتح مربع حوار مع خيارات البحث. يمكنك ضبط خيارات إسم الملف, مجلد البداية, تواريخ الملفات أو بحث عن النص.

أمثلة نمط إسم الملف:

* - يبحث عن كافة الملفات, كافة الإمتدادات
*.* - نفس *
*.jpg - يبحث فقط عن ملفات JPG
123*.jpg - يبحث فقط عن JPGs مع 123 في بداية الإسم
*123.jpg - يبحث فقط عن JPGs مع 123 في أي مكان في الإسم
image - يبحث فقط عن الملفات التي تحتوي على النص "image" في الإسم

النص:: يمكنك البحث عن النص في بيانات EXIF (تنسيقات JPGs, TIFs, RAW) و/أو بيانات IPTC/التعليق (JPGs).

إذا تم إدخال عدة كلمات, كافة الملفات مع أي من الكلمات ستكون في قائمة النتيجة (مثل word_1 أو word_2).


إعادة تسمية الملف

أنقر القائمة ملف, إختر إعادة تسمية الملف. يفتح مربع حوار ; أكتب إسم جديد للملف و انقر موافق. سيتم تغيير إسم الملف, في كلاً من العارض و على محرك القرص الصلب (أو وسائط أخرى). للخروج بدون عمل تغيير, أنقر إلغاء.

ملاحظة: مربع الحوار سيتذكر الموقع الأخير.


نقل الملف

أنقر القائمة ملف, ثم نقل الملف. الملف في العارض سيتم نقله إلى دليل آخر على محرك قرصك الصلب (أو وسائط أخرى).

يمكنك ضبط دليل "نقل-إلى" الإفتراضي لـ النقل في الخصائص و نقل كافة الملفات إلى نفس المجلد أو يمكنك تنشيط الخيار إسألني قبل النقل لإظهار مربع حوار بعدة وجهات لكل ملف.

مربع الحوار نقل الملف يقدم عدة حقول إدخال لتعريف الأدلة الوجهة.

أنظر أيضاً:

خصائص -> معالجة الملف


نسخ الملف

أنقر القائمة ملف, ثم نسخ الملف. الملف في العارض سيتم نسخه إلى دليل آخر على محرك القرص الصلب الخاص بك (أو وسائط أخرى).

يمكنك ضبط دليل "نسخ-إلى" الإفتراضي لـ النسخ في الخصائص و نسخ كافة الملفات إلى نفس المجلد أو يمكنك تنشيط الخيار إسألني قبل النسخ لإظهار مربع حوار بعدة وجهات لكل ملف.

مربع الحوار نسخ الملف يقدم عدة حقول إدخال لتعريف الأدلة الوجهة.

أنظر أيضاً:

خصائص->معالجة الملف


حذف الملف

أنقر القائمة ملف, إختر حذف الملف. الملف في العارض تم إزالته من محرك القرص الصلب الخاص بك (أو وسائط أخرى). تأكد من أنك تريد هذا, حيث تم حذف الملف مباشرة.

الملف, إفتراضياً, تم إزالته إلى سلة المحذوفات, لكن يمكنك تغيير هذا الخيار في: خصائص->معالجة الملف.

إذا قمت بحذف ملف عن غير قصد, فقط قم بإعادة حفظ الصورة

يوجد أيضاً الخيار حذف على القائمة تحرير. هذا فقط يقوم بإزالة الملف من العارض (الذاكرة), إنه لا يأثر على الملف على محرك القرص الصلب الخاص بك.

أنظر أيضاً:

خصائص->معالجة الملف


حفظ (المجلد الأصلي)

أنقر القائمة ملف, ثم حفظ.

يتيح لك حفظ ملفك إلى القرص. أستخدم حفظ في و إسم الملف للعثور على الدليل الذي تريد حفظ الملف فيه.

يتم إظهار مربع الحوار حفظ فقط, إذا كان الخيار عرض الحوار-حفظ لـ ملف->حفظ هو النشط في خصائص->معالجة الملف.

لحفظ الملف كنوع مختلف, إستخدم حفظ كنوع. أنقر السهم فتنسدل قائمة لأنواع الملفات. أنقل المؤشر إلى النوع الذي تريده و انقر مرة أخرى. عندما تقوم بالحفظ, سيتم تحويل الملف إلى هذا النوع الجديد.

إذا تم وضع علامة تحقق في إظهار حوار الخيارات , يظهر تلقائياً مربع حوار إضافي لأنواع الملفات ECW, GIF, ICO, JP2, JPG, JPM, PBM, PGM, PNG, PPM, RAW و TIFF لإختيار و ضبط خيارات خاصة.

أنقر حفظ لإرسال الملف إلى محرك القرص الخاص بك. أنقر إلغاء للخروج بدون الحفظ.

لاحظ أن حفظ يأتي في الدليل (الفعلي) الأخير الذي قمت بتحميل الصورة منه. حفظ بإسم يأتي في الدليل الأخير الذي قمت بحفظ الملف فيه.

أنظر أيضاً:

حفظ بإسم

حفظ, الخيارات JPEG/GIF

حفظ, الخيارات JPEG2000

حفظ, الخيارات JPM

حفظ, الخيارات PNG / PBM/PGM/PPM / ICO

حفظ, الخيارات TIFF


حفظ بإسم

أنقر القائمة ملف, إختر حفظ بإسم (أو إستخدم أداة حفظ بإسم على شريط الأدوات).

يحفظ ملفك على القرص. إستخدم حفظ في و إسم الملف للعثور على الدليل الذي تريد حفظ الملف فيه.

لحفظ الملف كنوع مختلف, إستخدم حفظ كنوع. أنقر السهم فتنسدل قائمة لأنواع الملفات. أنقل المؤشر إلى النوع الذي تريده و انقر مرة أخرى. عندما تقوم بالحفظ, سيتم تحويل الملف إلى هذا النوع الجديد.

إذا تم وضع علامة تحقق في إظهار حوار الخيارات , يظهر تلقائياً مربع حوار إضافي لأنواع الملفات ECW, GIF, ICO, JP2, JPG, JPM, PBM, PGM, PNG, PPM, RAW و TIFF لإختيار و ضبط خيارات خاصة.

مربع الحوار يُظهِر المجلدات الحديثة أستخدمت في مربع الحوار للإستعراض الأسرع. ميزة المجلد يمكن تعطيلها في خصائص->متنوع.

أنقر حفظ لإرسال الملف إلى محرك القرص الخاص بك. للخروج بدون الحفظ, أنقر إلغاء.

لاحظ أن حفظ بإسم يأتي في الدليل الأخير الذي قمت بحفظ الملف فيه. حفظ يأتي في الدليل (الفعلي) الأخير الذي قمت بتحميل الصورة منه.

أنظر أيضاً:

حفظ

حفظ, الخيارات JPEG/GIF

حفظ, الخيارات JPEG2000

حفظ, الخيارات JPM

حفظ, الخيارات PNG / PBM/PGM/PPM / ICO

حفظ, الخيارات TIFF


حفظ للويب

أنقر القائمة ملف, ثم حفظ للويب.

يتيح لك حفظ صورة محسنة كـ JPG, GIF أو PNG باستخدام توصيل RIOT .

مربع الحوار RIOT يقدم عدة خيارات لتحسين الصور, حجم الملف إلخ.


حفظ, الخيارات JPEG/GIF

JPEG

النصف العلوي من مربع الحوار يتيح لك ضبط مستوى الجودة لصور JPG . أنقل تحكم المنزلق إلى الإعداد المرغوب. الإعدادات المنخفضة تأخذ مساحة أقل, لكن تعطي أقل جودة. الإعدادات المرتفعة أفضل, لكن تأخذ مساحة ملف أكثر. الإعداد الإفتراضي هو 80, و الذي هو مناسب لأكثر الصور.

ضع علامة تحقق في الخيار تدرج رمادي لحفظ الصورة مثل ذلك. رجاءاً تذكر إذا قمت بتنشيط هذا الخيار!

أنقر المربع JPG المتقدم حفظ بإسم (مثل العديد من الصور من الإنترنت) لتنشيط ذلك الخيار. انقر مرة أخرى لإزالة الاختيار.

أنقر المربع تعطيل عينات صفاء اللون الفرعية إذا كنت تريدإنجاز جودة لون أفضل أثناء ضغط JPG, و التي تعني كتل 1×1 بكسل و ملف JPG أكبر. حجم الكتلة العادي هو 2×2 بكسل (تمكين عينات اللون الفرعية).

يمكنك أيضاً التحكم في حفظ معلومات EXIF/IPTC/XMP/Comment الأصلية في ملف JPG الجديد.

هذه الخيارات (IPTC/XMP/Comment) صالحة إذا قمت بـ تحويل/حفظ JPG إلى JPG آخر, التنسيقات الأخرى (مثل تنسيقات TIF أو RAW مع بيانات EXIF/IPTC) لم يتم دعمها حتى الآن.

الحفظ EXIF يعمل من JPG إلى JPG لكن يمكنه أيضاً العمل مع العديد من ملفات RAW/TIF, إذا تم حفظ بيانات EXIF في بداية الملف.

إذا قمت بتنشيط الخيار محاولة الحفظ بالجودة الأصلية, IrfanView سيحاول تقدير الجودة و العينة الفرعية لملف JPG الأصلي و يستخدم هذه القيم للحفظ. إذا كانت القيم الأصلية لا يمكن تقديرها/إستعادتها, يتم إستخدام إعدادات مربع الحوار الحالي للجودة/العينة الفرعية.

يمكنك ضبط حجم البايت التقريبي لملف JPG الناتج, إذا تم تنصيب توصيل RIOT. ملاحظة مهمة: ملف/صورة JPG لا يمكن حفظها أصغر من ملف/صورة JPG بالجودة 1, بمعنى هناك بعض قيود JPG باعتبار حجم الملف الأدنى. إذا قمت بضبط حجم ملف أصغر يمكن لـ JPG (بالجودة 1) ضغطه, ستحصل على رسالة خطأ.

GIF

النصف الأسفل لمربع الحوار لديه خيارات لصور GIF .

أنقر المربع حفظ المتشابك (مثل العديد من الصور من الإنترنت) لذلك الخيار.

أنقر حفظ اللون الشفاف لضبط الشفافية لـ GIF.

إختيار اللون الشفاف أثناء الحفظ: لاحقاً, يمكنك النقر في صورة المعاينة لضبط اللون الشفاف, هذه هي الطريقة السهلة.

ضبط قيمة الشفافية إلى مدخل لوحة الألوان: اكتب رقم في المربع بالأسفل لإستخدام مدخل لوحة الألوان ذلك كلون الشفافية. للمزيد عن هذا, أنظر تحرير لوحة الألوان. إذا كان لديك صورة لون حقيقي, يجب عليك أولاً تقليص عمق اللون إلى 256 لون لمشاهدة لوحة الألوان.

ملاحظة: IrfanView لا يمكنه حفظ GIFs المتحركة.

بعد أن تقوم بضبط الخيارات التي تختارها, أنقر حفظ لحفظ الصورة و حفظ الإعدادات. للخروج بدون حفظ الملف أو الخيارات التي تم تغييرها, أنقر إلغاء.

الإعدادات الجديدة سيبقى تأثيرها حتى تقوم بتغييرها مرة أخرى.

أنظر أيضاً:

حفظ

حفظ بإسم


حفظ, الخيارات JPEG2000

JPEG2000

أنقر واحد من أزرار الخيار لضبط مستوى ضغط لصور JP2 . إذا إخترت الجودة أو الضغط إلى بايتات, أكتب قيمة للخيار. الضغط دون فقد يتيح حفظ الصورة بدون فقد أي معلومات للصورة (= جودة عالية).

ملاحظة: الحفظ بإسم JPEG2000 يتوفر فقط , إذا تم تنصيب التوصيل JPEG2000 .

بعد أن تقوم بضبط الخيارات التي إخترتها, أنقر حفظ لحفظ الصورة و حفظ الإعدادات. للخروج بدون حفظ الملف أو الخيارات التي تم تغييرها, أنقر إلغاء.

الإعدادات الجديدة سيبقى تأثيرها حتى تقوم بتغييرها مرة أخرى.

أنظر أيضاً:

حفظ

حفظ بإسم


حفظ, الخيارات JPM

JPM

قم بضبط خيار ملف التعريف. توجد 5 ملفات تعريف قياسية لأنواع صور/ألوان مختلفة. يمكنك أيضاً ضبط الجودة لصورة JPM الناتجة.

إذا كنت تريد المصغر في صورة JPM (لمعاينة أسرع), تحقق من الخيار حفظ المصغر .

إذا كنت تريد إنشاء صور JPM متعددة الصفحات, أنقر القائمة خيارات , ثم أنقر صور متعددة الصفحات -> إنشاء JPM متعددة الصفحات.

ملاحظة: الحفظ بإسم JPM يتوفر فقط , إذا تم تنصيب التوصيل JPM .

بعد أن تقوم بضبط الخيارات التي إخترتها, أنقر حفظ لحفظ الصورة و حفظ الإعدادات. للخروج بدون حفظ الملف أو الخيارات التي تم تغييرها, أنقر إلغاء.

الإعدادات الجديدة سيبقى تأثيرها حتى تقوم بتغييرها مرة أخرى.

أنظر أيضاً:

حفظ

حفظ بإسم


حفظ, الخيارات PNG / PBM/PGM/PPM / ICO

PNG

قم بضبط مستوى الضغط و اللون الشفاف (مشابه لـ GIF/ICO) لصور PNG . ملاحظة: PNG هو تنسيق دون فقد (مثل GIF) مع دعم اللون الحقيقي. هو عادةً تنسيق تصوري للقطات الشاشة, لأن حجم الملف لهذه الصور هو غالباً أصغر بكثير من مثلاً JPG, الصورة المحفوظة لا تفقد في نفس الوقت الجودة و يمكن قراءتها بواسطة العديد من البرامج.

حفظ اللون الشفاف: بعد أن تقوم بالنقر على الزر حفظ , سيظهر مربع حوار معاينة للنقر في صورة المعاينة لضبط اللون الشفاف.

يمكنك أيضاً تجربة التوصيل PNGOUT للحفظ الأمثل لـ PNG. يمكنه تقليص حجم الملف الناتج.

PBM, PGM, PPM

أنقر واحد من أزرار الخيار لضبط نوع التشفير لـ PBM/PGM/PPMs. سينتج Ascii ملفات كبيرة جداً.

ICO

يمكنك حفظ صور ICO الشفافة مع النقر على صورة المعاينة أثناء الحفظ.

بعد أن تقوم بضبط الخيارات التي إخترتها, أنقر حفظ لحفظ الصورة و حفظ الإعدادات. للخروج بدون حفظ الملف أو الخيارات التي تم تغييرها, أنقر إلغاء.

الإعدادات الجديدة سيبقى تأثيرها حتى تقوم بتغييرها مرة أخرى.

أنظر أيضاً:

حفظ

حفظ بإسم


حفظ, الخيارات TIFF

TIFF

أنقر واحد من أزرار الخيار لضبط نوع الضغط لـ TIFFs. الجانب الأيسر هو للصور الملونة, الأيمن قد يستخدم للأسود و الأبيض.

حفظ لوحة الألوان لصور التدرج الرمادي: بعض محررات الرسوم لديها "مشاكل" مع TIFs ذات التدرج الرمادي مع لوحة الألوان. لذلك يمكنك تعطيل لوحة الألوان.

إذا كان لديك صورة متعددة الصفحات مفتوحة, يمكنك حفظ كافة الصفحات من صورة الإدخال إلى TIF الناتجة, عندما تقوم بتنشيط الخيار: حفظ كافة الصفحات من الصورة الأصلية.

بعد أن تقوم بضبط الخيارات التي إخترتها, أنقر حفظ لحفظ الصورة و حفظ الإعدادات. للخروج بدون حفظ الملف أو الخيارات التي تم تغييرها, أنقر إلغاء.

الإعدادات الجديدة سيبقى تأثيرها حتى تقوم بتغييرها مرة أخرى.

أنظر أيضاً:

حفظ

حفظ بإسم


طباعة

على القائمة ملف, أنقر طباعة.

يظهر مربع حوار مع خيارات لطباعة صورة.

يمكنك تحديد الطابعة و الإتجاه على الجانب الأيسر من مربع الحوار.

المعاينة تُظهر كيف ستبدو الصورة مطبوعة في الإتجاه عمودي أو أفقي .

إستخدم الزر إعداد الطابعة لتغيير حجم الورق أو إعدادات الطابعة الأخرى.

أزرار الخيار تحدد كيف سيتم طباعة الصورة.

الحجم الأصلي سيقوم بطباعة الصورة بالأبعاد الأصلية, محسوب من DPI الصورة. DPI لـ 72 يستخدم للصور بدون معلومات DPI.

ملاحظة: إذا كانت الصورة أكبر من حجم الورقة, سيتم فقط طباعة الجزء المرئي.

ملاءمة أفضل للصفحة يضع الصورة على الصفحة بأكبر ما يستطيع, بدون تبديل الأبعاد/النسبة.

ملاحظة: نسبة الطول للعرض هي المستخدمة.

تمدد على الصفحة يملأ مساحة الطباعة, حتى إذا سيتم إعادة تحجيم بُعد واحد.

ملاحظة: لا نسبة طول للعرض تستخدم.

مخصص يتيح لك طباعة الصورة بحجم مخصص. أكتب القيم المرغوبة للعرض, الإرتفاع و الهامش الأيسر/العلوي بالسنتيمتر أو البوصة.

ملاحظة: أقصى حجم للصورة مقيد بحجم الورقة, نسبة الطول للعرض تستخدم عندما يتم تنشيطها. قيم العرض/الإرتفاع ليست محسوبة تلقائياً للصورة الجديدة, حدد/ألغي تحديد الخيار نسبة الطول للعرض أو أنقر في الحقل المرغوب.

التدريج يلائم الصورة على الصفحة. أكتب التغيير المرغوب؛ 1.00 هو الحجم الأصلي.

ملاحظة: أقصى حجم للصورة مقيد بحجم الورقة.

أنقر توسيط الصورة طباعة الصورة في وسط الورقة.

يمكنك طباعة إسم الملف للصورة أو مسارها أو النص المعرف بالمستخدم مثل الرأس- و/أو هامش التذييل.

يمكنك أيضاً ضبط عدد النسخ.

يمكنك موازنة الطبعات إذا تم تحميل الصورة متعددة الصفحات و عدد النسخ أكبر من 1.

ملاحظة: صورة المعاينة لا تُظهر مساحة الورقة غير المطبوعة (يعتمد على الطابعة). إذا كان لديك تحديد مساحة مخطط (مستطيل) في الصورة الأصلية, يتم طباعة مساحة الصورة المحددة فقط.

حدد خيارات, ثم أنقر طباعة.

أنقر إلغاء للخروج من مربع الحوار طباعة بدون الطباعة, أو عندما يكتمل العمل.


تحديد مصدر TWAIN

أنقر على القائمة ملف ثم تحديد مصدر TWAIN.

يتيح لك الإختيار من الماسحات الضوئية أو أي جهاز آخر متوافق مع TWAIN (الكاميرا الرقمية, بطاقة التلفاز, إلخ.) المنصبة على حاسوبك (إذا توفر أكثر من واحد).

ملاحظة: مربع الحوار هذا يتم إظهاره/معالجته بواسطة الويندوز, ليس بواسطة IrfanView.

أنقر إسم الجهاز الذي تريد إستخدامه, ثم أنقر الزر تحديد . للخروج دون عمل تحديد, أنقر إلغاء.

أنظر أيضاً:

إكتساب/فحص الدفعة

دكان النسخ


إكتساب/فحص الدفعة

أنقر على القائمة ملف, أنقر إكتساب/فحص الدفعة.

· إذا كنت تريد إكتساب صورة واحدة فقط, إستخدم الخيار الأول.

سيظهر البرنامج الذي يقوم بتشغيل الماسح الضوئي الخاص بك أو أي جهاز آخر متوافق مع TWAIN (الكاميرا الرقمية, بطاقة التلفاز, إلخ.). إتبع الخطوات المعطاة في كتيب الماسح الضوئي الخاص بك لفحص الصورة.

عندما تنتهي, سيتم وضع الصورة في IrfanView.

· للعديد من الصور, الرجاء إستخدام الخيار الثاني.

هناك يمكنك ضبط:

• إسم ملف الإخراج
• فهرس/عداد البداية لملفات الإخراج
• عدد زيادة الفهرس (يمكن أن يكون أيضاً عدد سلبي)
• عدد أرقام الفهرس المستخدمة في إسم الملف
• خيار تخطي الملفات الموجودة بنفس إسم الملف (دون الكتابة فوقها)
• تذكر عداد الفحص الأخير (سيتم ضبطها كبداية)
• الدليل الوجهة للملفات المفحوصة
• نوع ملف الصورة

إذا كنت تستخدم تنسيق TIF للإخراج, يمكنك إنشاء ملف TIF متعدد الصفحات من الصور المفحوصة (يتم حفظ ملف واحد كنتيجة, دون زيادة).

سيظهر البرنامج الذي يقوم بتشغيل الماسح الضوئي الخاص بك أو أي جهاز آخر متوافق مع TWAIN (الكاميرا الرقمية, بطاقة التلفاز, إلخ.). إتبع الخطوات المعطاة في كتيب الماسح الضوئي الخاص بك لفحص الصورة. مربع حوار معاينة TWAIN لن يتم إغلاقه بواسطة IrfanView.

الصور سيتم حفظها في دليل الإخراج كملفات صور. أسماء الملفات هي "ScanImage001.bmp", "ScanImage002.bmp", إلخ. (إذا تم إستخدام الإعدادات الإفتراضية).

عند الإنتهاء, سيتم إظهار آخر صورة تم فحصها في نافذة IrfanView.

أنظر أيضاً:

تحديد مصدر TWAIN

دكان النسخ


دكان النسخ

على القائمة ملف, أنقر دكان النسخ.

يظهر مربع حوار مع خيارات لطباعة الصورة مباشرة من الماسح الضوئي أو أي جهاز آخر متوافق مع TWAIN (الكاميرا الرقمية, بطاقة التلفاز, إلخ.).

الزر تحديد مصدر TWAIN يتيح لك إختيار جهاز متوافق مع TWAIN (عادةً الماسح الضوئي) من القائمة.

تحقق من الخيار إظهار مربع حوار معاينة TWAIN, إذا كنت تريد مشاهدة معاينة قبل إرسال الصورة المفحوصة إلى الطابعة.

أدخل القيمة DPI للفحص؛ الإفتراضي هو 100. عادةً, نصف دقة الطباعة المحددة هي قيمة جيدة للفحص.

قم بتحديد الطابعة النشطة و قم بضبط خصائص الطابعة.

أدخل عدد النسخ للطباعة.

ملاحظة: للطباعة تستخدم الإعدادات الفعلية من مربع الحوار طباعة .

عندما يتم ضبط كل شيء, أنقر تشغيل. للخروج بدون عمل تحديد و نسخ, أنقر إلغاء.

أنظر أيضاً:

طباعة

تحديد مصدر TWAIN

إكتساب/فحص الدفعة


خروج

هناك عدة طرق للخروج من البرنامج:

على النافذة الرئيسية, إضغط المفتاح ESC على لوحة المفاتيح الخاصة بك. سيتم إغلاق البرنامج مباشرة. (إذا كنت في أي من القوائم أو مربعات الحوار, ESC سيقوم بالخروج من تلك النافذة. قم بضغطه مرة أخرى للخروج.)

من القائمة ملف, يمكنك نقر خروج , لإغلاق IrfanView.

أنقر الشعار في الركن العلوي الأيسر لنافذة البرنامج لإحضار قائمة تحكم الويندوز القياسية و انقر الخيار إغلاق أو النقر المزدوج على الشعار لإغلاق IrfanView مباشرة.

أنقر المربع X في الركن العلوي الأيمن لنافذة البرنامج. هذا سيقوم أيضاً بإغلاق البرنامج.

ملاحظة: IrfanView لا يسأل السؤال الساذج "هل تريد حفظ التغييرات هراء هراء؟" - إنه يغلق مباشرة (إفتراضياً). كن متأكد أنك قمت بحفظ أي عمل تريد حفظه أو قم بتنشيط الخيار السؤال لحفظ التغييرات عند الخروج في خصائص->التشغيل/الخروج.


تراجع - إعادة

أنقر على القائمة تحرير, إختر تراجع (أو إستخدم الأداة تراجع على شريط الأدوات).

"يتراجع" عن العمل الأخير الذي عملته. تراجع سيتراجع عن العديد من وظائف IrfanView. وظيفة واحدة فقط قد لا يتم التراجع عنها؛ العارض لا يحفظها. يمكنك تعطيل هذا الخيار في التبويب الإستعراض/التحرير في مربع الحوار خيارات->خصائص .

إعادة سيظهر الصورة التي تم التراجع عنها مرة أخرى.

الوظائف التي يدعمها تراجع هي:

الضبط التلقائي للألوان, تدوير مخصص, تحويل إلى التدريج الرمادي, إقتصاص, قص, تقليص عمق اللون, تحسين الألوان, زيادة عمق اللون, سلبي, إعادة التحجيم/إعادة العينة, مربع حوار الرسام و كافة تأثيرات الصورة.


إظهار مربع حوار الرسام

إظهار مربع حوار الرسام (توصيل IrfanPaint)

 أعلى السابق التالي

أنقر على القائمة تحرير و إختر إظهار مربع حوار الرسام.

إطلالة

IrfanPaint هو توصيل الرسم لـ IrfanView, كتبه Matteo Italia بالتعاون مع Irfan Skiljan. إنه يتيح لك عمل المهام الأساسية لتحرير الصور بدون فتح محرر خارجي.

تأكد من أن لديك الإصدار الأخير من IrfanPaint: يمكنك تنزيله من موقع IrfanPaint.

تلميحات و حيل

· مع تحديد تلميحات الأداة الموسعة ( تعليمات), قم بنقل مؤشر الفأرة فوق أداة لمشاهدة تلميحات عن إستخدامها. حجم النص في تلميحات الأداة يمكن تغييره في الويندوز, سطح المكتب, المظهر.
· شريط أدوات الرسام هو مغناطيسي. إسحبه إلى أي جانب من نافذة IrfanView و سينطبق هناك. ثم سيتحرك مع النافذة إذا قمت بإعادة تحجيمها أو تحميل صورة أكبر.
· يمكنك التبديل بين الأدوات المتنوعة بتمرير عجلة الفأرة أثناء ضغط Ctrl و Shift.
· يمكنك تغيير عرض القلم أيضاً بتمرير عجلة الفأرة أثناء ضغط Shift.

الأدوات

مرجع سريع

الرسام

السهم: تقوم بتقييد الأدوات للعمل داخل التحديد

فرشاة الرسم: اليسار/اليمين = لون الأمامية/الخلفية

الماسحة: اليسار/اليمين = رسم الخلفية/تراجع

فرشاة الإستنساخ: تنسخ المصدر إلى الهدف

مستبدل الألوان: مقايضة الألوان

أداة النص: إدراج نص منسق

المستقيم: خط مستقيم؛ Shift/Ctrl للإجبار

الخط السهمي: الأسهم؛ النقر باليمين من أجل نهايات الخط

البيضوي: Shift = دائرة؛ Ctrl = توسيط

المستطيل: Shift = مربع؛ Ctrl = توسيط

التعبئة: اليسار/اليمين = لون الأمامية/الخلفية

منتقي اللون: لون الأمامية/الخلفية

تدوير: التدوير المخصص إلى خط أفقي

أداة القياس: قياس المسافات و الزوايا

إعدادات الفرشاة: أنماط المستقيم و تظليل التعبئات

تلميحات الأداة: تلميحات الأداة المختصرة/الموسعة

حول: رقم الإصدار, مواضع الفخر

العرض: التمرير لضبط حجم الفرشاة

التحمل: التمرير لضبط التحمل

مربع تحقق التعبئة: للبيضاويات و المستطيلات

لون الخلفية: أنقر لتغيير اللون

لون الأمامية: أنقر لتغيير اللون

تعليمات كاملة

الإسم | الصورة | الوصف
السهم | سهم التحديد | هذا يمكّنك من إعادة التركيز إلى نافذة IrfanView, لعمل التحديدات, الإقتصاص, إلخ. أدوات IrfanPaint, مثل فرشاة الرسم أو تعبئة الفيضان لن يكون لها تأثير خارج المساحة المحددة.
فرشاة الرسم | الفرشاة | زر الفأرة الأيسر يرسم بلون الأمامية, و زر الفأرة االأيمن يرسم بلون الخلفية. إضغط باستمرار المفتاح Shift, و قم بالتمرير بعجلة تمرير الفأرة لتغيير عرض الفرشاة أو إستخدام تحكم العرض على مربع الأدوات.
الماسحة | الماسحة | أنقر و اسحب بالزر الأيسر للفأرة لمسح أي جزء من الصورة, تاركاً لون الخلفية. أنقر و اسحب بالزر الأيمن للفأرة للتراجع عن أي رسم سابق, تاركاً الصورة الأصلية. إضغط باستمرار المفتاح Shift, و قم بالتمرير بعجلة تمرير الفأرة لضبط عرض الماسحة.
أداة الإستنساخ | الإستنساخ | أنقر باليمين لتعريف المصدر, أنقر باليسار و اسحب لتعريف الهدف و ابدأ برسم نسخة من المصدر. إضغط باستمرار المفتاح Shift, و قم بالتمرير بعجلة تمرير الفأرة لضبط عرض فرشاة الإستنساخ.
مستبدل اللون | مستبدل اللون | مستبدل اللون يستخدم لإستبدال اللون بلون آخر. أنقر و اسحب بالزر الأيسر لإستبدال لون الخلفية بلون الأمامية. أنقر و اسحب بالزر الأيمن لإستبدال لون الأمامية بلون الخلفية. إضغط باستمرار المفتاح Shift, و قم بالتمرير بعجلة تمرير الفأرة لضبط عرض مستبدل اللون. إستخدم حقل التحمل لضبط التحمل لإستبدال اللون.
أداة النص | النص | أداة النص تضيف نص منسق إلى الصورة. الشعرة المتقاطعة لمؤشر النص ستكون المكان الأساسي للنص المدرج. سيتم محاذاة النص يمين, يسار, أو وسط على نقطة الإدراج. عندما تنقر مؤشر النص على صورة, يفتح مربع الحوار إدراج نص. هنا, يمكنك تحديد نص, تنسيق الكلمات أو الحروف بالخط, الحجم, اللون, و سمات النص, أو محاذاة النص يمين, يسار, أو وسط. نص Unicode يمكن لصقه من الحافظة, أو كتابته باستخدام لوحة المفاتيح المخصصة. النص يمكن رسمه كمسار فارغ, مسار ممتلئ, كنص أو نص محسن الحواف. لنص المسار, رمز لون النص يتغير إلى رمز إعدادات الفرشاة, الذي منه تستطيع ضبط المستقيم و تعبئة سمات النص. النص في مربع الحوار يمكن نسخه إلى الحافظة لإعادة الإستخدام, و كافة التنسيقات يتم حفظها. الزر إجراء المعاينة سيعرض النص المنسق في الصورة بحيث يمكنك التحقق من أنه ليس كبير جداً, مضبوط بشكل صحيح, و له تباين لون مناسب, إلخ. قبل النقر على موافق لإدراج النص.
أداة المستقيم | المستقيم | أنقر و اسحب بالزر الأيسر للفأرة لرسم خط مستقيم بلون الأمامية. أنقر زر الفأرة الأيمن أثناء السحب للإلغاء. إضغط باستمرار المفتاح Shift لإجبار المستقيم على زوايا º45 . إضغط باستمرار المفتاح Ctrl لرسم مستقيم يتوسط على نقطة البداية. إضغط باستمرار المفتاح Shift, و قم بالتمرير بعجلة الفأرة لضبط عرض المستقيم. إستخدم إعدادات الفرشاة لتغيير نمط المستقيم, أو نهايات المستقيم.
أداة الخط السهمي | الخط السهمي | مثل أداة المستقيم. أنقر باليمين أداة السهم لتحديد أنماط البداية و النهاية للسهم.
أداة البيضوي/الدائرة | البيضوي | أنقر و اسحب لرسم بيضوي. إضغط Shift باستمرار لرسم دائرة. إضغط Ctrl باستمرار لإجبار التوسيط على نقطة البداية. أنقر زر الفأرة الأيمن لإلغاء الرسم.
أداة المستطيل/المربع | المستطيل | أنقر و اسحب لرسم مستطيل. إضغط Shift باستمرار لرسم مربع. إضغط Ctrl باستمرار لإجبار التوسيط على نقطة البداية. أنقر زر الفأرة الأيمن لإلغاء الرسم.
أداة تعبئة الفيضان | تعبئة الفيضان | أنقر بالزر الأيسر للفأرة لتعبئة مساحة بلون الأمامية. أنقر بالزر الأيمن للفأرة لتعبئة مساحة بلون الخلفية. إستخدم أداة المحدد أولاً لحصر تعبئة الفيضان على مساحة محصورة. إستخدم حقل التحمل لضبط قيمة التحمل لتعبئة الفيضان (القيمة المقترحة: 40).
أداة منتقي الألوان | منتقي الألوان | أنقر بالزر الأيسر للفأرة لتحديد لون الأمامية. أنقر بالزر الأيمن للفأرة لتحديد لون الخلفية. بعد إستخدام أداة منتقي الألوان مرة, سيتم إعادة التركيز مباشرة إلى الأداة المحددة مسبقاً إلا إذا قمت بتحديد أداة المنتقي بضغط Shift.
أداة تقويم/تدوير الصورة | التقويم | أنقر و اسحب الأداة على طول خط مستقيم أو بين نقطتين تريد أن تكونا على خط أفقي أو عمودي بعد التدوير. لون الخلفية الحالي سيستخدم لتعبئة القنب, الذي يتمدد ليتكيف مع الصورة المدورة. لون الخلفية المستخدم بواسطة التدوير الناعم المخصص في Irfan View لا يتأثر أو يستخدم بواسطة هذه الأداة. إنه يستخدم لون الخلفية لـ IrfanPaint.
إعدادات القلم و الفرشاة | إعدادات القلم و الفرشاة | تفتح مربع حوار إعدادات الفرشاة لضبط أنماط المستقيم و التعبئة, و نهايات المستقيم. النتائج ستعتمد على عرض المستقيم, و ستؤثر على أدوات فرشاة الرسم, المستقيم, السهم, البيضوي, و المستطيل. هنا يمكنك ضبط نمط المستقيم, عرض القلم, نمط نهاية المستقيم, نمط وصلات المستقيم (الركن), لون المستقيم, و نمط تظليل المستقيم. تبويب الخلفية يتيح لك ضبط نمط اللون و التظليل للتعبئة. لون التظليل الثانوي يمكن أن يكون شفاف للحصول على تأثير تظليل عند الرسم فوق النص بلون الخلفية (زر الفأرة الأيمن مع أداة الفرشاة). لجعله يبدو كأنه لا يوجد هناك مخطط مفتوح, إستخدم نفس اللون و التظليل للمستقيم مثلما تستخدمه للتعبئة. نص المسار الفارغ و نص المسار الممتلئ سيستخدم أيضاً إعدادات الفرشاة هذه. إلا إذا كان النص كبير جداً من المحتمل أن تحتاج لإستخدام عرض المستقيم لـ 1 أو 2 بكسل فقط. المعاينة تشير (بقسوة) إلى ما ستكون عليه النتيجة. أنقر المعاينة لعكس أنماط و ألوان الأمامية و الخلفية.
تعليمات (تلميحات الأداة الشاملة) | تعليمات | تختار بين تلميحات الأداة القصيرة و تعليمات السياق الحصرية لتلميحات الأداة التي تظهر عند مرور الفأرة.
حول IrfanPaint | حول | رقم الإصدار لتوصيل IrfanPaint, معلومات حول الترجمة, مواضع الفخر و إرتباط إلى موقع IrfanPaint, الذي يمكنك منه تنزيل إصدار IrfanPaint الأخير.
عرض المستقيم | العرض | أدخل قيمة عرض المستقيم بالبكسل, قم بالتمرير بالأزرار, أو أستخدم مفاتيح المؤشر أعلى/أسفل لضبط عرض المستقيم. عرض المستقيم يمكن أيضاً ضبطه بضغط Shift باستمرار و التمرير بعجلة الفأرة, أثناء إستخدام الأدوات.
التحمل | التحمل | القيم الأعلى تزيد نطاق الألوان المستبدلة بواسطة أدوات مستبدل الألوان و تعبئة الفيضان. تخفيضه إلى صفر يستبدل فقط البكسلات باللون المخصص؛ زيادته إلى 255 يستبدل كل لون.
التعبئة | التعبئة | يستخدم بواسطة أدوات الخط السهمي, البيضوي و المستطيل. إختر من الأشكال مصمت (ممتلئ) أو مخطط (غير ممتلئ).
جزء الألوان | جزء الألوان | أنقر على المستطيل على الأمامية لتحديد لون الأمامية. أنقر على المستطيل على الخلفية لتحديد لون الخلفية. أنقر على السهم الصغير لتبادل اللونين.

مواضع الفخر

النص الأصلي لصفحة التعليمات هذه تم كتابته بواسطة Bhikkhu Pesala؛ ثم تم تكييفه و وضعه في هذا المخطط الرسومي بواسطة Matteo Italia.


إنشاء تحديد إقتصاص مخصص

أنقر على القائمة تحرير, ثم إنشاء تحديد إقتصاص مخصص. مربع حوار يتيح لك إنشاء تحديد مخصص (مستطيل مخطط) في الصورة المحملة.

يمكنك ضبط الموقع, العرض/الإرتفاع و نسبة الطول للعرض للتحديد.

إذا كان التحديد ظاهر مسبقاً في الصورة, قيم مربع الحوار ستمتلئ بقيم التحديد.

يمكنك أيضاً إنشاء تحديد مخصص بالفأرة. ضع مؤشر الفأرة في ركن واحد من المساحة التي تريد تخطيطها. إضغط باستمرار الزر الأيسر - مؤشر الفأرة هو تقاطع مزدوج. إسحب الفأرة عبر و أسفل (أو أعلى) إلى الركن المعاكس من المساحة التي تريد تخطيطها. يظهر حد عندما تسحب الفأرة. أطلق الزر عندما تنتهي من السحب.

لإزالة التحديد, إضغط زر الفأرة الأيسر خارج مستطيل التخطيط (مؤشر الفارة العادي).

إذا قمت بضغط زر الفأرة الأيسر داخل المصفوفة المحددة (مؤشر الفأرة هو عدسة تكبير), يمكنك تكبير هذه المساحة.

لإعادة تحجيم مستطيل الخلاصة, ضع الفأرة فوق الخط المحاذي للجانب الذي تريد تعديله.يتغير مؤشر الفأرة إلى سهم مزدوج رقيق. إضغط باستمرار زر الفأرة الأيسر و اسحب الحد. إضغط المفتاح CTRL أثناء إعادة التحجيم لإبقاء النسبة الفعلية للتحديد.

إذا كانت الأزرار على الفأرة معكوسة, إستخدم الزر الأيمن مثلما هو مشروح فوق.

إذا كنت تريد تغيير موقع التحديد, إضغط باستمرار زر الفأرة الأيمن (أو الأيسر المعكوس) داخل المساحة. يتغير مؤشر الفأرة إلى تقاطع أسهم رقيقة. إسحب الفأرة حتى تصل الخلاصة الموقع الجديد الذي تريده و أطلق زر الفأرة.

إحداثيات البكسل للركن العلوي الأيسر, الأبعاد بالبكسل و نسبة الطول للعرض للتحديد يتم عرضها على تسمية/شريط العنوان.

أنظر أيضاً:

قص

إقتصاص

نسخ

لصق

إدراج نص في التحديد

تخفيض إحمرار العين


إنشاء تحديد مكبر

هذه القائمة تتيح لك إنشاء تحديد مكبر في الصورة باستخدام بعض من نسب التحديد الأكثر شعبية.

إنشاء تحديد مخصص حالي مكبر

هذه القائمة ستستخدم قيمة النسبة الأخيرة/الحالية من مربع الحوار/القائمة إنشاء تحديد مخصص و إنشاء تحديد مكبر في الصورة.


تكبير و توسيط التحديد

إذا تم إظهار تحديد مستطيل, يمكنك النقر على القائمة تحرير, ثم تكبير و توسيط التحديد.

هذا الخيار سيقوم بتكبير و توسيط التحديد الحالي في الصورة, باستخدام نسبة الطول للعرض الحالية للتحديد.

تلميح: إذا قمت بضغط المفتاح CTRL باستمرار ثم قمت بالنقر على هذه القائمة, سيتم توسيط التحديد فقط, بدون تغيير الحجم.


إظهار شبكة التحديد

هذه القائمة ستظهر شبكة خاصة في مستطيل التحديد, مثل شبكات النسبة الذهبية أو الثالثيات.

إستخدم الأسهم أو زر الفأرة الأيمن (أنظر صفحة مفاتيح الإختصار ) لتحريك التحديد.


إدراج نص في التحديد

إستخدم زر الفأرة الأيسر لـ إحاطة المساحة (التحديد) على الصورة حيث تريد أن يظهر النص. أنقر القائمة تحرير, ثم إدراج نص في التحديد. سيفتح مربع حوار .

كيفية عمل تحديد? فقط إضغط زر الفأرة الأيسر و حرك الفأرة. ستشاهد مستطيل التحديد. إذا قمت بالنقر على الصورة مرة أخرى خارج التحديد, سيتم حذف مستطيل التحديد و لن يعود التحديد نشطاً.

إذا تم إستخدام هذه الميزة في وضع الدفعة (مربع حوار الدفعة, خيارات متقدمة, إضافة نص غطاء), يتم تمكين حقول الإحداثيات و يمكنك ضبط ركن البداية و حجم المستطيل الذي سيستخدم للنص.

في مربع النص على اليسار, أكتب النص الذي تريد وضعه على الصورة.

إستخدم الزر إختيار خط لتغيير الحجم, النمط, اللون, إلخ. للنص. إسم الخط المحدد ظاهر أسفل مربع النص.

إذا تم تكبير الصورة المعروضة (حجم التكبير < 100%) يمكنك إستخدام الخيار تعديل حجم الخط إلى حجم التكبير الحالي لجعل النص صحيح للعرض/التكبير الحالي. مثال: حجم تكبير الصورة الحالي هو 66%, حجم الخط المحدد هو 12 نقطة. إذا تم إستخدام الخيار تعديل, سيكون حجم الخط المدرج 18 نقطة (=الخط × 100/التكبير), و الذي يبدو مثل 12 نقطة في التكبير الحالي.

أزل علامة التحقق من المربع الخلفية شفافة لإختيار لون خلفية. المساحة المظللة ستتغير إلى ذلك اللون, مع النص بالداخل. المربع الصغير يمين الزر يظهر لون الخلفية المحدد.

أنقر الزر موافق لإضافة النص إلى صورتك. لإغلاق مربع الحوار بدون إضافة نص, أنقر الزر إلغاء .

إضافة نص يمكن عكسه بالأمر تراجع للقائمة تحرير.

أنظر أيضاً:

إنشاء تحديد إقتصاص مخصص

خيارات النص/نمط النقش


إدراج صورة غطاء/علامة مائية

أنقر على القائمة تحرير, ثم إدراج صورة غطاء/علامة مائية. مربع حوار يتيح لك إدراج صورة غطاء على الصورة المحملة.

هذه الميزة يمكن أيضاً إستخدامها في وضع الدفعة (حوار الدفعة, خيارات متقدمة, إضافة صورة العلامة المائية).

يمكنك إختيار ركن البداية للصورة المحملة التي ترغب في قياسها من الإزاحة الأفقية و العمودية من ذلك الركن بالبكسل (X و Y) إلى حيث تريد وضع الغطاء, أو يمكنك وضع الغطاء في الوسط فوق الصورة المحملة بنقر الزر وسط.

يمكنك إختيار أي ملف صورة سيستخدم كغطاء و ضبط مستوى الشفافية له, بحيث يتم عرضه كعلامة مائية (0 هو غير شفاف, 100 شفاف إجمالياً).

يمكنك أيضاً إستخدام زر الفأرة لإحاطة مساحة تحديد على الصورة قبل فتح مربع الحوار. عندما بعد ذلك تختار ركن بداية في مربع الحوار يتم مسبقاً ضبط موقع الغطاء على بداية من الركن المماثل للتحديد. النهايات المطلوبة على الصورة المحملة, X و Y, يتم حسابها تلقائياً.

تلميح: يمكنك إستخدام صورة (مثل تنسيق PNG أو GIF) كغطاء حيث تم تحديد مساحة مسبقاً لتعرض كشفافة. في هذه الحالة تلك المساحة سيتم عرضها كشفافة إجمالياً مع الباقي من الغطاء الظاهر في الشفافية المحددة في مربع الحوار.

أنقر الزر موافق لإضافة النص إلى صورتك. لإغلاق مربع الحوار بدون إضافة أي غطاء, أنقر الزر إلغاء .

إضافة غطاء/علامة مائية يمكن عكسها بالأمر تراجع من القائمة تحرير.


قص

إستخدم زر الفأرة الأيسر لـ إحاطة المساحة (التحديد), أنقر على القائمة تحرير, ثم قص (أو إستخدم الأداة قص على شريط الأدوات).

قص - التحديد

المساحة داخل المحيط سيتم إزالتها من الصورة. المساحة سيتم عادةً تعبئتها باللون الأسود. الجزء قص موضوع على حافظة الويندوز كصورة نقطية و يمكن لصقها في مكان آخر.

قص - ترك التحديد

المساحة خارج المحيط سيتم إزالتها من الصورة و استبدالها باللون المعرف للمساحة المقصوصة.

ملاحظة: يمكنك ضبط لون القص في خصائص->إستعراض/تحرير.

هذا العمل يمكن عكسه بالأمر تراجع للقائمة تحرير.

أنظر أيضاً:

إقتصاص

نسخ

لصق

إنشاء تحديد إقتصاص مخصص


إقتصاص

إستخدم زر الفأرة الأيسر لـ إحاطة المساحة (التحديد), أنقر على القائمة تحرير, ثم إقتصاص التحديد.

إقتصاص التحديد

المساحة خارج المحيط سيتم رميها خارجاً, فقط الداخل سيبقى. حجم الصورة يتغير.

إستخدم هذا للتخلص من المساحة غير المرغوبة (عادةً مساحة فارغة) من الصورة. يمكنه أيضاً توسيط الصورة المركبة برداءة.

الإقتصاص التلقائي للحدود

هذه الميزة ستزيل الحدود/المساحة لنفس اللون في الصورة.

يمكنك ضبط قيمة لون التحمل في خصائص->إستعراض/تحرير للحصول على حد أكبر.

إقتصاص مساحة نافذة مرئية

هذه الميزة ستقوم باقتصاص جزء الصورة فقط الذي هو حالياً مرئي في النافذة الرئيسية, متضمناً التكبير.

الإجراءات يمكن عكسها بالأمر تراجع للقائمة تحرير.

تلميح: للصور JPG , يجب عليك الإستخدام الأفضل للإقتصاص دون فقد في القائمة خيارات->إقتصاص دون فقد JPG .

أنظر أيضاً:

قص

نسخ

لصق

إنشاء تحديد إقتصاص مخصص


نسخ

إستخدم زر الفأرة الأيسر لـ إحاطة المساحة (التحديد), أنقر على القائمة تحرير, حدد نسخ (أو إستخدم الأداة نسخ على شريط الأدوات).

المساحة داخل المحيط سيتم وضعها على حافظة الويندوز كـ صورة نقطية و يمكن لصقها في مكان آخر.

إذا لم تحدد مساحة بالفأرة, سيتم نسخ كامل الصورة إلى حافظة الويندوز.

أنظر أيضاً:

قص

إقتصاص

لصق

إنشاء تحديد إقتصاص مخصص


لصق

لصق/لصق خاص

لصق

أنقر على القائمة تحرير, ثم لصق (أو إستخدم الأداة لصق على شريط الأدوات).

إذا كان لديك محيط تحرير (مستطيل التحديد) حول مساحة من الصورة الحالية, يتم حفظ الصورة على حافظة الويندوز كصورة نقطية, ملف نقوش أو نص سيتم لصقه في المحيط الخاص بك. صورة الحافظة سيتم إعادة تحجيمها لملاءمة المحيط و باقي الصورة ستبقى كما هي. هذه الميزة مفيدة جداً لتحرير الصور أو أجزاء منها.

يمكنك تغيير خيار لصق التحديد في خصائص->إستعراض/تحرير.

إذا لم يكن هناك محيط تحرير, فإن صورة (نقطية, ملف نقوش أو نص) على حافظة الويندوز ستستبدل كامل الصورة في العارض.

لصق خاص

أنقر على القائمة تحرير, ثم لصق خاص.

هذا الخيار سيضيف صورة الحافظة إلى الصورة الموجودة. هناك 4 قوائم لـ 4 إتجاهات.

يمكنك تغيير الخيار ملاءمة في خصائص->إستعراض/تحرير.

أنظر أيضاً:

قص

إقتصاص

نسخ

إنشاء تحديد إقتصاص مخصص


حذف

حذف (مسح العرض)

 أعلى السابق التالي

أنقر على القائمة تحرير, ثم حذف (مسح العرض).

قم بإزالة كامل الصورة من العارض. هذا لا يؤثر على الصورة المحفوظة على محرك القرص الخاص بك.

هناك أيضاً الخيار حذف على القائمة ملف؛ هذا الخيار يزيل الملف من محرك القرص الخاص بك بشكل كامل.


مسح الحافظة

أنقر على القائمة تحرير, ثم مسح الحافظة.

يزيل محتويات حافظة الويندوز .


المعلومات

أنقر على القائمة صورة, ثم المعلومات (أو إستخدم أداة المعلومات على شريط الأدوات). يفتح مربع بالتالي حول الصورة:

إسم الملف

إسم الدليل

مسار الملف الكامل

طريقة الضغط

الدقة - يمكنك تغيير قيم DPI ثم الضغط على الزر " تغيير".

الحجم الأصلي (العرض/الإرتفاع بالبكسل)

الحجم الحالي (العرض/الإرتفاع بالبكسل)

حجم الطباعة (بالسنتيمتر/البوصة, يعتمد على DPIs لـ الصورة)

الألوان الأصلية (عمق اللون, BitsPerPixel)

الألوان الحالية (عمق اللون, BitsPerPixel)

عدد الألوان الفريدة في الصورة

حجم قرص الملف (بالكيلوبايت)

حجم ذاكرة الصورة (بالكيلوبايت, بدون ضغط)

فهرس الدليل الحالي

تاريخ/وقت الملف

تم التحميل في (وقت تحميل الصورة)

إذا قمت بتحميل صورة JPG/TIF/DigiCam-RAW مع معلومات EXIF, الزر ' معلومات EXIF' يكون مرئي و IrfanView يمكنه إظهار معلومات EXIF لك.

عندما تستعرض صورة في التنسيق JPG/TIF/DigiCam-RAW مع معلومات صورة EXIF, أنقر على معلومات الصورة على شريط الأدوات فتفتح نافذة خصائص الصورة لـIrfanView . في الركن السفلي الأيمن ستشاهد زر موسوم "معلومات EXIF". أنقر على الزر و ستفتح نافذة أخرى لعرض كافة معلومات التعريض المتعلقة بالصورة التي تعرضها.

أنقر الفأرة على إسم الملف و استخدم مفاتيح المؤشر أعلى و أسفل للتمرير خلال المعلومات. ستجد التاريخ, الوقت, حجم الصورة, فتحة ثقب العدسة, إعداد عدسة التكبير, وضع الجودة, سرعة المصراع, إستخدام الفلاش, سرعة ISO لحساسية إعداد CCD, عمل و طراز الكاميرا. أنظر خيارات النص/نمط النقش لقائمة رقع EXIF. هذه المعلومات هي في تنسيق نصي (.txt). يمكنك تحديد معلومات النص و نسخها إلى الحافظة بحيث يمكنك لصقها في برنامج معالج النصوص و طباعتها أو حفظها في نفس الدليل حيث توجد صورك للإستخدام كمرجع مستقبلي.

ملاحظة: مكون EXIF يتم حفظه في التوصيل EXIF , الرجاء التنصيب!

إذا كنت تقوم بتحميل صورة JPG, فإن الزر ' معلومات IPTC' يكون مرئي و IrfanView يتيح لك عرض/تحرير/كتابة معلومات IPTC. تحرير IPTC هو عملية دون فقد, صورة JPG لا تتغير. بيانات IPTC في التنسيقات TIF/DigiCam-RAW يمكن أيضاً إظهارها,لا يوجد تحرير حتى الآن.

ملاحظة: مكون IPTC يتم حفظه في التوصيل IPTC , الرجاء التنصيب!

إذا كنت تقوم بتحميل صورة JPG, فإن الزر ' التعليق' يكون مرئي و IrfanView يتيح لك عرض/تحرير/كتابة تعليق JPG. تحرير التعليق هو عملية دون فقد, صورة JPG لا تتغير.

ملاحظة: مكون تعليق JPG يتم حفظه في التوصيل IPTC , الرجاء التنصيب!
ملاحظة: إذا كنت تقوم بتحميل ملف JPG و بيانات EXIF/IPTC/التعليق متوفرة مسبقاً في الملف, يتم إضافة "*" إلى نص الزر.

أنقر الزر موافق عندما تنتهي من عرض المعلومات.


إنشاء صورة جديدة (فارغة)

أنقر على القائمة صورة, ثم إنشاء صورة جديدة (فارغة). مربع حوار يتيح لك إنشاء صورة جديدة (فارغة).

يمكنك ضبط عرض/إرتفاع الصورة, عدد الألوان (BPP) أو تدريج رمادي و لون الخلفية (الإفتراضي هو الأسود).


إنشاء صورة إستعراضية

أنقر على القائمة صورة, ثم إنشاء صورة إستعراضية. مربع حوار يتيح لك إنشاء صورة إستعراضية.

يمكنك إضافة صورة منفردة عمودية أو أفقية. الصورة الأولى في السلسلة ستستخدم كأساس للصور التالية.

هناك أيضاً خيار لإدراج أسماء الملفات في الصورة الإستعراضية (الركن العلوي الأيسر من الصورة المنفردة) أو إضافة بعض المسافة الفارغة بين الصور. 0 بكسل يعني بدون مسافة (الإفتراضي).

ملاحظة: إذا كنت تريد إنشاء صور مع صفوف/أعمدة في نفس الوقت, إستخدم الميزة صحيفة جهة إتصال من النافذة المصغرات .


تدوير لليسار/لليمين/مخصص/رائع

تدوير لليسار

أنقر على القائمة صورة, ثم تدوير لليسار. ستدور الصورة 90 درجة؛ أعلى الصورة سينتقل باتجاه اليسار.

تدوير لليمين

أنقر على القائمة صورة, ثم تدوير لليمين. ستدور الصورة 90 درجة؛ أعلى الصورة سينتقل باتجاه اليمين.

تلميح: لصور JPG , يجب عليك من الأفضل إستخدام التحول دون فقد في القائمة خيارات->عمليات دون فقد JPG .

تدوير مخصص/رائع

مربع حوار يتيح لك إدخال درجة خاصة (النطاق: -360 - +360) لتدوير الصورة.

أدخل درجة للتحكم في كيفية تدوير الصورة؛ الأعداد الموجبة (مثل 30) تقوم بتدوير الصورة إلى اليمين, السالبة (مثل -30) تقوم بتدوير الصورة إلى اليسار؛ الأعداد الأكبر تقوم بتدوير الصورة إلى درجة أبعد؛ الإفتراضي هو 45. يمكنك أيضاً ضبط لون مساحة الخلفية, الناتج عن التدوير.

ملاحظة: التدوير المخصص/الرائع هو المتوفر فقط, إذا تم تنصيب تأثيرات التوصيل الإنكليزية, التي يتم عملها عند تنصيب البرنامج.

أنظر أيضاً:

إنعكاس عمودي


إنعكاس عمودي/أفقي

أنقر على القائمة صورة, ثم إنعكاس عمودي. ستدور الصورة رأساً على عقب. سيبقى الإتجاه يسار/يمين نفسه.

أنقر على القائمة صورة, ثم إنعكاس أفقي. ستدور الصورة من جانب إلى جانب, مثلما في المرآة.

ملاحظة: التأثير يمكن إستخدامه على جزء أصغر (تحديد مستطيل) لـ الصورة, و أيضاً كامل الصورة.

تلميح: لصور JPG , يجب عليك من الأفضل إستخدام التحول دون فقد في القائمة خيارات->عمليات دون فقد JPG .

أنظر أيضاً:

تدوير لليسار/لليمين/مخصص/رائع


إعادة التحجيم/إعادة العينة

أنقر على القائمة صورة, ثم إعادة التحجيم/إعادة العينة. مربع حوار يتيح لك إختيار الحجم الجديد للصورة؛ بعض مرشح إعادة العينة يمكن إستخدامه إذا كنت تقوم بتكبير الصورة.

هناك عدة إختيارات مبنية داخلياً, أو يمكنك الكتابة فوق الأرقام القديمة. الرقم الأول هو العرض, الثاني الإرتفاع, كلاهما بالبكسل. أترك المربع إبقاء نسبة الطول للعرض محدد, أكتب رقم واحد و سيتم حساب الآخر لك.

إعادة عينة صورة غالباً يحسّن جودتها, خصوصاً عند تكبيرها. إعادة التحجيم بدون إعادة العينة يمكن أن يؤدي إلى صورة معتمة.

ملاحظة: مرشحات إعادة العينة الظاهرة تستخدم للتكبير فقط. للإنكماش, يتم إستخدام مرشح إعادة عينة خاص/سريع.

تلميح: إذا قمت بضبط الوحدات إلى سنتيمتر أو بوصة يمكنك إعادة تحجيم الصورة فقط بتغيير قيمة DPI.

مثال: الصورة هي 600×500 بكسل و 300 DPI, إذا قمت بضبط الوحدة على سنتيمتر/بوصة و DPI الجديد على 150, الصورة الجديدة ستكون 300×250 بكسل, 150 DPI.

نفس الخيار متوفر في مربع الحوار الدفعة المتقدمة (إعادة التحجيم يعتمد فقط على قيمة DPI).

أنقر موافق لإعادة تحجيم الصورة.

هذا الإجراء يمكن عكسه بأمر القائمة تحرير تراجع .


حجم القنب و إضافة حد/إطار

أنقر على القائمة صورة, ثم حجم القنب أو إضافة حد/إطار.

حجم القنب: هو مربع حوار يتيح لك إختيار حجم حد الصورة البسيطة حول الصورة و لون الحد.

قيم الحجم السالبة يمكن إستخدامها لرسم الإطار على داخل الصورة.

إضافة حد/إطار: هو مربع حوار يتيح لك إختيار الأحجام و ألوان الحد لـ حد/إطار الصورة حول الصورة. مربع الحوار يقدم عدة تأثيرات و قيم إطارات معرفة مسبقاً. يمكنك إعداد إلى 4 أجزاء, إلى 4 أحجام/ألوان لكل إطار.

إذا تم ضبط قيمة حجم لجزء على 0, فإن ذلك الجزء لا يمكن إستخدامه.

ملاحظة: الميزات تتوفر فقط إذا تم تنصيب تأثيرات التوصيل , و التي يتم عملها عند تنصيب البرنامج.

أنقر موافق لإنشاء الصورة الجديدة.

هذا الإجراء يمكن عكسه بأمر القائمة تحرير تراجع .


زيادة عمق اللون

أنقر على القائمة صورة, ثم حدد زيادة عمق اللون. هو مربع حوار يُظهر أعماق الألوان الممكنة. حدد واحد.

أنقر موافق لعمل التغيير.

هذا الإجراء يمكن عكسه بأمر القائمة تحرير تراجع .

أنظر أيضاً:

تقليص عمق اللون


تقليص عمق اللون

أنقر على القائمة صورة, ثم حدد تقليص عمق اللون. هو مربع حوار يُظهر أعماق الألوان الممكنة. حدد واحد.

أنقر موافق لعمل التغيير.

هذا الإجراء يمكن عكسه بأمر القائمة تحرير تراجع .

أنظر أيضاً:

زيادة عمق اللون


تحويل إلى التدريج الرمادي

أنقر على القائمة صورة, ثم حدد تحويل إلى التدريج الرمادي.

التدريج الرمادي هو فعلاً وضع لون, مثل RGB. إنه يتضمن معلومات حول الصورة أكثر من الأسود و الأبيض. التحويل من لون إلى تدريج رمادي عادةً سيعطي تأثير أفضل من التحويل من لون إلى أسود و أبيض.

هذا الإجراء يمكن عكسه بأمر القائمة تحرير تراجع .


إظهار القناة

هذا الخيار يظهر قناة اللون الأحمر, الأخضر, الأزرق, أو ألفا الموجودة للصورة.

ملاحظة: أنظر خصائص->الإستعراض/التحرير إذا كنت تريد إظهار قناة كلون أو تدريج رمادي.

هذا الإجراء يمكن عكسه بأمر القائمة تحرير تراجع .


السلبي

أنقر على القائمة صورة, ثم حدد سلبي. الصورة يتم تحويلها إلى إصدار لون معكوس للأصلي.

ملاحظة: التأثير يمكن إستخدامه على جزء أصغر (تحديد مستطيل) لـ الصورة, و أيضاً كامل الصورة.

هذا الإجراء يمكن عكسه بأمر القائمة تحرير تراجع .


تحسين الألوان

أنقر على القائمة صورة, ثم تحسين الألوان. يظهر مربع حوار مع تحكمات منزلق. حرك الإعداد يسار/أعلى أو يمين/أسفل, لخفض أو زيادة السطوع/التباين/غاما/التشبع و توازن RGB.

ملاحظة: كل هذه التأثيرات يمكن إستخدامها على جزء أصغر (تحديد مستطيل) من الصورة, و أيضاً كامل الصورة.

هذه التأثيرات متوفرة فقط, إذا تم تنصيب تأثيرات التوصيل , و التي يتم عملها عند تنصيب البرنامج.

ستشاهد تغيير الصورة عندما تقوم بتحريك التحكم. إذا قمت بالنقر على تطبيق على الصورة الأصلية, الإعدادات الحقيقية سيتم إستخدامها على الصورة الأصلية, لكن لا يتم تطبيقها مسبقاً بشكل دائم على الصورة.

أنقر على حفظ القيم عند الخروج إذا كنت تريد حفظ قيم مربع الحوار/اللون المستخدمة أخيراً للصورة التالية.

عندما تكون مقتنع, أنقر موافق. للخروج بدون تغيير الصورة, أنقر إلغاء.

هذا الإجراء يمكن عكسه بأمر القائمة تحرير تراجع .

ملاحظة: مربع الحوار سيتذكر الحجم/الموقع الأخير.


المدرج الإحصائي

أنقر على القائمة صورة, ثم المدرج الإحصائي. يظهر مربع حوار مع المدرج الإحصائي للصورة. يمكنك إختيار أي قناة لون تظهر.

عندما تنتهي من إستخدام مربع الحوار, أنقر خروج.


الضبط التلقائي للألوان

أنقر على القائمة صورة و انقر الضبط التلقائي للألوان.

الميزة تقوم بتحسين سطوع الصورة باستخدام حسابات تلقائية لقيم السطوع و غاما.

ملاحظة: يمكنك تحسين النتيجة إذا قمت أولاً بإنشاء تحديد/خلاصة في الصورة (المساحة المهمة) باستخدام زر الفأرة الأيسر. إضغط باستمرار المفتاح CTRL بينما تقوم بنقر القائمة. في هذه الحالة, المساحة المحددة فقط سيتم إستخدامها للحسابات لكن يتم تطبيقها على كامل الصورة, و إلا فإن الميزة سيتم تطبيقها على التحديد فقط.

هذا الإجراء يمكن عكسه بأمر القائمة تحرير تراجع .


تخفيض إحمرار العين

أنقر على القائمة صورة و انقر تخفيض إحمرار العين.

هذه القائمة يمكن فقط إستخدامها إذا قمت بإنشاء تحديد/خلاصة في الصورة باستخدام زر الفأرة الأيسر. الميزة تقوم بتخفيض قيم اللون الأحمر في المساحة المحددة (عادةً العين). المقدار يمكن تغييره باستخدام إعداد التأثيرات.

مربع حوار إعداد التأثيرات يتيح أيضاً تخفيض إخضرار أو إصفرار العين للقطط/الكلاب إلخ.

هذا الإجراء يمكن عكسه بأمر القائمة تحرير تراجع .


التأثيرات

أنقر على القائمة صورة (مع الصورة المحملة), ثم أشر بالفأرة إلى التأثيرات للوصول إلى هذه الخيارات.

ملاحظة: أكثر هذه التأثيرات يمكن إستخدامها على جزء أصغر (تحديد) من الصورة, و أيضاً كامل الصورة.

هذه التأثيرات متوفرة فقط, إذا تم تنصيب تأثيرات التوصيل , و التي يتم عملها عند تنصيب البرنامج.

كافة الإجراءات يمكن عكسها بأمر القائمة تحرير تراجع .

التأثيرات الممكنة هي:

زر ثلاثي الأبعاد

أنقر على القائمة صورة, أشر بالفأرة إلى التأثيرات و انقر زر ثلاثي الأبعاد.

يعطي الصورة مظهر مشطوف الحافة, مع إرتفاع الوسط. حجم الحد يمكن تغييره باستخدام إعداد التأثيرات.

عتمة

أنقر على القائمة صورة, أشر بالفأرة إلى التأثيرات و انقر عتمة.

ينعّم الصورة, ينشئ مظهر ضبابي أو غامض. مقدار العتمة يمكن تغييره باستخدام إعداد التأثيرات.

نقش

أنقر على القائمة صورة, أشر بالفأرة إلى التأثيرات و انقر نقش.

يحول الخلفية إلى رمادية و يعطي الصورة مظهر محفور.

طلاء زيتي

أنقر على القائمة صورة, أشر بالفأرة إلى التأثيرات و انقر طلاء زيتي.

ينشئ تأثير نسيجي, مثل ذلك الذي يشاهد في الطلاء الزيتي. مقدار النسيج يمكن تغييره باستخدام إعداد التأثيرات.

كشف الحافة

أنقر على القائمة صورة, أشر بالفأرة إلى التأثيرات و انقر كشف الحافة.

يعثر على الخطوط الرئيسية في الصورة و يستبدل ألوانها باللون المعاكس, في نفس الوقت أكثر ألوان التعبئة مظلمة, مما يجعلها مثل خلفية. الصورة تأخذ المظهر "مرسوم على مخمل". هذا التأثير يحتاج عمق لون من 256 أو أقل للعمل بشكل صحيح.

المرشح المتوسط

أنقر على القائمة صورة, أشر بالفأرة إلى التأثيرات و انقر المرشح المتوسط.

يجعل مجموعة من البكسلات لها لمعان لـ "متوسط" البكسل في تلك المجموعة. في أكثر الحالات, هذا له تأثير "ناعم" على المساحة التي يتم ترشيحها. مقدار المرشح يمكن تغييره باستخدام إعداد التأثيرات.

إنفجار

أنقر على القائمة صورة, أشر بالفأرة إلى التأثيرات و انقر إنفجار.

يكسر الصورة, و كأن البكسلات القاتمة تنفجر. مقدار الإنفجار يمكن تغييره باستخدام إعداد التأثيرات.

بكسلة

أنقر على القائمة صورة, أشر بالفأرة إلى التأثيرات و انقر بكسلة.

يكسر الصورة إلى إصدار خشن من نفسه, و كأنه مصنوع من بكسلات فائضة الحجم. المقدار يمكن تغييره باستخدام إعداد التأثيرات.

خيارات القائمة الأخرى:

مستعرض التأثيرات

أنقر على القائمة صورة, أشر بالفأرة إلى التأثيرات و انقر مستعرض التأثيرات. يفتح مربع حوار من حيث يمكنك تغيير العديد من إعدادات التأثيرات.

مرشحات Adobe 8BF

أنقر على القائمة صورة, أشر بالفأرة إلى التأثيرات و انقرمرشحات Adobe 8BF. يفتح مربع حوار من حيث يمكنك أداء العديد من التأثيرات الأخرى. IrfanView له التوصيل الإنكليزي(8BF_Filters) الذي يقوم بتحميل مرشحات Adobe Photoshop عادية (ملفات 8BF) و يجب أن يتم تنصيبه أولاً.

إستخدم الزر إضافة مرشحات 8BF لـ تحديد/إستيراد مجلد مع مرشحات 8BF. حدد واحد من المرشحات المحملة/ الظاهرة و قم بتشغيله باستخدام مفتاح المسافة أو الزر.

بعض المواقع المتقنة بها تأثيرات 8BF:

http://www.richardrosenman.com/software/downloads/ (مثل مولد الشبكة إلخ.)

تأثير AltaLux

أنقر على القائمة صورة, أشر بالفأرة إلى التأثيرات و انقر تأثير AltaLux. يفتح مربع حوار من حيث يمكنك أداء التأثير. من أجل هذه الميزة يجب أولاً تنصيب التوصيل الإنكليزي AltaLux.

مصنع مرشح

أنقر على القائمة صورة, أشر بالفأرة إلى التأثيرات و انقر مصنع مرشح. يفتح مربع حوار من حيث يمكنك أداء العديد من التأثيرات الأخرى. من أجل هذه الميزة يجب أولاً تنصيب التوصيل الإنكليزي FFactory (مصنع مرشح).

مرشحات غير محدودة

أنقر على القائمة صورة, أشر بالفأرة إلى التأثيرات و انقر مرشحات غير محدودة. من أجل هذه الميزة يجب أولاً تنصيب التوصيل الإنكليزي Funltdiv (مرشحات غير محدودة) و تنزيل بعض المرشحات من http://www.icnet.de. الرجاء قراءة الملف FUnlimited_Readme.txt في مجلد توصيلات IrfanView لكافة التفاصيل.


إعداد التأثيرات

إعداد/مستعرض التأثيرات

أنقر على القائمة صورة, أشر بالفأرة إلى التأثيرات, ثم أنقر مستعرض التأثيرات. مربع حوار يتيح الإعدادات الإختيارية للعديد من التأثيرات الخاصة. هذه التأثيرات متوفرة فقط, إذا تم تنصيب التوصيل التأثيرات الإنكليزي, و التي يتم عمله عند تنصيب البرنامج.

عندما تنتهي, أنقر موافق للإغلاق. للخروج بدون أية تغييرات, أنقر إلغاء.

التأثير المطبق بعد ضغط موافق يمكن عكسه بأمر القائمة تحرير تراجع .

أكثر التأثيرات لها قيمة إعدادات (1-99) للتحكم بنتيجة التأثير.


مصنع مرشح

ملاحظة: مصنع مرشح يستخدم كـ توصيل, التنزيل و التنصيب:

http://www.irfanview.com/plugins.htm

ملاحظة: يمكنك العثور على بعض تأثيرات/مرشحات 8BF على:

http://www.stevesdesktopphotography.com

http://hno.freeshell.org/download.htm

http://www.thepluginsite.com/

أنقر على القائمة صورة, أشر بالفأرة إلى التأثيرات و انقر مصنع مرشح. مربع حوار يفتح من حيث يمكن التحكم في المرشح (المحمل).

زلاقات المعلمات تتحكم في المرشح. هذه ستجعل المرشح يعمل أكثر أو أقل على الصورة. عادةً, تحريك الزلاق إلى اليمين يزيد الإجراء, إلى اليسار يخفضه. قيم الزلاق الإفتراضية تعيد ضبط الزلاقات إلى القيم الإفتراضية المعرفة بواسطة مؤلف المرشح.

مجموعات المرشحات يساعدك في حفظ أثر منها. العرض يُظهر أسماء كافة المجموعات المتوفرة للإستخدام. يمكنك إضافة مجموعات إلى القائمة أو إزالتها.

المرشحات تعرض أسماء المرشحات في المجموعة المحددة. يمكنك إضافة مرشحات إلى القائمة. أنقر واحد من الأسماء لمشاهدة ذلك المرشح. صورة المعاينة تُظهر ما ستبدو عليه الصورة, إذا قمت بتطبيق المرشح. لإستخدام المرشح, أنقر تطبيق على الصورة. هذا يمكن عكسه باستخدام الزر تراجع عن المرشح أو بواسطة أمر القائمة تحرير تراجع .

إضافة مرشح FF يجعل الكثير من المرشحات متوفرة. مربع الحوار يتيح لك العثور على الدليل الذي تم حفظ المرشحات الخاصة بك فيه. أنقر الزر موافق بعد تحديد الدليل. كافة مجموعات المرشحات في ذلك الدليل سيتم إضافتها إلى القائمة. أنقر إلغاء للخروج بدون التغييرات.

إزالة المرشح يزيل المرشح المحدد من القائمة. لإزالة المرشحات بأعداد أكبر, إستخدم إزالة المجموعة أو إزالة كافة المجموعات. إزالة المرشح لا تزيله من محرك القرص الصلب الخاص بك, فقط من هذه القائمة.

معلومات المرشح تعرض إسم الملف, إسم المرشح, إسم المؤلف و معلومات حقوق النشر للمرشح المحدد. عندما تنتهي من قراءة المعلومات, أنقر موافق.

الشكر لـ ... يظهر رسالة شكر إلى Michael Johannhanwahr من أجل المكتبة المتوفرة للإستخدام مع IrfanView.

عندما تنتهي من إستخدام المرشحات, أنقر خروج.


مقايضة الألوان

أنقر على القائمة صورة, ثم أشر بالفأرة إلى مقايضة الألوان. تظهر قائمة فرعية تتيح لك تحديد واحد من تركيبات الألوان لتغيير الصورة.

هذا الأمر يعمل في مستوى البكسل , بتغيير لون الكل, أو أكثر, إعتماداً على أي تركيب قمت بتحديده.

مثال: إذا إخترت RGB -> RBG, فإن البكسلات الخضراء ستصير زرقاء و البكسلات الزرقاء ستصير خضراء. (في هذا التركيب البكسلات الحمراء تبقى نفسها.)

المقايضات الممكنة هي:

RGB -> RBG

RGB -> BGR

RGB -> BRG

RGB -> GRB

RGB -> GBR


لوحة الألوان

للصور ذات 256 لون أو أقل.

إذا كان لديك صورة ذات لون حقيقي, يمكنك تقليص عمق اللون في القائمة صورة.

تحرير لوحة الألوان

مربع حوار يُظهر الألوان قيد الإستخدام في الصورة. أنقر أي لون من أجل معلومات عنه. أنقر مزدوجاً لتحرير اللون. ستظهر تغييراتك في الصورة. عندما تقتنع, أنقر موافق لإغلاق مربع الحوار.

تلميح: إذا قمت بالنقر في الصورة (النافذة الرئيسية), فهرس اللون المختار سيتم تحديده في إدخالات لوحة الألوان.

هذا الإجراء يمكن عكسه بواسطة أمر القائمة تحرير تراجع .

تصدير لوحة الألوان

مربع حوار يسألك عن الملف/الدليل الوجهة. لوحة الألوان سيتم حفظها بإسم ملف PAL في تنسيق لوحة ألوان Paint Shop Pro .

إستيراد لوحة الألوان

مربع حوار يسألك عن ملف PAL (لوحة ألوان Paint Shop Pro ). لوحة الألوان سيتم تطبيقها على الصورة.

أنظر أيضاً خصائص, الإستعراض/التحرير إذا كنت تريد تطبيق لوحة الألوان الأصلية 1:1 أو البحث عن أقرب لون.


خصائص, إعدادات

أنقر على القائمة خيارات, ثم خصائص (أو إستخدم الأداة خصائص على شريط الأدوات).

مربع حوار يتيح لك تغيير العديد من الوظائف الأساسية لـ IrfanView.

أنقر واحد من التبويبات لمشاهدة الخصائص في ذلك القسم. إنها:

JPEG/PCD/GIF, الإمتدادات, معالجة الملف, العرض, ملئ الشاشة, الفيديو/الصوت, اللغة, الإستعراض/التحرير, التشغيل/الخروج, متنوع, التوصيلات, شريط الأدوات.


خصائص, خيارات التشغيل/الخروج

يمكنك ضبط مجلد التشغيل لـ IrfanView.

مثال واحد فقط من IrfanView هو النشط: إلغاء علامة التحقق سيتيح للعارض فتح أكثر من مرة في نفس الوقت. وضع علامة تحقق في المربع سيمنع أكثر من مثال واحد من العارض في أي وقت.

تشغيل في وضع ملئ الشاشة: يظهر نافذة ملئ الشاشة, عندما تقوم بتحميل صورة في IrfanView. ثم ضغط ESC يقوم بإغلاق البرنامج و ليس وضع ملئ الشاشة.

تحذير عند الخروج بواسطة ESC: ضع علامة تحقق, إذا كنت تريد الحصول على رسالة تحذير, إذا كان يجب إغلاق IrfanView باستخدام المفتاح ESC .

السؤال لحفظ التغييرات عند الخروج أو تغيير ملف/صورة: ضع علامة تحقق, إذا كنت تريد الحصول على رسالة تحذير, إذا كان يجب إغلاق IrfanView (أو تغيير صورة/ملف) و تراجع أو أن الصورة غير المحفوظة متوفرة في الذاكرة.

إغلاق العارض بواسطة ESC فقط, إذا تم عرض المصغرات: ضع علامة تحقق, إذا كنت تريد إخفاء نافذة IrfanView الرئيسية عند نقر ESC فيها, إذا تم إظهار نافذة المصغرات.

عندما تنتهي من عمل التحديد الخاص بك, أنقر موافق. للخروج بدون أية تغييرات, أنقر إلغاء.


خصائص, JPEG/PCD/GIF/GIF

JPEG

إذا كنت تريد التدوير التلقائي لـ JPGs طبقاً لمعلومات EXIF الخاصة بها (إذا حفظت بشكل صحيح), إختر الخيار الأول.

إذا إخترت تحميل كـ تدريج رمادي, كافة JPGs المحملة يتم إظهارها كأسود/أبيض. رجاءاً تذكر عندما تقوم بتنشيط هذا الخيار!

Photo CD

هذا الجزء يتيح لك إختيار الحجم الذي يتم به تحميل صور Photo CD . أنقر واحد من أزرار الخيارات لعمل التحديد الخاص بك.

GIF

مربعاالتحقق يتيحا إعدادات خاصة لـ GIFs. المربع الأول يتحكم في GIFs المتحركة. الإفتراضي هو تشغيل GIFs المتحركة. إذا قمت بتعطيله, يتم فقط إظهار الصورة/الإطار الأول.

مربع التحقق الثاني يعالج الشفافية لـGIFs غير المتحركة. قم باختياره, إذا كنت تريد إظهار الشفافية في GIFs غير المتحركة أيضاً. رجاءاً تذكر إذا قمت بتنشيط هذا الخيار! إذا كان لون النافذة الرئيسية الخاصة بك (الإفتراضي: أسود) يساوي لون GIF الشفاف, في بعض الحالات, ستشاهد فقط صورة (سوداء) فارغة. إما قم بإلغاء تنشيط هذا الخيار أو إستخدم لون نافذة آخر في خصائص->العرض.


خصائص, الإمتدادات

هنا أنت تختار أي أنواع الملفات سيتم إرفاقها تلقائياً بـ IrfanView.

تلك الملفات ستظهر رمز العارض بجانبها في الأدلة؛ النقر المزدوج لإسم الملف سيقوم بتشغيل العارض, مع تحميل الملف مسبقاً. أنقر أيٍّ من مربعات التحقق بجانب الملفات التي تريد إرفاقها. إذا كنت تريدها كلها, أنقر تحديد الكل. مسح الكل يزيل كافة المرفقات. الصور فقط يقوم بإرفاق أنواع الملفات لكافة تنسيقات الصور المدعومة بواسطة IrfanView بـ IrfanView.

في أسفل مساحة التحديدات يوجد مربع لإدخال إمتدادات الملفات الأخرى غير المدرجة.أنقر المربع غير ذلك, ثم أكتب الإمتدادات مفصولة عن بعضها بواسطة |.

لكافة المستخدمين: لويندوز إكس بي فقط, قم بضبط الإمتدادات لكافة المستخدمين؛ الإفتراضي: المستخدم الحالي فقط.

إذا قمت بتنشيط تحميل الأنواع المرفقة فقط أثناء التحرك عبر الدليل ستشاهد فقط الملفات بالإمتدادات المرفقة, إذا قمت بالتحرك خلال الدليل بالأزرار مسافة/مسافة للخلف.

تلميح: يمكنك بسهولة حذف الإمتدادات المستعرضة غير المرغوبة, إذا قمت بتحديد و تحرير الخيار/الحقل تحميل أنواع الملفات المخصصة (مثل إزالة TXT).

الخيار إضافة IrfanView إلى قائمة الترس "إرسال إلى" يدرج IrfanView في القائمة "إرسال إلى". الخيار إضافة "إستعراض بواسطة IrfanView" لمحركات الأقراص و المجلدات إلى قائمة الترس يضيف IrfanView إلى القائمة المطابقة لمحركات الأقراص و المجلدات.

أسفل مساحة التحديدات يوجد مربع يمكنك النقر على إستخدام المصغرات لـ BMPs. إنه محدد إفتراضياً. أنقره لإزالة الخيار.

الرموز:

الزر الرموز يفتح مربع حوار آخر.

في مساحة الرموز القياسية يمكنك إختيار رمز مختلف لكافة أنواع الملفات المرفقة بـ IrfanView.

إذا تم إختيار إستخدام رموز مختلفة , فإن رمز تنسيق خاص, مختلف يتم إرفاقه بكل نوع ملف مدعوم بواسطة IrfanView. هذا الخيار يتطلب تنصيب التوصيل الرموز, الذي تم عمله عند تنصيب البرنامج.


خصائص, العرض

إظهار اللون الشفاف/ألفا لـ PNG/TIF/TGA/DDS: بعض PNG/TIF/TGAs و DDSs يتم حفظها مع لون الشفافية أو قناة ألفا. مساحات الصورة المعرفة بقناة ألفا يمكن أن تكون ظاهرة بهذا الخيار مع لون النافذة الرئيسية لـ IrfanView.

إظهار تعليقات TIF المضمنة: لـ TIFs التي تم إنشاؤها باستخدام Wang/Kodak Imaging: تعليقات النص المحفوظة يمكن إظهارها في الصورة.

إرتباك صور 24 BPP على عروض 16 BPP: أنقر هذا, إذا كنت تريد عرض أفضل لصور اللون الحقيقي, إذا كان لديك 65536 لون تحت الويندوز الخاص بك.

تطبيق تصحيح غاما: قم بتمكينه, إذا كنت تريد تغيير الشدة لكل صورة محملة. القيمة الإفتراضية هي 1.00 (دون تغيير), النطاق بين 0.01 (شديد القتامة) و 6.99 (شديد اللمعان). إستخدم هذا الخيار لعرض سلاسل صور مع إلى تعريض منخفض أو إلى تعريض مرتفع. هذا الخيار مفيد خصوصاً على أجهزة الحاسوب المحمولة, التي تم ضبطها على لمعان عرض منخفض لحفظ الطاقة في وضع البطارية. مع قيمة مناسبة فوق 1.00 لتصحيح غاما, الصور يمكن عرضها مع ذلك مع لمعانها الحقيقي.

تصحيح غاما لصور BW يتم تنشيطه إفتراضياً و يستخدم لضبط الشدة للصور أسود/أبيض المعاد عينتها. القيمة الإفتراضية هي 0.50 (أقتم), النطاق بين 0.01 و 6.99.

إظهار مسار ملف كامل في شريط العنوان: قم بتحديده, إذا كنت تريد مشاهدة مسار الملف الكامل (متضمن المجلدات) في شريط عنوان النافذة الرئيسية. مالم فإن الإسم القصير فقط (إسم الملف + الإمتداد) يتم إظهاره (الإفتراضي).

إستخدام زر الفأرة الأيمن لقائمة السياق: زر الفأرة الأيمن يمكن إستخدامه للتمرير (الإفتراضي) أو لإظهار قائمة السياق.

الخيار التالي هو توسيط النافذة عند تحميل صورة جديدة. أنقر هذا و كل مرة تقوم بتحميل صورة جديدة في العارض, سيتم توسيطها على سطح المكتب الخاص بك.

الخيار التالي هو تذكر موقع/حجم النافذة الأخيرة. أنقر هذا و كل مرة تقوم بفتح العارض, سيتم وضعه على شاشتك في المكان الذي كان فيه عندما أغلقته أخيراً. هذا الخيار يعمل فقط إذا قمت باستخدام خيارات العرض التالية: 'ملاءمة الصور على النافذة' أو 'عدم ملاءمة أي شيء'.

لون النافذة الرئيسية يتيح لك تعريف لون الخلفية للنافذة الرئيسية لـ IrfanView. يمكنك إختيار أي لون كخلفية. الإفتراضي هو الأسود.

نص شريط الحالة: يمكنك ضبط النص المعروض في حقل شريط الحالة على اليمين. إختر هذه الصفحة للمزيد من المعلومات عن إمكانيات النص.


خصائص, معالجة التكبير/اللون

خطوة التكبير تقوم بضبط العامل/القيمة لـ التكبير و التصغير. الإفتراضي هو 10% يزيد أو ينقص كل مرة تقوم فيها بتكبير الصورة. أكتب رقم في المربع لتغيير هذا المقدار.

حساب التكبير يقوم بضبط طريقة كيفية حساب قيم التكبير. النسبي: قيمة التكبير التالية سيتم حسابها باستخدام قيمة التكبير الحالية/السابقة و خطوة التكبير؛ المطلق: القيمة التالية ستضيف/تطرح خطوة التكبير المطلقة إلى القيمة الحالية؛ الثابت: قيم التكبير يتم أخذها من جدول ثابت من قيم التكبير الشائعة/الشعبية.

تمكين معالجة الألوان: بعض ملفات JPG/TIF تم حفظها مع ملف تعريف اللون المضمن و هذا الخيار سيستخدم ملفات التعريف. يمكنك ضبط ملف تعريف الشاشة الحالية المضبوط في إعدادات عرض الويندوز الخاص بك, أو ضبط ملف ICC/ICM المخصص.

إذا قمت بتنشيط تطبيق أيضاً على الصور بدون ملف تعريف الألوان المضمن, معالجة اللون سيتم إستخدامها لكافة (!) الصور المحملة, التي تجعل التحميل أبطأ كثيراً.

للصور بدون ملف تعريف الألوان المضمن, يمكنك ضبط ملف الإدخال المخصص ICC/ICM. الإفتراضي هو sRGB.

يمكنك تطبيق ملف التعريف على الألوان الأصلية فقط إذا تم تنصيب توصيل LCMS .

ملاحظة: ملفات تعريف الألوان تجعل تحميل الصورة أبطأ كثيراً.


خصائص, الإستعراض/التحرير

الإستعراض

عرض كافة الملفات في الدليل: أنقر هذا ليعرض العارض في كل دليل كافة الملفات ذات الإمتدادات المدعومة بواسطة IrfanView. إذا لم يتم إختيار هذا, لا يمكنك فتح الملف التالي/السابق بواسطة الزر مسافة/مسافة للخلف أو بواسطة أسهم شريط الأدوات.

إظهار الملفات/المجلدات المخفية أثناء التحرك خلال الدليل: تمكين/تعطيل لإظهار الملفات المخفية في الدليل الفعلي.

إذا تم الوصول إلى نهاية/بداية المجلد, تكرار المجلد الحالي (أثناء الإستعراض): عندما تصل إلى الأخير/الأول من الصور في دليل و تستعرض إلى الصورة التالية/السابقة, IrfanView يريك مجلد إستعراض خاص مربع حوار لإستخدام مجلد/مجلد فرعي آخر. إختيار هذا الخيار سيعيق مربع الحوار و يمكن فقط الإنتقال إلى الصورة الأولى/الأخيرة في المجلد الحالي.

صفير عند تكرار المجلد أو حفظ لقطة شاشة: أحصل على بعض المعلومات إذا حدث شيء ما مثل هذا في الخلفية.

القفز دائماً إلى الصورة التالية إذا تم إستخدام مفاتيح الصفحة أو عجلة الفأرة: عدم تمرير الصور الكبيرة, القفز دائماً إلى الصورة السابقة التالية, إذا قمت بضغط مفاتيح الصفحة أو تمرير عجلة الفأرة.

التحرير

إستخدام الخيار تراجع: إلغاء الإختيار يقوم بتعطيل هذه الوظيفة للقائمة تحرير.

إستيراد لوحة الألوان: إفتراضياً, ألوان الصورة سيتم تغييرها 1:1 إلى ألوان في الملف PAL, هذا الخيار سيبحث عن اللون الأفضل/الأقرب في الملف PAL.

يوجد أيضاً خيار لضبط لون الخلفية الذي يستخدم للوظيفة قص .

لصق إلى التحديد: إفتراضياً, الصورة الملصوقة سيتم تمديدها على التحديد, هذا الخيار يتيح لك لصق الصورة بتناسب.

لصق خاص: إفتراضياً, الصورة الملصوقة سيتم ملاءمتها على الصورة الموجودة, هذا الخيار يتيح لك لصق الصورة في الحجم الأصلي.

قيمة التحمل لـ "الإقتصاص التلقائي للحدود" للقائمة تحرير: يمكنك ضبط قيمة لتجاهل بعض بكسلات الحد (المتشابهة) و إقتصاص حد أكبر.

يمكنك ضبط خيارات لملفات TXT: الخط, لون الخط (النص) و لون الخلفية.


خصائص, ملئ الشاشة/عرض الشرائح

1 إظهار الصور/الأفلام بالحجم الأصلي: عند هذا الخيار كافة الصور و الفيديوات يتم عرضها دائماً على الشاشة بدون تكييف الحجم. الصور/الأفلام يتم توسيطها تلقائياً, إذا كانت أصغر من الشاشة. عند الصور/الأفلام الكبيرة جداً فقط المساحة العلوية اليسرى للصورة, التي تتلاءم على الصورة, يمكن عرضها. يمكنك تغيير المساحة المعروضة من الصورة/الفلم بمفاتيح الأسهم على لوحة المفاتيح لعرض المساحات الأخرى أيضاً.

2 ملاءمة الشاشة: الصور الكبيرة فقط: هذا هو خيار العرض المستحسن لوضع ملئ الشاشة. الصور, التي هي كبيرة جداً عن دقة الشاشة الحالية, يتم تخفيض حجمها لتلائم بشكل كامل الشاشة بدون تغيير نسبة الطول للعرض (تناسبي). الصور الصغيرة يتم توسيط عرضها في الحجم الأصلي مثلما في الخيار الأول.

3 ملاءمة الشاشة: كافة الصور/الأفلام: إنه مشابه للخيار الثاني, لكن الصور/الأفلام الصغيرة جداً يتم تكبيرها بالتناسب مع حجم ملئ الشاشة.

4 تمدد كافة الصور/الأفلام على الشاشة: عند هذا الخيار كافة الصور/الأفلام يتم تكييفها في الحجم لتعبئة كامل الشاشة. نسبة الطول للعرض للصور/الأفلام لا يتم أخذها في الإعتبار عند تعديل الحجم, و التي يمكن أن تؤدي إلى تشوه شديد للصورة.

5 ملاءمة عرض الصورة مع عرض الشاشة: عرض الصورة سيتم ملاءمته/تمدده مع عرض الشاشة, الإرتفاع تناسبي.

6 ملاءمة إرتفاع الصورة مع إرتفاع الشاشة: إرتفاع الصورة سيتم ملاءمته/تمدده مع إرتفاع الشاشة, العرض تناسبي. مفيد للصور الإستعراضية.

في وضع ملئ الشاشة يمكنك دائماً التحول مؤقتاً إلى واحد من خيارات العرض الستة هذه بالمفاتيح 1, 2, 3, 4, 5 و 6. تغيير خيار العرض أثناء وضع ملئ الشاشة بالمفاتيح لا يغير خيار العرض المحفوظ الذي تم ضبطه في مربع الحوار هذا.

ضبط مضاعف العرض: هذا الخيار مفيد لعروض الشاشة العريضة, لضبط عامل تكبير للعرض/الإرتفاع.

توسيط الصورة على الشاشة: هذا الخيار يمكن إستخدامه لعرض الصورة في وسط ملئ الشاشة أو في الركن العلوي الأيسر.

إستخدام وظيفة "إعادة العينة" للعرض الأول لصورة: تنشيط هذا الخيار للحصول على الإصدار الممكن الأفضل للصورة في وضع ملئ الشاشة (العرض الأول للصورة), إذا كان إعادة تحجيم الصورة ضرورياً. لكن إستخدام إعادة العينة لتعديل الحجم يحتاج وقت حساب (تحميل) أكثر.

إستخدام وظيفة "إعادة العينة" للتكبير/التصغير: تنشيط هذا الخيار للحصول على الإصدار الممكن الأفضل للصورة في وضع ملئ الشاشة, إذا كان إعادة تحجيم/تكبير الصورة ضرورياً. لكن إستخدام إعادة العينة لتعديل الحجم يحتاج وقت حساب (تحميل) أكثر.

لون الشاشة يتيح تعريف لون الشاشة أثناء تحميل الصور و المسافة المتبقية بين حد الصورة و حد الشاشة إعتماداً على الإعداد الحالي لخيار عرض ملئ الشاشة.

بواسطة خط النص يمكنك ضبط خط النص مع نمطه النصي, الحجم و اللون, الذي سيستخدم لعرض النص. أيضاً لون خلفية النص قابل للتعديل مرئي, إذا كان الخيار إظهار النص الشفاف غير نشط. في هذه الحالة يتم عرض النص في مربع مع لون خلفية النص المحدد, الذي يضمن دائماً عرض النص قابل للقراءة جيد. في عرض النص الشفاف فقط النص يغطي الصورة, الذي له تأثير مزعج أقل, لكن النص يمكن أن تكون قبلية قراءته ضعيفة إعتماداً على الصورة.

إذا تم تمكين الخيار وضع الشاشات المتعددة , يتم عرض الصور ممتدة على كافة الشاشات المرتبطة مشكلاً شاشة كبيرة.

الخيارين الأخيرين هما فقط لوضع ملئ الشاشة.

الخيار المحدد إخفاء مؤشر الفأرة يمنع مؤشر الفأرة من الظهور على الشاشة أثناء عرض الصور.

حتى إذا تم ضبط الخيار و اختفت الفأرة, إذا قمت بتحريك الفأرة, ستظهر لوقت قصير و يمكنك إستخدامها.

أنقر الخيار إظهار النص لعرض معلومات الملف كنص عندما تظهر الصورة على الشاشة. IrfanView يمكنه عرض تشكيلة من معلومات الملف مثل الإسم, الحجم, التاريخ/الوقت, معلومات EXIF/IPTC/التعليق, إلخ. إختر هذه الصفحة لمزيد من المعلومات حول إمكانيات النص.


خيارات النص/نمط النقش

هناك خيار قوي جداً لتوليد نص لعدة مربعات حوار/ميزات:

· إدراج نص في التحديد
· تحويل/إعادة تسمية الدفعة
· حوار الطباعة
· عرض الشرائح
· ملئ الشاشة
· صحيفة الإتصال
· تصدير HTML
· تحويل سطر الأوامر

العناصر النائبة المتوفرة لـ خصائص الملف/الصورة:

العنصر النائب إسم/وظيفة الرقعة
$D - دليل/مجلد الملف (كامل المسار)
$d - دليل/مجلد الملف (المجلد الفرعي الأخير فقط)
$F - إسم الملف (مع الإمتداد)
$N - إسم الملف (بدون إمتداد)
$O - إمتداد الملف
$S - حجم الملف
$T - تاريخ/وقت الملف (أنظر الملحق أ لأمثلة إضافية)
$U - تاريخ/وقت النظام الحالي (أنظر الملحق أ لأمثلة إضافية)
$X - فهرس دليل الملف
$M - فهرس الصفحة في الصورة متعددة الصفحات
$Z - حجم التكبير الفعلي (لـ ملئ الشاشة/عرض الشرائح)
$W - عرض الصورة
$H - إرتفاع الصورة
$B - بتات الصورة لكل بكسل
$p - DPI الصورة
$C - تعليق صورة JPG/Webshots, إذا توفر
$I - كافة بيانات IPTC
$Ix - قيمة رقعة JPG IPTC x, إذا توفرت (x هو رقم, أنظر أسفل) (مطلوب توصيل IPTC)
$E - كافة بيانات EXIF
$Ex - قيمة رقعة JPG EXIF x, إذا توفرت (x هو رقم, أنظر أسفل) (مطلوب توصيل EXIF)
| - سطر جديد
[A-B] - بالإتحاد مع $D, $d, $F و $N؛ الحصول على نص نطاق/جزئي من الموقع A إلى B

مثال: [N$[0-5 => يحصل على الحروف الخمسة الأول من إسم الملف

رقع/عناصر نائبة لـ IPTC مهمة/مشوقة, طبقاً لمواصفات IPTC:

العنصر النائب إسم/وظيفة الرقعة
$I5 - إسم الكائن (عنوان المستند)
$I7 - تحرير الحالة
$I10 - الأولوية
$I15 - الفئة
$I20 - الفئة التكميلية
$I25 - الكلمات المحجوزة
$I30 - تاريخ الإصدار (أنظر الملحق أ لأمثلة إضافية)
$I35 - وقت الإصدار
$I40 - إرشادات خاصة
$I45 - خدمة المرجع
$I47 - تاريخ المرجع
$I50 - رقم المرجع
$I55 - تاريخ الإنشاء (أنظر الملحق أ لأمثلة إضافية)
$I60 - وقت الإنشاء
$I65 - البرنامج الأصلي
$I70 - إصدار البرنامج
$I75 - دورة الكائن
$I80 - الخط الثانوي (المؤلف)
$I85 - عنوان الخط الثانوي
$I90 - المدينة
$I92 - الموقع الفرعي
$I95 - حالة الإقليم
$I100 - ترميز البلد
$I101 - البلد
$I103 - مرجع النقل الأصلي
$I105 - العنوان الرئيسي
$I110 - الإئتمان
$I115 - المصدر
$I116 - حقوق النسخ
$I120 - التسمية
$I121 - التسمية المحلية
$I122 - كاتب التسمية

رقع/عناصر نائبة لـ EXIF مهمة/مشوقة, طبقاً لمواصفات EXIF:

العنصر النائب إسم/وظيفة الرقعة
$E270 - ImageDescription
$E271 - Make
$E272 - Model
$E274 - Orientation
$E282 - XResolution
$E283 - YResolution
$E296 - ResolutionUnit
$E305 - Software
$E306 - DateTime (أنظر الملحق أ لأمثلة إضافية)
$E315 - Artist
$E318 - WhitePoint
$E531 - YCbCrPositioning
$E532 - ReferenceBlackWhite
$E33432 - Copyright
$E33434 - ExposureTime
$E33437 - FNumber
$E34850 - ExposureProgram
$E34855 - ISOSpeedRatings
$E36864 - ExifVersion
$E36867 - DateTimeOriginal (أنظر الملحق أ لأمثلة إضافية)
$E36868 - DateTimeDigitized (أنظر الملحق أ لأمثلة إضافية)
$E37121 - ComponentsConfiguration
$E37122 - CompressedBitsPerPixel
$E37377 - ShutterSpeedValue
$E37378 - ApertureValue
$E37379 - BrightnessValue
$E37380 - ExposureBiasValue
$E37381 - MaxApertureValue
$E37382 - SubjectDistance
$E37383 - MeteringMode
$E37384 - LightSource
$E37385 - Flash
$E37386 - FocalLength
$E37510 - UserComment
$E37520 - SubsecTime
$E37521 - SubsecTimeOriginal
$E37522 - SubsecTimeDigitized
$E40960 - FlashPixVersion
$E40961 - ColorSpace
$E40962 - ExifImageWidth
$E40963 - ExifImageHeight
$E41483 - FlashEnergy
$E41486 - FocalPlaneXResolution
$E41487 - FocalPlaneYResolution
$E41488 - FocalPlaneResolutionUnit
$E41492 - SubjectLocation
$E41493 - ExposureIndex
$E41495 - SensingMethod
$E41728 - FileSource
$E41729 - SceneType
$E41985 - CustomRendered
$E41986 - ExposureMode
$E41987 - WhiteBalance
$E41988 - DigitalZoomRatio
$E41989 - FocalLengthIn35mmFilm
$E41990 - SceneCaptureType
$E41991 - GainControl
$E41992 - Contrast
$E41993 - Saturation
$E41994 - Sharpness
$E41995 - DeviceSettingDescription
$E41996 - SubjectDistanceRange
$E400 - GPSVersionID
$E401 - GPSLatitudeRef
$E402 - GPSLatitude
$E403 - GPSLongitudeRef
$E404 - GPSLongitude
$E405 - GPSAltitudeRef
$E406 - GPSAltitude
$E407 - GPSTimeStamp
$E416 - GPSImgDirectionRef
$E417 - GPSImgDirection
$E429 - GPSDateStamp
$E499 - يعيد قيم GPSLatitude و GPSLongitude في سطر واحد, موافق بالنسبة لمثال خرائط غوغل لميزة تصدير HTML
ملاحظة: يمكنك أيضاً إستخدام رقع EXIF خاصة من مواصفات البائع (Nikon, Canon, Fuji, Casio, Olympus).

هنا قائمة الرقع لـ كاميرات Nikon (عدة طرازات):

العنصر النائب إسم/وظيفة الرقعة
$E1 - إصدار البيانات
$E2 - إعداد ISO
$E3 - وضع اللون
$E4 - جودة الصورة
$E5 - التوازن الأبيض
$E6 - حدة الصورة
$E7 - وضع التركيز
$E8 - إعداد Flash
$E9 - وضع Flash
$E11 - تعديل التوازن الأبيض
$E14 - تعديل التعريض
$E15 - تحديد ISO
$E18 - تعويض Flash
$E19 - ISO 2
$E128 - تعديل للصورة
$E129 - تعويض النغمة
$E130 - العدسات الإحتياطية
$E131 - نوع العدسة
$E132 - العدسة
$E133 - مسافة التركيز اليدوية
$E134 - التكبير الرقمي
$E135 - Flash المستخدم
$E136 - موقع تركيز AF
$E137 - الحصر بين قوسين
$E141 - وضع اللون
$E144 - نوع الإضاءة
$E146 - تعديل تدرج اللون
$E148 - تعديل التشبع
$E149 - خفض الضوضاء
$E167 - إجمالي الصور

هنا قائمة الرقع لـ كاميرات Canon (عدة طرازات):

العنصر النائب إسم/وظيفة الرقعة
$E1 - وضع الماكرو
$E2 - موقت ذاتي
$E3 - الجودة
$E4 - وضع Flash
$E5 - وضع التسلسل
$E7 - وضع التركيز
$E10 - حجم الصورة
$E11 - وضع الإطلاق السهل
$E12 - التكبير الرقمي
$E13 - التباين
$E14 - التشبع
$E15 - الحدة
$E16 - قيمة ISO
$E17 - وضع العداد
$E18 - نوع التركيز
$E19 - نقطة AF المحددة
$E20 - وضع التعريض
$E25 - الطول البؤري
$E28 - نشاط Flash
$E29 - تفاصيل Flash
$E32 - وضع التركيز 2
$E40 - التوازن الأبيض
$E41 - رقم التسلسل
$E42 - نقطة AF المستخدمة
$E43 - إنحياز Flash
$E44 - مسافة الموضوع
$E60 - نوع الصورة
$E70 - إصدار البرنامج الثابت
$E80 - رقم الصورة
$E90 - إسم المالك
$E93 - رقم الملف
$E120 - الرقم التسلسلي للكاميرا

الملحق أ

إفتراضياً, كافة العناصر النائبة لـ التاريخ/الوقت تعطي نص كامل متضمناً التاريخ و الوقت. إذا كنت تريد فقط الحصول على قيم خاصة, يمكنك إستخدام خيارات عناصر نائبة إضافية (وظيفة ANSI C: strftime):

%Y - سنة, 4 أرقام
%y - سنة, رقمين (00-99)
%m - شهر
%d - يوم
%H - ساعة
%M - دقيقة
%S - ثانية
%a - إسم يوم الأسبوع القصير
%A - إسم يوم الأسبوع الكامل
%b - إسم الشهر القصير
%B - إسم الشهر الكامل

أمثلة للملف, EXIF أو تاريخ النظام: السنة: 2005, الشهر: 11, اليوم: 29

العنصر النائب النص الناتج
$T(%d.%m.%Y) 29.11.2005
$T(%Y%m%d) 20051129
$T(%d%m%y) 291105
$E36868(%Y_%m_%d) 2005_11_29
$T(%d_%m_%Y) 29_11_2005
$T(اليوم:%d, الشهر:%m, السنة: %Y) اليوم: 29, الشهر: 11, السنة: 2005


خصائص, الفيديو/الصوت

مربع الحوار هذا يريك خيارات لتشغيل الفيديو/الصوت. الفيديوات/الصوتيات يمكن تشغيلها في النافذة الرئيسية (الإفتراضي) أو بـ توصيل IV_Player الإنكليزي في نافذة منفصلة. لتشغيل الفيديو/الصوت أيضاً يجب تنصيب توصيل الفيديو , الذي يتم عمله أثناء تنصيب البرنامج.

إستخدام DirectShow للتشغيل: هذا الخيار يمكنه تشغيل (بالترميزات المنصبة!) أكثر تنسيقات الفيديو.

إذا تم تنشيطه, يمكنك إستخدام المفتاح إيقاف مؤقت للإيقاف المؤقت/الإستئناف و مفاتيح أسهم اليسار/اليمين للبحث في الفيديو, أنظر الصفحة مفاتيح الإختصار .

خيارات Apple QuickTime :

IrfanView يدعم QuickTime! هذا يتيح لـ IrfanView قراءة التنسيقات التالية: MOV, QTIF, Mac PICT, FLI/FLC. يمكنك تمكين/تعطيل هذا الدعم لهذه التنسيقات. لتشغيل ملفات QuickTime بواسطة IrfanView, يجب تنصيب توصيل Quicktime و Apple QuickTime.


خصائص, معالجة الملف

القسم الأول يتيح إعداد دليل إفتراضي لعمليات النسخ . أكتب دليل, أو أنقر الزر إستعراض لتحديد واحد. إذا قمت بتنشيط مربع التحقق إظهار حوار نسخ بالأسفل, IrfanView سيريك مربع حوار مع خيارات قبل عمل أي نُسخ.

في القسم الثاني يمكنك ضبط دليل إفتراضي لعمليات التحريك . قم بتنشيط مربع التحقق إظهار حوار تحريك ليريك IrfanView مربع حوار مع خيارات قبل تحريك الملفات.

القسم الثالث له عدة مربعات تحقق تشير إلى حذف العمليات.

يمكنك إختيار:

إذا تم إختيار إسألني قبل حذف الملفات , IrfanView سيطلب الإذن منك قبل حذف الملفات.

إذا تم إختيار حذف إلى سلة المحذوفات , سيتم إرسال الملفات إلى سلة المحذوفات للويندوز عند الحذف.

إذا تم إختيار القفز إلى الملف التالي بعد الحذف/التحريك , الملف التالي يتم فتحه تلقائياً بعد تنفيذ واحد من هذه الإجراءات.

إذا تم إختيار إغلاق IrfanView بعد حذف الملف , IrfanView سيتم إغلاقه مباشرة بعد حذف الملف.

عرض الحوار-'حفظ' للقائمة 'ملف -> حفظ': عندما يتم إختياره, فإن النقر على حفظ سيجلب مربع الحوار القياسي, الذي من خلاله يمكنك إختيار دليل من أجل حفظ الصورة. قم بإلغاء الخيار و الحفظ سيعيد حفظ الصورة في مكان الأصلية. لاحظ أن هذا فقط للحفظ؛ النقر على حفظ بإسم لا يزال يجلب مربع الحوار.

السؤال للكتابة فوق الملف للقائمة 'حفظ' و 'حفظ بإسم': إختياره يجعل العارض يطلب الإذن قبل أن يتلف الملف القديم لصالح الجديد.

السؤال لإعادة التسمية إذا كان الإمتداد غير صحيح: أثناء تحميل الملف الذي له إسم بـ امتدادغير صحيح, IrfanView سيطلب الإذن لتغييره. إذا قمت بإلغاء إختيار هذا المربع, سيقوم العارض بتحميل الملف بدون عمل أي تغييرات.

إذاتم إختيار الخيار عدم تغيير فهرس الدليل بعد إعادة تسمية الملف , لن يتم تغيير فهرس الدليل الحالي إذا قمت بإعادة تسمية الملف, و إلا فإن الفهرس سيتم تغييره إلى الموقع الجديد في قائمة الملفات.


خصائص, اللغة

مربع الحوار هذا يتيح لك تغيير (على الطاير) لغة IrfanView .

تحميل توصيل Unicode: توصيل Unicode يتيح لـ IrfanView فتح أسماء الملفات باستخدام حروف unicode, مثل حروف اليابانية, الصينية, العربية, العبرية, أوروبا الشرقية إلخ.

يجب عليك إعادة تشغيل IrfanView ليتم تنشيط التوصيل.

DLLs للغات يتم وضعها (يجب تنصيبها) في مجلد "Languages" "اللغات" لـIrfanView . إختر اللغة في قائمة اللغات و اضغط موافق لتنشيطها.

قم بزيارة هذا الموقع من أجل اللغات المتوفرة و SDK للمترجمين:

http://www.irfanview.com/languages.htm


خصائص, التوصيل

هناك عدة خيارات لتحميل تنسيقات DigiCam RAW.إذا كنت تريد إستخدام Canon DLLs لتحميل CRW/CR2, الرجاء قراءة الملف "i_plugins.txt" من أجل المعلومات الفعلية و الإرتباطات.

النص الإفتراضي لملفات TTF يتيح لك تخصيص النص, الذي يستخدم لعرض ملفات خطوط النوع الحقيقي. أدخل النص, الذي هو أفضل لك لمقارنة TTFs و للتحقق من حروف النص المدعومة.


خصائص, متنوع

فتح حوار عارض الشرائح في مجلد عارض الشرائح المستخدم أخيراً: تذكر مجلد عارض الشرائح أو إستخدم المجلد الحالي.

فتح حوار الدفعة في مجلد الدفعة المستخدم أخيراً: تذكر مجلد الدفعة أو إستخدم المجلد الحالي.

إظهار "المجلدات الحديثة" في الحوار فتح/حفظ: تمكين/تعطيل (الأقصى أكثر 20 مجلد مستخدم حديثاً) في مربعات الحوار هذه.

مسح قائمة "المجلدات الحديثة": نقر هذا يزيل المجلدات الحديثة من مربع الحوار ملف -> فتح ; هذا الخيار قد يستخدم في أي وقت.

إنشاء إرتباط سطح المكتب لـIrfanView: يضع رمز على سطح مكتب الويندوز الخاص بك الذي يمكن نقره مزدوجاً لتشغيل العارض. بهذا الرمز يمكنك أيضاً تشغيل IrfanView بضغط تجميع المفاتيح Ctrl+Shift+I.

مربع يتيح لك "ضبط محرر خارجي", يمكنك إعداد إلى 3 محررات خارجية.. أكتب موقع محرر رسومات آخر مع المسار الكامل إلى حيث هو على محرك القرص الصلب الخاص بك. يمكنك أيضاً نقر الزر إستعراض لتحديد موقع البرنامج.الآن عندما تقوم بنقر الخيار فتح بواسطة محرر خارجي على القائمة ملف أو نافذة المصغرات, المحرر المحدد الخاص بك سيتم تشغيله, بواسطة الصورة الحالية الظاهرة فيه.

الخيار إرسال إسم ملف قصير إلى محرر/عارض خارجي يسبب التنشيط, الذي يعطيه إسم الملف و مسار الصورة الحالية إلى المحرر في تنسيق 8.3. هذا ضروري للبرامج ذات 16 بت القديمة.

مثال:

"C:\Documents and Settings\User\My Documents\My Pictures\My Image.jpeg"

يتم إعطاؤه كـ

"C:\DOCUME~1\USER\MYDOCU~1\MYPICT~1\MYIMAG~1.JPE".

تلميح: يمكنك إرسال معلمات تشغيل خاصة إلى محررات خارجية.

By default, IrfanView يرسل فقط إسم الملف إلى المحرر. إذا كنت تريد إرسال المزيد من المعلمات, يجب عليك إستخدام "" و إرسال إسم الملف باستخدام العنصر النائب %1 .

بعض الأمثلة لـ IrfanView و الآمر الكلي:

path\i_view32.exe

=> هذا هو بناء الجملة الإفتراضي, إفتح إسم الملف في محرر/ IrfanView آخر.

path\i_view32.exe "%1"

=> نفس النتيجة كبناء جملة إفتراضي, أرسل إسم الملف كمعلمة أولى/فقط.

path\i_view32.exe ""%1" /fs"

=> أرسل إسم الملف و افتحه في وضع ملئ الشاشة.

path\i_view32.exe ""%1" /resize=(100,100) /aspectratio /resample /convert=d:\temp\thumb.jpg"

=> إعادة تحجيم الصورة الحالية كحفظ في مجلد خاص.

path\i_view32.exe ""%1" /convert=d:\temp\$N.jpg"

=> تحويل الملف/الصورة الحالية إلى JPG و حفظ في مجلد خاص.

path\totalcmd.exe "/O /T /R="%1""

=> أرسل إسم الملف إلى الآمر الكلي و افتح المجلد في تبويب جديد على اليمين.


تشغيل مشغل الوسائط المتعددة

ملاحظة: مشغل الوسائط المتعددة متوفر فقط مع توصيل IV_Player الإنكليزي, التنزيل و التنصيب:

http://www.irfanview.com/plugins.htm

أنقر على القائمة خيارات, ثم تشغيل مشغل الوسائط المتعددة.

مشغل الوسائط المتعددة يتيح لـ IrfanView تشغيل الفيديو, الصوت و ملفات CD الصوت مثل:

AVI, ASF, CDA, MP3, MPG/MPEG, MOV, MID/RMI, WAV, WMA , WMV, إلخ.

المشغل يمكنه تشغيل هذه التنسيقات عبر واجهة MCI أو إستخدام مشغل وسائط ميكروسوفت (مستحسن).

المشغل يمكنه إستخراج الإطارات من ملفات AVI و له مشغل CD الصوت مبني داخلياً.

يمكنك إغلاق المشغل بواسطة المفتاح ESC .


إيقاف الحركة

أنقر على القائمة خيارات, ثم أنقر إيقاف الحركة لأداء هذا الإجراء.

هذا يستخدم ل"تجميد" GIFs المتحركة, المؤشرات المتحركة (ANIs) أو حركات MNG. الحركة تتوقف و يتم جعل GIF/ANI صورة مفردة. يمكن حفظها بإسم صورة غير متحركة.

إذا كنت تريد حفظ كافة الإطارات, إستخدم إستخراج كافة الإطارات.


إستخراج كافة الإطارات

أنقر على القائمة خيارات, ثم إستخراج كافة الإطارات. يظهر مربع حوار يتيح لك تحديد الدليل الذي سيتم فيه حفظ الإطارات. إبحث عن الدليل الذي تريده, ثم أنقر موافق ليتم حفظ الصور هناك. هذا الخيار متوفر لـ GIFs المتحركة, المؤشرات المتحركة (ANI) و ملفات الفيديو المدعومة.

الإطارات من الصورة يتم وضعها في الدليل بأسماء مثل هذه:

imagename_frame_000.bmp

حيث imagename هو إسم الصورة الأصلية و 000 هو رقم الإطار.

للخروج بدون إستخراج الإطارات, أنقر إلغاء.


الصور متعددة الصفحات

أنقر على القائمة خيارات, أشّر إلى صور متعددة الصفحات. تفتح قائمة فرعية مع عدة خيارات لنقرها.

الخيارات هي:

إنشاء TIF متعدد الصفحات

إختر هذا الخيار لإنشاء صور TIF متعددة الصفحات من صور وحيدة أو متعددة الصفحات. يمكنك حفظ كل صفحة بضغط TIF مختلف. إذا كنت تريد ضبط نفس الضغط لكافة الصفحات, قم بضبط الضغط قبل أن تقوم بإضافة أية صورة.

إنشاء PDF متعدد الصفحات

إختر هذا الخيار لإنشاء صور PDF متعددة الصفحات من صور وحيدة أو متعددة الصفحات.

ملاحظة: تنسيق PDF يستخدم كتوصيل, التنزيل و التنصيب:

http://www.irfanview.com/plugins.htm

إنشاء JPM متعدد الصفحات

إختر هذا الخيار لإنشاء صور JPM متعددة الصفحات. يمكنك إضافة/إزالة الصور إلى قائمة الملف و ضبط خيارات حفظ JPM لكل (صورة) صفحة. إذا كنت تريد ضبط نفس الضغط لكافة الصفحات, قم بضبط الضغط قبل أن تقوم بإضافة أية صورة. قم بضبط الدليل/الملف الوجهة و اضغط الزر إنشاء صورة JPM أو خروج للخروج.

ملاحظة: تنسيق JPM يستخدم كتوصيل, التنزيل و التنصيب:

http://www.irfanview.com/plugins.htm

تحرير TIF متعدد الصفحات

إختر هذا الخيار لتحرير (ترتيب, حذف أو إضافة) صفحات/صور في ملف TIF متعدد الصفحات المفتوح. التغييرات يمكن تطبيقها على الملف الأصلي أو يتم إنشاء ملف TIF جديد (مستحسن).

إلحاق الصورة الحالية إلى TIF

إختر هذا الخيار لإلحاق الصورة المعروضة إلى ملف TIF. خيار حفظ TIF الفعلي (حفظ مربع حوار) سيستخدم للصفحة الجديدة.

طباعة كافة الصفحات

أنقر طباعة كافة الصفحات. مربع حوار الطباعة قد يستخدم لإرسال كافة صفحات الصورة إلى طابعتك.

إستخراج كافة الصفحات

أنقر إستخراج كافة الصفحات. مربع حوار يتيح لك تحديد الدليل, الذي سيتم فيه حفظ الصفحات.

الصفحات من الصورة يتم وضعها في الدليل بأسماء مثل هذا:

filename_irfanview_extract_000.bmp

حيث name هو إسم الملف و 000 هو رقم الصفحة. الصفحات يتم حفظها كملفات صور نقطية (BMP).


إرسال ملف عبر البريد الإلكتروني

ملاحظة: ميزة البريد الإلكتروني متوفرة فقط مع التوصيل EMail , التنزيل و التنصيب:

http://www.irfanview.com/plugins.htm

أنقر على القائمة خيارات, ثم إرسال ملف عبر البريد الإلكتروني.

ملاحظة: الإفتراضي هو الخيار MAPI , الذي سيقوم بتشغيل برنامج البريد الإلكتروني الحالي الخاص بك. يمكنك ترك كافة قيم مربع حوار توصيل البريد الإلكتروني فارغة و تعبئة القيم في برنامج البريد الإلكتروني العادي الخاص بك, من دفتر العناوين إلخ.

SMTP: تحقق من وثائق مزود خدمة الإنترنت لديك (ISP) أو برنامج البريد الإلكتروني الفعلي الخاص بك من أجل إعدادات SMTP الصحيحة.

يوجد دفتر عناوين بسيط لزملاءك.

أنقر على إرسال لإرسال الصورة أو خروج لمغادرة مربع الحوار بدون إرسال.


تدوير دون فقد JPG

ملاحظة: عمليات دون فقدJPG متوفرة فقط مع توصيل JPG_Transform. التنزيل و التنصيب:

http://www.irfanview.com/plugins.htm

ملاحظة: هذه الميزة متوفرة فقط, إذا قمت بتحميل ملف JPG.

أنقر على القائمة خيارات, ثم تدوير دون فقد JPG. يظهر مربع حوار يتيح لك تدوير, إنعكاس, تحسين أو تنظيف واحد أو عدة ملفات JPG.

ملاحظة: يمكنك معالجة عدة ملفات JPG, إذا قمت بفتح نافذة المصغرات و قمت بتحديد عدة JPGs قبل أن تقوم بتشغيل مربع الحوار هذا.

ملاحظة: عمليات JPG دون فقد مثل الإنعكاس أو التدوير تعمل فقط إذا كان إرتفاع الصورة هو مضاعف 16 (مواصفات JPG). إذا لم تكن هذه هي الحالة, خطوط الصورة غير المستخدمة سيتم إزالتها.

ملاحظة: ملف JPG الأصلي الخاص بك سيتم تغييره/الكتابة فوقه!

أنقر تشغيل لتحويل JPG المحمل أو إلغاء للخروج.


إقتصاص دون فقد JPG

ملاحظة: الإقتصاص دون فقد JPG متوفر فقط مع توصيل JPG_Transform. التنزيل و التنصيب:

http://www.irfanview.com/plugins.htm

ملاحظة: هذه الميزة متوفرة فقط, إذا قمت بتحميل ملف JPG و إذا تم إنشاء/إظهار تحديد المستطيل في الصورة.

أنقر على القائمة خيارات, ثم إقتصاص دون فقد JPG. يظهر مربع حوار يتيح لك ضبط أين سيتم حفظ ملف الإقتصاص الناتج.

ملاحظة: يمكنك معالجة عدة ملفات JPG, إذا قمت بفتح نافذة المصغرات و قمت بتحديد عدة JPGs قبل أن تقوم بتشغيل مربع الحوار هذا.

ملاحظة: إقتصاص JPG دون فقد يعمل أفضل, إذا كانت إحداثيات/أبعاد التحديد هي مضاعف 16 (مواصفات JPG). إذا لم تكن هذه هي الحالة, الصورة الناتجة قد يكون لها أبعاد مختلفة قليلاً أو نقطة التشغيل.

أنقر تشغيل لإقتصاص JPG المحمل أو إلغاء للخروج.


لقطة/لقطة شاشة

أنقر على القائمة خيارات, ثم لقطة/لقطة شاشة. يظهر مربع حوار يتيح لك إلتقاط أجزاء من الشاشة.

مساحة الإلتقاط:

إستخدم أزرار الخيار للإلتقاط من كامل الشاشة - كافة الشاشات, كامل الشاشة - الشاشة الحالية الخاصة بك (الشاشة حيث يوجد مؤشر الفأرة !!!), نافذة الأمامية, نافذة الأمامية - ناحية العميل (نافذة بدون عنوان, قائمة و شريط الحالة) ناحية المنطقة/المستطيل المخصص (المحدد بواسطة الفأرة بعد أن تقوم بضغط الزر تشغيل, أو مفتاح الإختصار: CTRL + Print) أو الكائن (مثل الزر, النافذة) المحدد بالفأرة.

ملاحظة: إذا تم إستخدام منطقة/مستطيل مخصص أو إلتقاط الكائن , لن يتم تشغيل موقت.

ملاحظة: إذا تم إستخدام إلتقاط الكائن , الكائن تحت الفأرة سيتم تظليله بإطار مستطيل. قم بضغط زر الفأرة الأيسر لإلتقاطه, ESC لإيقاف الإلتقاط. يمكنك إعادة تشغيله مرة أخرى باستخدام مفتاح الإختصار المعرف. قم بضغط زر الفأرة الأيمن لجلب نافذة خلفية (مرئية جزئياً) إلى أمامية.

ملاحظة: إذا تم إستخدام إلتقاط الكائن , فإن الخيار Auto-Scroll قد لا يعمل مع كافة الكائنات/النوافذ, مثال مثل نوافذ مستعرض الويب, Acrobat Reader, الوورد إلخ. لكن يجب أن يعمل بشكل جيد و جميل مع العديد من نوافذ/ كائنات النظام القياسية.

طريقة الإلتقاط:

يمكنك الإلتقاط بواسطة مفتاح إختصار معرف ذاتياً أو إستخدام الإلتقاط التلقائي . للإلتقاط التلقائي قم بضبط قيمة الموقت. القيمة ستكون عدد الثواني (يمكن أن تكون أيضاً قيمة عشرية) على حدة العارض سيأخذ "لقطات" للشاشة أو النافذة. مفتاح الإختصار صالح لمدة الجلسة الحالية لـ IrfanView .

خيارات الإلتقاط:

إذا كنت تريد رؤية مؤشر الفأرة في صورة اللقطة الخاصة بك, إختر الخيار تضمين مؤشرالفأرة . الخيار التمرير التلقائي يمكن إستخدامه مع عدة كائنات/نوافذ, لكن ليس الكل يدعمه.

طريقة الحفظ:

يمكنك عرض كل صورة ملتقطة في النافذة الرئيسية لـ IrfanView, إرسالها إلى الحافظة, الطابعة أو يمكنك حفظها مباشرة على القرص.

إذا كنت تستخدم حفظ الصورة الملتقطة كملف, يمكنك ضبط:

• إسم الملف للصور. يمكنك ضبط إسم ثابت, أو إستخدام بعض الوقت أنماط نقوش طوابع. الإفتراضي هو: capture_###_$U(%d%m%Y_%H%M%S). هذا سيولد إسم ملف مع عداد الإلتقاط و طابع وقت النظام, مثل "capture_001_29112005_123620".

(%d = اليوم, %m = الشهر, %Y = السنة, %H = الساعة, %M = الدقيقة, %S = الثانية)

العناصر النائبة الممكنة لإسم الملف:

# = رقم اللقطة الحالية, عدد #s هو عدد الأرقام

$W, $H, $B, $p and $U

• الدليل الوجهة للصور. أكتب مسار دليل أو إستخدم الزر إستعراض لإيجاد الدليل الذي تريد إستخدامه.

• مربع حفظ بإسم يتيح لك أي تنسيق صورة سيستخدم لحفظ الشاشات على محرك القرص الخاص بك. أنقر السهم و حدد واحد من التنسيقات لتغييره من JPG الإفتراضي. الزر خيارات يجلب مربع حوار آخر مع خيارات خاصة لأنواع ملفات معينة. (المعلومات: PNG هو تنسيق جيد جداً لأكثر لقطات الشاشات.)

أنقر تشغيل لبدء الإلتقاط أو إلغاء للخروج.

بعد التشغيل, يتم تصغير نافذة IrfanView . الآن إستخدم مفتاح الإختصار المعرف (إذا تم إستخدام الإلتقاط بمفتاح الإختصار) لإلتقاط أي نافذة أمامية/منشطة أو سطح مكتب. يمكنك عمل عدة لقطات باستخدام مفتاح الإختصار.

ملاحظة: أنقر مرة أخرى على القائمة خيارات, ثم لقطة/لقطة شاشة لـ إيقاف أي موقت إلتقاط تم تشغيله أخيراً.


تشغيل OCR

ملاحظة: OCR متوفر فقط كتوصيل. التنزيل و التنصيب:

http://www.irfanview.info/plugins/kadmos/

ملاحظة: الخيار يمكن إستخدامه على جزء أصغر (تحديد المستطيل) من الصورة و أيضاً على كامل الصورة.

أنقر على القائمة خيارات, ثم تشغيل OCR. تفتح نافذة تتيح لك إستخدام OCR (تمييز الحرف البصري) لإكتساب نص من بكسلات الصورة و نسخه إلى الحافظة أو حفظ بإسم ملف.


فرز ملفات الدليل

أنقر على القائمة خيارات و أشر إلى فرز ملفات الدليل. تظهر قائمة فرعية مع الخيارات حسب الإسم, حسب الإسم (نمط XP), حسب التاريخ, حسب الحجم و حسب الإمتداد. هذه متوفرة في ترتيب إما تصاعدي (الإفتراضي) أو تنازلي . الخيار الأخير هو عدم الفرز. أنقر إختيارك.

الخيار فرز حسب الإسم يختلف عن حسب الإسم (طبيعي) حسب تفسير مختلف للأرقام في أسماء الملفات. مع حسب الإسم File10.jpg يتم فرزه قبل File1.jpg. مع حسب الإسم (طبيعي) ترتيب الفرز هو File1.jpg قبل File10.jpg.

عندما تقوم بتنشيط أي من الخيارات التي تستخدم شريط المسافة للتحرك للأمام و backspace للتحرك للخلف خلال الملفات, مثل وضع ملئ الشاشة أو المصغرات, ستكون في الترتيب المضبوط حسب خيار الفرز الخاص بك.

تلميح: في نافذة المصغرات , لديك خيارات فرز إضافية: فرز حسب تاريخ EXIF (تاريخ مأخوذ), فرز حسب عرض/إرتفاع الصورة أو فرز يدوي باستخدام سحب و إسقاط إلخ.


تعيين كورق حائط

أنقر على القائمة خيارات و أشر إلى تعيين كورق حائط. تظهر قائمة فرعية مع الخيارات توسيط, تجانب, تمدد و ورقة الحائط السابقة. إختر واحد لجعل الصورة الحالية في الخلفية لسطح مكتب الويندوز الخاص بك.

توسيط تظهر كصورة واحدة فقط في وسط الشاشة.

تجانب تظهر كصور متعددة, تأخذ كامل الشاشة. (رموز سطح المكتب في مقدمة ورقة الحائط.)

تمدد تظهر كصورة واحدة فقط في وسط الشاشة, لكن الصورة يتم تكبيرها لتغطي كامل الشاشة (لا نسبي).

تمدد-نسبي تظهر كصورة واحدة فقط في وسط الشاشة, لكن الصورة يتم تكبيرها باستخدام نسبة الطول للعرض.

ورقة الحائط السابقة تستعيد الصورة التي تم إستبدالها بهذه العملية.

IrfanView سيحفظ ملف BMP يسمى IrfanView_Wallpaper.bmp في مجلد إعدادات المستخدم الخاص بك (Documents and settings\User\Application data\IrfanView\) و يقوم بتعيينه كورقة حائط.


تصغير

أنقر على القائمة خيارات, ثم تصغير لـ تصغير العارض إلى شريط مهام الويندوز (المفتاح 'Boss' ؛-) ).

أنقر الزر IrfanView على شريط المهام لإستعادة العارض لإستخدامه.

طريقة أخرى للتصغير هي بنقر مربع تصغير في الركن العلوي الأيمن لنافذة العارض. إنه يبدو مثل حرف التسطير ( _ )


دوماً في المقدمة

أنقر على القائمة خيارات, ثم دوماً في المقدمة.

IrfanView سيكون مرئي دائماً على شاشتك, حتى إذا قمت بفتح برامج أخرى. هذا يمكن إزالته بنقر دوماً في المقدمة مرة أخرى.

ملاحظة: هذا الخيار سيتم حفظه و استعادته بعد تشغيل IrfanView التالي.


شريط الحالة

شريط الحالة يظهر بعض المعلومات عن الصورة المعروضة في الجانب الأسفل من النافذة الرئيسية. هذه المعلومات مشروحة في مربع الحوار صورة -> المعلومات .

قم بتشغيل شريط الحالة باستخدام القائمة عرض, و تحديد الخيار إظهار/إخفاء شريط الحالة . قم بإيقاف تشغيل الشريط بالنقر مرة أخرى على عرض و إظهار/إخفاء شريط الحالة.

يمكنك ضبط النص الظاهر في الحقل على اليمين.

إذا تم وسم صورة/ملف (مفتاح الإختصار: X), سيظهر هناك "(X)" في نهاية الحقل على اليمين.


شريط العنوان/التسمية

شريط العنوان يظهر بعض المعلومات عن الصورة المعروضة في الجانب العلوي للنافذة الرئيسية.

هذه المعلومات هي:

· إسم الملف للملف المفتوح (مع المسار الكامل أو فقط إسم الملف)
· إحداثيات البكسل, قيمة اللون و فهرس لوحة الألوان - عندما تنقر (و الفأرة) في الصورة
· إحداثيات مستطيل التحديد, الأبعاد و نسبة الطول للعرض - إذا كان مستطيل التحديد مرئي
· أبعاد الصورة المكبرة - إذا تم تنشيط التكبير

قم بتشغيل شريط العنوان باستخدام القائمة عرض و تحديد الخيار إظهار/إخفاء العنوان . قم بإيقاف تشغيل الشريط بالنقر مرة أخرى على عرض و إظهار/إخفاء العنوان.


عرض إحصاء الدليل

على شريط الأدوات, إنه يظهر كم عدد الصور في الدليل الحالي و أي رقم تم تحديده. "1/5" يعني أن التحديد هو رقم واحد من خمس صور في الدليل.

لضبط فهرس دليل مخصص, أكتب الرقم في المربع. العارض سيفتح تلك الصورة.

لـ الصور متعددة الصفحات, هذا يعطي موقع الصفحة و عدد الصفحات. "1/5" يعني صفحة واحد من خمسة.

إستخدم الفأرة أو SHIFT+T للقفز إلى حقل التحرير.

قم بتغيير النص و اضغط Enter لعمل الإجراء. القيم الممكنة:

· X أو X/Y = تحميل الملف رقم X, من المجلد الحالي
· الصفحة X أو الصفحة X/Y = تحميل الصفحة رقم X, إذا كان ملف متعدد الصفحات
· النص/نمط النقش: ترشيح الملفات من المجلد الحالي, باستخدام أنماط نقوش الملف.

أمثلة:

*.jpg = ترشيح/إيجاد JPGs فقط
cat*.jpg = ترشيح/إيجاد كافة JPGs بدءاً بـ "cat"
cat* = ترشيح/إيجاد كافة الملفات بدءاً بـ "cat"

بعد إستخدام أنماط النقوش, إضغط F5 أو U (تحديث) لإيجاد قائمة ملف الدليل الإفتراضي/الأصلي.


ملئ الشاشة

أنقر على القائمة عرض, ثم ملئ الشاشة. سيتم عرض الصورة متوسطة على خلفية سوداء, التي تملأ كامل الشاشة. إنتقل خلال الصور في الدليل الحالي باستخدام شريط المسافة أو زر الفأرة الأيمن للصورة التالية و مسافة للخلف أو زر الفأرة الأيسر للسابقة.

لإلغاء وضع ملئ الشاشة, إضغط Enter أو المفتاح ESC . إذا قمت بالنقر بالزر الأيسر للفأرة في الركن العلوي الأيسر أو العلوي الأيمن, سيتم أيضاً إلغاء وضع ملئ الشاشة.

خيار العرض الحالي يمكن تغييره مؤقتاً في أي وقت بالمفاتيح 1, 2, 3, 4, 5 و 6.

أنقر القائمة خيارات, ثم خصائص و أخيراً التبويب ملئ الشاشة/عرض الشرائح لضبط كافة خيارات ملئ الشاشة.


خيارات العرض

ملاحظة: واحد فقط من هذه الخيارات هو النشط.رجاءاً تذكر عندما تقوم بتغيير خيار العرض و تعيد ضبطه في حالة "المشاكل"!

ملاءمة النافذة على الصورة

سيتم إعادة تحجيم النافذة لتلائم الصورة. هذا هو خيار العرض المستحسن.

ملاءمة الصور على النافذة

سيتم إعادة تحجيم الصورة لتلائم النافذة.

ملاءمة الصور الكبيرة فقط على النافذة

أنقر هذا ليقوم العارض بتقليص الحجم الزائد للصور حتى يمكنها الظهور بشكل كامل في النافذة. الصور الأصغر من النافذة لن يتم تغييرها.

ملاءمة الصور على عرض/إرتفاع النافذة

سيتم إعادة تحجيم الصورة لتلائم عرض/إرتفاع النافذة.

ملاءمة الصور على سطح المكتب

سيتم إعادة تحجيم النافذة/الصورة نسبياً لملاءمة حجم سطح المكتب.

ملاءمة الصور الكبيرة فقط على سطح المكتب (هذا الخيار تم ضبطه كخيار إفتراضي)

أنقر هذا ليقوم العارض بتقليص الحجم الزائد للصور حتى يمكنها الظهور بشكل كامل على سطح المكتب. الصور الأصغر من سطح المكتب لن يتم تغييرها.

ملاءمة الصور على عرض سطح المكتب

سيتم إعادة تحجيم النافذة/الصورة لملاءمة عرض سطح المكتب.

ملاءمة الصور على إرتفاع سطح المكتب

سيتم إعادة تحجيم النافذة/الصورة لملاءمة إرتفاع سطح المكتب.

عدم ملاءمة أي ;edv شيء

لا تغيير في موقع/حجم النافذة إذا قام المستخدم بتحميل صورة جديدة.

إستخدام "إعادة العينة" للملاءمة

هذا الخيار سيحسن جودة العرض للصور المتلائمة (ملاءمة على النافذة أو سطح المكتب). الخيار أبطأ من العرض العادي و يحتاج RAM كثير.

إستخدام "إعادة العينة" للتكبير

هذا الخيار سيحسن جودة العرض للصور المكبرة. الخيار أبطأ من العرض العادي و يحتاج RAM كثير.

توسيط الصورة في النافذة

الصورة يمكن ظهورها متوسطة في النافذة أو في ركن النافذة العلوي الأيسر.


الملف التالي في الدليل

أنقر على القائمة عرض, ثم أنقر الملف التالي في الدليل (أو إستخدم الأداة الملف التالي على شريط الأدوات). العارض يعرض الملف المدعوم التالي.

يمكنك أيضاً إستخدام المفتاح مسافة للإنتقال إلى الملف التالي في الدليل. إذا لم يكن لـ الصورة شريط تمرير عمودي في حافتها اليمنى أو أنك قمت بتمكين خيار الخاصية المناسب في الإستعراض/التحرير, يمكنك أيضاً إستخدام المفتاح Page Down أو دحرجة عجلة الفأرة لأسفل للإنتقال إلى الملف التالي في الدليل.


الملف السابق في الدليل

أنقر على القائمة عرض, ثم أنقر الملف السابق في الدليل (أو إستخدم الأداة الملف السابق على شريط الأدوات). العارض يعرض الملف المدعوم السابق, في تسلسل عكسي.

يمكنك أيضاً إستخدام المفتاح مسافة للخلف للإنتقال إلى الملف السابق في الدليل. إذا لم يكن لـ الصورة شريط تمرير عمودي في حافتها اليمنى أو أنك قمت بتمكين خيار الخاصية المناسب في الإستعراض/التحرير, يمكنك أيضاً إستخدام المفتاح Page Up أو دحرجة عجلة الفأرة لأعلى للإنتقال إلى الملف السابق في الدليل.


الملف الأول في الدليل

أنقر على القائمة عرض, ثم الملف الأول في الدليل. العارض يعرض الملف المدعوم الأول في الدليل الحالي.


الملف الأخير في الدليل

أنقر على القائمة عرض, ثم الملف الأخير في الدليل. العارض يعرض الملف المدعوم الأخير في الدليل الحالي.


الملف العشوائي في الدليل

أنقر على القائمة عرض, ثم الملف العشوائي في الدليل. العارض يعرض الملف المدعوم العشوائي من الدليل الحالي.


تحديث

أنقر على القائمة عرض, ثم أنقر تحديث. سيتم تحديث الصورة على الشاشة.

الدليل سيتم أيضاً تحديثه و عرض إحصاء الدليل سيتم إنشاؤه جديد.

إذا كان لديك محيط تحرير حول منطقة من الصورة, التحديث سيقوم بإزالته.


تشغيل/إيقاف العرض التلقائي

أنقر على القائمة عرض, ثم تشغيل/إيقاف العرض التلقائي.

سيتم تشغيل نافذة عارض الشرائح, مع صور من الدليل الحالي, باستخدام قيمة موقت عارض الشرائح التلقائي الفعلي.

أنقر مرة أخرى على هذه القائمة لإيقاف العرض التلقائي.


التكبير

أنقر على القائمة عرض, ثم تكبير (أو إستخدم الأداة تكبير على شريط الأدوات).

يزيد حجم الصورة. أنقر مرة أخرى لزيادة أكثر.

مقدار كل زيادة يمكن ضبطه باستخدام خطوة التكبير على القائمة خيارات ->خصائص-> تبويب العرض . الإفتراضي هو 10% زيادة لكل إستخدام, محسوبة على قيمة التكبير السابقة.

ملاحظة: التكبير يقوم فقط بتغيير حجم العرض, ليس حجم الصورة! إذا كنت تريد تغيير حجم الصورة, أنظر القائمة صورة -> إعادة التحجيم/إعادة العينة.


التصغير

أنقر على القائمة عرض, ثم تصغير (أو إستخدم الأداة تصغير على شريط الأدوات).

يقلص حجم الصورة. أنقر مرة أخرى لتقليص أكثر.

مقدار كل تقليص يمكن ضبطه باستخدام خطوة التكبير على القائمة خيارات->خصائص-> تبويب العرض . الإفتراضي هو 10% تقليص لكل إستخدام, محسوبة على قيمة التكبير السابقة.

ملاحظة: التكبير يقوم فقط بتغيير حجم العرض, ليس حجم الصورة! إذا كنت تريد تغيير حجم الصورة, أنظر القائمة صورة -> إعادة التحجيم/إعادة العينة.


قفل التكبير

أنقر على القائمة عرض, ثم قفل التكبير.

إذا تم إختياره, عامل التكبير الفعلي يتم حفظه و استخدامه لكافة الصور المحملة الجديدة.

هذا الخيار يتم تنشيطه فقط للجلسة الحالية.

أنقر هذا الخيار مرة أخرى (أو مفتاح الإختصار: SHIFT + L) لإلغاء تنشيط قفل التكبير.


الحجم الأصلي

أنقر على القائمة عرض, ثم الحجم الأصلي.

يزيل التكبير أو التصغير, يعيد الصورة إلى حجمها الطبيعي.


إبقاء موقع التمرير

أنقر على القائمة عرض, ثم إبقاء موقع التمرير.

إذا تم إختياره, فإن موقع التمرير الحالي لن يتم تهيئته إذا تم تحميل صور جديدة (إذا كانت أشرطة التمرير ظاهرة).

هذا الخيار يتم تنشيطه فقط للجلسة الحالية.

أنقر هذا الخيار مرة أخرى لإلغاء تنشيطه.


إظهار عرض HEX

أنقر على القائمة عرض, ثم إظهار عرض HEX.

هذا الخيار سيريك العرض HEX لـ الصورة الحالية.

يمكنك رؤية كافة البايتات في الوضع HEX و ASCII للملف المفتوح.

هذا الخيار يستخدم بواسطة المستخدمين المحترفين.


صور متعددة الصفحات

أنقر على القائمة عرض و أشر إلى صور متعددة الصفحات. تفتح قائمة فرعية مع عدة خيارات لنقرها.

الخيارات هي:

ملاحظة: القوائم التالية هي نشطة فقط, إذا كان لديك صورة مع عدة صفحات (بعض ملفات DCX/TIF/ICO/JPM/PDF) تم تحميلها.

الصفحة التالية

أنقر الصفحة التالية (أو إستخدم الأداة الصفحة التالية على شريط الأدوات). العارض يعرض الصفحة التالية في التسلسل.

الصفحة السابقة

أنقر الصفحة السابقة (أو إستخدم الأداة الصفحة السابقة على شريط الأدوات). العارض يعرض الصفحة السابقة في التسلسل العكسي.

الصفحة الأولى

أنقر الصفحة الأولى. العارض يعرض صفحة البداية للصورة.

الصفحة الأخيرة

أنقر الصفحة الأخيرة. العارض يعرض الصفحة النهائية للصورة.

فتح الصفحة رقم...

أنقر هذه القائمة و سيتم عرض مربع حوار. يمكنك إدخال رقم صفحة لفتحها.

إظهار مصغرات الصفحة...

أنقر هذه القائمة و سيتم عرض مربع حوار مع مصغرات صفحة. إستخدم النقر المزدوج أو مسافة/إدخال لتحميل صفحة في النافذة الرئيسية.

إستخدم TAB لتحويل التركيز إلى النافذة الرئيسية. مربع الحوار يستخدم إعدادات البصمة من نافذة المصغرات .

تشغيل الحركة

أنقر هذه القائمة و اختر فاصل الوقت بين الصفحات. سيتم تشغيل الحركة.

إيقاف الحركة

أنقر هذه القائمة لإيقاف الحركة.


تعليمات IrfanView

أنقر على القائمة تعليمات, ثم تعليمات. سيظهر ملف التعليمات هذا (الذي تقرأه الآن).

الإصدار الأول من ملف WinHelp هذا تم كتابته بواسطة Steve Clark, تم تغييره بعد IrfanView الإصدار 3.02 بواسطة Irfan.

الإصدار 3.97 تم تحديثه بواسطة Michael Ofner.

شكر كثير كثير Steve و Michael!


التوصيلات المنصبة

أنقر القائمة تعليمات و حدد التوصيلات المنصبة.

يعرض مربع حوار مع توصيلات IrfanView المنصبة بشكل مناسب.

عند الإنتهاء من عرض المعلومات, أنقر موافق.


شكر

أنقر القائمة تعليمات و حدد شكر.

يعرض رسالة شكر مني, Irfan Skiljan, إلى كافة مستخدمي IrfanView.

عند الإنتهاء من عرض المعلومات, أنقر موافق.


التسجيل

أنقر القائمة تعليمات و حدد التسجيل. يظهر مربع حوار يتيح لك إدخال إسمك و شفرة التسجيل.

بالرغم من أن IrfanView مجاني للإستخدام غير التجاري, من الأفضل تسجيل نسختك. النفقة الصغيرة تساعد على الإستمرار في تطوير واحد من أفضل العارضات/الأدوات على WWW.

عند الإنتهاء من التسجيل, أنقر موافق.


التحقق من التحديثات

يعرض صفحة IrfanView الرئيسية في مستعرض الويب الخاص بك مع المعلومات حول إصدار البرنامج الحالي و الإصدار المنصّب على نظامك.


معلومات الإستخدام

أنقر القائمة تعليمات و حدد معلومات الإستخدام. يظهر مربع حوار سيشرح من سيسمح له باستخدام IrfanView مجاناً و أين يتم إرسال نفقة تسجيلك.

أيضاً يشرح أين سيتم إرسال تقارير العلل و الرسائل الأخرى إلى المؤلف. يخبرك أين ستجد موقع الويب لـ IrfanView .

عند الإنتهاء من عرض المعلومات, أنقر موافق.


حول IrfanView

أنقر القائمة تعليمات و حدد حول IrfanView (أو إستخدم الأداة حول على شريط الأدوات).

يعطي رقم الإصدار الحالي لـ IrfanView, عنوان البريد الإلكتروني لـ المؤلف و صورة لمسقط رأسه المدينة الجميلة (تستحق نظرة, فقط من أجل ذلك).

عند الإنتهاء من عرض المعلومات, أنقر على الشريط الذي يقول " أنقر".


تحديث/إتصال

الطبعة الأخيرة من IrfanView يمكن تنزيلها من الإنترنت على:

http://www.irfanview.com

http://www.irfanview.net

http://www.irfanview.info

http://www.irfanview.at

أو

http://irfanview.tuwien.ac.at

مؤلف البرنامج, Irfan Skiljan, يمكن مراسلته على البريد الإلكتروني:

irfanview@gmx.net

إذا كنت تريد تسجيل البرنامج معه (فقط 12 دولار أمريكي أو 10 يورو)

أرسل الدفع النقدي الخاص بك إلى:

Irfan Skiljan

Postfach 48

2700 Wiener Neustadt

Austria, Europe

أو تبرع على PayPal (https://www.paypal.com) إلى عنوان البريد الإلكتروني: irfanview@gmx.net

شكراً جزيلاً جداً لك!

المستخدمين التجاريين: الرجاء الإتصال بي عبر البريد الإلكتروني من أجل الأسعار و الخصميات.