Mi az IrfanView?

 Top Next

Az IrfanView egy kompakt, könnyen kezelhető képnézegető. De több is mit az, Ön közvetlenül szerkeszthet képeket az IrfanView-ban a különböző hatások létrehozása céljából. Az IrfanView-t Irfan Skiljan készítette.

Nyissa meg az IrfanView-t az ikonra kattintással a Windows-startmenüben vagy az asztalon lévő ikonra történő duplakattintással.

Kattintson a Fájl-menüre, majd a Megnyitás-opcióra, ha egy képfájlt akar betölteni. Egy párbeszéd-ablak lehetővé teszi a kívánt fájl kiválasztását. Jelölje be a jelölőnégyzetet a Megnyitás-párbeszédablakban az Előnézet látszik előtt, hogy lássa a kép miniatűr nézetét, mielőtt azt megnyitná.

Ha betöltött egy képet, ezt sokféleképpen szerkesztheti. A kép megváltoztatásához a legtöbb funkció a Szerkesztés- és Kép-menüben áll rendelkezésre.

Amint kész a képpel, mentse el azt a merevlemezre. Töltsön be egy másik képet, vagy lépjen ki az IrfanView-ból.


Telepítés

 Top Previous Next

IrfanView beállítása.

Tapasztalt számítógép-felhasználóknak:

Töltse be az IrfanView-t és csomagolja ki a fájlokat egy tetszés szerinti mappába. Készítsen parancsikont a Windows-startmenüben, vagy/és az asztalra.

Kevésbé tapasztalt felhasználóknak:

Töltsön le az IrfanView egy önkicsomagoló telepítőfájlját és indítsa el a telepítést.

További tippek:

Kicsomagolva több fájlt lát. "i_about.txt" leírja a képnézegetot és tájékoztat a szerzorol. "i_changes.txt" tartalmazza az egyes programverziók történetét. "i_options.txt" körvonalazza a program néhány egyedi jellemzojét. "i_view32.exe" maga az IrfanView "program. Az "i_view32.hlp" és "i_view32.cnt" fájlok a Súgó fájljai.

Parancsikonok olyan kapcsolók, amelyekre vagy a Startmenü-ben, vagy az az Asztal-on kattint, ha indítani akarja a porogramot. Hasznos az IrfanView-val történő parancsikon készítés. Egy ilyen készítésére, kattintson az Indítást-kapcsolóra (lent balra a tálcán). Menjen az egérmutatóval felfelé a Beállítások bejegyzésig. A megjeleno Almenüben kattintson a Tálcára. Megnyílik egy párbeszédablak két füllel. Kattintson ott a: Programok fülre a "Start" menüben. Az ablak felso felében kattintson a Hozzáadás-ra. Megnyílik egy ablak a Parancsikon készítés megnevezéssel, ahol meg kell adni a program nevét. Kattintson a Tallózás kapcsolóra és megnyílik egy újabb ablak, amelyben az IrfanView mentéshelyét megtudhatja. Ha megtalálta az IrfanView-t, kattintson rá és válassza a Megnyitás-t. Az ablak ismét bezárul és az IrfanView ki van választva. Kattintson a Tovább-ra. Megnyílik egy ablak "A parancsikon mentésének helye" megjelöléssel. Tallózással állapítsa meg a mappa helyét. Kattintson a mappa nevére, majd alatta a Tovább-ra. Végül megjelenik egy ablak "Adjon nevet a programnak" megnevezéssel. Kattintson lent a párbeszédablakban az Elkészítés-re. Ha legközelebb megnyitja a startmenüt, a kiválasztott mappában találni fog egy parancsikont.

Asztal-parancsikon készítésének legegyszerubb módja a képnézegeto használata. Nyissa meg az IrfanView-t. Kattintson annak Opció-menüjére, majd a Beállításokra. Megnyílik egy párbeszéd-ablak; kattintson a Más menüpontra.Majdnem lent található: IrfanView-ikon elhelyezése az asztalon. Kattintson erre és az asztalon megjelenik egy IrfanView-ikon. Végül kattintson az OK-ra. Ha a képnézegetot legközelebb használni akarja, elég egy duplakattintás erre az ikonra, vagy ha lenyomja a Ctrl+Shift+I billentyűkombinációt.

Figyelem: Frissítéskor telepítse a programot a régi verzióra, elozetes eltávolítás szükségtelen.


IrfanView eltávolítása

Menjen a Windows-menüben "Start -> Programok -> IrfanView" és kattintson erre: "IrfanView eltávolítása" vagy használja ezt: Vezérlőpult a Szoftverek telepítése és törlése".


Támogatott formátumok

Ezek az IrfanView jelenlegi verziója által támogatott fájlformátumok:

AIF1, ANI, AU1, AVI, AWD, B3D, BMP, CAM, CLP, CPT, CRW/CR2, CUR, DAT1, DCM/ACR, DCX, DDS, DIB, DJVU, DLL/EXE, DXF/DWG/HPGL/CGM/SVG, ECW, EMF, EPS/PS/PDF/AI, EXR, FITS, FLI/FLC2, FPX, FSH, G3, GIF, HDP/WDP, HDR, ICL, ICO, IFF/LBM, IMG, JLS, JP2, JPG/JPEG, JPM, KDC, Mac PICT2, MAG, MED, MID, MNG/JNG, MOV12, MP3, MPG/MPEG1, MrSID, NLM/NOL/NGG/NSL/OTB/GSM, OGG, PBM, PCX, PDF, PGM, PIC, PhotoCD, PNG, PPM, PSD, PSP, PVR, QTIF2, RAS/SUN, RealAudio, RAW, RLE, RMI, SFF, SFW, SGI/RGB, MrSID, SWF/FLV, SND1, TGA, TIF/TIFF, TTF, TXT, WAD, WAL, WAV, WBMP, WMF, WMA, WMV, WBC/WBZ, WSQ, XBM, XPM, (DNG, EEF, NEF, ORF, RAF, MRW, DCR, PEF, SRF, X3F, RW2, NRW).

1 Microsoft's Media Player szükséges.

2 Apple's QuickTime szükséges.

Figyelem: Némely formátumhoz beépülő szükséges. Nézze meg a következő táblázatot és olvassa el az "i_plugins.txt" fájl.

PlugIns-letöltés: http://www.irfanview.com/plugins.htm

Az IrfanView-formátumok áttekintése:

Fájlvégződés | Formátum-leírás | Olvasás | Mentés
AIF | Sound file, Audio Interchange Format | IGEN1 3 |
ANI | Animated Cursor format for Microsoft Windows | IGEN |
AU, SND | Encoded Audio format used by Sun and NeXT machines | IGEN1 3 |
AVI, WMV, ASF | Audio Video Interleaved: Microsoft's video for Windows | IGEN |
B3D | BodyPaint 3D Format | IGEN3 |
BMP, DIB | Windows Bitmap | IGEN | IGEN
CAM | Casio digital camera file | IGEN3 (JPG verzió) |
CLP | Windows clipboard format | IGEN |
CPT | CorelDraw Photopaint image | IGEN (CPT-verz. 6) |
CRW, CR2 | Canon RAW image | IGEN3 |
CUR | Cursor Resource file format for Microsoft Windows | IGEN |
DCM, ACR, IMA | Dicom/ACR file format for medical images | IGEN3 |
DCX | Multipage PCX files format | IGEN |
DDS | Direct Draw Surface | IGEN3 |
DJVU, IW44 | DjVu file format | IGEN3 |
DXF, DWG, HPGL, CGM, SVG | CAD formats | IGEN3 |
ECW | Enhanced Compressed Wavelet | IGEN3 | IGEN3
EMF | Enhanced Metafile Format | IGEN | IGEN
EPS, PS, PDF, AI | PostScript Formats | IGEN3 |
EXR | OpenEXR format | IGEN3 |
FITS | Flexible Image Transport System | IGEN3 |
FLI, FLC | Autodesk animation format | IGEN2 3 |
FPX | FlashPix format | IGEN3 |
FSH | EA Sports FSH Format | IGEN3 | IGEN3
G3 | Group 3 Facsimile Apparatus format | IGEN3 |
GIF | Graphics Interchange Format | IGEN | IGEN
HDP, WDP | Microsoft HD Photo format | IGEN3 |
HDR | High Dynamic Range | IGEN3 |
ICL, EXE, DLL | Icon Library formats | IGEN (ikonok) |
ICO | Windows Icon | IGEN | IGEN
IFF, LBM | Interchange File Format | IGEN |
IMG | GEM Raster image | IGEN3 |
JLS | JPEG-LS, Lossless JPEG | IGEN3 |
JP2, JPC, J2K | JPEG 2000 format | IGEN3 | IGEN3
JPG, JPEG | Joint Photographic Experts Group | IGEN | IGEN
JPM | JPEG2000/Part6, LuraDocument.jpm | IGEN3 | IGEN3
KDC | Kodak digital camera format | IGEN3 |
Mac PICT, QTIF | Macintosh PICT format | IGEN2 3 |
MED | MED/OctaMED sound format | IGEN3 |
MID, RMI | Musical Instrument Digital Interface (MIDI) | IGEN3 |
MNG, JNG | Multiple Network Graphics | IGEN3 |
MOV, MP4 | QuickTime Movie format | IGEN2 3 |
MP3 | MPEG audio layer 3 format | IGEN3 |
MPG, MPEG | Moving Pictures Experts Group format | IGEN1 3 |
MrSID, SID | LizardTech's SID Wavelet format | IGEN3 |
DNG, EFF, NEF, MRW, ORF, RAF, DCR, SRF, ARW PEF, X3F, RW2, NRW | Digital camera RAW formats (Adobe, Epson, Nikon, Minolta, Olympus, Fuji, Kodak, Sony, Pentax, Sigma) | IGEN3 |
NLM/NOL/NGG/OTB/GSM | Nokia/LogoManager files | IGEN3 |
OGG | OGG Vorbis audio format | IGEN3 |
PBM | Portable Bitmap file format | IGEN | IGEN
PCX | PC Paintbrush format from ZSoft Corporation | IGEN | IGEN
PCD | Kodak Photo CD | IGEN |
PGM | Portable Greymap file format | IGEN | IGEN
PIC | Softimage PICT | IGEN3 |
PNG | Portable Network Graphics | IGEN | IGEN
PPM | Portable Pixelmap format | IGEN | IGEN
PSD | Adobe PhotoShop format | IGEN |
PSP | Paint Shop Pro file format | IGEN3 |
RAS, SUN | Sun Raster format | IGEN3 |
RA | RealAudio sound format | IGEN3 |
RAW | Rohdaten | IGEN3 |
RLE | Utah RLE format | IGEN3 |
SFF | Structured Fax File | IGEN3 |
SFW | Seattle Film Works format | IGEN3 |
SGI, RGB, RGBA | Silicon Graphics format | IGEN3 |
SWF, FLV | Macromedia's Flash/Shockwave format | IGEN3 |
TGA | Truevision Advanced Raster Graphics Adapter (TARGA) | IGEN | IGEN
TIF, TIFF | Tagged Image File Format | IGEN | IGEN
TTF | True Type Font | IGEN |
TXT | Text (ASCII) File | IGEN |
WAD | WAD3 game format | IGEN3 |
WAL | Quake 2 textures | IGEN3 |
WAV, WMA | Windows audio file | IGEN3 |
WBC/WBZ | WebShots formats | IGEN3 |
WBMP | WAP Bitmap format | IGEN3 |
WMF | Windows Metafile format | IGEN |
WSQ | Wavelet Scaler Quantization | IGEN3 |
XBM | X11 Bitmap | IGEN3 |
XPM | X11 Pixmap | IGEN3 |

1 Microsoft's Media Player szükséges.

2 Apple's QuickTime szükséges.

3 PlugIn szükséges, lásd fent a Plugin-letöltést


Beépülők

Használja mindig az aktuális IrfanView- és beépülo-verziót.

Hogyan telepítjük az IrfanView beépüloket?

1. Keresse fel az IrfanView-weboldalt: http://www.irfanview.com (vagy egy Mirror-oldalt).
2. Menjen ide: 'Download ŕ PlugIns'.
3. Beépülők (PlugIns) letöltése.
4. A beépülő-fájl indítása.
5. A beépülők automatikusan az IrfanView 'PlugIns'-mappába kerülnek.

Letöltés:

Minden beépülő letölthető az internetről:

http://www.irfanview.com/plugins.htm

Olvassa el az "i_plugins.txt" (IrfanView-mappa) ill. a "plugins.txt" (PlugIns-almappa) fájlokat, melyek információt adnak a beépülokrol.

Rendelkezésre álló beépülők:

1. 8BF_FILTERS: lehetové teszi az IrfanView-nak az Adobe Photoshop 8BF szuro megjelenítését.
Figyelem: E beépoülo megkövetel további rendszer-DLL-eket (lásd: "i_plugins.txt").

- ANSI2UNICODE: lehetővé teszi azt IrfanView-nek az unikódos fájlneve olvasását.

- AWD: lehetővé teszi azt IrfanView-nek Artweaver fájlok megjelenítését.

- B3D: lehetővé teszi azt IrfanView-nek BodyPaint 3D fájlok megjelenítését.

- BURNING: lehetővé teszi azt IrfanView-nek diavetítések CD-re írását.

Windows XP vagy újabb igényli a a Nero-opciót.

- CRW: lehetővé teszi azt IrfanView-nek Canon CRW/CR2-fájlok (nagyfelbontású kép-verzió) megjelenítését.

Figyelem: e plugin Canon-DLL-eket is igényel.

- CADIMAGE: lehetővé teszi azt IrfanView-nek CAD fájlok (DXF, DWG, HPGL, CGM, SVG) betöltését. Shareware, idegen szolgáltató beépőülője.

Figyelem: lásd "i_plugins.txt".

- DICOM: lehetővé teszi azt IrfanView-nek Dicom orvosi fájlok (DCM, ACR, IMA) megjelenítését.

- DJVU: lehetővé teszi azt IrfanView-nek AT&T DJVU fájlok megjelenítését.

- EA_FSH: lehetővé teszi azt IrfanView-nek EA Sports FSH fájlok megjelenítését és mentését.

- ECW: lehetővé teszi azt IrfanView-nek ECW fájlok megjelenítését és mentését.

- EFFECTS: néhány képhatást tartalmaz.

- EMAIL: lehetővé teszi azt IrfanView-nek képek küldését e-mailként.

- EXIF: lehetővé teszi azt IrfanView-nek EXIF-infó megjelenítését JPG fájlokból.

- EXR: lehetővé teszi azt IrfanView-nek EXR fájlok megjelenítését.

- Filter Factory: lehetové teszi az IrfanView-nak Filter Factory 8BF fájlok (Photoshop-beépülok a Filter Factory számára) használatát.

- FLASH: lehetové teszi az IrfanView-nak Macromedia Flash/Shockwave fájlok megjelenítését.

- FORMATS: lehetové teszi az IrfanView-nak néhány ritka képformátum megjelenítését.

Jelenlegi formák: PSP, IFF/LBM, G3, RAS/SUN, Bio-RAD, Mosaic, XBM, XPM, GEM-IMG, WBMP, SGI, RLE, TTF, RAW, CRW, CR2, DNG, NEF, ORF, RAF, MAG, MRW, ERF, DCR, SRF, PEF, EFF, X3F, DDS, CAM, SFW, WAD, WAL, PIC, FITS, HDR, PVR, SIF

- FPX: lehetővé teszi az IrfanView-nak FlashPix fájlok megjelenítését.

- Filters Unlimited: lehetővé teszi az IrfanView-nak Filters Unlimited fájlok (Photoshop PlugIns) használatát.

Lásd "FUnlimited_Readme.txt".

- FTP: lehetővé teszi az IrfanView-nak FTP-fájlátvitelt a Miniaturök-ablakból.

- HDP: lehetővé teszi az IrfanView-nak HDP/WDP fájlok megjelenítését (Microsoft HD Photo).

- ICONS: kiegészítő ikonok a fájlvégzodések IrfanView-hoz társítása számára.

- ICS: lehetővé teszi az IrfanView-nak ICS/IDS fájlok megjelenítését.

- IMPDF: lehetővé teszi az IrfanView-nak PDF-fájlok mentését.

- IPTC: lehetővé teszi az IrfanView-nak IPTC- és JPG megjegyzés-infók megjelenítését és szerkesztését..

- IV_Player: lehetővé teszi az IrfanView-nak videó-/audiófájlok és audió-CD-k lejátszását.
Jelenlegi formák: AVI, MPG, WAV, MIDI, CDA, WMA, ASF, AIF, SND, WMA/WMV, stb.

- JPEG2000: lehetővé teszi az IrfanView-nak JPEG 2000 fájlok megjelenítését és mentését.

- JPEG_LS: lehetővé teszi az IrfanView-nak JLS fájlok (JPEG-LS, JPEG Lossless) megjelenítését és mentését.

- JPG Transformation: lehetővé teszi az IrfanView-nak veszteségmentes JPG transzformációk támogatását.

- JPM: lehetővé teszi az IrfanView-nak JPM fájlok megjelenítését és mentését.

- KDC: lehetővé teszi az IrfanView-nak Kodak Digital Camera fájlok megjelenítését.

- LCMS: lehetővé teszi az IrfanView-nak a beágyazott színprofilok használatát JPG/TIF fájlokból.

- LOGOMANAGER: lehetővé teszi az IrfanView-nak Nokia Logo fájlok megjelenítését: NLM/NOL/NGG/NSL/OTB/GSM.

- MED: lehetővé teszi az IrfanView-nak MED/OctaMED audiófájlok lejátszását.

- MNG: lehetővé teszi az IrfanView-nak MNG/JNG frájlok megjelenítését/lejátszását.

- MP3: lehetővé teszi az IrfanView-nak MP3/MP2/MP1 fájlok lejátszását.

- MPG: lehetővé teszi az IrfanView-nak egyedi képek kivonatolását MPEG fájlokból.

- MRC: lehetővé teszi az IrfanView-nak MRC fájlok megjelenítését.

- MrSID: lehetővé teszi az IrfanView-nak LizardTech's SID fájlok megjelenítését.

- NERO: lehetővé teszi az IrfanView-nak diashow írását adat- vagy videó-CD-re Nero Burning ROM szoftver használatával.

Lásd http://ww.nero.com a letöltéshez..

- OCR_KADMOS: lehetővé teszi az IrfanView-nak az OCR opciók használatát.

Lásd: http://www.irfanview.info/plugins/kadmos/ a PlugIn-letöltéshez.

- PAINT: lehetové teszi az IrfanView-nak vonal, kör, nyíl rajzolását, tévedések javítását, stb.

- PhotoCD: lehetové teszi az IrfanView-nak Kodak Photo CD fájlok megjelenítését.

- PNGOUT: Lehetővé teszi a PNG-fájlok optimalizált mentését.

- POSTSCRIPT: lehetové teszi az IrfanView-nak EPS/PS/PDF fájlok megjelenítését.

Figyelem: AFPL Ghostscript szükséges: http://sourceforge.net/projects/ghostscript/

- QuickTime: lehetové teszi az IrfanView-nak Apple QuickTime Movie-k lejátszását.

- RA_Player: lehetové teszi az IrfanView-nak RealAudio RA fájlok lejátszását.

- REGIONCAPTURE: lehetové teszi az IrfanView-nak képernyőterületek fotózását.

- RIOT: lehetové teszi az IrfanView-nak a JPG/GIF/PNG fájlok optimális mentését.

- SFF: lehetové teszi az IrfanView-nak SFF (Structured Fax) fájlok betötését.

- Slideshow: lehetové teszi az IrfanView-nak bemutatók EXE vagyr SCR formátumba történő elkészítését.

- SoundPlayer: lehetové teszi az IrfanView-nak OGG audiófájlok (Ogg Vorbis) lejátszását.

- VIDEO: lehetové teszi az IrfanView-nak sok videó-/audió formátum lejátszását.

- VTF: lehetové teszi az IrfanView-nak VTF (Valve Texture) fájlok betöltését.

- WBZ: lehetové teszi az IrfanView-nak WebShots (WBZ/WBC/WB1) fájlok betöltését.

- WSQ: lehetové teszi az IrfanView-nak WSQ (Wavelet Scaler Quantization) fájlok megjelenítését.


Gyorsbillentyűk

Billentyűkombinációk

Rendelkezésre álló billentyűkombinációk az IrfanView-ban:

Billentyűk: Funkció:

+ Nagyítás
= Nagyítás
– Kicsinyítés
é Kép görgetése felfelé
e Kép görgetése lefelé
e Kép görgetése jobbra VAGY köv. mappabeli kép betöltése
ç Kép görgetése balra VAGY előző mappabeli kép betöltése
Nyilak Ha nem látható görgető-sáv: Megjelölt mozgatása
PageUp Előző mappabeli kép betöltése VAGY kép görgetése felfelé
PageDown Következő mappabeli kép betöltése VAGY kép görgetése lefelé
CTRL + PageUp Előző oldal a többoldalas képben VAGY előző mappabeli kép betöltése
CTRL + PageDown Következő oldal a többoldalas képben VAGY köv. mappabeli kép betöltése
Szóköz-bill. Következő mappabeli kép betöltése
Vissza-bill. Előző mappabeli kép betöltése
CTRL + nyíl-bill. Megjelölés (négyszög) arányos változtatása
SHIFT + nyíl-bill. Megjelölés (négyszög) áthelyezése
ALT + nyíl-bill. Megjelölés szélességének/magasságának változtatása

Fájl lapozása Ha CTRL lenyomott: Fájlindex növelése/csökkentése 5-tel (normál: 1 = köv./előző fájl) (Szóköz.bill, Vissza-bill. e,ç, stb.)

Ha CTRL + szám (0 - 9) lenyomva, fájlindex-növelés a számmal (0 = 10, 1 = 1 stb.)

Ha CTRL + SHIFT + szám (0 - 9) lenyomva, fájlindex csökkentése a számmal (0 = 10, 1 = 1 stb.)

ESC Jelenlegi ablak bezárása (főablak, diashow, teljeskép, miniatűrök, vagy párbeszéd)
Enter Teljeskép- és ablak-mód között vált
TAB Fő- és miniatűr-között vált (ha látható)
CTRL + TAB Ellenőrzés-váltás a miniatűr-ablakban
Pause/Break Megállítja az automatikus diashow-t. Bármely más billentyű lenyomása folytatja a vetítést.
Del Fájl törlése
Ins Kép beszúrása a vágólapról
Home Kezdéshez görgetés (vízszintes) VAGY első mappabeli kép betöltése
CTRL + Home Első mappabeli kép betöltése
SHIFT + Home Első oldal betöltése többoldalas képből
End Végére görgetés (vízszintes) VAGY utolsó mappabeli kép betöltése
CTRL + End Utolsó mappabeli kép betöltése
SHIFT + End Utolsó oldal betöltése többoldalas képből
F1 Súgó
F2 vagy F6 Fájl átnevezése
F3 Kép HEXA-nézetben látszik
F4 Aktuális fáj beszúrása az aktuális diashow-ba
F5 vagy U Frissítés (kép és mappalista)
SHIFT + F5 Frissítés + Resample (ha a Resample aktivált itt: Nézet->Nézet-opciók)
F7 Fájl áthelyezése
F8 Fájl másolása
F9 OCR PlugIn indítása (alkalmazás az összes képre, vagy a megjelöltekre)
F10 Indítja az előnézet-ablakot többoldalas képekhez
F11 Látszik/Rejtett az egérmutató teljeskép/diavetítés-módban
F12 Rajz-párbeszédablak megjelenítése

A "Az IrfanView névjegye" megjelenítése
B Csoportos konvertálás/átnevezés
C Fényképezés-beállítások párbeszédablak
D Látható kép törlése az IrfanView-ablakból
E EXIF-párbeszéd JPG-hez a meglévő EXIF-adatok megjelenítésével
F Ugrás az 'Ablak/Kép képernyőhöz igazítása' és 'Ablak képhez igazítása' között.
G GIF- vagy ANI -animáció megállítása
H Vízszintes tükrözés
I Képinformációk megjelenítése
K Szűrőkészítés-párbeszédablak
L Balra fordítás
M IrfanView-ablak minimalizálása - Főnök-billentyű ;-)
N Szöveg be-/kikapcsolása teljeskép/diashow-módban
O Megnyitás-párbeszédablak
P Beállítások-párbeszédablak
R Jobbra fordítás
S "Mentés másként"-párbeszédablak
T Miniatűrök
V Függőleges tükrözés
W Diashow-párbeszédablak
X Fájl-lapozás (ablak- vagy teljeskép-módban): aktuális fájl megjelölése

CTRL + A Minden kép megjelölése/megjelölés feloldása vagy minden fájl megjelölése (miniatűr-ablak bekapcsolva)
CTRL + B "Almappák tallózása"-párbeszédablak behívása
CTRL + C Kép másolása a vágólapra
CTRL + D Kép -> hatás -> keret hozzáadás
CTRL + E Hatások beállítása
CTRL + F Fájlkeresés
CTRL + G Kép szürkeárnyalatúra változtatása
CTRL + H Eredeti méret (nincs nagyítás)
CTRL + I IPTC-párbeszéd megjelenítése JPG-hez
CTRL + J Szerkesztés -> Ismétlés
CTRL + K Adobe 8BF szűrő-párbeszédablak
CTRL + M Mappabeli véletlenszerű kép megnyitása
CTRL + N Jelenlegi fájl megnyitása második IrfanView ablakban
CTRL + P Nyomtatás-párbeszéd
CTRL + Q Többoldalas TIF szerkesztése
CTRL + R Méretváltoztatás
CTRL + S Mentés-párbeszéd-ablak
CTRL + T Szerkesztés -> Szöveg beszúrása
CTRL + U Kép -> Finom elfordítás
CTRL + V Kép beszúrása a vágólapról
CTRL + W Diashow indítása a jelenlegi mappa képeivel
CTRL + X Szerkesztés -> Kivágás
CTRL + Y Szerkesztés -> Kijelölt rész a kép
CTRL + Z Szerkesztés -> Visszavonás
CTRL + szám Fájl-lapozás (ablak- vagy teljeskép-módban): fájlindex növelése a számmal (0-9)
CTRL + Druck Fényképezés speciálmódban (négyzet) indítása

SHIFT + A Automatikus megjelenítés indítása/megállítása
SHIFT + C Szerkesztés -> Speciális megjelölés készítése
SHIFT + E Megnyitás külső nézegetővel/szerkesztővel
SHIFT + F Csak nagy képek képernyőhöz igazítása
SHIFT + G Színváltoztatás
SHIFT + J JPG veszteségmentes műveletek
SHIFT + L Nagyításfaktor rögzítése/megszüntetése (teljeskép-módban is)
SHIFT + M Kép küldése e-mailként
SHIFT + N Új/üres kép készítése
SHIFT + O Ablak képhez igazítása (1:1)
SHIFT + P Képnév/hely másolása a vágólapra
SHIFT + Q Fájl-lapozás (ablak- vagy teljeskép-módban): megjelölt képek miniatűrként látszanak
SHIFT + R Kép újbóli megnyitása
SHIFT + S Kép élesítése
SHIFT + T Ugrás az ikonsor szövegmezőjére
SHIFT + U Kép automatikus javítása
SHIFT + V Keret hozzáadása
SHIFT + W Kép ablakhoz igazítása
SHIFT + X Fájl-lapozás (ablak- vagy teljeskép-módban): jelenlegi fájl: megjelölés eltávolítása
SHIFT + Y Vörös szem javítás

Alt + SHIFT + S Állapotsor be/ki
Alt + SHIFT + T Ikonsor be/ki
Alt + SHIFT + M Menüsor be/ki
Alt + SHIFT + C Címsor be/ki

CTRL + SHIFT + A Szkennelés/Csoportos szkennelés
CTRL + SHIFT + J JPG - veszteségmentes kijelölt rész a kép
CTRL + SHIFT + M Megjegyzés-párbeszéd látszik JPG-hez
CTRL + SHIFT + L Veszteségmentes JPG-elfordítás - balra
CTRL + SHIFT + R Veszteségmentes JPG-elfordítás - jobbra
CTRL + SHIFT + C Alkalmazás háttérképként - középen
CTRL + SHIFT + T Alkalmazás háttérképként - mozaik
CTRL + SHIFT + S Alkalmazás háttérképként - nagyított
CTRL + SHIFT + P Alkalmazás háttérképként - előző háttérkép
CTRL + SHIFT + W Képek kiterjesztése minden monitorra (be/ki)
CTRL + SHIFT + X Alkalmazás háttérképként - nyújtott - arányos
CTRL + SHIFT + Y Szélek automatikus levágása
CTRL+SHIFT + szám Fájl-lapozás (ablak- vagy teljeskép-módban): fájlindex csökkentése a számmal (0-9)

CTRL + ALT + P Kép nyomtatása, nyomtatás-párbeszéd-ablak nem látszik (közvetlen nyomtatás)

1 Teljeskép-mód: képek/videók normál méretben látszanak (1:1)
2 Teljeskép-mód: képernyőhöz igazítás: csak nagy képek (javasolt)
3 Teljeskép-mód: képernyőhöz igazítás: minden kép/videó
4 Teljeskép-mód: minden kép/videó képernyőt kitöltő módban
5 Teljeskép-mód: képszélesség képernyő-szélességhez igazítása
6 Teljeskép-mód: képmagasság képernyő-magassághoz igazítása

Számbillentyű 5 Kép középre görgetése

Rendelkezésre álló megjelölés-billentyű-kombináció az IrfanView-ban:

Bal egérgombbal kattintás/tartás/húzás Megjelölés rajzolása
CTRL +bal egérgombbal kattintás/tartás/húzás Megjelölés arányos rajzolása
Bal egérgombbal kattintás Nagyítás a megjelölésre
Jobb egérgombbal kattintás/tartás/húzás Megjelölés mozgatása
Nyilak Ha nincs görgetősáv: Megjelölés mozgatása
CTRL + nyíl-gombok Megjelölés (jobbkattintás) arányosan változtatni

SHIFT+nyíl-gombok Megjelölés (jobbkattintás) áthelyezése

ALT + nyíl-gombok A megjelölés szélességének/magasságának változtatása

Meglévő egérkombinációk az IrfanView-ban:

Normál mód:

Bal egérgombbal kattintás/tartás Egér-koordináták és pixel-színérték látszik a címsoron (vagy kijelölésre nagyítás)
SHIFT + bal egérgombbal kattintás/tartás Egér-koordináták és pixel-színérték látszik + Hexa-színek másolása a vágólapra
Bal egérgomb lenyomása + húzása Kijelölés készítése
CTRL + bal egérgomb lenyomása + húzása Kijelölés arányos nagyítása/kicsinyítése
Jobb egérgomb lenyomása Kép görgetése vagy helyi menü megjelenítése.
CTRL + jobb egérgomb lenyomása + húzása Kép görgetése akkor is, ha a helyi menü be van kapcsolva.
Jobb egérgomb lenyomása + húzása Kép görgetése. Kijelölésen belül, Kijelölés áthelyezése.
Bal egérgombbal duplakattintás Váltás teljeskép-módra

Egérkerék fel Előző mappabeli kép betöltése VAGY kép görgetése felfelé
Egérkerék le Következő mappabeli kép betöltése VAGY kép görgetése lefelé
CTRL + egérkerék le Kicsinyítés
CTRL + egérkerék fel Nagyítás
SHIFT + egérkerék Kép vízszintes görgetése

Teljeskép- vagy diashow-mód:

Rákattintás bal egérgombbal Előző mappabeli kép betöltése
Rákattintás jobb egérgombbal Következő mappabeli kép betöltése
Rákattintás bal egérgombbal ... a felső bal vagy jobb sarokban = teljeskép-mód befejezése.
F Váltás a teljeskép-opciók között
e Következő mappabeli kép betöltése
ç Előző mappabeli kép betöltése
F11 Egérmutató látszik/rejtett

Videó-lejátszás-sáv (Playbar, DirectShow-opció) bill. kombinációk teljeskép- vagy diashow-módban:

B Sáv látszik/rejtett
Y Fájlnév a sávon látszik/rejtett
Bal/jobb nyíl Videóhossz 10%-ának átugrása
CTRL + bal/jobb nyíl Videóhossz 5%-ának átugrása
SHIFT + bal/jobb nyíl Videóhossz 1%-ának átugrása
Egérmozgatás az alsó videó-vége: sáv látszik/rejtett

EXE-diashow:

E Minden fájl extrahálása az EXE-ből
T vagy N Kép-szöveg látszik/rejtett
F Vátás a teljeskép-megjelenítés-opciók között
F1 Súgó-infó megjelenítése
F11 Egérmutató látszik/rejtett


Parancssor-opciók

A parancssor-opciókkal az IrfanView speciális paraméterekkel indítható.

A támogatott paraméterek listája:

/one - bezár minden más futó IrfanView-ablakot
/fs - teljesképernyo-módba indítás
/bf - indítás és "Ablak/Kép képernyohöz igazítása" bekapcsolása
/title=text - megad saját ablak-címet
/pos=(x,y) - IrfanView-ablak áj koordinátákra mozgatása
/convert=filename - bejövo fájl konvertálása 'filename'-ra és kilépés az IrfanView-ból

(lásd Minta-oldal a fájlnév kiegészíto opcióira)

/slideshow=txtfile - diashow indítása képekkel a 'txtfile'-ból
/slideshow=folder - diashow indítása képekkel a 'folder'-mappából
/reloadonloop - a diashow-forrás ismételt betöltése a /diashow- ismétléskor
/filelist=txtfile - fájlnév használata a "txt-fájlból" inputként, lásd: példák lent
/thumbs - miniatur-módba indítás
/killmesoftly - bezár MINDEN IrfanView-ablakot
/closeslideshow - kilépés az IrfanView-ból a diavetítés befejeztével
/page=X - megnyitja a többoldalas kép X-edik oldalát
/crop=(x,y,w,h) - bemeneti kép kivágása: x-start, y-start, szélesség, magasság
/print - bemeneti kép nyomtatása (alapnyomtató) és kilépés az IrfanView-ból
/print="Name" - bemeneti kép nyomtatása (spec. nyomtató) és kilépés az IrfanView-ból
/resize=(w,h) - méretváltoztatás: új szélesség/magasság
/resize_long=X - méretváltoztatás: hosszú oldal X lesz
/resize_short=X - Méretváltoztatás: rövid oldal X lesz
/resample - csak méretváltoztatásnál: Resample használata (jobb minoség)
/capture=X - képernyo, vagy ablak fényképezése és megjelenítése az IrfanView-ban , lásd: példák lent
/ini - Windows-mappa használata INI/LST fájlokhoz (olvasás/írás)
/ini="Verzeichnis" - speciális mappa használata INI/LST fájlokhoz (olvasás/írás)
/clippaste - kép beszúrása a vágólapról
/clipcopy - kép másolása a vágólapra
/silent - nincs parancssor-hiba megjelenítés (olvasás/írás)
/invert - negatív-kép készítése
/dpi=(x,y) - más DPI-értékek
/scan - kép betöltése a TWAIN-eszközbol - látszik a TWAIN-párbeszéd-ablak
/scanhidden - kép betöltése a TWAIN-eszközbol - TWAIN-párbeszéd NEM látszik
/batchscan=(options) - Fájl->csoportos szkennelés szimulálása, lásd: példák lent
/bpp=BitsPerPixel - színmélység-változtatás 'BitsPerPixel'-re
/swap_bw - fekete és fehér szín felcserélése
/gray - szürkeárnyalatú-kép készítése
/rotate_r - bemeneti kép jobbra fordítása
/rotate_l - bemeneti kép balra fordítása
/hflip - vízszintes tükrözés
/vflip - függőleges tükrözés
/filepattern="x" - csak speciális fájltípusok betöltése
/effect=(X,p1,p2) - Hatás-szűrő X alkalmazása, lásd: példa lent
/sharpen=X - bemeneti kép megnyitása és élesítés az X szuro-értékkel
/contrast=X - bemeneti kép megnyitása és kontraszt-változtatás X értékkel
/bright=X - bemeneti kép megnyitása és fényero-változtatás X értékkel
/gamma=X - bemeneti kép megnyitása és gamma-helyesbítés X értékkel
/advancedbatch - speciális csoportos-opciók használata (az INI fájlból)
/hide=X - ikonsáv, állapotsáv, menüsáv és/vagy címsáv elrejtése (lásd: példák lent)
/aspectratio - használat csak /resize és /resample-hoz, dimenziók arányos változtatása
/info=txtfile - kép-infók írása "txtfile"-ba
/append=tiffile - kép hozzáadása (TIF)-oldalként a "tiffile"-hoz
/multitif=(tif,files) - többoldalas TIF készítése, lásd: példák lent
/panorama=(X,files) - panoráma-kép készítése; X = elrendezés (1 vagy 2)
/jpgq=X - JPG minoség megadása mentéshez
/tifc=X - TIF tömörítés megadása mentéshez
/wall=X - alkalmazás háttérképként
/extract=(folder,ext) - minden kép extrahálása többoldalas képbol és ezek mentése
/import_pal=palfile - speciális paletta importálása és használata (PAL formátum)
/monitor=X - EXE-diashow indítása az X képernyon
/transpcolor=(r,g,b) - Átlátszó szín megadása GIF/PNG/ICO-mentésnél
/aspectratio - használata csak /resize és /resample-hoz, méretek arányos változtatása
/info=txtfile - kép-infó írása "txt-fájlba"
/fullinfo - használata /info-hoz, EXIF, IPTC és megjegyzés írása
/append=tiffile - Kép beszúrása (TIF) oldalként ide: "tiffile"
/multitif=(tif,files) - Többoldalas TIF készítése, lásd: példa lent
/panorama=(X,files) - Panorámakép készítése; X = irány (1 vagy 2)
/jpgq=X - JPG minőség-adás mentésnél
/tifc=X - TIF tömörítés mentésnél
/wall=X - háttérképként használni, lásd lent:opció /random és példák
/extract=(folder,ext) - minden oldal extrahálása többoldalas képből és mentése
/import_pal=palfile - speciális paletta importálása és használata (PAL formátum)
/export_pal=palfile - Kép-paletta exportálása (PAL formátum)
/jpg_rotate=(options) - JPG veszteségmentes elfordítás, lásd: példák lent
/monitor=X - EXE-diashow indítása az X képernyőn
/window=(x,y,w,h) - Az EXE/diashow-ablak helyzetének/méretének megadása

Megjegyzések:

- Minden opció kisbetusen írandó!

- Az input-fájl (ha szükséges) mindig az elso paraméter.

- "" használata fájlnevekhez üres karakterekkel, példa: "dummy test file.jpg".

-Fájlnevek írása mindig TELJES elérési úttal (beleértve a meghajtó is).

- Több parancs is kombinálható egy sorba.

- Wildcards (*) csak a /convert, /print és /info-t támogatja.

- Maximális parancssor-hosszúságot a Windows korlátozza.

- A legtöbb beállítás betöltése az INI-fájlból történik. Ha speciálisan készített INI-ket és /ini=mappát használunk, még több lehetőség van.

- IrfanView exit code 0. /convert-nél vagy /print-n él ez lehet 1 vagy 2 is,hiba esetén betöltésnél/mentésnél.

Konvertálás-páldák

i_view32.exe c:\*.jpg /convert=d:\temp\*.gif

i_view32.exe c:\*.jpg /resize=(500,300) /convert=d:\temp\*.png

i_view32.exe c:\*.jpg /resize=(500,300) /aspectratio /resample /convert=d:\temp\*.png

i_view32.exe c:\test.bmp /convert=c:\test_$Wx$H.jpg

i_view32.exe c:\*.jpg /advancedbatch /convert=c:\temp\*.jpg

i_view32.exe c:\test.bmp /convert=c:\giftest.GIF

Fájl komvertálása 'c:\test.bmp' ide: 'c:\giftest.GIF' GUI n élkül.

i_view32.exe c:\test.bmp /transpcolor=(255,255,255) /convert=c:\giftest.gif

(Figyelem: minden formátum támogatott, melyeket az IrfanView meg tud nyitni és el tud menteni, kivéve: audió/videó.)

Diavetítés példák:

i_view32.exe /slideshow=c:\mypics.txt

(Figyelem: A 'c:\mypics.txt' fájl minden sorban tartalmaz egy fájlnevet beleértve az "i_view32.exe" teljes útvonalát VAGY a relatív útvonalát.)

i_view32.exe /slideshow=c:\images\

i_view32.exe /slideshow=c:\images\*.jpg

i_view32.exe /slideshow=c:\images\test*.jpg

i_view32.exe /slideshow=c:\mypics.txt /closeslideshow

Az IrfanView automatikusan kilép az utolsó kép után a 'c:\mypics.txt' fájlból.

Miniatur-példák:

i_view32.exe c:\test\image1.jpg /thumbs

Megnyitja az 'image1.jpg' képet és megmutatja a miniaturöket a 'c:\test' mappából.

i_view32.exe c:\test\ /thumbs

Megmutatja a miniaturöket a 'c:\test' mappából.

i_view32.exe /filelist=c:\mypics.txt /thumbs

Betölti a fájlnevet a TXT-ből és megjeleníti miniatűrként.

Példák a filelist használatára:

i_view32.exe /filelist=c:\mypics.txt

i_view32.exe /filelist=c:\mypics.txt /convert=d:\test\*.jpg

i_view32.exe /filelist=c:\mypics.txt /thumbs

Példa a close használatára:

i_view32.exe /killmesoftly

Kilép az IrfanView-ból és befejez minden futó IrfanView-folyamatot.

Példa a /page használatára:

i_view32.exe c:\test.tif /page=3

Megnyitja a 'c:\test.tif többoldalas kép 3. oldalát'.

Pálda a /crop használatára:

i_view32.exe c:\test.jpg /crop=(10,10,300,300)

i_view32.exe c:\test.jpg /crop=(10,10,300,300) /convert=c:\giftest.gif

Megnyitja a 'c:\test.jpg'-t és kivág belole egy részt: x-start=10, y-start=10, szélesség=300, magasság=300 (pixelben).

Példa a /print használatára:

i_view32.exe c:\test.jpg /print

Megnyitja a 'c:\test.jpg-t', kinyomtatja az alapnyomtatóval és kilép az IrfanView-ból.

i_view32.exe c:\test.jpg /print="Nyomtatónév"

Megnyitja a 'c:\test.jpg'-t, kinyomtatja speciális nyomtatóval és kilép az IrfanView-ból.

i_view32.exe c:\*.jpg /print

Kinyomtat minden JPG-t a "C:\"-bol és kilép az IrfanView_ból.

Figyelem: az aktuális beállítások használata az INI-fájlból történik.

Páldák /resize használatára (egyszeru átméretezés):

i_view32.exe c:\test.jpg /resize=(300,300) /resample

Megnyitja a 'c:\test.jpg'-t és méretet változtat erre: szélesség=300, magasság =300 (egyszeru átméretezés bekapcsolva).

(Figyelem: mintavételezésnél (Resample) mindig az INI-fájlból vett aktív Resample-szuro használatos.)

i_view32.exe c:\test.jpg /resize=(300,300) /aspectratio

Megnyitja a 'c:\test.jpg'-t és méretet változtat erre: szélesség= max. 300, magasság= max. 300, arányos.

i_view32.exe c:\test.jpg /resize_long=300 /aspectratio /resample

Megnyitja a 'c:\test.jpg'-t és méretet változtat (Resample bekapcsolva erre: hosszuú oldal=300, rövid oldal=arányos.

i_view32.exe c:\test.jpg /resize=(300,0)

Öffne 'c:\test.jpg' und ändere die Größe auf: Breite=300, Höhe=original.

i_view32.exe c:\test.jpg /resize=(300,0) /aspectratio

Megnyitja a 'c:\test.jpg'-t és méretet változtat erre: szélesség=300, magasság=arányos.

i_view32.exe c:\test.jpg /resize=(150p,150p)

Megnyitja a 'c:\test.jpg'-t és méretet változtat erre: szélesség=150%, magasság=150%.

Példák a /capture használatára:

i_view32.exe /capture=0

Az összes képernyo fényképezése és a kép megjelenítése az IrfanView-ban.

i_view32.exe /capture=6

IrfanView indítása fényképezés-módban, a fényképezés-párbeszédből beállítások használata.

capture-értékel:

0 = teljes képernyő

1 = jelenlegi monitor, ahol az egér van

2 = előtér-ablak

3 = előtér-ablak kliens-területe

4 = felhasználói kijelölés

5 = Objektum egérrel kijelölve

6 = IrfanView indítása fényképezés-módban (nem kombinálható más opciókkal)

i_view32.exe /capture=1

Elotér-ablak fényképezése és a kép megjelenítése az IrfanView-ban.

i_view32.exe /capture=2

Az elotér-ablak kliens-területének fényképezése és a kép megjelenítése az IrfanView-ban.

Haladó példák:

i_view32.exe /capture=1 /convert=c:\test.jpg

Elotér-ablak fényképezése és az eredmény mentése JPG-ként.

i_view32.exe /capture=1 /convert=c:\capture_$U(%d%m%Y_%H%M%S).jpg

Elotér-ablak fényképezése és az eredmény mentése JPG-ként; a fájlnév tartalmazza az idobélyegzot.

capture-értékek:

0 = teljes képernyő

1 = aktuális monitor, ahol az egér van

2 = Előtér-ablak

3 = Az előtér-ablak kliens területer

4 = felhasználói kijelölés

5 = Objektum egérrel megjelölve

6 = IrfanView indítása fényképezés-módban (nem kombinálható más opciókkal)

Haladó példák:

i_view32.exe /capture=2 /convert=c:\test.jpg

Előtér-ablak fényképezése és az eredmény mentése JPG-ként.

i_view32.exe /capture=2 /convert=c:\capture_$U(%d%m%Y_%H%M%S).jpg

Előtér-ablak fényképezése és az eredmény mentése JPG-ként; a fájlnév tartalmazza az időbélyegzőt.

Példák az /ini használatára:

i_view32.exe /ini

i_view32.exe c:\test.jpg /ini

i_view32.exe c:\test.jpg /ini="c:\temp\"

Példák a /clippaste használatára:

i_view32.exe /clippaste

i_view32.exe /clippaste /convert=c:\test.gif

Példák a /clipcopy használatára:

i_view32.exe c:\test.jpg /clipcopy

i_view32.exe c:\test.jpg /clipcopy /killmesoftly

Példa az /invert használatára:

i_view32.exe c:\test.jpg /invert

Példa a /dpi használatára:

i_view32.exe c:\test.jpg /dpi=(72,72)

Példák a /scan használatára:

i_view32.exe /scan

i_view32.exe /scanhidden

i_view32.exe /scanhidden /dpi=(150,150)

i_view32.exe /scan /convert=c:\test.gif

i_view32.exe /scanhidden /convert=c:\test.gif

i_view32.exe /print /scan

Példák a /batchscan=(options) használatára:

options = mind a 8 opcióa csoportos szkennelés párbeszédbol:

fájlnév, index, növekmény, számok, átugrás, célmappa, fájlvégzodés, többoldalas TIF

i_view32.exe /batchscan=(scanfile,1,1,2,1,c:\temp,bmp,0)

i_view32.exe /batchscan=(scanfile,1,1,2,1,c:\temp,bmp,0) /dpi=(150,150)

i_view32.exe /batchscan=(scanfile,1,1,2,0,c:\temp,tif,1)

i_view32.exe /batchscan=(scanfile,1,1,2,1,c:\temp,bmp,0) /scanhidden

Példa a /bpp használatára:

i_view32.exe c:\test.jpg /bpp=8

Megnyitja a 'c:\test.jpg'-t és a színeket 256-ra csökkenti. Megengedett BPP-értékek: 1, 4, 8 és 24 (színmélység csökkentése/növelése).

Példa a /filepattern használatára:

i_view32.exe c:\images\ /filepattern="*.jpg"

Menjen ide: 'c:\images' és csak a JPG -ket töltse be a fájllistára.

i_view32.exe c:\images\ /thumbs /filepattern="*.jpg"

Menjen ide: 'c:\images' mappa és csak a JPG-miniaturöket töltse be.

i_view32.exe c:\images\ /thumbs /filepattern="123*.jpg"

Menjen ide: 'c:\images' mappa és töltse be az "123*" nevu JPG-fájlokat miniaturként.

Példák erre: /effect=(effect-nr,param1,param2):

i_view32.exe c:\test.jpg /effect=(6,3,0)

Median szűrő használata, Paraméterr = 3.

i_view32.exe c:\test.jpg /effect=(2,3,50)

Blur-2 szűrő használata, Paraméter1 = 3, Paraméter2 = 50.

hatás-szám értékek: (a hatás-beállítások párbeszédből):

1 = Blur

2 = Blur-2

...

37 = Metallic Ice

Példa a /sharpen használatára:

i_view32.exe c:\test.jpg /sharpen=33

Példák a /hide használatára:

Értékek (kombinálhatók)):

Ikonsor 1

Állapotsor 2

Menüsor 4

Címsor 8

i_view32.exe c:\test.jpg /hide=1

'c:\test.jpg' megnyitása, ikonsor elrejtése.

i_view32.exe c:\test.jpg /hide=3

'c:\test.jpg' megnyitása, állapotsor elrejtése.

i_view32.exe c:\test.jpg /hide=12

'c:\test.jpg' megnyitása, címsor és menüsor elrejtése.

i_view32.exe c:\test.jpg /hide=15

'c:\test.jpg' megnyitása, minden sor elrejtése.

Pálda az /info használatára:

i_view32.exe c:\test.jpg /info=c:\test.txt

i_view32.exe c:\test.jpg /info=c:\jpgs.txt /fullinfo

i_view32.exe c:\*.jpg /info=c:\jpgs.txt

Pálda az /append használatára:

i_view32.exe c:\test.jpg /append=c:\test.tif

'c:\test.jpg' megnyitása és ennek csatolása oldalként erre: 'c:\test.tif'.

Pálda a /multitif használatára:

Syntax: /multitif=(tifname,file1,...,fileN)

Az elso fájl az eredményfájl (többoldalas TIF).

i_view32.exe /multitif=(c:\test.tif,c:\test1.bmp,c:\dummy.jpg)

Többoldalas TIF-et készít ('c:\test.tif')két másik képbol.

Pálda a /panorama használatára:

Syntax: /panorama=(X,file1,...,fileN)

X az irány: 1 = vízszintes, 2 = függoleges.

i_view32.exe /panorama=(1,c:\test1.bmp,c:\dummy.jpg)

Panorámakép készítése (vízszintes) 2 másik képbol.

Pálda a /jpgq használatára:

i_view32.exe c:\test.jpg /jpgq=75 /convert=c:\new.jpg

'c:\test.jpg' megnyitása és mentése 'c:\new.jpg'-ként, minoség = 75. minoség-terület: 1 - 100.

Pálda a /tifc használatára:

i_view32.exe c:\test.jpg /tifc=4 /convert=c:\new.tif

'c:\test.jpg' megnyitása és mentése 'c:\new.tif-ként', tömörítés = Fax4.

Tömörítés: 0 = nincs, 1 = LZW, 2 = Packbits, 3 = Fax3, 4 = Fax4, 5 = Huffman, 6 = JPG, 7 = ZIP

Pálda a /wall használatára:

i_view32.exe c:\test.jpg /wall=0

'c:\test.jpg' megnyitása és használata háttérképként (központosított).

wall-értékek: 0 (középen), 1 (mozaik), 2 (nagyított), 3 (nagyított arányos)

i_view32.exe c:\images\*.jpg /random /wall=0 /killmesoftly

i_view32.exe /filelist=c:\mypics.txt /random /wall=0 /killmesoftly

Véletlenszerű fájl megadása háttérképként mappából/listáról.

Példa az /extract használatára:

i_view32.exe c:\multipage.tif /extract=(c:\temp,,jpg)

'c:\multipage.tif' megnyitása és minden oldalt bemásol egyedi JPG-ként a 'c:\temp' mappába.

Öffne 'c:\multipage.tif' und speichere alle Seiten ins Verzeichnis 'c:\temp' als einzelne JPGs ab.

Példa EXE-diashow-ra:

MySlideshow.exe /monitor=2

A 2. sz. képernyőn indítja az önfuttató diashopw-t.

MySlideshow.exe /window=(0,0,800,600)

Önfuttató diashow-t indít az ablak bal felső sarkában, Ablakméret 800x600.

Példa /advancedbatch használatára:

i_view32.exe c:\test.jpg /advancedbatch /convert=c:\image.jpg

(Némely psec. opció nem megy: felülírás, törlés, almappa, minden oldal)

Megnyitja: c:\test.jpg', spec. csoportos opciók használata az INI-fájlból és elmentés új képként.

Példa /jpg_rotate=(options) használatára:

options = mind a 8 opció a JPG veszteségmentes elfordítás párbeszédből:

Transzformáció, optimalizálás, EXIF-dátum, jelenlegi dátum, DPI-megadása, DPI-érték, jelzó-opció, speciális jelző

Infó: ez az opció felülírja az eredeti JPG-fájl(oka)t!

Értékek:

Transzformáció : nincs (0), függőleges (1) ... automatikus fordítás (6)
Optimalizálás : 0 vagy 1
EXIF-dátum kivétele : 0 vagy 1
Aktuális dátum : 0 vagy 1
DPI megadása : 0 vagy 1
DPI-érték : szám
Jelző opció : mind megtartja (0), mind törli (1), spec./felhasználói (2)

Speciális jelző-értékek (kombinálhatók:

Megjegyzés megtartása 1

EXIF megtartása 2

IPTC megtartása 4

Többiek megtartása 8

i_view32.exe c:\test.jpg /jpg_rotate=(6,1,1,0,1,300,0,0)

=> automatikus elfordítás, optimalizálás, EXIF-dátum, DPI 300-ra állítása, minden jelző megtartása

i_view32.exe c:\test.jpg /jpg_rotate=(6,1,1,0,0,0,2,6)

=> Automatikus elfordítás, optimalizálás, EXIF-dátum, EXIF és IPTC megtartása

i_view32.exe c:\test.jpg /jpg_rotate=(3,1,0,1,0,0,1,0)

=> Elfordítás 90 fokkal, optimalizálás, aktuális dátum megtartása, minden jelölés törlése

i_view32.exe c:\images\*.jpg /jpg_rotate=(6,1,1,0,0,0,0,0)

=> Minden JPG-hez: automatikus elfordítás, optimalizálás, EXIF-dátum, minden jelölő megtartása


Ikonsor

Az ikonsor gyors hozzáférést tesz lehetové néhány hasznos IrfanView-tulajdonsághoz.

Kapcsolja be az ikonsort, azáltal, hogy kiválasztja a Nézet-menüt és rákattint az Ikonsor be/ki-re. Ha az ikonsor ne látszódjék, kattintson ismét a fentiekre. Itt van az ikonsor egy képe.

A Beállítások->Ikonsor alatt, választhat a különbözo felszinek között. Egyes ikonokat eltávolíthat, vagy újakat hozzáadhat.

További Designs/Skins az IrfanView weboldalon találhatók.


Megnyitás

Kattintson a Fájl-menüre, aztán a Megnyitás-ra (vagy használja a megnyitás-eszközt az Ikonsoron). Egy párbeszéd lehetové teszi egy fájl megnyitását az IrfanView-ban.

Használja Fájlnév kapcsolót, vagy írja be a fájlt a Fájlnév-mezőbe. A fájltípusok megadását a választás korlátozza, mivel csak a kívánt fájltípus jelenik meg (pl JPG). Az eloírás gyakori grafikák.

Ha megjelöli az előnézetet, a kép fájlnevére kattintás azt eredményezi, hogy a kép egy kis verziója megjelenik. Egy további kattintás betölti a fájlt.

A párbeszéd fájl nélküli megnyitásához majd bezárásához kattintson a Mégse-re. A folyamat megszakításának másik útja az X-re kattintás a jobb felso sarokban.

Megnyitás után látni fog egy képet, vagy hibajelentést kap, ha a fájltípust az IrfanView nem támogatja.

Ha nagy képet nyit meg, használhatja a görgetosávot. A görgetés a nyíl-gombbal lehetséges. Görgethet a jobb egérgombbal is: nyomja le a jobb egérgombot és mozgassa az egeret a görgetés irányába.

Lásd még:

Ismételt megnyitás

Megnyitás külso editorral


Ismételt megnyitás

Kattintson a Fájl-menüre, válassza az Ismételt megnyitás-t, hogy a legutóbb megnyitot fájl ismét betöltodjön.


Megnyitás külső szerkesztővel

Kattintson a Fájl-menüre, aztán erre: Megnyitás külső szerkesztővel. Az Ön által választott másik szerkeszto fog indulni, és betölti a megfelelo képet (pl. Adobe Photoshop, Paint Shop Pro, stb.).

Az opció használatához elobb választania kell egy külso szerkesztot.


Megnyitás mint

Megnyitás mint...HEXA-fájl: Tetszés szerinti fájl nyithat meg a HEX-nézegetoben.

Minden bájt megtekintheto HEXA- és ASCII-módban.

Ez az opció csak haladó felhasználóknak ajánlható.

Megnyitás mint...ASCII: Tetszés szerinti fájlt megnyithat ASCII-fájlként (TXT, stb.) és ábrázolhatja képként.

Megnyitás mint...RAW: megkísérelhet tetszés szerinti fájlt RAW-fájlként megnyitni és képként ábrázolni (haladó felhasználóknak, /RAW PlugIn formátumokkal).


Miniatürűk

Nyisson meg a képnézegetoben egy képet egy kiválasztott mappából. Kattintson a Fájl-menüre, majd a Miniatűrök-re. Megnyílik egy ablak és megtelik a mappa képeivel miniatur formátumban.

A bal oldalon látszik a mappaszerkezet.

Egy kattintás valamelyik miniaturre megnyílik a kép normál méretben. Ha mappát változtat azáltal, hogy egy másik képet megnyit, a miniatur-képernyo e mappa képeit fogja mutatni.

A miniatur-képernyo bezárásához, kattintson a menüsávon a Befejezésre, vagy nyomja le az ESC-et.

Fájl:

Megjelölt fájlok áthelyezése: Ebben az opcióban minden megjelölt fájlt áthelyezhet egy másik mappába.

Megjelölt fájlok másolása: Ebben az opcióban minden megjelölt fájlt átmásolhat egy másik mappába.

Megjelölt fájlok törlése: Ebben az opcióban minden megjelölt fájlt törölhet a meghajtóról. (Óvatosan!)

Diashow indítása megjelölt képekkel: Ebben az opcióban diavetítést indíthat a megjelölt képekkel és az aktuális diashow-beállításokkal. Az aktuális/általános diashow (fájl: slideshow.lst) nem változik.

Megjelölt képek mentése jelenlegi diashow-ként: Ez az opció elmenti a megjelölt fájlokat aktuális/általános diashow-ként (fájl: slideshow.lst).

Megjelölt képek csatolása a jelenlegi diashow-hoz: Ez az opció a megjelölt képeket a jelenlegi diashow-hoz csatolja.

Csoportos konvertálás megjelölt képekkel: Ez az opció megnyitja a csoportos párbeszédet és a megjelölt képek azonnal megjelennek a részletes listán.

Megjelölt fájlok küldése e-mailként: indítja az FTP-párbeszédet az FTP-szerverre történő átvitelhez.

Megjelölt fájlnevek mentése TXT-ként: a fájlnevek egy TXT-fájlba kerülnek mentésre.

JPG - veszteségmentes műveletek: Ebben az opcióban feldolgozásra kerül minden megjelölt JPG fájl a választott JPG-konvertálással. A JPG fájlok elforgathatók, tükrözhetok, közreadhatók, optimalizálhatók, tisztíthatók, ill. a választott JPG-hez megjegyzést, vagy IPTC-adatokat lehet írni.

Figyelem: a veszteségmentes elfordítás csak akkor elérhető, ha az angol JPG_Transform PlugIn telepítve van. Az IPTC-adatok és a JPG-megjegyzések szerkesztéséhez szükség van az angol PlugIn IPTC-re.

Indexnyomtatás megjelölt képekkel: Ebben az opcióban minden megjelölt fájlt egyetlen nagy képként ábrázolható (Contact Sheet). Megjelenik egy párbeszédablak és lehetoség van a kívánt paraméterek megadására.

Panorama-párbeszéd indítása: megnyitja a Panoráma-párbeszédet a megjelölt fájlokkal.

Megjelölt miniatűrök mentése képként: Kattintson rá, ha egy képként akarja elmenteni a megjelölt miniaturöket. Kiválasztható a mappa, ahová a kép mentésre kerül. A képek kiválasztása a miniaturökre kattintással történik, miközben lenyomva tartja a CTRLbillentyűt, vagy a Mindet megjelölni opció használatával (lásd lent).

Megjelölt miniatűrök mentése egyedi képekként: Az egérkattintás képekké változtatja a választott miniaturöket és egyenként elmenti azokat. Egy párbeszéd-ablakban választható ki a mentés helye. A képek kiválasztása a miniaturökre kattintással történik, miközben lenyomva tartja a CTRL-billentyűt, vagy a Mindet megjelölni opció használatával (lásd lent).

Megjelölt miniatűrök mentése HTML-ként: az erre kattintás létrehozza a miniaturképek egy oldalát, melyet egy Web-böngészoben, vagy az internet-weboldalon lehet használni. A mentés helye kiválasztható és megadhat más fájl- és további HTML-opciókat is. A képek kiválasztása a miniaturökre kattintással történik, miközben lenyomva tartja a CTRL-billentyűt, vagy a Mindet megjelölni opció használatával (lásd lent).

A HTML sablonfájlok az IrfanView "HTML" almappájában vannak. Ezek megváltoztathatók: nem kívánt vonalak vagy változók törölhetok, vagy hozzáadható saját HTML kód mint CSS stílus, stb. Különbözo mappák is elokészíthetok speciális sablonokkal különbözo alkalmazások számára.

Megjelölt képek nyomtatása egyedi képekként: Ezzel az opcióval minden megjelölt fájl egymás után kinyomtatható. A képek kiválasztása a miniaturökre kattintással történik, miközben lenyomva tartja a CTRL-billentyűt, vagy a Mindet megjelölni opció használatával (lásd lent).

Megjelölt fájlok küldése e-mailként: Ezzel az opcióval minden megjelölt fájl elküldheto e-mailként (angol EMail PlugIn szükséges). A képek kiválasztása a miniaturökre kattintással történik, miközben lenyomva tartja a CTRL-billentyűt, vagy a Mindet megjelölni opció használatával (lásd lent).

Megnyitás külső szerkesztővel: Kattintson itt, ha alternatív megjeleníto- vagy szerkeszto-programot akar megnyitni. Az opció használatához elobb be kell állítania egy külso szerkesztot.

Opciók:

Jelenlegi ablakpozíció-/méret mentése elmenti a miniatur-ablak jelenlegi ablak-értékeit. Az ablak az egérrel nagyítható/kicsinyítheto.

Mind megjelölni kiemeli a fájlként elmentheto miniaturképeket (lásd fent).

A Miniatűr-opciók változtatása megnyit egy párbeszéd-ablakot, amelyben megadható a miniaturök mérete és minosége.

Az elso az 'Újramintavételezés' funkció (lassúbb, de jobb minoség). Jelölje be a megfelelo jelölonégyzetet, ha jobb képminoséget akar. Ez esetben tovább tart, míg a képek megjelennek. Ez alatt megadhatja a miniatűr-méretet. Elore megadott a 80 x 80 pixel.

Megadható, ill. megváltoztatható a miniatur, vagy a miniatur-ablak háttérszíne és felette kiválasztható, hogy a miniatur kerettel, vagy anélkül jelenjen meg. Kikapcsolhatja a figyelmeztetést, ha a képernyo nem 24 Bit-színmélységre (True-Color) konfigurált.

Megadhatja az MRUD-ok számát (utoljára használt mappák). Ha törölni akarja ezeket, kattintson a Törlés MRUD-ok-ra.

A miniatűr-szöveget (ha mozgatjuk az egeret) kikapcsolhatjuk, vagy megváltoztathatjuk. Ez az oldal több infót tartalmaz a szöveg-lehetőségekről.

Az Általános felhasználó-mappa látszik opcióval megadható, hogy mappaszerkezetben a meghajtókon látszanak-e személyes mappák, mint az asztal, saját képek, stb. Az opció változtatása után a miniatur-ab lakot frissíteni kell, hogy látszódjon a változás.

H az opciókat igénye szerint beállított, kattintson az OK-ra a mentés és a párbeszédablak elhagyása céljából. A Mégse kapcsolóval változtatás nélkül elhagyhatjuk a párbeszéd-ablakot.

Teljes elérési út használata rendezéshez (ha almappa be van töltve) lehetővé teszi annak megadását, hogy a fájlnév mely részét használjuk a rendezéshez. Részletes, vagy teljes név (beleértve a hely is), vagy a rövid név (csak név + fájlvégződés). A rövid név segít a duplikátumok keresésében.

Ha az opciókat igényei szerint beállította, kattintson az OK-ra, a mentéshez és a párbeszéd elhagyásához. A Mégse kapcsolóval változtatás nélkül léphet ki a párbeszédből.

Miniatűrök rendezése különbözo lehetoségeket kínál a fájlok/miniaturök rendezésére.

Figyelem: a miniatur-ablakban több lehetosége van rendezésre, mint a foablakban, pl. rendezés EXIF dátum vagy képszélesség/-magasság szerint. Ezek az opciók nem kerülnek mentésre, csak az ablak nyitva tartásának idejére szólnak.

Figyelem: A miniatűröket rendezheti manuálisan is a Vidd&Dobd (húzni és leejteni) segítségével. Egy- vagy több miniatűrt megjelölhet és aztán áthelyezheti a lista másik pozíciójába.

Fájlnév betöltése TXT-ből: lehetővé teszi speciális fájllistát importálását.

Miniatűrök betöltése minden almappából opció az aktuális mappa minden almappájában képeket keres, és megjeleniti oket miniaturként.

Nézet:

Mappaszerkezet bekapcsolja/kikapcsolja az ablak bal oldalán lévo mappaszerkezetet.

Mappalista bekapcsolja/kikapcsolja az a mappalistát az ablak felso részén.

Frissítés újra betölti a mappaszerkezetet a képekkel és frissíti azokat.

Figyelem: a mappákba egérrel fájlokat másolhat/áthelyezhet. Mint a Windows explorerben:

ha lenyomjuk a SHIFT-et, áthelyezés történik, egyébként másolás


HTML-export

Miniatűrök - HTML-export

Az IrfanView "HTML" almappája 3 sablon-HTML-fájlt tartalmaz.

1. sablon: thumbnails.html (vagy thumbnails.htm, thumbnails.php, thumbnails.asp => ezek egyik fájlvégződése lehetséges)

2. sablon: frame.html (vagy frame.htm, frame.php, frame.asp =>

3. sablon: slideshow.html

A sablonfájlok változtathatók: nem kívánt vonalak, vagy változók törölhetők, vagy hozzáadható saját HTML-kód.

Minden sablonfájl több helyőrző/változót tartalmaz. Az IrfanView minden ismert helyőrzőt meghatározott képfájlokra cserél.

Az alábbi példa mutatja, hogyan használhatjuk a sablont és a helyőrzőket:

Helyőrző Eredmény

Kép neve - "image1.jpg"
Miniatűr-almappa - "thumbs" (a HTML-párbeszéd-ablakból)
Miniatűr-előtag - "t" (a HTML-párbeszéd-ablakból)
Képek-almappa - "images" (a HTML-párbeszéd-ablakból)

1. sablon: thumbnails.html (vagy thumbnails.htm, thumbnails.php, thumbnails.asp)

Lehetséges helyőrzők/változók:

Helyőrző Eredmény

#TITLE# - oldalcím (a HTML párbeszéd-ablakból)
#BGCOLOR# - miniatűr-ablak színe (a miniatűr-opciókból)
%IMAGE_BEGIN% - miniatűrkép blokkjának indítása és Link-ek/adatok (belső helyőrző) tartalmaz:
#LINK# - ha nincs HTML-böngészés => "./images/image1.jpg" = kép helye

- ha van HTML-böngészés => "image1.html" = HTML helye a kép-frame-val

#TARGET# - HTML-párbeszéd opció: Link-képek megjelenítése (azonos vagy második böngésző-ablak)
#THUMB# - "./thumbs/t_image1.jpg" - miniatűrkép helye
#TXT_ALIGN# - szövegelrendezés a HTML-párbeszédből
#IMAGE_TEXT# - eredmény-szöveg/infó (más helyíőrzőkkel) a HTML-párbeszédből
%IMAGE_END% - a miniatűr-blokk vége (belső helyőrző)
#IMAGE_NAME# - "image1.jpg", képfájl neve

2. sablon: frame.html (vagy frame.htm, frame.php, frame.asp)

Lehetséges helyőrzők/változók:

Helyőrző Eredmény

#TITLE# - oldalcím (a HTML-párbeszédből)
#BGCOLOR# - a miniatűr-ablak színe (a miniatűr-opciókból)
#PREV_LINK# - az előző/bal kép HTML-fájljának linkje
#IMAGE_NAME# - "image1.jpg", képfájl-név
#NEXT_LINK# - a következő/jobb kép HTML-fájljának linkje
#IMAGE# - "./images/image1.jpg" - a kép helye
#WIDTH# - képszélesség
#HEIGHT# - képmagasság
#IMAGE_TEXT# - eredmény-szöveg/info (más helyőrzőkkel) a HTML-párbeszédből
#BACK_LINK# - link az indításhoz/ miniatűr-HTML-hez
#TXT_ALIGN# - szövegelrendezés a HTML-párbeszédből

Infó: #IMAGE# ugyanaz, mint: "#IMAGE_PATH##IMAGE_BASENAME##IMAGE_EXT#"

3. sablon: slideshow.html

lehetséges helyőrzők/változók:

Helyőrzők Eredmény

#TITLE# - oldalcím (a HTML-párbeszédből)
#BGCOLOR# - a miniatűr-ablak színe (a miniatűr-opciókból)
#IMAGES# - Képnév-mező
#TEXT# - képszöveg-mező, Előírás: kép-fájlnév
#IMAGE1# - "./images/image1.jpg" - az első kép helye


Diashow

Kattintson a Fájl-menüre, válassza a Diashow menüpontot. Egy párbeszéd lehetové teszi azon mappa kiválasztását, ahonnan a fájlokat vesszük.

Kattintson a használandó fájlnévre. Ha a fájlok egy csoportját akarja kiválasztani, kattintson az elso fájlra és mozgassa az egérmutatót az utolsóig a csoportban, nyomja le a Shift–et és kattintson. Az individuális fájlválasztáshoz tartsa lenyomva a CTRL–billentyűt és kattintson minden kiválasztandó fájlra. Kattintson a Hozzáadás kapcsolóra. Kattintson a Mind hozzáad kapcsolóra, ha minden képet fel akar venni. Az Eltávolítás kapcsoló eltávolít minden kiválasztott fájlt a listáról. A Mindet eltáv. kapcsolóval az összes fájlt eltávolítja a listáról.

A fájlok rendezhetok növekvő vagy csökkenő sorrendben. A rendezés megszüntetése céljából kattintson a Nincs rendezés-re. Ha a jelölonégyzet be van jelölve az IrfanView befejezése az utolsó kép után, az IrfanView automatikusan kilép a vetítés befejezése után.

Több opció létezik a diavetítésre. Ha az ismétlés megjelölt, a lejátszás vég nélkül folytatódik. A Hiba mellőzése bejelölésével nem áll le hibával a vetítés. Ha bejelölt az MP3 ismétlése, akkor a zene vég nélkül ismétlodik (PlugIns telepítve).

az utolsó elotti opció az Egérmutató rejtett; a jelölonégyzet használatával az egérmutató láthatatlan lesz mindaddig, amíg a diavetítés fut.

Egyéb beállítási lehetoségek, mint a képek megjelenítési módja és ideje szintén megtalálható az ablak felso részén.

Kattintson az Indítás kapcsolóra, ha kezdeni akarja a vetítést.

Az aktuális diashow elmentheto önfuttató EXE vagy SCR fájlként. Készítsen elobb egy diavetítést, majd indítse el azt. Ha megfeleloen fut, kattintson a Mentés EXE/SCR-ként opcióra. E funkcióhoz a Dliashow PlugIn-nak telepítve kell lennie.

Ha a Nero Burning ROM (teljes- vagy demo-verzió) telepítve van, a diashow-t CD-re írhatja (adat-CD vagy VCD). A Nero PlugIn-nak telepítve kell lennie.

Dishow készítheto az IrfanView-n kivül is, amelyet aztán a képnézegetobe be lehet tölteni. Használjon szövedeitort, mely saját adatait Csak-szöveg módba menti. (ilyen pl a Windows Notepad.) A fájl csak a diavetítésben megjelenítendo képek nevét tartalmazza, éspedig soronként egy fájlnevet. Minden bejegyzésnek tartalmaznia kell a teljes elérési helyet. Ez kb. így nézhet ki:

C:\Képek\Saját képem.JPG

Készítse el a fájlt és mentse a merevlemezre. Ha indítja az IrfanView-t, nyissa meg a Diashow-párbeszédablakot és használja a Név betöltése TXT-ből kapcsolót. A diavetítés használható a képnézegeton kívül is, ez esetben parancssor-opció használatával.

Ha a beállítás kész, kattintson a Befejezésre. Ez történhet a vetítés megkezdése elott is.

Hogyan lehet megszakítani egy automatikus vetítést? Nyomja le a billentyuzeten az Pause-billentyűt. Ennek ismételt lenyomásával folytatódik a vetítés. A vetítést az ESC-billentyuvel befejezheti.


Diashow CD-ről

Hogyan indítok IrfanView diavetítést CD-ről?

 Top Previous Next

1. módszer: Ha a szoftvert Nero Burning ROM (teljes- vagy demo-verzió) használatával telepítette, ez nagyon egyszeru:

1.1. Készítsen és teszteljen egy diashow-t a Diashow-párbeszédablakban.

1.2. Itt kattintson a CD-re írás kapcsolóra. (Figyelem: az IrfanView Nero beépülőjének telepítve kell lennie.)

1.3. Válassza az írás opciót, javaslom az adat-CD használatát.

1.4. Egy üres CD-R/CD-RW betétele a meghajtóba és írás.

1.5. Kész.

2. módszer: manuálisan készített, önfuttató vagy speciális diashow-CD:

2.1. Másolja az IrfanView-t a CD fo mappájába. (Bemásolhat egy elore elkészített "i_view32.ini" INI-fájlt is.)

2.2. Másolja a képeket egy CD-mappába, pl. "Képek".

2.3. Készítsen egy TXT-fájlt (a Diashow-párbeszédablakban vagy a Notepad-dal) Képek néven. Ha pl. a képek nevei ezek. "kép1.jpg", "kép2.jpg", stb., a szövegfájl így néz ki:

.\Képek\kép1.jpg

.\Képek\kép2.jpg

stb.

minden sorban a fájlnév relatív elérési úttal szerepel (relatív az i_view32.exe-hez).

Mentse el a TXT-fájlt pl. "diashow.txt" néven a CD fo mappájába.

2.4. Készítsen "autorun.inf" fájlt (Notepad). Ide be kell írni:

[AutoRun]

open = i_view32.exe /slideshow=diashow.txt

Mentse el: "autorun.inf".

2.5. Kész. A CD most már megírható.


Csoportos konvertálás/átnevezés

Kattintson a Fájl-menüre és válassza ezt:Csoportos konvertálás/átnevezés. Egy párbeszéd lehetové teszi annak a mappának a kijelölését, ahonnan a fájlokat vesszük. Használja a Fájlnév és Fájltípus, opciókat a kereséshez.

Adja meg középen jobbra a célmappát. Ha nem tudná megadni, használja a Tallózás-t. Ha megvan a célmappa, kattintson az OK-ra.

A jelenlegi mappa is válhat célmappává, ha erre kattint: Jelenlegi mappa használata.

Legyen óvatos, ha az indítési- és célmappa azonos. Egyes opciók esetleg nem helyesen fognak funkcionálni (pl. minden oldalra alkalmazni) és ha hiba lép fel, nincs egyszerű lehetőség a felülírt fájlok helyreállítására.

Csoportos konvertálás:

Válassza ki a célformátumot. Az Opciók kapcsoló segítségével választhatunk a különbözo fájlformátum-specifikus mentés-opciókból.

A speciális opciók az alábbiak:

Közreadás, méretváltoztatás, automatikus javítás, vízszintes tükrözés, függoleges tükrözés, vízszintes tükrözés, függoleges tükrözés balra fordítás, jobbra fordítás, szürkeárnyalatra változtatás, negatív készítés, szélek automatikus levágása, keret hozzáadása,szöveg beszúrása, élesítés, fényero, kontraszt, gamma-javítás, színtelítettség, színegyensúly, stb.

Tipp: méretváltoztatásnál: Ha mind a szélességet és magasságot is pl. 640-re állítja és bekapcsolja azarányos-at, akkor az eredménykép méretei: szélesség= max. 640, magasság= max. 640, arányos.

Az Almappák készítése a célmappában opció az eredeti mappával azonos mappaszerkezetet hoz létre a célmappában.

Csoportos átnevezés:

Az eredeti fájl közvetlenül is átnevezheto, vagy e fájlokat átmásolja/áthelyezi a célmappába és aztán ott átnevezheti. Az új nevekhez készíthet név-mintát és létrehozhat startindex-számot.

Legyen nagyon óvatos ezzel az opcióval és elobb tesztelje a beállításokat tesztfájlokkal.

Tipp: ha pl. 3 számjegyet akar egy fájlnévben, akkor 3x "#" -et kell írnia a mintába!
Példa: Egy minta, mint az image_### 1-es startindex használatával létrehozza e fájlneveket "image_001", "image_002", stb.

Kattintson az Opciók megadása-ra, ha párbeszéd-ablakot akar nyitni az átnevezés további opcióinak.

Ez után az OK-ra kattintás elvégzi a mentést. A Mégse kilép a párbeszédből változtatás nélkül.

Csoportos konvertálás + átnevezés:

Ez az opció kombinálja a csoportos konvertálást és átnevezést .

Válassza ki az átváltoztatandó fájlokat, azzal, hogy rákattint a névre. Ha sok névrol van szó, kattintson elobb az elsore, vigye az egérmutatót az utolsóra, tartsa lenyomva a Shift-billentyűt és kattintson egyet. Az egyes fájlok kiválogatásához tartsa lenyomva a CTRL–billentyűt, és kattintson egyenként a kívánt nevekre.

Kattintson a Hozzáadás kapcsolóra, hogy a kiválasztottakat hozzáadja a konvertálandókhoz. Kattintson a Mindet hozzáad kapcsolóra, ha a mappa minden fájlját kiválasztja. Az Eltávolítás és Mindet eltáv. az egyes, vagy az összes kiválasztottra van kihatással.

Ha bejelöli a Minden almappát, a Mind hozzáadni-re kattintással minden almappa tallózásra kerül. és a fájltípusnak megfelelő fájlok a fájllistára kerülnek.

A TXT betöltése a fájlnevek szövegfájlból történő betöltését jelenti. A szövegfájl soronként tartalmazza a fájlneveket a teljes elérési úttal.

Az Indítás kapcsolóra kattintással megnyílik egy ablak ahol a muveletek nyomon kísérhetok.

Ha meg kell állítani a konvertálást, kattintson az Állj-ra. Ha a folyamatnak vége, a párbeszéd-ablak lehagyásához kattintson a Befejezés-re

A csoportos konvertálás az IrfanView-on kívül is elvégezheto, ez esetben parancssor-opcióval.


Fájlkeresés

Dateien Suchen

Kattintson a Fájl-menüre és válassza a Fájlkeresést. Megnyílik egy párbeszéd-ablak a keresési opciókkal. Megadhatja a fájlnevet, az indítás-mappát vagy a szöveg-opciókat.

Példák a fájlnévre:

* - minden fájlt keres, minden fájlvégződéssel
*.* - mint *
*.jpg - csak JPG fájlok keresése
123*.jpg - csak JPG-k keresése 123 fájlnév-kezdettel
*123.jpg - csak JPG-k keresése 123-al valahol a névben
bild - csak olyan fájlneveket keres, melyek a "kép" szöveget tartalmazzák

Szöveg: szöveget itt kereshet: EXIF fájlok (JPG-k, TIF-ek, RAW-formátumok) és/vagy IPTC/megjegyzés-adatokk (JPG-k).


Átnevezés

Kattintson a ájl-menüre és válassza az Átnevezést. Megnyílik egy párbeszéd-ablak; írjon be új nevet a fájlnak és kattintson az OK-ra. A fájlnév megváltozik, necsak a képnézegetoben, hanem a merevlemezen, (vagy más médiumon is -kivéve CD/DVD) is. Az ablak változtatás nélküli bezárása végett kattintson a Mégse-re.

Figyelem: e párbeszéd megjegyzi saját utolsó pozícióját.


Áthelyezés

Kattintson a Fájl-menüre, majd az Áthelyezés-re. A fájl a merevlemez másik mappájába került.

A Beállításokban megadható, hogy minden fájl automatikusan alapértelemzett célmappába kerüljön-e. Bekapcsolhatja a Kérdés áthelyezés elott opciót.

14 célmappa-hely megadható, illetve tallózható.

Lásd még:

Beállítások->Fájlkezelés


Másolás

Másolás (fájl)

 Top Previous Next

Kattintson a Fájl-menüre, majd a Másolásra. A fájl a merevlemez más helyére másolódik.

A Beállításokban megadható, hogy minden fájl automatikusan alapértelemzett célmappába kerüljön-e. Bekapcsolhatja a Kérdés áthjelyezés elott opciót.

A Fájlmásolás tebb beadás-mezőt tartalmaz célmappák megadására.

Lásd még:

Beállítások->Fájlkezelés


Törlés

Törlés (fájl)

 Top Previous Next

Kattintson a Fájl-menüre, majd a Törlésre. A fájl törodik a merevlemezen.

A fájl alapértelmezés szerint a Lomtárba kerül, de ez megváltoztatható itt: Beállítások->Fájlkezelés.

Ha egy fájlt véletlenül töröl, mentse el a képet ismét.

Létezik egy Törlés-opció a Szerkesztés-menüben. Ez a fájlt csak a képnézegetobol távolítja el, de a merevlemezen érintetlen marad.

Lásd még:

Beállítások->Fájlkezelés


Mentés (eredeti mappa)

Kattintson a Fájl-menüre, majd a Mentésre.

E parancs lehetové teszi a fájl mentését a merevlemezre. Használja a Mentés (eredeti mappa), Mentés másként (lásd következő menüpont a Súgófájlban), vagy Mentés a webre opciókat.

Ha a fájlt más fájltípusként akarja elmenteni, kattintson az ablak lentebbi részén a Fájltípus melletti lefelé mutató nyílra, ahol a megjeleno listán kiválaszthatja a fájltípust. Mentéskor a fájl e választott fájlvégzodést veszi fel.

Ha be van kapcsolva az Opciók látszanakt, akkor a ECW, GIF, ICO, JP2, JPG, JPM, PBM, PGM, PNG, PPM, RAW és TIFF fájltípusok esetén automatikusan megnyílik egy kiegészítő párbeszéd-ablak a speciális opciók kiválasztására és beállítására.

Kattintson a Mentésre, ha a fájlt a merevlemezre menti, illetve a Mégse-re, ha mentés nélkül lép ki.

Vegye figyelembe, hogy a Mentés abban az ablakban aktív, ahonnan a képet betöltötte; a Mentés másként esetén az a mappa aktív, ahová már mentett fájlt.

Lásd még:

Mentés másként

Mentés , JPEG/GIF opciók

Mentés ,[****]JPEG200 opciók

Mentés , JPM opciók

Mentés , PNG / PBM/PGM/PPM / ICO opciók

Mentés , TIFF opciók


Mentés másként

Kattintson a Fájl-menüre, majd a Mentés másként-ra (vagy válassza az Ikonsoron a Mentés másként–-ot).

E parancs a merevlemezre menti a fájlt. Használja a Mentés másként-ben a Fájlnevet, hogy megtalálja a mappát, ahová a fájlt menteni akarja.

Ha a fájlt más típusként akarja menteni, kattintson ugyanezen ablakban a fájlnév alatt a Fájltípus melletti nyílra, ahol kiválaszthatja az eltérő fájltípust. mentéskor a fájl erre a típusra változik.

Ha az Opciók látszanak bejelölt, az ECW, GIF, ICO, JP2, JPG, JPM, PBM, PGM, PNG, PPM, RAW és TIFF fájltípusok esetén automatikusan megnyílik egy kiegészítő ablak a speciális beállítások kiválasztására.

A Mentés elmenti a fájlt, a Mégse esetén mentés nélkül kilép a párbeszéd-ablakból.

Vegye figyelembe, hogy a Mentés abban az ablakban aktív, ahonnan a képet betöltötte; a Mentés másként esetén az a mappa aktív, ahová már mentett fájlt.

Lásd még:

Mentés másként

Mentés , JPEG/GIF opciók

Mentés ,[****]JPEG200 opciók

Mentés , JPM opciók

Mentés , PNG / PBM/PGM/PPM / ICO opciók

Mentés , TIFF opciók


Mentés a webre

Kattintson a Fájl-menüre, aztán erre: Mentés a Web-re.

E menü optimális mentést tesz lehetővé JPG-, GIF- vagy PNG-ként a RIOT PlugIns segítségével.

A RIOT-párbeszéd több opciót kínál a kép-optimalizáláshoz, fájlmérethez, stb.


Mentés, JPEG/GIF opciók

JPEG

A párbeszéd felso fele lehetové teszi minoségszint beállítását a JPG képekhez. Használja a csúszkát a kívánt beállításhoz. Kisebb szint kevesebb tárhelyet igényel, rosszabb képminoség mellett. Magasabb szint jobb minoséget, de nagyobb tárhelyet is igényel. Az eloírás 80, amely a legtöbb képhez megfelelo.

Kattintson a Mentés progresszív-JPG-ként jelölonégyzetre, ha ezt az opciót bekapcsolja.

Jelölje meg a szürkeárnyalatú-jelölonégyzetet, ha a képet ilyen formátumba menti.

EXIF/IPTC/megjegyzés-adatok átvételére is lehetoség van.

Ezek az opciók akkor érvényesek, ha JPG-t -> JPG-ként ment, más formátumok (TIF vagy RAW-formátumok EXIF/IPTC adatokkal) még nem támogatottak.

A JPG-fájl bájt-mérete (körülbelül) beállítható, ha a RIOT-PlugIn telepítve van.

GIF

A párbeszéd alsó része GIF-opciókat tartalmaz.

Kattintson a Mentés Interlaced-GIF-ként opcióra (mint sok internet-kép esetén), ha ezt választja.

Kattintson az Átlátszó színek mentése-re, ha átlátszóságot akar beállítani a GIF számára.

Átlátszó színek választása késobb: Mentés alatt is választhatja az átlátszó színt, azáltal, hogy rákattint a képre, ez gyakran egyszerubb.

Átlátszó színpaletta-bejegyzés: írjon be egy számot a jelölonégyzetbe, ha ezt használni akarja az átlátszó színhez. Errol többet tudhat meg itt: Paletta szerkesztése. Ha True-Color-képe van, elobb csökkenteni kell a színmélységet, éspedig legfeljebb 256 színre, hogy lássa a palettát. A paletta számozása 0-val kezdodik az elso színhez.

Figyelem: az IrfanView nem tud animált GIF-fájlokat elmenteni!

Az opciók kiválasztása után kattintson a Mentésre.

A Mégse a mentés nélküli kilépést teszi lehetové.

A beállítások nem változnak, mindaddig, míg nem történik újabb változtatás.

Lásd még:

SMentés

Mentés másként


Mentés, JPEG2000 opciók

JPEG2000

Kattintson az Opció-mezok egyikére a JP2 képek tömirítésfokának beállítására. Ha a minőséget (1 - rossz, 100 - jó) vagy a Compress to bytes (egy megadott bájtszámra tömöríteni) választja, adjon értéket az opciónak. Lossless compression veszteségmentes tömörítés (= legjobb minoség).

Figyelem: A JPEG2000 formátumba mentés csak akkor elérhető, ha az angol nyelvu JPEG2000 beépülő telepítve van.

A megfelelo opció kiválasztása után kattintson a Mentés-re. Kattintson a Mégse-re, ha mentés nélkül akarja elhagyni a párbeszédet.

Az új beállítások a következő változtatásig maradnak érvényben.

Lásd még:

Mentés

Mentés másként


Mentés, JPM opciók

JPM

Válasszon az 5 profilból, amely legjobb a képhez. Megadható a JPM kép minősége.

Ha egy elonézeti képet menteni akar (gyors előnézet céljából), kapcsolja be a Save thumbnail opciót.

Ha többoldalas JPM-et akar készíteni, kattintson erre: Nézet -> Többoldalas képek -> Többoldalas JPM készítése.

Figyelem: A mentés csak akkor lehetséges, ha az angol JPM PlugIn telepítve van.

A beállítások után kattintson a Mentés-re. A Megszakítás révén változtatás nélkül kiléphet a párbeszédből.

Az új beállítások a következő változtatásig maradnak érvényben.

Lásd még:

Mentés

Mentés másként


Mentés, PNG / PBM/PGM/PPM / ICO opciók

PNG

tt megadhatja a tömörítés mértékét a PNG fájlok számára. Elmenthet (hasonlóan, mint a GIF/ICO-nál) egy átlátszó PNG képet. Figyelem: PNG veszteségmentes formátum (mint a GIF) True-Color-támogatással. Ez többnyire ideális formátum képernyofényképezéshez, mivel a fájlmérete sokkal kisebb mint ha pl. JPG lenne, és sok program tudja olvasni.

Kipróbálhatja az angol PNGOUT plugInt az optimális PNG-mentéshez. Ennek a fájlmérete tovább csökkenthető.

PBM, PGM, PPM

Kattintson egy opció-mezore, hogy megadhassa a PBM/PGM/PPM kódolást. Az Ascii opció nagyon nagy fájlokat készít.

ICO

Itt megadhatja, hogy az ICO fájlt átlátszó színnel akarja-e elmenteni, vagy nem. A színt mentéskor a képre kattintással kiválaszthatja.

A beállítások után kattintson a Mentés-re. A Megszakítás révén változtatás nélkül kiléphet a párbeszédből.

Az új beállítások a következő változtatásig maradnak érvényben.

Lásd még:

Mentés

Mentés másként


Mentés, TIFF opciók

TIFF

Kattintson az egyik opció-mezore, a TIFF -ek számára tömörítés-típus kiválasztása céljából. A bal oldal színes képekhez való, a jobb oldalon fekete-fehér képek használhatók.

Szürkeárnyalatú képek palettájának mentése: A szürkeárnyalatú képeket paletta nélkül is elmentheti. Némely grafikai program jobban tudja kezelni az ilyen TIF-eket.

Ha többoldalas képe van, minden oldalt átvehet a képből a TIF-be, ha a Minden oldal mentése az eredeti képből opciót bekapcsolja.

A beállítások után kattintson a Mentés-re. A Megszakítás révén változtatás nélkül kiléphet a párbeszédből.

Az új beállítások a következő változtatásig maradnak érvényben.

Lásd még:

Mentés

Mentés másként


Nyomtatás

Kattintson a Fájl menüben a Nyomtatás-ra.

Megnyílik egy ablak a nyomtatandó kép opcióival.

A bal oldalon kiválaszthatja a nyomtatót és a papír-elrendezést.

Az elonézeten látható, hogy nézne ki a kép álló-formátumban vagy fekvő-formátumban.

Használja a Beállításokat, a papírméret, vagy más nyomtatási opciók megváltoztatása céljából.

Az Oció-mezok vezérlik a kép nyomtatási módját:

Eredeti méret az oldalon eredeti méretben nyomtat. A méret a DPI-bol kerül kiszámításra. Ha a képben nincs DPI információ, akkor a 72-es értéket veszi a program.

Figyelem: Ha a kép nagyobb a papírméretnél, csak a látható képrész kerül nyomtatásra.

Oldalhoz igazítás a lehető legnagyobbra állítja a képet az oldalon, a méretek változtatása nélkül.

Figyelem: arányos igazítás történik.

Papírméretre nagyítás kitölti a nyomtatási felületet, ahol egy méret megváltozik.

Figyelem: NINCS arányos testreszabása.

A Speciális lehetővé teszi tetszés szerinti értékek beállítását szélességhez, magassághoz és szélekhez centiméterben, vagy inch-ben.

Figyelem: A maximális képméret limitált a papírméret révén arányos igazítás történik, ha be van kapcsolva. A szélesség/magasság értékek kiszámítása nem automatikus. Az Arányos-opció be-/kikapcsolása vagy a kívánt mezőre kattintás.

Nagyítás a képet az oldalhoz igazítja. Adja meg a kívánt változtatást; 1.00 eredeti méret.

Figyelem: A maximális képméretet korlátozza a papírméret.

A beállítás a nyomtató mindenkori beállításainál változtatható.

A kép fájlneve, vagy helye, illetve megadott szöveg nyomtatható élőfej/élőlábként.

Megadható a másolatok száma is.

Az oldalak a rendezésből vehetők, ha többoldalas kép van betöltve és a másolatok száma nagyobb, mint 1..

Figyelem: Az előnézet nem mutatja a nem nyomtatható papírszéleket (nyomtatótól függően). Ha az eredeti képen egy területet a kijelöléssel (négyszög) megjelölt, akkor csak a kiválasztott képterület lesz nyomtatva.

Válassza ki az opciókat, aztán kattintson a Nyomtatás-ra.

A Mégse hatására kilép a nyomtatás-párbeszédből nyomtatás nélkül.


TWAIN forrás választása

Kattintson a Fájl-menüre, majd a TWAIN forrás választása menüpontra. Lehetővé válik egy szkenner, vagy más a PC-re telepített TWAIN-kompatibilis eszköz (Digitális fényképezőgép, TV-kártya, stb.) kiválasztása (ha több, mint egy áll rendelkezésre).

Infó: e párbeszédet a Windows jeleníti meg/kezeli, nem az IrfanView.

Kattintson a használandó eszköz nevére, aztán a Kijelölés kapcsolóra. A választás nélküli befejezéshez kattintson a Mégse-re.

Lásd még:

Szkennelés/Csoportos szkennelés

Szkennerkép nyomtatása


Szkennelés/Csoportos szkennelés

Kattintson a Fájl-menüre, majd a Szkennelés/Csoportos szkennelés-re.

· Ha csak egy képet akar szkennelni, használja az első opciót.

Megjelenik a program, amely indítja a szkennert, vagy egy másik TWAIN-kompatibilis eszközt. Kövesse a a szkenner-kézikönyvben leírt, a kép szkennelésére vonatkozó lépéseket.

Ha a szkennelés kész, bekerül a kép az IrfanView-be.

· Több kép esetén használja a második opciót.

Az alábbi paramétereket adhatja meg:

· Cél-fájlnév
· Start-index/Célfájlok számlálója
· Index-növelés (lehet negatív is)
· Számjegyek száma neveknél
· Opció a meglévő fájlok átugrására (nincs felülírás)
· Opció a legutóbbi számlálóállás megjegyzésére és megadására startindexként
· Célmappa
· Képformátum

Ha a TIF formátumot kimeneti formaként használja, akkor a szkennelt képekből létrehozhat egy többoldalas TIF-fájlt (eredményként egyetlen fájlt kapunk).

Megjelenik a program, amivel a szkenner, vagy más TWAIN-kompatibilis eszköz indítható. Kövesse a lépéseket a szkenner kézikönyv/program alapján. A TWAIN-előnézet-ablak végig nyitva marad.

A szkennelt képek a célmappába kerülnek BMP-ként. A képnevek: "ScanImage001.bmp", "ScanImage002.bmp", stb. (alapb eállítás esetén).

A szeknnelési folyamat végén az utolsó kép megjelenik az IrfanView-ban.

Lásd még:

TWAIN forrás választása

Szkennerkép nyomtatása


Szkennerkép nyomtatása

Kattintson a Fájl-menüben a Szkennerkép nyomtatása menüpontra.

Megnyílik egy ablak egy kép közvetlenül a szkennerből, vagy más TWAIN-kompatibilis eszközből történő kinyomtatásához.

A TWAIN forrás választása kapcsolóval választhat a TWAIN-kompatibilis eszköz listájáról.

Ha látni akarja a szkennelt kép előnézetét, kapcsolja be a TWAIN előnézet-párbeszédablak látszik jelölőnégyzetet.

Adjon meg a szkennelés DPI-értéket; alapérték 100.

Válassza ki a jelenlegi nyomtatót és adja meg a nyomtató tulajdonságait.

Adja meg a Másolatok számát.

Figyelem: A nyomtató mindig a nyomtató-párbeszéd aktuális beállításait használja.

Ha minden beállítás kész, kattintson az Indításra. A Mégse kapcsoló használatával kilép a párbeszéd-ablakból

Lásd még:

Nyomtatás

TWAIN forrás választása

Szkennelés/Csoportos szkennelés


Utoljára használt mappák

Vigye az egérmutatót a Fájl-menüben az Utoljára használt mappák fölé. Megjelenik egy almenü a legutóbb használta mappákkal. Kattintson rá egyikre, és megnyílik a Megnyitás párbeszéd-ablakban a választott mappa. Innen bármelyik mappabeli fájl megnyitható.

Az Utoljára használt mappák listája kikapcsolható/törölhető, azzal, hogy az Opciók-> Beállítások menüjénekMás almenüjében a megfelelő jelölőnégyzetet kikapcsolja.


Befejezés

Több módon is ki lehet lépni a programból:

A főablakban az ESC–billentyű lenyomásával. (Ha valamelyik menüben van, az ESC csak azt az ablakot zárja be. A billentyű ismételt megnyomására aztán maga a program is bezárul.)

A Fájl-menüben az egérrel kattintson a Befejezés (legalsó) menüpontra.

Rákattint a program-ablak bal felső sarkában lévő ikonra, amely megnyitja a Windows-alapmenüjét. Abban a Bezárás-ra kattintva azonnal bezárul az IrfanView.

Kattintson az X-r a program-ablak jobb felső sarkában. Ez ugyancsak bezárja a programot.

Figyelem: IrfanView kilépéskor NEM tesz fel biztonsági kérdést. Tudnia kell, hogy minden munkáját elmentette-e, vagy kapcsolja be a Figyelmeztetés ESC-pel történő befejezéskor opciót itt: Opciók -> Beállítások->Indítás/Befejezés.


Visszavonás - Ismétlés

Kattintson a Szerkesztés-menüre, válassza a Visszavonás-t (vagy használja a Visszavonás–eszközt az Ikonsoron).

Ez az opció a legutóbbi művelet visszavonására ad lehetőséget. A Visszavonás visszahozza az IrfanView sok funkcióját. Egyszerre csak egy funkció vonható vissza; Ha nem akarja használni a visszavonás funkciót, ez kikapcsolható az Opciók->Beállítások menü Lapozás/Szerkesztés almenüjében.

A Visszavonás által támogatott funkciók:

Automatikus javítás, Elfordítás, Szürkeárnyalatúra változtatás, Kijelölt rész a kép, Kivágás, Színmélység csökkentése, Színcsere,Színmélység növelése, Negatív-készítés, Egyszerű átméretezés/Újramintavételezés és minden képhatás.


Paint/Rajz-párbeszédablak

Rajzolás-párbeszéd látszik

Kattintson a Szerkesztés-menüre, majd a Rajzolás-párbeszéd látszik menüpontra.

A Rajzolás-párbeszédablak lehetővé teszi sok objektum képre rajzolását.

Meglévő opciók/funkciók:

- Festőecset

- Törlés

- Klon

- Vonal

- Nyíl

- Ellipszis

- Négyszög

- Felület kitöltése

- Színválasztás

- Ferdeség javítása

Köszönet Matteo-nak Olaszországba a PlugIn-ért!


Speciális megjelölés-készítés

Kattintson a Szerkesztés-menüre, válassza a Speciális megjelölés-készítést. Egy párbeszéd-ablak nyílik meg, amely lehetővé teszi a betöltött képen a speciális megjelölést (téglalap alakú körbefutó vonal.

Megadható ennek helyzete, szélessége/magassága, valamint az oldalarányok.

Ha már van kijelölő-négyszög a képen, a menüpontra kattintva ennek az értékei jelennek meg a párbeszédablakban.

Speciális kijelölés végezhet az egérrel is a képen. Kattintson az egérmutatóval a kép adott pontján. Nyomja le a bal egérbillentyűt és tartsa lenyomva - az egérmutató dupla keresztre változik. Húzza az egérmutatót lefelé, vagy felfelé ferdén a bekeretezendő terült másik sarkára. Húzás közben láthatóvá válik a keret. Ha a kívánt területet kijelölte, engedje el az egér-billentyűt.

Ha a kijelölés nem megfelelő, s el akarja távolítani, csak kattintson egyet a területen kívül).

Ha a bal egérgombbal a megjelölt területen belül kattint (az egérmutató nagyítóra vált), nagyít a területen bel.

A megjelölt terület nagyítása céljából mozgassa az egeret a megváltoztatandó vonal felett. Az egérmutató diupla nyíllá változik. Lenyomva tartva húzhatja a vonalat.

Ha a megjelölés pozícióját változtatni akarja, nyomja le és tartsa nyomva a jobb egérgombot a megjelölt területen belül. Az egérmutató kis nyilakat tartalmazó keresztté változik. Húzza az egeret abba az irányba, amelybe a területet át akarja helyezni. A megfelelő helyen engedje el az egeret.

Lásd még:

Kivágás

Kijelölt rész a kép

Másolás

Beszúrás

Szöveg beszúrása

Vörö szem - csökkentés


Maximális megjelölés készítés

E menüpont a leggyakoribb oldalviszonyokkal rendelkező maximális méretű kijelölést készít a képen.

Az oldalviszonyok az almenüben kiválaszthatók.

Jelenlegi speciális megjelölés készítése/maximalizálása

Ez a legutóbbi/aktuális értéket használja az oldalviszonyokhoz a Speciális megjelölés készítés-ből.


Maximális megjelölés és középen

Ha négyszög alakú kijelölés látszik a képen, ezt a menüt használhatja.

Ez az opció maximalizálja és középre helyezi az aktuális kijelölést.

Figyelem: ha lenyomva tartja a CTRL-gombot és közben rákattint e menüpontra, a kijelölés méretváltoztatás nélkül kerül középre.


Rácsrajzolás a megjelölébe

Rácsrajzolás a megjelölésbe

A menüpont speciális rácsot rajzol a kijelölt területen ( aranymetszés vagy harmadrész).

A SHIFT nyomva tartásával + nyil-billentyűkkel a megadott irányokba mozgatható a rácsozat (ugyanezt teheti a jobb egérgombot lenyomva és az egeret húzva is).


Szöveg beszúrása

Használja a bal egérgombot a terület képen történő kijelölésére. Ez után kattintson a Szerkesztés-menü Szöveg beszúrása menüpontjára. Megnyílik egy párbeszéd-ablak.

Balra a szövegmezőbe írja be a szöveget.

Válassza a Betűtípus választása kapcsolót, ha változtatni a akar a betű stílusán, méretén vagy színén.

Ha nincs bejelölve a Háttérszín átlátszó jelölőnégyzet, választhat háttérszínt. A kiemelt terület ezt a színt veszi fel, a benne lévő szöveggel.

Az OK, beszúrja a szöveget a képbe. A Mégse-vel változtatás nélkül elhagyhatja a párbeszéd-ablakot.

A Visszavonás-parancs visszavonja a szöveg-beszúrást.

Lásd még:

Speciális megjelölés-készítés

Szöveg/Sablon-opciók


Kivágás

Használja a bal egérgombot a kívánt terület körülhatárolására. Kattintson a Szerkesztés-menüben a Kivágás-ra, vagy használja a Kivágás–eszközt az ikon-soron).

Kivágás - megjelölés

A megjelölt terület eltávolításra kerül a képből. A kivágott darab a Windows-vágólapra kerül és bárhol máshol beilleszthető. A kivágott felület fekete színű lesz.

Kivágás - megjelölésen kívül

A kép kijelölésen kívül része eltávolításra kerül. (A kivágott rész színe a Beállítások->Lapozás/Szerkesztés

részben megadott lesz.

A művelet a Visszavonás-paranccsal visszavonható.

Lásd még:

Kijelölt rész a kép

Másolás

Beszúrás

Speciális megjelölés készítése


Kijelölt rész a kép

Használja a bal egérgombot a kívánt terület kijelöléshez. Kattintson a Szerkesztés-menüben a Kijelölt rész a kép menüpontra.

Kijelölt rész a kép

A kijelölésen kívüli rész eltávolításra kerül, csak a belső rész marad meg, amely önálló képként elmenthető.

Használja ezt az eljárást, ha nem kíván keretet, vagy széleket akar a képen eltávolítani.

Szélek automatikus levágása

Ez az opció eltávolítja a széleket (azonos színű sorokat/hasábokat) a képből.

Látható ablakterület megjelölése és fényképezése

Diese Option schneidet nur den sichtbaren Bildteil im Hauptfenster aus, inklusive Zoom.

Figyelem: JPG-képeknél jobb, ha ezt használjuk: Opciók->JPG - veszteségmentes kivágás képként.

E műveletek visszavonhatók a Szerkesztés menü Visszavonás-parancsával.

Lásd még:

Kivágás

Másolás

Beszúrás

Speciális megjelölés-készítés


Másolás

Kopieren (Bearbeiten)

 Top Previous Next

Használja a bal egérmutatót a másolandó terület megjelölésére. Kattintson a Szerkesztés-menüben a Másolás menüpontra (vagy használja a Másolás-eszközt az ikonsoron).

A kijelölt részen belüli terület Bitmap-képkén másolásra kerül a Windows-vágólapra és máshol beilleszthető.

Ha nem jelölt meg egérrel területet a képen, akkor az egész kép a Windows-vágólapra kerül.

Lásd még:

Kivágás

Kijelölt rész a kép

Beszúrás

Speciális megjelölés készítése


Beszúrás

Kattintson a Szerkesztés-menübe a Beszúrás-ra (vaíy használja a Beszúrás-eszközt az ikonsoron).

Ha kijelölést végzett az aktuális képen, a Windows-vágólapon llévő kép beszúrásra kerül a képbe. A vágólapon lévcő kép mérete igazodni fog a megjelölés méretéhez, és a kép többi része változatlan marad. Ez a tulajdonság nagyon praktikus képek, vagy részeinek szerkesztésekor.

Ha nincs megjelölés (és persze kép se), akkor a vágólapról beszúrt kép megjelenik a nézegetőben.

Lásd még:

Kivágás

Kijelölt rész a kép

Beszúrás

Speciális megjelölés készítése


Látható kép törlése

Kattintson a Szerkesztés- menüben a Látható kép törlése-re

Ez eltávolítja a teljes képet a képnézegetőből. Ennek semmi kihatása nincs a merevlemezen tárolt képre.

A Fájl-menüben található Törlés távolítja el a merevlemezről a képet.


Vágólap ürítése

Kattintson a Szerkesztés-menüben a Vágólap ürítése menüpontra.

Ez törli a Windows-vágólap tartalmát.


Információ

Kattintson a Kép-menüben az Információ-ra (vagy használja az Információ –eszközt az ikonsoron). Megnyílik egy ablak a képről adott következő tájékoztatással:

Fájlnév

Mappanév

Teljes elérési út

Tömörítés (módszer)

Felbontás - a DPI-értékek megadhatók/megváltoztathatók és a "Változtatás" kapcsolóval átvehetők.

Eredeti méret (szélesség/magasság pixelben)

Jelenlegi méret (szélesség/magasság pixelben)

Nyomtatási méret (cm/inch)

Eredeti színek (színmélység, bit per pixel)

Jelenlegi színek (színmélység, bit per pixel)

Számolt színek

Szükséges lemezhely (KB-ban)

Szükséges RAM-hely (KB-ban, nem tömörített)

Jelenlegi mappa-index

Dátum/időpont

Betöltés-idő

Ha egy JPG/TIF/DigiCam-RAW képet EXIF-információval töltött be, látható az 'EXIF-adatok' gomb és az IrfanView meg tudja jeleníteni ezeket az adatokat.

Ha Ön egy fotót JPG/TIF/DigiCam-RAW formátumban EXIF-fotóinformációkkal tekint meg , kattintson a kép-információra az ikonsoron és az IrfanView megnyit egy ablakot a képről szóló információkkal. A baloldali alsó sarokban akkor látni fog egy "EXIF-adatok" feliratú kapcsolót. Kattintson erre és akkor megnyílik egy további ablak, amely minden fotóhoz tartozó megvilágítás-információt megjelenít.

Kattintson az egérrel a fájlnévre és használja a kurzor fel/le billentyűt, hogy görgesse az információkat. Megtalálja a kép dátumát, időpontját és méretét, blende-nyílást, minőségmódot, zár-időt, vaku-használatát, a CCC érzékenység-beállítás ISO sebességét, a kamera gyártóját és a modellt. Megjelölheti és vágólapra mentheti a szöveginfót.

Figyelem: Az EXIF-összetevőket az angol EXIF PlugIn tartalmazza, kérem, telepítse!

Ha JPG képet töltött be, látható az 'IPTC adatok' kapcsoló és az IrfanView megjeleníti az IPTC-információkat, illetve Ön is írhat IPTC-adatokat. Az IPTC-adatok változtatása veszteségmentes művelet, amely nem változtatja meg magát a JPG képet. Az IPTC-adatok TIF/DigiCam-RAW formátumban is megjelennek, de ezek nem írhatók.

Figyelem: Az IPCT-összetevőket az angol IPTC PlugIn tartalmazza, kérem, telepítse!

Ha JPG képet töltött be, a 'Megjegyzés' kapcsoó látható és az IrfanView ezt megjelenítheti, ill. saját maga is írhat megjegyzéseket. A megjegyzések változtatása veszteségmentes művelet, amely nem változtatja meg magát a JPG képet.

Figyelem: A JPG megjegyzés-összetevőket az angol IPTC PlugIn tartalmazza, kérem, telepítse!!

Figyelem: Ha JPG képet töltött be és a fájlban vannak EXIF/IPTC/megjegyzés-adatok, "*" jelenik meg a kapcsoló szövegében.

Kattintson az OK kapcsolóra, ha végzett az információkkal.


Új (üres) kép készítése

Kattintson a Kép-menüre, és válassza az Új (üres) kép készítése menüpontot. Megjelenik egy párbeszéd-ablak a kép-paraméterekkel.

Megadhatja az új (üres) kép szélességét/magasságát, a színek számát (BPP) vagy a szürkeárnyalatot,

valamint a háttérszínt (alapértelmezett: fekete).


Panoráma-kép készítése

Kattintson a Kép-menüre, majd a Panoráma-kép készítése menüpontra. Egy párbeszéd-ablak lehetővé teszi egy un. panoráma-kép összeállítását.

Az egyes képek vízszintesen, vagy függőlegesen is hozzáadhatók. Az első kép lesz az alapja az utána következő képeknek.

Egy opcióval a képek neve is beszúrható a panoráma képbe, vagy megadható az egyes képek közötti távolság.

Figyelem:Ha több soros/oszlopos panoráma-képet akar készíteni, használja az Indexnyomtatás megjelölt képekkel menüpontot a Miniatűrök menüpont Fájl menüjében.


Elfordítás

Elfordítás balra / jobbra / finom elfordítás

Elfordítás balra

Kattintson a Kép-menüre, majd az Elfordítás balra menüpontra. A kép elfordul balra 90 fokkal.

Elfordítás jobbra

Kattintson a Kép-menüre, majd az Elfordítás jobbraa menüpontra. A kép elfordul jobbraa 90 fokkal.

Figyelem: JPG-képeknél jobb, ha ezt használja: Opciók->JPG - veszteségmentes műveletek.

Finom elfordítás

Itt lehetőség van speciális szög megadására (-360 - +360).

djon meg egy értéket. (pozitív számok estén az elfordulás jobbra történik, newgatívanál balra; ; a szabvány 45. Választhat háttérszínt is az elfordított kép számára.

Figyelem: A finom elfordítás csak akkor elérhető, ha az angol Effects PlugIn telepítve van.

Lásd még:

Függőleges tükrözés


Vízszintes-/Függőleges tükrözés

Kattintson a Kép-menüre, majd a Függőleges tükrözés menüpontra. A kép fejjel lefelé jelenik meg. A bal/jobb elrendezés nem változik.

Kattintson a Kép-menüre, majd a Vízszintes tükrözés menüpontra.. A kép oldalai, mint a tükörben, felcserélődnek.

Figyelem: Ez a hatás alkalmazható a kép kisebb darabjára is.

Figyelem: JPG képeknél jobb, ha ezt használja: Opciók->JPG - veszteségmentes műveletek.

Lásd még:

Elfordítás balra/ jobbra / finom elfordítás


Méretváltoztatás

Méretváltoztatás/Újramintavételezés

Kattintson a Kép-menüre, majd a Méretváltoztatás menüpontra. Egy párbeszéd-ablakban lehetősége van új méretek megadására. A kép nagyításához több szűrőt választhat.

Felülírhatja a régi számokat is. Ezek pixelben vannak megadva. Ha elhagyja az előre megadott számokat, jelölje be az arányos jelölőnégyzetet.

Az újramintavételezés javítja az új kép minőségét, különösen nagyítás esetén. Újramintavételezés nélüli nagyítás a kép életlenségét eredményezheti.

Figyelem: a megjelenő Újramintavételezés-szűrők használata csak nagyításnál történik. Kicsinyítéskor speciális/gyors szűrőt használ a program.

Kattintson az OK-ra, ha kész a beállításokkal.

Ez a művelet a Visszavonás-paranccsal visszavonható.


Keret hozzáadása

Kattintson a Kép-menüre, majd a Keret hozzáadása menüpontra.

Színes keret hozzáadása (Canvas): egy párbeszéd teszi lehetővé az egyszerű képkeret méretének és színének megadását.

Negatív keret-értékek esetén a keret a kép belsejében rajzolódik ki.

Keret-hatás hozzáadása: egy párbeszéd teszi lehetővé az képkeret méretének és színének megadását. Több előre megadott hatás és érték választható. Lehet pl. 4 keret-részt, 4 méretet/színt megadni minden keretnek.

Ha egy keretrész mérete 0, ez a rész nem kerül megrajzolásra.

Figyelem: Keret hozzáadása csak akkor lehetséges,ha az angol Effects PlugIn telepítve van.

Kattintson az OK-ra, a keret rajzoláshoz.

Ez a művelet a Szerkesztés-menüpont Visszavonás-parancsával visszavonható.


Színmélység növelése

Kattintson a Kép-menüre, majd a Színmélység növelése menüpontra. Egy párbeszéd mutatja a lehetséges színmélységeket. Válasszon ezekből egyet.

Kattintson az OK-ra, hogy a változtatás életbe lépjen.

Ez a művelet a Szerkesztés-menüpont Visszavonás-parancsával visszavonható.

Lásd még:

Színmélység csökkentése


Színmélység csökkentése

Kattintson a Kép-menüre, majd a Színmélység csökkentése menüpontra. Egy párbeszéd mutatja a lehetséges színmélységeket. Válasszon ezekből egyet.

Kattintson az OK-ra, hogy a változtatás életbe lépjen.

Ez a művelet a Szerkesztés-menüpont Visszavonás-parancsával visszavonható.

Lásd még:

Színmélység növelése


Szürkeárnyalatúra változtatás

Kattintson a Kép-menüre, majd a Szürkeárnyalatúra változtatás menüpontra.

A Szürkeárnyalat tulajdonképpen egy színmód (mint az RGB vagy fekete-fehér). A szürkeárnyalat több információt tartalmaz a fotóról, mint a fekete-fehér mód. A színes kép szürkeárnyalatúra konvertálásának eredménye általában jobb kinézet, mint a színes kép fekete-fehérre konvertálása.

Ez a művelet a Szerkesztés-menüpont Visszavonás-parancsával visszavonható.


Színcsatorna megjelenítése

Ez az opció a kép vörös, zöld, vagy kék színcsatornát mutatja.

Figyelem: A Beállítások->Lapozás/Szerkesztés-ben adhatja meg, hogy a csatorna színként, vagy szürkeárnyalatként jelenjen-e meg.

Ez a művelet a Szerkesztés-menüpont Visszavonás-parancsával visszavonható.


Negatív-készítés

Kattintson a Kép-menüre, majd a Negatív-készítés menüpontjára. A kép eredeti színverziója megfordul.

Figyelem: Ezt a hatást el lehet érni a kép kis (kijelölt) darabjánál is.

Ez a művelet a Szerkesztés-menüpont Visszavonás-parancsával visszavonható.


Színek változtatása

Kattintson a Kép-menüre, majd a Színek változtatása menüpontra. Megjelenik egy párbeszéd, amely több csúszkát tartalmaz. Mozgassa a csúszkát jobbra-balra, ha több, vagy kevesebb fényerő / kontraszt / gamma / színtelítettség / RGB színegyensúly szükséges.

Figyelem: Mindezen hatások alkalmazhatók a kép megjelölt kisebb részére is.

Ezek a hatások csak akkor elérhetők, ha az angol Effects beépülő telepítve van.

Láthatja az adott csúszka tologatása közben, hogyan változik a kép. Ha rákattint az Alkalmazás a képre kapcsolóra, az új beállításokat átveszi az eredeti kép.

Kattintson az Értékek mentése-re, ha ezeket az értékeket a következő képre is alkalmazni akarja.

Ha az eredmény megfelelő, kattintson az OK-ra. A Megszakítással változtatás nélkül kilép a párbeszéd-ablakból.

Ez a művelet a Szerkesztés-menüpont Visszavonás-parancsával visszavonható.

Figyelem: ez a párbeszéd megjegyzi a legutóbbi pozíciót és méretet.


Hisztogram

Kattintson a Kép-menüre, majd a Hisztogram menüpontra. Megjelenik egy párbeszéd a kép hisztogramjával. Kiválaszthatja, hogy melyik színárnyalat jelenjen meg.


Automatikus színjavítás

Kattintson a Kép-menüre, majd az Automatikus színjavítás-ra.

Ez az opció javítja a kép fényerejét.

Infó: Javíthatja az eredményt, ha előbb a fontos képrészt kijelöli az egérrel. Ha a CTRL-gombot lenyomva tartja, amikor e menüpontra kattint, az egész képen történik színjavítás, a CTRL-gomb lenyomása nélkül csak a kijelölt területre.

Ez a művelet a Szerkesztés-menüpont Visszavonás-parancsával visszavonható.


Vörös szem-hatás csökkentés

KAttintson a Kép-menüre, majd a Vörös szem hatás csökkentése menüpontra.

E menüpont csak akkor használható, ha előbb a szem körül megjelöli a képet. Ez csökkenti a vörös színt a megjelölt területen (a szemen). A változtatás mértéke itt módosítható: Kép menüpont-> Hatások->Beállítások.

A Hatások->Beállítások lehetővé teszi a zöld, vagy sárga szem csökkentést kutyánál / macskánál, stb.

Ez a művelet a Szerkesztés-menüpont Visszavonás-parancsával visszavonható.


Hatások

Kattintson a Kép-menüre (ha van kép betöltve), vigye aztán az egérmutatót a Hatások fölé hogy hozzáférhessen a lentebbi opciókhoz.

Figyelem: Ezek a hatások (a szűrőkészítés kivételével) érvényesíthetők a kép előzőleg megjelölt részére is.

Ezek a hatások csak akkor elérhetők, ha az angol Effects PlugIn Effects telepítve van.

Ez a művelet a Szerkesztés-menüpont Visszavonás-parancsával visszavonható.

A lehetséges hatások:

3D gomb

E művelet a képnek középre mutató ferde széleket ad. A keret mérete változtatható itt: Hatások->Beállítások.

Blur (elmosás)

Ez a hatás lágyítja a képet. Az elmosás mértéke módosítható itt: Hatások->Beállítások.

Domborítás (relief)

Ez színesre festi a hátteret és a képnek gravírozott kinézetet ad.

Oil Paint (olaj-rajzolat)

Ez olyan hatást ad, mintha olajképet nézegetnénk. A textúra mennyisége változtatható itt: Hatások->Beállítások.

Él-érzékelés

Ez a szűrő megtalálja a kép fő vonalait és színét kiegészítő színre cseréli. Egyidejűleg a legtöbb kitöltő szín sötétebb lesz, úgyhogy háttérként hatnak. A kép kinézete olyan lesz, mintha "bársonyra festették volna". Ez hatás 256, vagy kevesebb színt igényel ahhoz, hogy igazán hasson.

Median szűrő

E szűrő olyan hatású, hogy a pixelek egy csoportja az átlagos pixelek fényerejét kapja. Legtöbb esetben ennek simító hatása van a szűrt területre. A szűrőmennyiség változtatható itt Hatások->Beállítások.

Robbanás

Ez a hatás megtöri a képet, úgy, mintha a sötét pixelek felrobbannának. Ennek mértéke megváltoztatható itt: Hatások->Beállítások.

Pixelize (Pixel-nagyítás)

Ez a hatás durvára változtatja a képet, mintha túl nagy pixelekből épülne fel a kép. A hatás változtatható itt: Hatások->Beállítások.

Más menü-opciók:

Beállítások/Előnézet

Megnyitja a párbeszéd-ab lakot, amelyben a hatás-beállítások megváltoztathatók.

Adobe 8BF szűrő

Ez megnyitja a párbeszédet, amelyben Adobe 8BF szűrőket kereshet. Az IrfanView-nek van egy angol beépülője (8BF_Filters), amely betöltheti a normál Adobe Photoshop szűrőt.

Használja az Add 8BF Filters-hez ha a mappához 8BF-fájlokat akar adni.

Itt található néhány 8BF hatásokat tartalmazó oldal

:

http://www.richardrosenman.com/software/downloads/

Szűrőkészítés

Megnyílik egy párbeszéd, ahonnan sok más (külön betöltött) hatásokat állíthat be. Ehhez az angol FFactory beépülőt kell telepíteni.

Korlátlan szűrőhasználat

Ehhez az angol Funltdiv (Filters Unlimited) beépülőnek kell telepítve lennie és innen tölthető le a szűrő: http://www.icnet.de.


Hatás-beállítások

Hatás-beállítások/Előnézet

Kattintson a Kép-menüre, tegye az egérmutatót a Hatások fölé, majd kattintson a Beállítások/Előnézet-re. Egy párbeszéd-ablak sok speciális beállítást tesz lehetővé. Ezek csak akkor elérhetők, ha az angol Effects beépülő telepítve van.

Ha kész, kattintson az OK-ra az ablak bezárásához. A változtatás nélküli ablak-bezárás a Mégse kapcsolóval történik.

Az OK lenyomásával érvényesített művelet a Szerkesztés-menüpont Visszavonás-parancsával visszavonható.

A legtöbb hatásnak (1-99) közötti értéke van.


Szűrőkészítés

Figyelem: A Szűrőkészítés angol nyelvű beépülőként használható, töltse le, és telepítse innen:

http://www.irfanview.com/plugins.htm

Figyelem: Néhányi 8BF szűrő/hatás itt található:

http://www.stevesdesktopphotography.com

http://hno.freeshell.org/download.htm

http://www.thepluginsite.com/

Kattintson a Kép-menüre, tegye az egérmutatót a Hatások fölé és kattintson rá a Szűrőkészítés-re. Megnyílik egy párbeszéd, ahonnan a (letöltött) szűrőt vezérelheti.

A Paraméterek alatt csúszka vezérli a szűrő-paramétert. Általában a tolókar jobbra mozgatása erősíti a műveletet, a balra mozgatás csökkenti. A Default slider values a tolókart ismét a szűrő készítőjé által megadott értékre teszi vissza.

Filter groups (szűrőcsoportok) szem előtt tartani a csoportokat. A képernyőn megjelenik minden rendelkezésre álló csoport neve. A listához csoportok adhatók hozzá, vagy onnan távolíthatók el.

Filters a kiválasztott csoportban megmutatja a szűrő nevét. Kattintson egy névre, ha meg akarja nézni ezt a szűrőt. Az előnézeti kép megmutatja, hogy fog kinézni a kép e szűrő használatával. A szűrő használatához kattintson erre: Apply to image. Ez visszavonható, ha az Undo filter kapcsolóra kattint, vagy használja a Szerkesztés-menü Visszavonás-parancsát.

Add FF filter (FF-szűrő hozzáadása) még több szűrőt tesz elérhetővé. Egy párbeszédablak lehetővé teszi a szűrőket tartalmazó mappa megtalálását. Kattintson a mappa kiválasztása után az OK-ra. E mappa minden szűrőcsoportja hozzáadódik a listához. Ha nem végzett változtatást, a Mégse-re kattintással léphet ki.

Remove filter eltávolítja a kiválasztott szűrőket a listáról. Nagy számú szűrő eltávolításához használja a Remove group vagy Remove all groups kapcsolókat.

Filter info megmutatja a kiválasztott szűrő fájlnevét, szűrő nevét, a szerző nevét és a Copyright-információkat. Ha elolvasta az információkat, kattintson az OK-ra.

A szűrő használatának befejezéséhez kattintson erre: Exit.


Színcsere

Kattintson a Kép-menüre, majd vigye az egérmutatót a Színcsere fölé. Egy almenü lehetővé teszi valamelyik színkombináció kiválasztását a kép megváltoztatásához.

Ez a parancs pixel-szinten dolgozik , minden, vagy a legtöbb szín változik, attól függően, hogy melyik kombinációt választotta.

Példa: Ha az RGB -> RBG választja, a zöld pixelek kékre változnak és a kék pixelek zöldre. (e kombinációban a vörös nem változik.)

A lehetséges csere-variánsok:

RGB -> RBG

RGB -> BGR

RGB -> BRG

RGB -> GRB

RGB -> GBR

Ez a művelet a Szerkesztés-menüpont Visszavonás-parancsával visszavonható.


Színpaletta

256, vagy kevesebb színű képekhez.

Ha True-Color-képe van, a Kép-menüben csökkentheti a színeket.

Színpaletta szerkesztése

Egy párbeszéd-ablak jeleníti meg a képhez használható színeket. Kattintson rá egy tetszés szerinti színre, hogy erről információt kapjon. Duplakattintásra szerkeszthető a szín. A változtatások megjelennek a képen. Ha elégedett, kattintson az OK-ra, és a párbeszéd-ablak bezárul.

Figyelem: ha a képre kattint (főablak),a kiválasztott szín (Index) megjelölt lesz.

Ez a művelet a Szerkesztés-menüpont Visszavonás-parancsával visszavonható.

Színpaletta exportálása

Egy párbeszéd-ablak kérdezi meg a célnevet/-mappát. A paletta mentése PAL-fájlként Paint Shop Pro palettaformátumban történik.

Színpaletta importálása

Egy párbeszéd-ablak kérdezi meg a PAL-fájlt (Paint Shop Pro paletta). A paletta alkalmazása megtörténik a képre.

Lásd még: Beállítások, Lapozás/Szerkesztés, ha az eredeti palettát 1:1 nélkül akarja importálni, vagy ha a hasonló színt cserélni kell.


Beállítások

Kattintson az Opciók-menüre, majd a Beállítások-ra vagy használja a Beállítások–eszközt az ikonsoron).

Egy párbeszéd-ablak lehetővé teszi sok alapfunkció megváltoztatását.

Kattintson valamelyik fülre, hogy lássa az adott szakasz beállításait. A fülek az alábbiak:

Indítás/Befejezés, JPEG/PCD/GIF, Fájlvégződések, Megjelenítés, Lapozás/Szerkesztés, Teljes képe-mód / Diashow, Videó/Zene, Fájlkezelés, Nyelv, Ikonsor, Beépülők, Más opciók,


Beállítások, Indítás/Befejezés

Meadhatja az IrfanView indítási mappáját.

Csak egy IrfanView fut egyidőben: Ha e jelölőnégyzet üres, egyszerre több IrfanView-képnézegető is meg lehet nyitva.

Indítás teljesképernyő-módban: Ha betöltődik egy kép az IrfanView-ba, ez azonnal teles képernyő-módban jelenik meg. Az ESC befejezi a programot, de a teljesképernyő-módot nem.

Figyelmeztetés ESC-pel történő befejezéskor: Jelölje be ezt az opciót. ha figyelmeztetést akar, amikor ESC billentyű lenyomására ki akar lépni az IrfanView-ból.

Befejezés vagy képcserénél rákérdez a mentésre: Jelölje be, ha figyelmeztetést akar az IrfanView befejezésekor (vagy képcsere esetén) és visszavonás, vagy el nem mentett kép van a memóriában.

Csak a főablak bezárása ESC-re, ha a miniatűrök látszanak: Jelölje be, ha az IrfanView főablakot el akarja rejteni ESC-pel, amikor a miniatűr-ablak látható.

Ha kész az indítás/befejezés beállításokkal, kattintson az OK-ra. Változtatás nélküli kilépés lehetséges a Mégse-re kattintással.


Beállítások, JPEG/PCD/GIF

JPEG

Ha JPG-ket automatikusan el akar fordítani, kapcsolja be az első opciót,feltéve, hogy az EXIF-orientáció el van mentve.

Itt azt is kiválaszthatja, hogy MINDEN JPG kép szürkeárnyalatúként töltődjön-e be. Ha ezt akarja, kattintson a Betöltés szürkeárnyalatúként jelölőnégyzetre. Ismételt rákattintás kikapcsolja ezt.

Fotó-CD

Itt meg kiválaszthatja a Foto-CD-képek betöltési méretét.

GIF

Két jelölőnégyzet speciális beállításokat tesz lehetővé. Az első animált GIF-eket vezérel. Előírás Animáció lejátszása. Ha ezt kikapcsolja, csak az animált GIF első képkockája jelenik meg.

A második jelölőnégyzet a nem animált GIF-ek átlátszóságát kezeli. Aktiválja a Nem animált GIF-nél is átlátszó megjelenítés jelölőnégyzetet, ha használja ezt az opciót. Ha a főablak színe (előírás: fekete) a GIF átlátszó színével, megtörténhet, hogy csak üres (fekete) képet lát. Ez esetben vagy kapcsolja ki ezt az opciót, vagy állítson be a főablaknak más színt itt: Beállítások->Megjelenítés.


Beállítások, Fájlvégződések

Itt határozhatja meg, hogy mely fájltípusok legyenek automatikusan társítva az IrfanView-hoz.

A szóba jöhető fájlvégződések a párbeszéd-ablakban jelölőnégyzetekkel látszanak. Jelölje be azokat, amelyeket társítani akar. Ha mindet akarja, kattintson a Mind-re. A Semmi minden társítást megszüntet. A Csak képek minden támogatott képformátumot társít.

A kiválasztandó fájltípusok alatt a Más jelölőnégyzet megjelölése esetén más, a listán nem található fájlvégződés(eke)t is megadhat. Ha többet ad meg, ezeket | jellel válassza el egymástól.

Ha a Csak társított fájltípusok betöltése a mappában történő lépegetéskor jelölőnégyzet bejelölt, csak az IrfanView-hoz társított fájltípusok látszanak a mappában történő lépegetéskor (szóköz-billentyű/vissza-nyíl) .

Az IrfanView hozzáadása a "küldés"-menühöz opció beszúrja az IrfanView-t a "Küldés"-menübe. A "Tallózás az IrfanView-val" a meghajtók és mappák helyi menüjében opció hozzáadja az IrfanView-t a meghajtók és mappák menüjéhez (jobb egérkattintásra megjelenő felugró menü.

A BMP-k miniatűrként, ha a társítás BMP opció bejelölése esetén a BMP-képek miniatűrként kerülnek betöltésre az explorerbe. Ez itt eleve megjelölt.

Ikonok:

Az Ikonok kapcsoló további párbeszédablakot nyit meg.

Az Alapértelmezett ikonok alatt más társítás-ikon is választhat.

Ha a Különböző ikonok használata bejelöltt, akkor minden IrfanView által támogatott fájlvégződésnek más lesz az ikonja. Ez igényli az Icons beépülő telepítését.


Beállítások, Megjelenítés

Színkezelő használata: némely JPG/TIF színprofillal kerül elmentésre. Használhatja az aktuális képernyő-profilt, vagy egy speciális profilt egy ICC/ICM-fájlból.

A Képekre is színprofil nélkül használni megjelölése esetén a színkezelőt MINDEN (!) betöltött képre használhatja, ami nagyon lassú. Inputként megadhat speciális ICC/ICM-fájlt, Előírás: sRGB.

A profilok csak az LCMS PlugIn telepítése esetén használhatók.

Infó: színprofilok a képek betöltését nagyon lelassítják.

PNG/TGA/DDs Alpha/Átlátszó megjelenítés: Némely PNG, TGA vagy DDS képek alfacsatornát vagy átlátszó színt tartalmaznak. A kép alfacsatorna/átlátszóság által megadott területei ezzel az opcióval az IrfanView főablakának színével jelennek meg.

Beágyazott TIF-animáció megjelenítése: A TIF-ekhez készült Wang/Kodak képalkotással: az elmentett szöveganimációk megjeleníthetők a képben.

24 BPP képek simítása 16 BPP megjelenítés esetén: jelölje be ezt, ha True-Color-képeket jobb minőségben akar látni és a Windows-ban csak 65536 szín áll rendelkezésre.

Gamma javítás be aktiválása, ha a képek betöltésekor a fényerőt változtatni akarja. Alapértelmezett érték 1.00 (ha nincs változtatás), a beállítási határérték 0.01 (extrém sötét) és 6.99 (extrém világos) között lehet. Különösen hasznos ez az opció Notebook laptopoknál, mivel a képernyő fényereje a csekélyebb áramigény miatt akkuhasználat esetén csökkentett.

Gamma SW-képekhez bekapcsolása a fényerő beállítását teszi lehetővé olyan fekete-fehér képeknél, melyeknél az újramintavételezés-szűrőt használtak. Alapértelmezett 0.50 (sötét), a beállítási határok 0.01 és 6.99 között vannak.

A Nagyítás-tényező meghatározza a tényezőt/értéket a nagyításhoz és kicsinyítéshez. Az előírás 10%-os növelés, vagy csökkentés, éspedig mindig, amikor a kép méretét módosítjuk. Módosítsa a kis négyzet értékét, ha változtatni akar.

A Nagyítás-módszer megadja, hogyan történjék a méretváltoztatás értékének kiszámítása. Relatív: a következő érték a jelenlegi érték és a nagyítás-tényező alapján történik; Abszolút: hozzáadja/kivonja a nagyítás-tényezőt a jelenlegi értékre; Fix érték: a nagyítás-értékek egy belső táblázat leggyakoribb értékeiből kerülnek kiszámításra.

Teljes elérési út látszik a címsoron: jelölje meg, ha a teljes elérési utat (beleértve a mappákat is) látni akarja a címsoron. Egyébként csak a rövid fájlnév (név + fájlvégződés) látható (alapértelmezett).

Jobb egérgomb használata a helyi menükhöz: A jobb egérgomb alapértelmezés szerint görgetéshez, vagy a helyi menükhöz használható.

Ha bejelöli a Főablak középen kép betöltésekor opciót, a betöltött kép mindig a képernyő közepén jelenik meg.

Az Ablakpozíci/Méret megjegyzése megjelölésével a kép mindig ott jelenik meg, ahol a képernyőn bezáráskor volt. Ez az opció csak akkor működik,ha a 'Kép ablakhoz igazítása' vagy 'Nincs igazítás' nézet-opció be van kapcsolva.

A Főablak színe bejelölésével megadhatja az IrfanView főablakának színét. Alapértelmezett: fekete.

Állapotsor-szöveg: a jobboldali mezőben szöveget adhat meg. Ez az oldal több tudnivalót tartalmaz a szöveg-lehetőségekről.


Beállítások, Lapozás/Szerkesztés

Minden mappabeli kép betöltése: Jelölje be, ha minden mappabeli támogatott fájlvégződésű képet, a megjelenítési ablakba akarja hozni. Ha a jelölőnégyzet üres, csak a következő/előző fájl kerül betöltésre a szóköz-billentyűvel/vissza nyíllal, vagy az ikonsor nyilaival.

Rejtett fájlok betöltése: ha megjelölt, a mappában történő lépegetéskor a rejtett fájlok is megtekinthetők.

A mappa ismétlése annak elejére/végére érve: Ha egy mappában az utolsó/első képet elérte és tovább akar mozogni, az IrfanView megjelenít egy speciális mappa-tallózás-párbeszéd-ablakot, hogy folytathassa egy másik mappában/almappában. Ennek az opciónak a bejelölése letiltja ezt a párbeszéd-ablakot és ugyanabban a mappában folytathatja a képnézegetést.

Mindig a következő képre ugrás pageUp/Down/egérkerék használatakor: Ha ez az opció nincs bejelölve, nagy képeknél automatikus görgetés történik. Ez az opció mindig az előző/következő képre ugrást kényszeríti ki.

'Visszavonás'-opció használata: ha nem bejelölt, a Szerkesztés-menü visszavonás parancsa nem érvényes.

Ha bejelölt az Opciók a TXT-fájlokhoz, megadhat betűtípust, betűszínt és háttérszínt.

Van egy opció is amellyel egy képterület kivágásának háttérszínét megadhatja.

Beszúrás a megjelölésbe: általában a kijelölésen belül beszúrt kép nyújtott, ám ezzel az opcióval a beszúrt kép arányos lesz.

Paletta importálása: általában a képszínek 1:1 lecserélődnek (A PAL-fájlból vett színekkel). Ez az opció megkeresi a PAL-fájl legjobb/hasonló színeit.


Beállítások, Teljeskép-mód/Diashow

1 Képek/Videók normál méretben látszanak: Ha ez az opció bejelölt, a képek és videók mindig méretigazítás nélkül jelennek meg. A képek/videók mindig automatikusan középen látszanak, ha kisebbek a képernyőnél. Túl nagy képeknél/videóknál csak a kép baloldali felső területe látható. A nyíl-billentyűkkel változtatható a megjelenítési terület.

2 Csak nagy képek képernyőhöz igazítása: Ez az ajánlott opció a teljes képernyő-módban történő megjelenítéshez. A túl nagy képek az oldalarányok változtatása nélkül a képernyőméretre (arányosan) kicsinyítve jelennek meg. A kis képek a képernyő közepén eredeti méretükben jelennek meg.

3 Minden kép/videó képernyőhöz igazítása: hasonló, mint a 2. opció, azonban a túl kicsi képek/videók arányosan képernyőméretre nagyítással jelennek meg.

4 Minden kép/videó kitölti a képernyőt: ennél az opciónál a képek/videók képernyőt kitöltő módban jelennek meg. Ez a beállítás nincs tekintettel az oldalviszonyokra, ami a kép erős torzítását eredményezheti.

5 Képszélesség igazodik a képernyő-szélességhez: A képszélesség igazodik a képernyő-szélességhez (nyújtás), A képmagasság arányos marad.

6 Képmagasság igazodik a képernyő-magassághoz: A képmagasság igazodik a képernyő-magassághoz (nyújtás), A képszélesség arányos marad.

Teljes képernyő-módban időlegesen átkapcsolhat a 4 megjelenítési opció egyikére, ha lenyomja az 1, 2, 3, 4, 5 és 6 számbillentyű valamelyikét.

Megjelenés-sokszorozó: ez az opció Wide-Screen esetén érdekes, így megadható egy nagyítás-tényező a szélességhez/magassághoz.

'Újramintavételezés' funkció az első megjelenítéshez: kapcsolja be ezt az opciót, hogy teljesképernyő-módban szükséges méretváltoztatás esetén a legjobb kép megjelenését érje el. Az újramintavételezés használata itt azonban hosszabb betöltési idővel is jár.

'Újramintavételezés' funkció nagyításhoz: Jelölje be ezt az opciót, ha teljesképernyő-módban a szükséges méretszabályozásnál a kép legjobb beállítását akarja elérni (nagyításnál). Az újramintavételezés használata itt azonban több betöltési időt igényel.

A Háttérszínnel adható meg a képernyő képek betöltése alatti háttérszíne és a kép széle és a képernyő széle közötti felület nagysága.

A Szövegszín lehetővé teszi a betűtípus és betűméret, továbbá a szín megadását. Az ugyancsak beállítható Szöveg-háttérszín icsak akkor látható, ha a Szöveg átlátszó megjelenítése nincs bekapcsolva. Átlátszó megjelenítés esetén a szöveg csak a képet fedi le, amely kevésbé zavaró, de rosszul olvasható.

Ha a Több képernyő mód opció bejelölt, a képek megnyúltan jelennek meg a több i csatlakoztatott monitoron, úgy, mintha egy vetítővásznon látnánk azokat.

A két utolsó opció csak a teljes képernyő-módra vonatkozik.

Az Egérmutató elrejtése elrejti az egérmutatót mindaddig, amíg látszik a kép.

Ha rákattint a Szöveg látszik opcióra, megjelenik a kép betöltése alatt a fájl-infó szövegként. Ez az oldal több infót tartalmaz a szöveg-lehetőségekről.


Szöveg/Minta opciók

Ez nagy lehetőség szöveg létrehozására a különböző párbeszédek/funcionalitások számára:

· Szöveg beszúrása
· Csoportos konvertálás/átnevezés
· Nyomtatás
· Diashow
· Terlesképernyő-mód
· Katalógus-kép
· HTML export
· Parancssor-opciók

Rendelkezésre álló helyőrzők a fájl/kép-értékekhez:

Helyőrző Név/Funkció

$D - Fájlmappa (teljes elérési út)
$d - Mappanév (utolsó rész)
$F - Fájlnév (fájlvégződéssel)
$N - Fájlnév (fájlvégződés nélkül)
$O - Fájlvégződés
$S - Fájlméret
$T - Fájl-idő/dátum (lásd Függelék A további példák)
$U - Rendszeridő/dátum (lásd Függelék A további példák)
$X - Fájlmappa-index
$M - Oldal-index egy többoldalas képben
$Z - Aktuális nagyítás-méret (teljes képhez/diashow-hoz)
$W - Képszélesség
$H - Képmagasság
$B - A kép bit-per-pixel-értéke
$p - A kép DPI-értéke
$C - JPG/Webshots-megjegyzés, ha létezik
$I - Komplett IPTC szöveg
$Ix - A JPG IPTC címke x értéke, ha létezik (az x egy szám, lásd lent) (IPTC PlugIn szükséges)
$E - Komplett EXIF szöveg
$Ex - PG EXIF címke x értéke, ha létezik az x egy szám, lásd lent) (EXIF PlugIn szükséges)
| - Új sor
[A-B] - $D, $d, $F és $N-nel kapcsolatban; rész-szöveg betöltése, pozíció A-tól B-ig

Példa: $N[0-5] => betölti a fájlnév első 5 karakterét

Fontos/érdekes IPTC címkék/helyőrzők, IPTC-termékleírás szerint:

Helyőrző Név/Funkció

$I5 - Object Name
$I7 - Edit Status
$I10 - Priority
$I15 - Category
$I20 - Supplemental Category
$I25 - Keywords
$I30 - Release Date (lásd A függelék kiegészítő példák)
$I35 - Release Time
$I40 - Special Instructions
$I45 - Reference Service
$I47 - Reference Date
$I50 - Reference Number
$I55 - Created Date (lásd A függelék kiegészítő példák)
$I60 - Created Time
$I65 - Originating Program
$I70 - Program Version
$I75 - Object Cycle
$I80 - Byline (Author)
$I85 - Byline Title
$I90 - City
$I92 - Sublocation
$I95 - Province State
$I100 - Country Code
$I101 - Country
$I103 - Original Transmission Reference
$I105 - Headline
$I110 - Credit
$I115 - Source
$I116 - Copyright
$I120 - Caption
$I121 - Local Caption
$I122 - Caption Writer

Fontos/érdekes EXIF címke/helyőrző, laut EXIF-Spezifikation:

Platzhalter Name/Funktion

$E270 - ImageDescription
$E271 - Make
$E272 - Model
$E274 - Orientation
$E282 - XResolution
$E283 - YResolution
$E296 - ResolutionUnit
$E305 - Software
$E306 - DateTime (lásd A függelék kiegészítő példák)
$E318 - WhitePoint
$E531 - YCbCrPositioning
$E532 - ReferenceBlackWhite
$E33434 - ExposureTime
$E33437 - FNumber
$E34850 - ExposureProgram
$E34855 - ISOSpeedRatings
$E36864 - ExifVersion
$E36867 - DateTimeOriginal (lásd A függelék kiegészítő példák)
$E36868 - DateTimeDigitized (lásd A függelék kiegészítő példák)
$E37121 - ComponentsConfiguration
$E37122 - CompressedBitsPerPixel
$E37377 - ShutterSpeedValue
$E37378 - ApertureValue
$E37379 - BrightnessValue
$E37380 - ExposureBiasValue
$E37381 - MaxApertureValue
$E37382 - SubjectDistance
$E37383 - MeteringMode
$E37384 - LightSource
$E37385 - Flash
$E37386 - FocalLength
$E37510 - UserComment
$E37520 - SubsecTime
$E37521 - SubsecTimeOriginal
$E37522 - SubsecTimeDigitized
$E40960 - FlashPixVersion
$E40961 - ColorSpace
$E40962 - ExifImageWidth
$E40963 - ExifImageHeight
$E41483 - FlashEnergy
$E41486 - FocalPlaneXResolution
$E41487 - FocalPlaneYResolution
$E41488 - FocalPlaneResolutionUnit
$E41492 - SubjectLocation
$E41493 - ExposureIndex
$E41495 - SensingMethod
$E41728 - FileSource
$E41729 - SceneType
$E41985 - CustomRendered
$E41986 - ExposureMode
$E41987 - WhiteBalance
$E41988 - DigitalZoomRatio
$E41989 - FocalLengthIn35mmFilm
$E41990 - SceneCaptureType
$E41991 - GainControl
$E41992 - Contrast
$E41993 - Saturation
$E41994 - Sharpness
$E41995 - DeviceSettingDescription
$E41996 - SubjectDistanceRange
$E400 - GPSVersionID
$E401 - GPSLatitudeRef
$E402 - GPSLatitude
$E403 - GPSLongitudeRef
$E404 - GPSLongitude
$E405 - GPSAltitudeRef
$E406 - GPSAltitude
$E407 - GPSTimeStamp
$E416 - GPSImgDirectionRef
$E417 - GPSImgDirection
$E429 - GPSDateStamp
$E499 - liefert GPSLatitude és GPSLongitude értékek egy sorban. hasznos pl. Google Maps-hoz HTML-Export párbeszédhez.

Figyelem: Használhat speciális EXIF címkéket a gyártó-termékleírásból (Nikon, Canon, Fuji, Casio, Olympus).

Itt a címkék/értékek listája a Nikon kamerákhoz (sok modell):

Helyőrző Név/Funkció

$E1 - Data Version
$E2 - ISO Setting
$E3 - Color Mode
$E4 - Image Quality
$E5 - White Balance
$E6 - Image Sharpening
$E7 - Focus Mode
$E8 - Flash Setting
$E9 - Flash Mode
$E11 - White Balance Adjustment
$E14 - Exposure Adjustment
$E15 - ISO Selection
$E18 - Flash Compensation
$E19 - ISO 2
$E128 - Image Adjustment
$E129 - Tone Compensation
$E130 - Auxiliary Lens
$E131 - Lens Type
$E132 - Lens
$E133 - Manual Focus Distance
$E134 - Digital Zoom
$E135 - Flash Used
$E136 - AF Focus Position
$E137 - Bracketing
$E141 - Color Mode
$E144 - Light Type
$E146 - Hue Adjustment
$E148 - Saturation Adjustment
$E149 - Noise Reduction
$E167 - Total Pictures

Itt a címkék/értékek listája a Canon kamerákhoz (sok modell):

Helyőrzőr Név/Funkció

$E1 - Macro mode
$E2 - Self timer
$E3 - Quality
$E4 - Flash mode
$E5 - Sequence mode
$E7 - Focus mode
$E10 - Image size
$E11 - Easy shooting mode
$E12 - Digital zoom
$E13 - Contrast
$E14 - Saturation
$E15 - Sharpness
$E16 - ISO Value
$E17 - Metering mode
$E18 - Focus type
$E19 - AF point selected
$E20 - Exposure mode
$E25 - Focal length
$E28 - Flash activity
$E29 - Flash details
$E32 - Focus mode 2
$E40 - White Balance
$E41 - Sequence number
$E42 - AF point used
$E43 - Flash bias
$E44 - Subject Distance
$E60 - Image Type
$E70 - Firmware Version
$E80 - Image Number
$E90 - Owner Name
$E93 - File Number
$E120 - Camera Serial Number

FüggelékA

Alapértelmezés szerint minden dátum/időt-helyőrző a teljes szöveget adja beleértve a dátumot és időt. Ha csak bizonyos részeit akarja, használhat kiegészítő helyőrző-opciókat is (ANSI C funkció strftime):

%Y - év, 4 számjegy
%y - év, 2 számjegy (00-99)
%m - hónap
%d - nap
%H - óra
%M - perc
%S - másodperc
%a - a hét napja - rövid
%A - a hét napja - teljes
%b - Hónapnév - rövid
%B - Hónapnév - teljes

Példák fájl-, EXIF vagy rendszerdátumra: év: 2005, hónap: 11, nap: 29

Helyőrző Eredményszöveg

$T(%d.%m.%Y) 29.11.2005
$T(%Y%m%d) 20051129
$T(%d%m%y) 291105
$E36868(%Y_%m_%d) 2005_11_29
$T(%d_%m_%Y) 29_11_2005
$T(nap:%d, hónap:%m, év: %Y) na: 29, hónap: 11, év: 2005


Beállítások, Videó/Zene

Itt megadhatja a videó/zene-fájlok lejátszásának opcióit. Az ilyen fájlok a főablakban játszhatók le (alapértelmezés), vagy az angol IV_Player PlugIns segítségével. Telepítve kell lennie mindenképpen a Video PlugIn-nak is.

DirectShow használata: ez az opció lejátssza a legtöbb videó-formátumot (telepített Coedcs szükséges!).

Ha az opció be van kapcsolva, használhatja a szünet-gombot a szünet/folytatás lehetőségéhez és a balra/jobbrea nyil-gombot a billentyűzeten. Lásd: Gyorsbilletyű-oldalak.

Apple QuickTime opciók:

IrfanView támogatja a QuickTime-t! Ez lehetővé teszi a következő formátumok olvasását: MOV, QTIF, Mac PICT, FLI/FLC. A támogatást be/kikapcsolhatja. A QuickTime-fájlok lejátszásához telepítve kell lennie az angol Quicktime-nek és Apple QuickTime-nek.


Beállítások, Fájlkezelés

Az első szakasz lehetővé teszi egy mappa megadását a másoláshoz. Írja be a mappanevet, vagy kattintson a tallózásra. Ha alatta a Kérdés másolás előtt jelölőnégyzet bejelölt, az IrfanView biztonsági kérdést tesz fel a másolás megkezdése előtt.

A második szakaszban megadhat egy mappát a másoláshoz. Ha a Kérdés áthelyezés előtt bejelölt, az IrfanView felszólítja Önt az áthelyezés megerősítésére.

A harmadik szakasz több törlés-opcióra vonatkozó jelölőnégyzetet tartalmaz.

Ön választhat:

Ha a Törlés megerősítése bejelölt, biztonsági kérdést kap a tényleges törlés előtt.

Ha a Lomtár használata bekapcsolt, a fájlok törléskor a Lomtárba kerülnek.

Ha a Törlés/áthelyezés után a következő képre ugrás bejelölt, a müveletek bármelyike után betöltődik a következő kép.

Ha a Fájltörlés után kilépés az IrfanView-ból bejelölt, az IrfanView a fájltörlés után azonnal kilép.

'Mentés'-párbeszédablak látszik a 'Fájl->Mentés'-nél: ha megjelölt, a Mentés-re kattintáskor az az alapértelmezett párbeszédablak nyílik meg, amelyben kiválaszthatja a kép mentésének mappáját. Ha ez az opció nem bejelölt, a Mentés parancs a képet eredeti helyére menti vissza. Vegye figyelembe, hogy ez csak a mentésre érvényes; Egy kattintás a Mentés másként-re megnyit egy további párbeszédablakot.

Kérdés felülíráskor 'Mentés' és 'Mentés másként' esetén: ha bejelölt, kérdést kap, mielőtt egy régi fájl felülírása egy újjal megtörténne.

Hibás fájlvégződésnél átnevezés lehetősége: ha bejelölt, egy hibás fájlvégződésű fájl betöltésekor az IrfanView felszólít a fájlvégződés megváltoztatásának megerősítésére. Ha nincs bejelölés, a program betölti a fájlt minden változtatás nélkül.

Ha az Átnevezésnél a belső mappaindex nem változik opció bejelölt, nem változik az aktuális mappaindex, ha egy fájlt átnevezünk, egyébként az új pozíció indexe kerül a névlistára.


Beállítások, Nyelv

E párbeszédben megváltoztatható (on-the-fly) az IrfanView nyelve.

Unicode PlugIn betöltése indításkor: az Unicode-PlugIn lehetővé teszi az IrfanView-nak Unicode-karaktereket tartalmazó fájlnevek megnyitását, pl. japán, kínai, arab, héber, kelet-európai, stb.

Újra kell indítani az IrfanView-t, hogy a PlugIn betöltődjön.

A nyelv-DLL-ek megtalálhatók az IrfanView "Languages" almappában. Ezeket telepíteni kell. Jelöljön meg egy nyelvet és nyomjon OK-t. Az IrfanView azonnal átvált a választott nyelvre.

A rendelkezésre álló fájlok listáját és a SDK-t a fordító számára itt találja:

http://www.irfanview.com/languages.htm


Beállítások, Beépülők (PlugIns)

e regiszterben van néhány opció a DigiCam RAW formátumok betöltésére vonatkozóan. Ha Canon DLLs-t aíkar használni CRW/CR2 betöltéséhez, olvassa el a "i_plugins.txt" fájlt amelyben linkeket és aktuális információkat talál.

Példaszöveg TTF-fájlokhoz lehetővé teszi a szöveg specifikálását, amelyeket a True Type betűfájlok megjelenítéséhez kell. Adja meg a szöveget, amely a TTF-ek legjobb összehasonlításához és a betűfájl által támogatott karakterekből áll.


Beállítások, Más opciók

Diashow-mappa mentése: Az IrfanView megjegyzi az utolsó diashow-mappát és onnan indítja a vetítést, vagy ezt használja diashow-mappaként, ha az opció nincs megjelölve.

Csoport-mappa mentése: Az IrfanView megjegyzi az utolsó csoport-mappát és ezt használja, vagy ha az opció nem megjelölt, ezt fogja csoport-mappaként használni.

A következő opció MLegutóbb használt mappák (MRUDs) hozzáadása a Fájl-menühöz. Be-/kikapcsolása a Fájl-menüben lehetséges (MRUDs = most recently used directories - utoljára használt mappák).

További opciókhoz van még két kapcsoló:

Üríti a legutóbb használt mappák listáját: Egy kattintás erre eltávolítja az összes nevet a legutóbb használt fájlok listáról. Ez a kapcsoló bármikor használható.

IrfanView-ikon elhelyezése az asztalon: elhelyez egy ikont az asztalon, amelyről duplakattintásra, vagy a Ctrl+Shift+I billentyűkombináció hatására indítható a program.

Egy szövegmező lehetővé teszi max. 3 "Külső editor megadását".Adja meg a program(ok) nevét teljes elérési úttal. Használhatja a Tallózás kapcsolót is a program megkereséséhez. Ha a Fájl-menüben, vagy a miniatűr-ablakban a Megnyitás külső szerkesztővel opciót bejelölte, az itt megadott editor indul az aktuális képpel.

A Rövid fájlnevek átadása a külső szerkesztőnek opció bejelölés esetén azt eredményezi, hogy az aktuális fájl neve és az elérési út átadása a szerkesztőnek mindig 8.3 formátumban történik. Ez régi 16 bites programok esetében szükséges.

Példal:

"C:\Dokumentumok es beallitasok\Hasznalo\Sajat fajlok\Sajat kepek\sajat kep.jpeg"

ennek átadása így történik:

"C:\DOKUME~1\HASZNALO\SAJAT~1\SAJAT~1\SAJAT~1.JPE"

Figyelem: Küldhet a külső programnak speciális indítás-paramétereket.

By-default, IrfanView csak a fájlnevet küldi. Ha több paramétert akar küldeni, használnia kell a "" karaktereket, hogy a fájlevet %1-al küldje.

Itt néhány pálda azr IrfanView-hez és a Total Commanderhez:

path\i_view32.exe

=> ez az alapértelmezett, megnyitja az aktuális fájlt másik IrfanView-ban/editorban.

path\i_view32.exe "%1"

=> ugyanaz, mint felt, küldi a fájlnevet első/egyetlen paraméterként.

path\i_view32.exe ""%1" /fs"

=> Fájlnév küldése és teljesképernyő-mód megnyitása.

path\i_view32.exe ""%1" /resize=(100,100) /aspectratio /resample /convert=d:\temp\thumb.jpg"

=> ak aktuális kép kicsinyítése és mentése.

path\i_view32.exe ""%1" /convert=d:\temp\$N.jpg"

=> Az aktuális kép mentése JPG-ként megadott mappába.

path\totalcmd.exe "/O /T /R="%1""

=> Fájlnév küldése a Total Commandernek és új fülön megnyitja a mappát a jobb oldalon.


Multimedia lejátszó indítása

Figyelem: A Multimedia lejátszó csak az angol IV_Player beépülővel elérhető. Töltse le innen::

http://www.irfanview.com/plugins.htm

Kattintson az Opciók-menüre, majd a Multimédia lejátszó indítása-ra.

A lejátszó lehetővé teszi az IrfanView-nak videó, audió, és zene-CD frájlok lejátszását:

AVI, ASF, CDA, MP3, MPG/MPEG, MOV, MID/RMI, WAV, WMA , WMV, stb.

A lejátszó ezeket a fájlokat az MCI-interfész, vagy a Microsoft Media Players (ajánlott) segítségével játssza le.

A lejátszó képes egy egyes filmkockákat az AVI fájlokból extrahálni és van beépített zene-CD lejátszója is.

A lejátszó gyorsan befejezhető az ESC–gomb lenyomásával.


Animáció leállítása

Kattintson az Opciók-menüre , majd az Animáció leállítása-ra.

Ezt a műveletet használjuk animált GIF-ek, animált kurzorok (ANIs) vagy MNG-animációk megállítására. Ezek mozgása leáll és a GIF/ANI ezzel egyetlen képpé válik. Ez nem animált kép formájában elmenthető.

Ha minden egyedi képet menteni akar, használja ezt: Minden kép kivonatolása.


Minden kép kivonatolása

Kattintson az Opciók-menüre , majd erre: Minden kép kivonatolása. Egy párbeszéd lehetővé teszi a tárolandó képek mappájának kiválasztását. Keresse meg a kívánt mappát, majd kattintson az OK-ra. Ez az opció animált GIF-ek, animált kurzorok (ANI) és videófájlok számára elérhető.

Az egyes képek (Frames) a fent kiválasztott mappába kerülnek ilyen nevekkel:

imagename_frame_000.bmp

ahol az imagename az eredeti kép neve és 000 az egyedi kép sorszáma.

Ha tevékenység nélkül akar kilépni, kattintson a Mégse-re.


Többoldalas képek

Kattintson az Opciók-menüre , majd a menjen az egérmutatóval e fölé: Többoldalas képek. Megnyílik egy almenü több opcióval, amelyek egyike rákattintásra nyílik meg.

Az opciók:

Többoldalas TIF készítése

Ezzel az opcióval TIF-fájlokat készíthet több egyedi- vagy többoldalas képekkel. Minden kép (oldal, page) elmenthető más-más tömörítéssel. Ha azonos tömörítést akar minden képhez, ki kell választania a tömörítés típusát, mielőtt az első képet hozzáadja.

Többoldalas PDF készítése

Ezzel az opcióval készíthet PDF-fájlokat több egyedi-, vagy többoldalas képpel.

Többoldalas JPM készítése

Ezzel az opcióval készíthet JPM-fájlokat több képpel, amelyeknél minden képet (oldal, page) más és más tömörítéssel menthet el. Képeket adhat az oldallistához vagy ezeket törölheti a listáról. Megadhatja a JPM-opciókat minden oldal, a célmappa és a cél-nevek számára is. Ha minden képhez azonos tömörítést akar, ki kell választania a tömörítés típusát, mielőtt az első képet hozzáadja.

A Create JPM image-re kattintással elkészül a többoldalas JPM-kép. Exit befejezi a párbeszédet.

Figyelem: A JPM-formátum angol beépülőt használ, ez innen tölthető le (sajnos fizetős!!!) :

http://www.irfanview.com/plugins.htm

Többoldalas TIF szerkesztése

Ezzel az opcióval megnyitott, többoldalas TIF-et szerkeszthet. Törölhet, áthelyezhet oldalakat, vagy újakat adhat hozzá. A változtatások alkalmazhatók az eredeti fájlra, vagy mint ajánlott, elmenthető új TIF-fájlként.

Többoldalas kép csatolása a TIF-hez

Kattintson erre az opcióra, ha az aktuális képet egy meglévő TIF-fájlhoz új oldalként akar csatolni. A beállított tömörítés használata történik.

Minden oldal nyomtatása

Kattintson erre: minden oldal nyomtatása. Használható a nyomtatás-párbeszéd.

Minden oldal kivonatolása

Kattintson erre: Minden oldal kivonatolása. Egy párbeszédben kiválasztható az oldalak tárolására szolgáló mappa.

A kép-oldalak a kiválasztott mappába kerülnek az alábbihoz hasonló néven:

fájlnév_irfanview_extract_000.bmp

ahol a név a kép neve és 000 az oldalak sorszáma. Az oldalak BMP-fájlként kerülnek mentésre.


Kép küldése e-mailként

Figyelem: Az e-mail-opció csak az angol EMail beépülővel elérhető. Innen letölthető::

http://www.irfanview.com/plugins.htm

Kattintson az Opciók menüre, majd erre: Kép küldése e-mailként.

Figyelem: Alapértelemezett a MAPI opció, amellyel az aktuális email-program indul. Minden mezőt üresen hagyhat itt, s majd saját email-programjában kitöltheti azokat.

Figyelem: Nem minden internetszolgáltató engedi meg a szabad SMTP-küldést a 25-ös porton! Használja ez esetben a MAPI opciót.

Kattintson a Küldés-re, ha kész, vagy az Exit-re, ha küldés nélkül lép ki a párbeszédből.


JPG veszteségmentes elfordítás

Figyelem: JPG veszteségmentes műveletek csak a JPG_Transform beépülővel használható. Innen tölthető le:

http://www.irfanview.com/plugins.htm

Figyelem: Ez a tulajdonság csak akkor aktivált, ha JPG képet töltött be.

Kattintson az Opciók-menüre, majd erre:JPG - veszteségmentes elfordítás. Egy párbeszéd lehetővé teszi egy, vagy több JPG kép veszteségmentes elfordítását, tükrözését.

Figyelem: Több JPG forgatható egyszerre, ha a miniatűr-ablakot indítja, ott több JPG-t megjelöl és indítja ezt az opciót.

Figyelem: JPG veszteségmentes műveletek (tükrözés, vagy elfordítás) CSAK akkor végrehajtható, ha a képmagasság 16 többszöröse (JPG specifikáció). Ha nem ez az eset,, a nem használt képsorok eltávolításra kerülnek.

Figyelem: Az eredeti JPG-fájl megváltozik/felülíródik!

Kattintson az Indítás gombra, vagy a Mégse-re, ha változtatás nélkül kilép a párbeszédből.


JPG - veszteségmentes kivágás képként

Figyelem: JPG veszteségmentes műveletek csak a JPG_Transform beépülővel használható. Innen tölthető le:

http://www.irfanview.com/plugins.htm

Figyelem: Ez a tulajdonság csak akkor aktivált, ha JPG képet töltött be és látszik a kijelölés a képen.

Kattintson az Opciók-menüre, majd erre: JPG - veszteségmentes kivágás képként. Egy párbeszéd megadja a lehetőséget, hogy hová menthető az eredmény-JPG.

Figyelem: Egyszerre több JPG-t forgathat ha indítja a miniatűr-ablakot, ott több JPG-t megjelöl és aztán ezt az opciót indítja.

Figyelem: A JPG - kivágás képként eredményesebb, ha a kijelölés koordinátái/méretei 16 többszörösét képezik (JPG specifikáció). Ha nem ez a helyzet, az eredmény-képnek kissé eltérő dimenziói lesznek.

Kattintson az Indítás gombra, vagy a Mégse-re, ha változtatás nélkül kilép a párbeszédből.


Fényképezés

Kattintson az Opciók-menüre , majd a Fényképezésre. Egy párbeszéd lehetőséget ad a képernyő részeinek fényképezésére.

Fényképezés:

Használja ezt az ezeket az opció-mezőket az képernyő - minden monitor, képernyői - jelenlegi monitor , előtér-ablak, előtér ablak - kliens terület (ablak címsor, menü és állapotsáv nélkül) vagy felhasználói terület,egy objektum (pl. gomb, alablak) fényképezésére.

Figyelem: ha felhasználói területet vagy objektumot használ, nem történik időmérés.

Figyelem: Objektum opció használata esetén, az egér alatti ablak jobbkattitásra megjelölt lesz. Kattintson a bal egérgombbal az objektum lefényképezésére, ESC leállítja a fényképezést. Ezt az eljárást saját gyorsbillentyűvel ismét indíthatja. Kattintson jobb egérgombbal egy háttérben lévő ablakon (amely csak részben látható), hogy az előtérbe kerüljön.

Figyelem: Objektum opció használata esetén megtörténhet, hogy a függőleges görgetés opció nem minden objektummal/ablakkal működik, ilyen pl. a webböngésző-ablak, Acrobat Reader, Word, stb..

Módszer:

Saját gyorsbillentyűvel is fényképezhet, vagy használhatja az automatikus fényképezést. Ez utóbbihoz időtartamot kell megadni. Ennek értéke másodpercben adja meg azt az időt, amelynek elteltével a "felvétel" készül. Egy gyorsbillentyű az IrfanView kikapcsolásáig érvényes.

Opciók:

Ha a felvételen látni akarja az egérmutatót, kapcsolja be ezt: egérmutató látszik. Az ablak függőleges görgetése opció sok elemre/ablakra használható, de nem mindre.

Eredménykép:

Ez vagy a főablakban jelenik meg, vagy fájlként közvetlenül mentésre kerül.

Ha a Mentés fájlként bejelölt, beállíthatja az alábbi paramétereket:

• Fájlnév. Megadhat fix nevet, vagy használhat meghat. időbélyegző-opciót. Alapértelmezett: capture_%d%m%Y_%H%M%S. Ez fájlnevet készít időbélyegzővel, mint pl. "capture_29112005_123620". %d = nap, %m = hónap, %Y = év, %H = óra, %M = perc, %S = másodperc.

· Célmappa. Adjon meg egy mappanevet, vagy használja a Tallózás kapcsolót..

· Formátum lehetővé teszi a képformátum megválasztását a mentendő kép számára. Bizonyos formátum esetén használható az Optciók kapcsoló, amely megnyit egy másik párbeszédet speciális beállításokkal. (Infó: PNG nagyon jó formátum a legtöbb képernyő-fotóhoz.)

Kattintson az indítás-ra, ha indítja a fényképezést. A Mégse használatával elhagyja a párbeszédet.

Indítás után az IrfanView lekerül a tálcára. A gyorsbillentyűvel több "felvétel" is készíthető.

Figyelem: Kattintson ismét az Opciók-menüre majd a Fényképezésre, ha egy esetlegesen aktív automatikus fényképezést le akar állítani.


OCR indítása

Figyelem: OCR csak beépülőként elérhető. Letölthető innen:

http://www.irfanview.info/plugins/kadmos/

Figyelem: Ez az opció a kép egy részén kijelöléssel (jobbkattintás) vagy az egész képre használható.

Kattintson az Opciók-menüre, majd erre: OCR indítása. Egy megnyiló ablakban használhatja az OCR-t (Optical Character Recognition = optikai karakterfelismerés) képben lévő szöveg nyomtatható formába tétele céljából. Ez a szöveg vágólapra másolható és fájlként elmenthető.


Fájlrendezés a mappában

Kattintson az Opciók-menüre , majd menjen az egérmutatóval e fölé: Fájlrendezés a mappában. Megjelenik egy almenü a rendezés következő lehetőségeivel: Név szerint, Név szerint (mint XP), Dátum szerint, Méret szerint és Fájlvégződés szerint. Ezek emelkedő és csökkenő sorrendben is elérhetők. Az utolsó lehetőség: Nincs rendezés.

A Név rendezés opció különbözik a Név (mint XP) -től mégpedig a számok fájlnévben történő megjelenítésében. A Név estében a fájl10.jpg a fájl1.jpg elé kerül. A Név (mint XP)-ben a rendezési sorrend: fájl1.jpg a fájl10.jpg előtt.

Ha bejelöli valamelyik opciót, melyet a szóköz-billentyűvel használ az előre- és a Rvissza nyíl billentyűt a visszafelé mozgatáshoz, akkor mint a teljeskép-módban vagy a miniatűröknél, a fájlok a rendezési sorrendje szerint töltődnek be.

Figyelem: A miniatűr-ablakban kiegészítő opciók találhatók: Rendezés EXIF dátum szerint Rendezés képméret/-magasság szerint vagy manuális rendezés Fogd&Vidd-el.


Alkalmazás háttérképként

Kattintson az Opciók-menüre , majd a menjen az egérmutatóval e fölé: Alkalmazás háttérképként. Egy almenü választási lehetőséget kínál: középen, mozaik, nyújtott és előző kép.

Középen: ez esetben a képernyő közepén jelenik meg a kiválasztott kép háttérként.

Mozaik hatása, hogy a kép sokszorosan mozaik-képek formájában jelenik meg, amely beborítjas az egész képernyőt. (Az asztal-ikonok a háttérkép előtt látszanak.)

Nyújtott teljes képernyő méretben jelenik meg.(az arányosan nyújtott az oldalarányok megtartásával)

Előző kép visszaállítja az előző háttérképet.

Az IrfanView a képet BMP fájlként menti el ezen a néven: IrfanView_Wallpaper.bmp ebbe a mappába: Dokument and Settings\Felhasználónév\Dokumentumok\IrfanView\).


Kicsinyítás a tálcára

Kattintson az Opciók-menüre , majd a Kicsinyítás a tálcára, ha a képnézegetőt a tálcára akarja lekicsinyíteni ( Főnök'-funkció ;-) Vigyázat e hely nem a tálca jobb sarka, ahol az ikonok láthatók ).

Ha rákattinta a tálcán lévő az IrfanView-ra, a programablak ismét teljes méretben jelenik meg.

Ugyanezt érheti el, ha a programablak jobb felső sarkában az X mellet lévő - jelre kattint.


Mindig előtérben

Kattintson az Opciók-menüre , majd a Mindig előtérben menüpontra.

Ez esetben az IrfanView mindig látható lesz a képernyőn akkor is, ha más programok megnyílnak. Ez csak akkor szűnik meg, ha a fenti menüpontra ismételten rákattint.

Figyelem: Ezt az opciót a program elmenti, és újraindításkor ismét bekapcsolt lesz.

(E beállításnak nem sok értelme van. - a fordító megjegyzése.)


Állapotsor

Az állapotsor megmutat néhány információt a betöltött képről. Ez a főablak alsó szélén található. Ezek az inform ációk a Kép->Információk párbeszédben találhatók.

Kapcsolja be az állapotsort, azáltal, hogy az Állapotsor be/ki menüpontra kattint. az Állapotsor eltüntetése céljából ismételje meg a fenti folyamatot.


Címsor

A címsor a betöltött képről ad információkat.

Ezek az információk az alábbiak:

· Az aktuális kép fájlneve (teljes elérési úttal (vagy csak a fájnév)
· Pixel-koordináták, Színérték és paletta-index - ha a képre kattint (és az egeret lenyomva tartja)
· A kijelölő négyszög koordinátái, méretek és oldalarányok - ha van kijelölés
· A nagyított kép méretei - ha a nagyítás bekapcsolt

A címsor bekapcsolása a Nézet-menü Címsor be/ki menüpontra kattintással történik. Az ismételt rákattintás kikapcsolja a címsort.


Teljeskép-mód

Kattintson a Nézet-menüre, majd a Teljeskép-módra. A kép a képernyőt teljesen kitöltő módban jelenik meg. A mappabeli lapozás most csak a szóközbillentyű (előre) és a vissza-nyíl-billentyű (vissza) leütésére történik.

A Teljeskép-mód az ENTER billentyű leütésére is működésbe lép.

A teljeskép-mód befejezéséhez az ENTER billentyű ismételt lenyomására, vagy az ESC–billentyű lenyomása szükséges. A befejezés szokatlan módja, ha a képernyő jobb felső sarkára kattintunk a bal egérgombbal.

Az aktuális megjelenítés-opció időlegesen az 1, 2, 3, 4, 5 és 6 számbillentyűk lenyomásával változtatható meg.


Megjelenítés-Opciók

Figyelem: Egyidejűleg csak egy kapcsolható be a lenti opciókból . Jegyezze meg a változtatást, és állítsa azt vissza, ha "probléma" van!

Ablak képhez igazítása

Az ablakméret a képhez igazodik. Ez az ajánlott opció.

Kép ablakhoz igazítása

A kép felveszi az ablak méretét.

Csak nagy kép ablakhoz igazítása

Ha a kép nagyobb az ablaknál, az ablak méretűvé válik. Az ablaknál kisebb kép változatlan nagyságban jelenik meg.

Kép ablak-szélességhez/-magassághoz igazítása

A kép igazodni fog az ablak-szélességhez/-magassághoz.

Ablak/kép képernyőhöz igazítása

Az ablak/kép mérete úgy változik arányosan, hogy az kitölti a képernyőt.

Csak nagy kép képernyőhöz igazítása

A nagy kép kisebbé válik mindaddig, amíg teljesen látszik a képernyőn. A kisebb kép változatlan marad.

Kép képernyő-szélességhez igazítása

A kép nagyobbak, vagy kisebb lesz, hogy igazodjék a képernyő-szélességhez.

Kép képernyő-magassághoz igazítása

A kép nagyobbak, vagy kisebb lesz, hogy igazodjék a képernyő-magassághoz.

Nincs igazítás

A képméret nem változik, ha új kép betöltésére kerül sor.

"Újramintavételezés" az igazításhoz

Ez javítja a megjelenített kép minőségét. Ez az opció lassabb, mint a normál megjelenítés és több RAM-ot igényel.

"Újramintavételezés" nagyításhoz

Ez javítja a képminőséget nagyítás kor. Ez az opció lassabb, mint a normál megjelenítés és több RAM-ot igényel.

Kép középen látszik

A kép vagy középen, vagy balra fent az ablakban jeleníthető meg. Esetünkben a kép középen fog megjelenni.


Következő mappabeli kép

Kattintson a Nézet-menüre, majd erre: Következő mappabeli kép (vagy használja az ikonsoron a Következő kép eszközt. A képnézegető a következő képet fogja mutatni.

Használhatja a szóköz-billentyűt is ehhez a művelethez. Ha a képnek nincs függőleges görgető-sávja jobboldalon, vagy ha a megfelelő beállítás-opció a Lapozás/Szerkesztés opcióban bejelölt, használhatja a PageDown billentyűt vagy az egérkereket, hogy lefelé görgetéssel a következő képet betöltse.


Előző mappabeli kép

Kattintson a Nézet-menüre, majd erre: Előző mappabeli kép (vagy használja az Előző kép eszközt az ikonsoron). A képnézegető ellenkező sorrendben mutatja a képeket.

Használhatja a Vissza-nyíl billentyűt is. Ha a képnek nincs függőleges görgető-sávja jobboldalon, vagy ha a megfelelő beállítás-opció a Lapozás/Szerkesztés opcióban bejelölt, használhatja a PageUp billentyűt, vagy felfelé görgetheti az egérkereket, az előző kép betöltéséhez.


Első mappabeli kép

Kattintson a Nézet-menüre, majd erre: Első mappabeli kép. A képnézegető betölti az első mappabeli képet.


Utolsó mappabeli kép

Kattintson a Nézet-menüre, majd erre: Utolsó mappabeli kép. A képnézegető betölti az utolsó mappabeli képet.


Véletlenszerű mappabeli kép

Kattintson a Nézet-menüre, majd erre: Véletlenszerű mappabeli kép. A képnézegető betölti a véletlenszerűen kiválasztott mappabeli képet..


Frissítés

Kattintson a Nézet-menü Frissítés menüpontjára. Megtörténik a képernyőn látható kép frissítése.

Megtörténik a mappa újbóli beolvasása és a mappaindex újból elkészül.


Automatika indítása/megállítása

Kattintson a Nézet-menüre, majd erre: Automatika indítása/megállítása.

Indul a Diavetítés-ablak az aktuális mappa képeivel, a Diashow-párbeszédben beállított időközökkel.

A leállításhoz kattintson ismét a fenti menüpontra.


Nagyítás

Kattintson a Nézet-menüre, majd erre: Nagyítás (vagy használja a Nagyítás–eszközt az ikonsoron).

A kép mérete növekszik. Ez a növekedés a következő kattintáskor folytatódik.

A nagyítás mértéke beállítható itt: Opciók->Beállítások->Megjelenítés Nagyítás-tényező. Alapértelmezettt 10% növekedés, az előző nagyítás értékre alapozva.

Figyelem: A nagyítás csak a megjelenítés nagyságát változtatja meg, a képméret nem változik! A tényleges képméret változtatása itt történhet: Kép->Méretváltozás.


Kicsinyítés

Kattintson a Nézet-menüre, majd erre: Kicsinyítés (vagy használja a Kicsinyítés–eszközt az ikonsoron).

A kép mérete csökken. Úbóli rákattintásra még kisebb lesz a kép.

A nagyítás mértéke beállítható itt: Opciók->Beállítások->Megjelenítés Nagyítás-tényező. Alapértelmezett 10% csökkenés, az előző nagyítás értékre alapozva.

Figyelem: A kicsinyítés csak a megjelenítés méretét változtatja meg, a képméret nem változik! A tényleges képméret változtatása itt történhet: Kép->Méretváltozás.


Nagyítás-tényező rögzítése

Kattintson a Nézet-menüre, majd erre: Nagyítás-tényező rögzítése.

Ha az opció bekapcsolt, az aktuális nagyítás-tényező érvényesül a betöltendő képre.

Ez az opció csak az aktuális munkamenetre érvényes.

Ha mégegyszer rákattint az opcióra, ez kikapcsolásra kerül.


Eredeti méret

Kattintson a Nézet-menüre, majd erre: Eredeti méret.

Eltávolítja a nagyítást vagy kicsinyítést és a képet eredeti méretben mutatja.


Görgetés-pozíció megtartása

Kattintson a Nézet-menüre, majd erre: Görgetés-pozíció megtartása.

Ha bekapcsolt, az aktuális görgetés-pozíció a következő kép betöltésekor nem inicializálódik (feltéve, hogy a görgetősávok láthatók).

Ez az opció csak az adott munkamenetre használható.

Az újbóli rákattintás kikapcsolja ezt az opciót.


Megtekintés HEXA-nézőkében

Kattintson a Nézet-menüre, majd erre: Megtekintés HEXA-nézőkében.

Ez az opció HEXA-nézetben mutatja az aktuális képet.

Minden bájt látható HEXA- és ASCII-módban is.

Ezt az opciót csak haladó felhasználók használják.


Többoldalas képek

Kattintson a Nézet-menüre, majd vigye az egérmutatót a Többoldalas képek.menüpont fölé, Megnyílik egy almenü amelyben több opció közül választhat rákattintásra.

Az opciók:

Figyelem: Az alábbi menüpontok csak csak akkor aktívak, ha többoldalas képet töltött be (némely DCX/JPM/TIF-fájl).

Következő oldal

Kattintson erre: Következő oldal (vagy használja a Következő oldal eszközt az ikonsoron). A képnézegető normál sorrendben mutatja a következő oldalt.

Előző oldal

Kattintson erre: Előző oldal (vagy használja az Előző oldal eszközt az ikonsoron). A képnézegető normál sorrendben mutatja az előző oldalt.

Első oldal

Kattintson erre: Első oldal. A képnézegető a képoldalak első oldalát mutatja.

Utolsó oldal

Kattintson erre: LUtolsó oldal. A képnézegető a képoldalak utolsó oldalát mutatja.

Megnyitás: oldalszám ...

Egy párbeszéd jelenik meg. Itt meghatározott oldalszámú oldal nyitható meg.

Oldal-előnézet látszik ...

E menü a betöltött többoldalas kép minden oldalát megmutatja előnézeti képekként. Duplakattintásra, vagy a szóköz/Enter-billentyűvel történik az adott oldal betöltése.

A TAB-billentyűvel a főablakra lehet ugrani. Az előnézet a Miniatűr-ablak.beállításait alkalmazza.

Animáció indítása

Egy párbeszéd jelenik meg, amelyben az oldalak megjelenése közötti időtartamot lehet megadni, majd ezt követően indul az animáció.

Animáció megállítása

Befejezi az animációt.


IrfanView súgó

Kattintson a Súgó-menüre, aztán az IrfanView Súgóra. Megjelenik ez a súgófájl (az, amit most olvas).

A súgófájl első verzióját Steve Clark írta, az IrfanView 3.02 verziója óta Irfan.

Many many thanks Steve!

Az első német fordítást Volker Hebbeln írta Flensburgból/Németországban!

Nagyon köszönöm Volker!

A 3.97-es verziót Michael Ofner frissítette, nagyon köszönöm!


Telepített beépülők

Kattintson a Súgó-menüre és válassza a Telepített beépülőket.

Egy párbeszéd jelenik meg a telepített beépülőkről.

Ha megtekintette az információkat, kattintson az OK-ra.


Köszönetnyilvánítás

Kattintson a Súgó-menüre és válassza a Köszönetnyilvánítás-t.

Egy közleményt tartalmaz,amit én Irfan Skiljan, köszönetet mondok minden felhasználónak.

Ha elolvasta az információkat, kattintson az OK-ra.


Regisztrálás

Kattintson a Súgó-menüre és válassza a Regisztrálást. Egy párbeszéd jelenik meg, ahol megadhatja nevét és a regisztrációs kódot.

Noha IrfanView nem kereskedelmi használatra szabad, legjobb, ha regisztráltatja magát. A kis összeg segít a szerzőnek a legjobb képnézegető fejlesztésében.

Eredményes regisztrálás után kattintson az OK-ra.


Frissítéskeresés

Megmutatja az IrfanView honlapot az aktuális programverzióról szóló információkkal.


Infó a használatról

Kattintson a Súgó-menüre és válassza az Infót. A párbeszéd elmagyarázza, ki jogosult az IrfanView ingyenes használatára.

Magyarázatot kap arról is hogy küldhet hibajelentést a szerzőnek. Itt megtudja azt is, hogyan érhető el az IrfanView weboldala.

Az info elolvasása után kattintson az OK-ra.


Az IrfanView névjegye

Kattintson a Súgó-menüre és válassza az IrfanView névjegyét (vagy használja az Ikonsoron az IrfanView névjegye ikont).

Megtudja az aktuális verziószámot, a szerző e-mailcímét és egy fotót szülővárosáról..

A tudomásulvétel után kattintson a "Click" kapcsolóra.


Frissítés/Kapcsolat

A legújabb IrfanView verzió az alábbi címek egyikén tölthető le:

http://www.irfanview.com

http://www.irfanview.net

http://www.irfanview.info

http://www.irfanview.at

vagy

http://irfanview.tuwien.ac.at

A program szerzőjével, Irfan Skiljan-nal, at alábbi e-mail címen lehet kapcsolatra lépni:

irfanview@gmx.net

Ha regisztráltatni akarja nála a programot, (csak $12 US vagy EURO 10),

Küldje el készpénzben ide:

Irfan Skiljan

Postfach 48

2700 Wiener Neustadt

Österreich

vagy küldje el a PayPal (https://www.paypal.com) adományként : irfanview@gmx.net

Nagyon köszönöm!

Kereskedelmi hafelhasználó: E-mailben kap információt az árakról és kedvezményről.


Gyakran feltett kérdések (FAQs)

 Top Previous

Itt található néhány érdekes kérdés az IrfanView-ról.

Q: Szeretnék egy CD-ROM-t készíteni képekkel, Az IrfanView legyen a képnézegeto. Hogyan tudom automatikusan indítani az IrfanView-diavetítést, ha a CD-t beteszem a meghajtóba?
A: Készíthet önfuttató diavetítést EXE-fájlként (a Diavetítés-párbeszédablakban) vagy a képeket a CD-re másolja és használ egy TXT-fájlt. Ezen az oldalon van egy példa.

Q: Hibajelentés: Ha néhány AVI-fájl le akarok játszani az IrfanView-val, ezt a hibajelentést kapom "Video not available, cannot find MJPG decompressor"!
A: 1. módszer: Menjen ide: Beállítások->Videó és jelölje be a 'DirectShow használata' elotti jelölonégyzetet.

2. módszer: telepítse az MJPG (Motion JPEG) videó-eszközmeghajtót. Próbálja meg ezeket az oldalakat:

http://www.free-codecs.com/Motion_JPEG_Codec_download.htm

http://www.mainconcept.com/downloads.shtml

http://www.morgan-multimedia.com

http://www.fourcc.org/indexcod.htm

Q: Hibajelentés: Ha némely AVI/MPG-fájlt le akarom játszani az IrfanView-val, ezt a hibaüzenetet kapom "MMSYSTEM XXX, no device ..."!
A: IrfanView a Windows MCI-eszközmeghajtót használja. Ez az eszközmeghajtó vagy nincs telepítve, vagy nem tudja lejátszani a kérdéses fájlt. Próbáljon meg többet megtudni a jelentésrol itt: http://www.microsoft.com/. Néha található egy Patch.

Q: Általános videó-meghajtó probléma: Ha megpróbálok némely AVI-fájlt megnyitni az IrfanView-val, ezt a hibajelentést kapom: "Video not available, cannot find XXX decompressor"!
A: A szükséges eszközmeghajtó (kódek) nincs telepítve. Keressen az alábbi oldalak valamelyikén megfelelő kódeket (a kódek nevét itt találja Kép->Információ):

http://www.fourcc.org/indexcod.htm

http://www.codec-download.com

http://codecs.necromancers.ru

http://www.free-codecs.com

http://www.microsoft.com/downloads/results.aspx?productID=&freetext=media+8&DisplayLang=en

http://www.videohelp.com

Q: Hogyan kicsinyítem le XX fájlméretet YY KB-ra?
A: Sajnos erre nincs 1-kattintás-megoldás.
1. Kép megnyitása.
2. Menjen ide: Kép-menü->Méretváltoztatás és csökkentse a kép-szélességet/magasságot.
3. Menjen ide: Fájl->Mentés másként, válassza a JPG-t és mentse el a képet új fájlként.
4. Ellenorizze a kép méretét. Ha még mindig túl nagy, ismételje meg a lépéseket.
X. Sok kép méretének változtatásához használja ezt: Fájl->Csoportos konvertálás/átnevezés,

Q: Használhatom az IrfanView-t Mac alatt?
A: Vélhetően igen, a WineBottler/DARWINE kombinációval, vagy hasonló Windows emulátorral.

Vegye a IrfanView ZIP verzióját, csomagolja ki vagy másolja ba már létező Mac-mappába. Ez egyszerűbb, mert a telepítő esetleg további Windows DLL-eket is igényelhet az indításhoz.

Q: Van hordozható IrfanView verzió (USB-ceruzához, CD-hez)?
A: Igen, MINDEN IrfanView verzió hordozható. Ezt teheti:
1. Meglévő/telepített IrfanView mappát másoljon USB-ceruzára (javasolt), vagy
2. A normál telepítőt indítani és a programot az USB-ceruzára telepíteni, vagy
3. A ZIP verziót egy USB-ceruzára kicsomagolni.

Q: Hibajelentés: IrfanView hirtelen minden képet fekete-fehérben mutat! Miért?
A: 'Betöltés szürkeárnyalatúként' jelölonégyzetben pipa van itt: Opciók=> Beállítások->JPEG/PCD/GIF!

Q: Hogyan használom a JPG veszteségmentes elfordítást csoportos-módban?
A: A Miniaturök ablakban nyissa meg a JPG-mappát, válasszon ki több JPG-t, majd menjen a Miniaturök-menü Fájl ŕ JPG - veszteségmentes műveletek ŕ Kiválasztott képek veszteségmentes elfordítása. Figyelem: az automatikus elfordítás opció csak akkor muködik, ha az EXIF-elrendezés-infó helyesen lett elmentve (nem top-left).

Q: Érintik az IrfanView-t az MS JPEG hibák?
A: NEM. Az IrfanView nem használ GDI+-t.

Q: Hogyan tegyem az IrfanView-t alapértelmezett képnézegetové?
A: Indítsa az IrfanView-t, menjen ide: 'Beállítások->Fájlvégzodések' és társítsa a kívánt fájlvégzodéseket.

Q: Miért van kikapcsolva némely Szerkesztés-menü vagy a vörös szem-hatás csökkentés?
A: Sok menü csak akkor aktív, ha van kijelölés a Kép menüben. Kijelölést bal egérgombbal végezhet.

Q: Hogyan nevezhetek át csoportos módban "JPG" fájlvégzodést "jpg"-re (kisbetuk nagybetuk helyett)?
A: Használj a Fájl->Csoportos kovertálás párbeszédben az $N.jpg átnevezés-mintát.

Q: Hogyan tehetek be háttérzenét a diavetítésre, vagy EXE/SCR-be?
A: A Diavetítás-párbeszédben szúrjon be MP3-fájlokat a listára, általában az elejére. Telepítve kell lennie az IrfanView beépüloknek, de legalább az MP3 beépülonek.

Q: Miért nem tudok görgetni nagy, vagy képernyonél nagyobb képet teljes képernyo-módban a nyíl-/kép-billentyűvel?
A: Vagy a megjelenített kép nem nagyobb valójában a képernyonél, vagy a Beállítások->Lapozás/Szerkesztés->Mindig a következő képre ugrás ... be van kapcsolva, Ezt kapcsolja ki.

Q: Miért sokkal nagyobb a mentett JPG-fájl mint az eredeti?
A: A JPG fájlméret foként a JPG minoségtol függ a Mentés-párbeszéd-ablakban. A normál minoség 75 vagy 80, nagyobb értékek nagyobb fájlokat hoznak létre.

Q: Hogyan lehet háttérzenét betenni VCD-hez (Vide-CD)?
A: Ez a VCD-specifikáció szerint nem lehetséges.

Q: Hogyan változtathatom meg az IrfanView-ikonokat a társításhoz?
A: Menjen ide: Beállítások->Fájlvégződések és kattintson az Egyéb Opciók-ra. Ott választhat a különböző ikonok között.

Q: Hibajelentés: IrfanView egyszer csak minden képet teljesen elmosódottnak és/vagy torznak mutat! Miért?
A: Ön bekapcsolta a "Ablak/Kép képernyőhöz igazítása" (vagy hasonló) opció) a Nézet- menüben. Kapcsolja ezt ki és használja a javasolt megjelenítés-opciót.

Q: Hogyan tudok kivonatolni képeket egy EXE-diavetítés fájlból?
A: Indítsa az EXE-t és nyomjon a Súgó megjelenítéséhez F1-et. Az E billentyű használható a kivonatoláshoz.

Q: Hogyan változtatok meg JPG IPTC/megjegyzés-adatokat több kép esetén (csoportos mód)?
A: A Miniaturök ablakban válasszon ki több JPG-képet és menjen ide: JPG - veszteségmentes műveletek ŕ IPTC-adatok/megjegyzés írása. Az első kép adatai beszúrásra kerülnek az össze megjelölt/maradék képbe. Az IPTC-párbeszéd további opciókat kínál.

Q: A JPG IPTC/megjegyzés változtatásai veszteségmentesek?
A: Igen, a kép újratömörítésére NEM kerül sor.

Q: Hogyan tölthetek be csak kívánt fájlvégzodésu fájlokat?
Q: Hogyan lehet meghatározott fájlvégzodéseket (pl. TXT) kizárni egy mappa tallózásakor?
Q: Az IrfanView be tud tölteni pl. CR2 fájlokat, úgy, hogy ezek nem jelennek meg a Miniatűr-ablakban?
A: Menjen ide: Beállítások->Fájlvégzodések, változtassa meg a fájlvégzodések listáját E fájltípusok betöltése mezoben; töröljön nem kívántakat, vagy adjon hozzá speciális (de támogatott!) fájlvégzodéseket.

Q: Hibajelentés: Ha a színmélységet 8, vagy kisebb BPP-re csökkentem, a mentett JPG-nek mégis mindig 24 BPP-je van?
A: Jegyezze meg, hogy egy JPG csak 24 BPP, vagy 8 BPP szürkeárnyalatúként menthető el. JPG nem enged meg egyetlen más BPP-értéket sem. Ha más BPP-értékeket akar, használjon PNG, TIF, BMP, stb. fájlvégzodéseket.

Q: Hogyan változtathatom meg az IrfanView asztal-ikont?
A: Ez normál Windows-funkció. Egy kattintás a jobb egérgombbal az asztal-ikonra, aztán 'Beállítások'. Ott választhat más ikont, vagy a Program törlése/változtatása gyorsbillentyut.

Q: Hogyan tölthetek be a fájllistára (tallózáshoz) fájlokat fájlvégződés NÉLKÜL?
A: Menjen ide: Beállítások->Fájlvégzodések, változtassa meg a fájlvégozések listáját itt: E fájltípusok betöltése; tegyen egy | jelet a végére, hogy üres fájlvégzodés is megengedett legyen. Opcionálisan: Beállítások->Fájlkezelkés és Hibás fájlvégződésnél átnevezés lehetősége kikapcsolása.

Q: Hogyan nyomtathatok sok képet egyszerre az IrfanView-val (csoportos nyomtatás)?
A: A Miniaturök ablakban jelölje meg: több kép/fájl és menjen ide: Megjelölt képek nyomtatása egyedi képekként.

Q: Hogy nyomtathatok több képet egy oldalon?
A: A Miniaturök ablakban használja az Indexkép készítés megjelölt képekkel . Az eredmény-kép(ek) elmentheto(k) vagy nyomtatható(k).

Q: Ha az IrfanView-et Windows 7 alatt indítom, a rendszer mindig megkérdezi, hogy rendszergazdaként akarom indítani a programot. Miért?
A: Valaki, -nem az IrfanView-, bekapcsolta az "Indítás rendszergazdaként" tulajdonságot. Kapcsolja ki ezt az opciót (Jobbkattintás az IrfanView ikononn/EXE-n, Tulajdonságok, Kompatibilitás) és futtassa az IrfanView-t normál módon.

Q: Lehetséges csoportos szkennelés akkor is, ha a szkennernek nincs letapogatója?
A: Igen, kapcsolja ki ezt az opciót: Fájl ŕ Szkennelés/Csoportos szkennelés ŕ TWAIN-párbeszédablak bezárása minden kép után.

Q: Hogyan lehet QuickTime (MOV) fájlokat lejátszani az IrfanView-val?
A: Ha valóban minden QuickTime fájlokat akar lejátszani: telepítse az Apple QuickTime programot, telepítse az IrfanView beépüloket. Aktiválja a Quicktime beépülot az IrfanView-hoz itt: Beállítások->Videó/Zene.

Q: Hibajelentés: IrfanView nem akar beállításokat elmenteni! Miért?
A: Ennek 2 oka van. Az elso: az INI (i_view32.ini) fájl (vagy az egész IrfanView mappa) írásvédett, változtassa ezt meg. Másodszor: némely "okos" tisztító/javítóprogram túl sokat "tisztít". Zárja ki az IrfanView fájlokat/mappát az ilyen muveletekbol.

Q: Hibajelentés: A Hozzáadás gomb a Diashow/Csoportos párbeszédben nem akarja a listához hozzáadni a választott fájlt.
A: A Windows Explorernek van egy "tulajdonsága": Ismert fájltípusok fájlvégzodéseinek elrejtése. Kapcsolja ki ezt a normál (de hülye) Explorer-opciót, hogy látható legyen minden fájlvégződés!

Q: Hibajelentés: az IrfanView összeomlik, ha miniatűröket indítok!
A: Ez megint egy Windows 9x/XP-probléma, a fájlok max. száma a rendszertől függ. WinNT vagy Win2000 alatt nincs ilyen probléma. Ossza szét fájljait több mappára.

Q: Hibajelentés: ha képernyo-képeket készítek videóról, a képek feketék. Miért?
A: Próbálja meg kikapcsolni a videógyorsítást a képernyo-képek készítése alatt itt: Beállítások ŕ Vezérlőpult ŕ Megjelenítés ŕ Problémakezelés kikapcsolása. Vagy indítson másik videólejátszót és próbálja meg ismét.

Q: Hibajelentés (Windows 95): A Miniaturök-ablakban ha rákattintok a miniaturre, nem történik semmi, a foképernyon nem jelenik meg a kép!
A: Önnek a "comctl32.dll" Windows DLL-nek egy régi verziója van meg, telepítse a legújabbat az MS weboldaláról, keresse a Comctl32.dll frissítést.

Q: Hibajelentés: ha duplán kattintok egy IrfanView-hoz társított fájlra, "Nem található a fájl [hely] vagy ennek egyik összetevője" hibajelentést kapok . Hol van a probléma?
A: Indítsa az IrfanView-t, nyissa meg: 'Beállítások->Fájlvégzodések' és hozza létre ismét a társítást e fájltípushoz.

Q: Hibajelentés: az IrfanView nagyon lassan indul a PC-n! Miért?
A: Vélhetoen régi antivírus-program van telepítve, vagy egy másik háttérszoftver fut. Ellenőrizze a rendszert.

Q: Hibajelentés: Az IrfanView-val készített képernyovédo néhány kép után leáll. Miért?
A: Ennek oka egy másik futó program, amely a képernyovédot megszakítja. Ellenőrizze a rendszert.

Q: Használhatom az IrfanView-t Linux alatt?
A: IGEN, a WINE,- vagy más Windows emulátorral.

Q: Kezdo: Hogyan konvertálok pl. egy BMP-képet JPG-be?
A: Nyissa meg a BMP-képet itt: Fájl->Megnyitás. utána menjen ide: Fájl->Mentés másként, válassza a JPG célformátumot, adjon nevet és mappahelyet és mentse el a képet. Sok kép esetén használja a Csoportos-konvertálást.

Q: Kezdo: Szükség van az IrfanView beépülőkre?
A: Valószínűleg nem. Minden fontos opció/funkció/beépülo már együtt települ az IrfanView-val. A beépülok speciális fájlformátumokat tartalmaznak. Ha egy beépülore szükség van, az IrfanView hibajelentést ad, akkor telepítheti a beépüloket.

Q: Tartalmaz az IrfanView spyware-t, vagy vírust.?
A: NEM. Ha az antivírus-program vírust vagy spyware-t "talál" az IrfanView-ban (a hivatalos oldalról letöltve), frissítse az antivírus-programot, vagy szerezzen be egy jobbat.

Q: Haladóknak: van valami trükk, amivel a Menüt és a címsort tartósan el lehet rejteni ?
A: Igen. Az INI-fájlba a [Menu] szektorba írja be Active=0, ha a menüt, a [Caption] szektorba Active=0, ha a címsort akarja láthatatlanná tenni.

Q: Rendszergazda vagyok. Hogyan telepíthetem az IrfanView-t szerverre (minden felhasználónak azonos beállítások)?
A: 1) Telepítse az IrfanView-t egy szerver-mappába.

2) Indítsa a programot és adja meg a kívánt opciókat/beállításokat. Most tegye írásvédetté az INI "i_view32.ini" fájlt.

Most már egyetlen felhasználó se változtathat a beállításokon.

3) Registry-változtatások megakadályozása céljából eltávolíthatja a Fájlvégzodések-párbeszédet a Beállításokból. Írja be az INI-be:

ShowExtensionsDlg=0 az [Extensions] szektorba.

Q: Rendszergazda vagyok. Hogyan telepíthetem az IrfanView-t szerverre/PC-re (minden felhasználónak saját beállítása/INI-fájlja van)?
A: 1) Telepítse az IrfanView-t szerver-/PC-mappába.

2) Írja be az INI-fájlba (i_view32.ini a szerveren/PC-n):

INI_Folder=Mappa [Others] szektor.

Példák:

INI_Folder=C:\TEMP, vagy

INI_Folder=%TEMP%, vagy

INI_Folder=%APPDATA%\IrfanView, vagy

INI_Folder=C:\TEMP\%SAJÁT_ENVIRONMENT_VARIABLE%, vagy

INI_Folder=%SAJÁT_ENVIRONMENT_VARIABLE%\mappa

Q: Rendszergazda vagyok. Létezik silent install/uninstall IrfanView-hoz?
A: Sok esetben elég, ha az IrfanView ZIP-verzióját és a beépüloket letölti és a kicsomagolt fájlokat elosztja. Önkicsomagoló verzióknak speciális start-opciói vannak a Silent-Installation számára(Példa: verzió 3.90):

1) IrfanView:

iview390.exe /silent /folder="c:\test folder\irfanview" /desktop=1 /thumbs=1 /group=1 /allusers=0 /assoc=1

Opciók:

folder: célmappa; ha nincs megadva: régi IrfanView-mappa, ha nincs meg:

"Programok"-mappa

desktop: Asztal-parancsikon; 0 = nem, 1 = igen
thumbs: Asztal-parancsikon miniaturök számára; 0 = nem, 1 = igen
group: Csoport létrehozása a Start-menüben; 0 = nem, 1 = igen
allusers: Asztal/Csoport minden felhasználónak; 0 = jelenlegi felhasználó, 1 = minden felhasználó
assoc: Fájltársítások megadása; 1 = csak képek, 2 = mind megjelölni
assocallusers: ha használt, társítások minden felhasználónak (csak Windows XP)

2) PlugIns:

all_plugins.exe /silent

3) Uninstall:

iv_uninstall.exe /silent

Q: Mi tulajdonképpen az IrfanView-ikon, ez medve, ördög, vagy valami más?
A: Ez egy vörös MACSKA, egy elütött macska. Nem félreérteni! Szeretem a macskákat, de a vicceket is ;-)

Egyéb.: Néhány IrfanView felhasználó oktatóanyagot készített speciális opciókhoz/feladatokhoz.

- Általános: http://www.techtorials.com/desktop_apps/irfanview/
- Általános: http://www.sticksite.com/irfanview/
- Általános: http://www.indeavors.com/resources/tutorials.htm
- Általános: http://www.pc-tinkering.de/search.php?search=Irfanview&language=1
- Általános: http://www.fotowelt-online.de/software/irfanview/index.php (német)
- Általános: http://www.lehrerfortbildung-bw.de/werkstatt/bild/irv/ (német)
- Általános: http://www.henner.info/irfan.htm (német)
- Általános: http://home.casema.nl/sve/irfanview/irfanview.htm (holland)
- Csop.-Resize: http://www.lancelotgroup.com/tutorials/HowToResize-IrFanView-Start.asp
- Csop.-konvert.: http://www.photosapiens.com/article.php?id_article=1224 (francia.)
- Csop.-konvert: http://www.youtube.com/watch?v=dWvlvu_4NQc (spanyol)
- Katalóg.kép: http://www.photosapiens.com/article.php?id_article=1694 (francia)
- Kivágás: http://www.peterkjohnson.com/helpSheet/

demoCroppingIrfanview/croppingIrfanview.html

- Diashow: http://www.zisman.ca/Irfanview/
- Screensaver: http://www.furytech.net/tutorials/irfanviewtutorials/

using_irfanview_to_make_screensa.htm

- Install, Resize: http://www.hp-h.com/p/paradj/tshootimg/irfanview/
- Telepítés, stb.: http://www.kulak.ac.be/renwv/nazorg/wegwijsweb/ (holland)

- JPGs: http://netzreport.googlepages.com/hidden_data_in_jpeg_files.html

- Fraktálok: http://benscheele.com/ag/fractal_art.htm

Egyéb: Érdekes Link-ek speciális Windows "problémákra":

- Hibás miniatur-elonézet az Explorer-ben: http://www2.whidbey.net/djdenham/Tweekz.htm
- Videó-eszközök/konvertálás: http://www.videohelp.com


.topic 1920
GIF
Graphics Interchange Format: Ein von CompuServe entwickeltes Format, um Graphiken schneller über Modemverbindungen austauschen zu können; wird oft im WWW benutzt und kann Animationen enthalten.
.topic 2020
KDC
Kodak Digital Kamera Format.
.topic 2320
SFF
Structured Fax Format.
.topic 2380
SWF
Macromedia's Shockwave Format.
.topic 2480
XBM
X11 Bitmap.
.topic 2490
XPM
X11 Pixmap.


Szójegyzék

 Top
A

ACR

AIF

ANI

AU

AVI

Almenü

Álló formátum

átlátszó

B

BMP

C

CAM

CLP

CPT

CUR

D

DAT

DCM

DCX

DIB

DJVU

DLL

E

EMF

EPS

EXE

F

Fájlvégződés

Fekvő formátum

Fényképezés

FLC

FLI

FPX

FSH

G

G3

GIF

H

Húzás

I

IMA

ICL

ICO

IFF

IMG

Interlaced

J

Jelölőngyézet

JP2

JPEG

JPEG2000

JPG

K

KDC

Keretezés

Kép

Kicsinyítás a tálcára

Kitöltőszín

L

Landscape

LBM

LDF

LWF

M

Mac PICT

Maximalizálás

MED

MID

Miniatür

MOV

MP3

MPEG

MPG

O

Opció-mező

P

Párbeszéd

PBM

PCD

PCX

PGM

Photo CD

Pixel

PNG

Portrait

PPM

Progressive

PSD

PSP

Q

QTIF

R

RAS

RealAudio

Regiszter

RGB

RLE

RMI

S

SFF

SFW

SGI

SND

SUN

SWF

Szürkeárnyalat

Szűrő

Szűrőkészítés

T

Tálca

TGA

TIF

TIFF

Tolókar

V

Vágólap

W

WAV

WBMP

WMF

X

XBM

XPM


AIF

Zenefájl, Audio Interchange Format, az Amiga-világból származik.


ANI

Animated Cursor formátum Microsoft Windowshoz.


AU

Zeneformátum; Sun és NeXT PC-ken használják.


AVI

Audio Video Interleaved: a Microsoft videóformátuma a Windowshoz.


BMP

Windows Bitmap: Microsoft által a Windows számára fejlesztett képformátum.


CAM

Casio Digital Kamera fájl.


Jelölőnégyzet

Kis négyzet alakú doboz, többnyire adott szövegtől balra; ha rákattintunk megjelenik egy jel, amit "pipa'-ként nevezünk. A szöveg felvilágosítást ad, hogy mire használjuk az opciót.


Vágólap

Vágólap (clipboard)

Egy Windows által használt terület különböző adatok átmeneti tárolására.


CLP

Windows Clipboard formátum; különböző fájlformátumok mentésére használt kivágás-/másolás-/beszúrás-opciókhoz.


CPT

CorelDraw Photopaint kép, az IrfanView csak a régebbi változatokat tudja olvasni, Photopaint 6, 5, stb.


CUR

Cursor Resource fájlformátum a Microsoft Windowshoz; képfájlokat tartalmaz a kurzorhoz, melyeket Windows-alkalmazások használnak. (A fájlok több képet plusz egy mappát tartalmaznak.)


DAT

Video-CD formátum; nem összetévesztendő a Windows DAT-fájljaival, melyek program-infót tartalmaznak.


DCM_ACR_IMA

DCM/ACR/IMA

Dicom/ACR fájlformátum orvosi képekhez.

Figyelem: a DICOM/ACR formátumnak nincs saját fejléce. Az IrfanView CSAK akkor ismeri fel, ha a fájlvégződés ".dcm", ".acr" vagy ".ima".


DCX

Fájlformátum többoldalas PCX-hez.


Párbeszéd

A Windowsban ez egy ablak, amely megjelenik, ha egy menüpontra vagy kapcsolóra kattintunk. Ez válogatható objektumokat tartalmaz, egy funkció végrehajtására.


DIB

Device Independent Bitmap: más BMP-leírás gyakran használt nyomtatóknál és megjelenítő-eszközökön.


DJVU

DejaVu formátum, jó tömörítéssel fejlesztett az AT&T-nál.


DLL

Dynamic Link Library; a Windows alatt ez egy fájl, mely programrészeket tartalmaz bizonyos funkciók továbbfejlesztésére. Tartalmazhat információkat is. Sok DLL tartalmaz az IrfanView-ben is megnyitható ikonokat.


Húzás

Húzás (drag)

Úgy nevezik az egér mozgatását.


EMF

Enhanced Metafile formátum; Microsoft eszközfüggetlen vektorformátum a Windowshoz.


EPS

Encapsulated PostScript: ez tartalmazza az oldalleíró-nyelvet..

Figyelem: az IrfanView csak a TIF-előnézeti képet tudja megjeleníteni az EPS-ből.


EXE

Futtatható fájl DOS és Windows alatt.


Fájlvégződés

Fájlvégződés (extension)

A fájlnév vége után következő rész ponttal (.) elválasztva. Pl az "i_view32.exe"-ben az "exe" a fájlvégződés és arról ad tájékoztatást, hogy ez futtatható fájl, tehát egy funkciót végre tud hajtani.


Kitöltőszín

Egy szín használata nagy terület kitöltésére.


Szűrő

Képekhez: kis számítógép-program, melyet bizonyos tevékenységeket végrehajtanak a képen, hogy azt megváltoztassák. Szűrő használható a kép simítására, színjavításra, színcseréhez, stb. Többnyire speciális hatások készítéséhez használják.


Szűrőkészítés

Egy program grafikai szűrők készítésére. Igen sok szűrőfajta létezik. Sok közülük ingyenesen letölthető az internetről.


FLI_FLC

FLI/FLC

Autodesk animáció formátum.


FPX

Flashpix formátum.


FSH

EA Sports FSH formátum.


G3

Group 3 Facsimile Apparatus formátum, faxok használják.


Szürkeárnyalat

Neve ellenére ez egy színmód. A szürke 256 árnyalatát használja, amely sokkal árnyalatgazdagabb, mint egy fekete-fehér kép. Ez utóbbi csak 2 színt használ.


ICL

Icon Library Format, sok ikonszerkesztő-program használja.


ICO

Windows Icon: a Windows használja.


IFF_LBM

IFF/LBM

Interchange File Format: Az Amiga-PC alapértelmezett formátuma.


Kép

A képernyőn látható grafika. Ez lehet fotó, Micky Maus rajz, vagy kedvenc háttérkép.


IMG

GEM Raster Image (kép), az Atari-tól.


Interlaced

Néhány képformátum, mint pl a GIF speciális formátuma, de csak alacsony minőséggel. A betöltés alatt a minőség állandóan javul. Az Interlaced csaknem azonos a progressive formátummal.


JP2

JP2/JPEG2000

JPEG 2000 formátum. Ez az új internet-alapértelmezés, a,mely Wavelet-tömörítést használ, s jobb tömörítést ad, mint a régi JPEG.


JPG

JPG/JPEG

Joint Photographic Experts Group: 24 bit-támogatás és jó tömörítés.


Fekvő formátum

Fekvő formátum (landscape)

Nyomtatással kapcsolatos; úgy kinyomtatni egy képet, hogy az a hosszabbik oldalán áll. A másik alapértelmezett formátum az álló formátum.


LDF

LuraDocument Format: Képformátum Wavelet-tömörítéssel ar LuraTech GmbH-tól, Németország. Továbbfejlesztett formátum a JPG, és más szkennelt kép javítására.

Figyelem: az IrfanView csaík max. 4096x4096 pixeles képeket tud LDF-ként menteni.


LWF

LuraWave Format: Wavelet-tömörítést tartalmazó képformátum a LuraTech GmbH-től. Továbbfejlesztett formátum a JPG, és más szkennelt kép javítására. Az IrfanView az első képnézegető, mely ezt a formátumot támogatja.

Figyelem: az IrfanView csak max. 4096x4096 pixeles képeket tud LWF-ként menteni.


Mac_PICT

Macintosh PICT formátum.


Maximalizálás

A programablak "felfújása", úgy, hogy az egész képernyőt kitölti.


MED

MED/OctaMED hangformátum.


MID

Musical Instrument Digital Interface (MIDI): létrehoz egy fájlt szabványos formátumokkal, melyek elektronikus zene-eszközökre utalnak. MIDI-lejátszóval (mint az IrfanView) lejátszható egy dal alapverziója.


Kicsinyítés a tálcára

A program eltűnik a képernyőről, és csak az ikonja látható a tálcán legtöbbször a képernyő jobb alsó szélén. Egy kattintás erre, visszahozza a programot a képernyőre.


MOV

QuickTime Movie formátum; az Apple-től származik videókhoz.

Figyelem: az IrfanView MS Active Movie-t használ a MOV-fájlok lejátszására. Active Movie azonban nem tud minden MOV-fájlt lejátszani. Az Apple QuickTime által készített MOV nem játszható le. Ezért ajánlott az Apple QuickTime letöltése - lásd:Beállítások->Video/Zene az IrfanView-ban.


MP3

MPEG Audio Layer 3 formátum. Nagyon népszerű zeneformátum :-)


MPG

MPG/MPEG

Moving Pictures Experts Group: alapértelmezés filmekhez és videókhoz; felbontás: 352x240 30 képpel másodpercenként és hang CD-minőségben.


Opció-mező

Egy kis kör többnyire a szövegtől balra. Ha rákattintunk megjelenik benne egy pont, ami azt jelzi, hogy ezt az opciót kiválasztottuk. A szöveg ad tájékoztatást az opció használatáról. Általában egy ilyen kiválasztása letiltja az egy csoportban lévő többi használatát.


Keretezés

Keretezés (outline)

Bekeretez egy területet amelyen dolgozni akarunk. (Ez lehet képterület is).

Tegye az egérmutatót a bekerítendő terület egyik sarkára. Nyom ja le és tartsa lenyomva az egérmutatót.

Húzza az egeret ferdén lefelé/felfelé az ellenkező sarok irányába. megjelenik egy keret. Engedje el az egeret, ha a kívánt helyre ért. Ez a keret valamelyik oldalvonalra fektetett bal egérmutató jobbra/balra húzásával növeli/csökkenti a bekeretezett terület méretét.


PBM

Portable Bitmap fájlformátum; főként különböző fajtájú Bitmap-képek konvertálására használják.


PCX

PC Paintbrush formátum a ZSoft Corporation-tól.


PGM

Portable Greymap fájlformátum; főként különböző fajtájú szürkeárnyalatos képek konvertálására használják.


Photo CD

Digitális képek a Kodak-tól, melyek "Dia"-ként CD-ROM-on vannak.


Pixel

Képelem: egy pont egy képben. Ez a legkisebb elem a képek megtekintéséhez.


PNG

Portable Network Graphics: Olyan formátum, mely a GIF és JPG legjobb tulajdonságait egyesíti; használata interneten történő közreadáshoz. A képernyő-fényképezéshez is kitűnő formátum.


Álló formátum

Álló formátum (portrait)

Nyomtatással kapcsolatos; úgy kinyomtatni egy képet, hogy az a rövidebb oldalán áll. A másik alapértelmezett formátum a fekvő formátum.


PPM

Portable Pixelmap formátum; főként különböző formátumú színes képek konvertálására használatos.


Progressive

Szakkifejezés néhány képformátumhoz, mint a JPG is: A betöltés során javul a képminőség. A Progressive megközelítőleg hasonló az interlaced-hez.


PSD

PhotoShop Software Development fájl, az Adobe Photoshop használja.

Figyelem: az IrfanView (és más képnézegetők) nem tudja a PSD fájlokat hibátlanul megjeleníteni, különösen a CMYK PSD-ket nem.


PSP

Paint Shop Pro fájlformátum a Jasc Software-től; speciális grafikai formátum.


QTIF

QuickTime formátum.


RealAudio

RealAudio (*.ra): audióo/videó formátum a RealNetworks fejlesztésében (http://www.real.com). Az IrfanView lejátssza az RA-fájlokat a Player-beépülővel, töltse le és telepítse.


RAS_SUN

RAS/SUN

Sun Raster: a Sun Microsystems számítógépeken honos Bitmap-fájlformátum.


RLE

Utah Run Length Encoded képformátum.


RMI

MIDI fájl (MIDI Sequence). Lásd még: MID.


SFW

Seattle Film Works formátum.


SGI_RGB

SGI/RGB

Silicon Graphics Image formátum.


Csúszka

Csúszka (slider control)

A Windows által használt szabályozó valamilyen érték beállítására.


Fényképezés

Fényképezés (capture)

Így nevezik a képernyő egy részének elmentését a memóriába, melyet aztán normál képként is el lehet menteni a merevlemezre.


SND

Sun-Workstation hangfájl, hasonló, mint az AU.


Almenü

Almenü (sub-menu)

Külön menü egy Windows-menüben, mely kinyílik, ha a menüpontra rákattintunk. Ez az almenü további választási lehetőségeket kínál.


Regiszter

Ez a neve a kis bővítménynek a párbeszéd felső végén, (a magyar nyelvben ezt "fül"-nek nevezzük. Ha rákattintunk, a párbeszéd másik részére kerülünk.


Tálca

Windows-terület (többnyire) a képernyő jobb alsó szélén. Itt láthatók ikonok és kapcsolók.Ezek egyikére rákattintva megjelenik a képernyőn a program.


TGA

Truevision Advanced Raster Graphics Adapter (TARGA): A Truevisio0n, Inc formátuma.


Miniatűr

Egy nagy kép kis verziója. Ezeket képek "pótlására" használják, ahol a mentés-méret probléma. A miniatűrök a betöltési idő töredékét veszik igénybe. Általában a miniatűr társul a nagy képhez, úgyhogy egy kattintás betölti magát a normál nagyságú képet.


TIF

TIF/TIFF

Tagged Image File formátum: nagyon elterjedt raszter-formátum az Aldustól.


Átlátszó

A kép átlátszó színe nem jelenik meg a képernyőn. Ezt használják a kép hátterének más színekkel szemben átlátszóvá tételéhez.


WAV

Windows Audio File; ez nagy tárterületet igényel, mely számos tömörített hangformátumba konvertálható.

Rendkívül részletgazdag hangzást tesz lehetővé.


WBMP

WAP Bitmap formátum.


WMF

Windows MetaFile formátum; Vektorgrafikai fájl a Microsoft-tól, jobban hordozható, mint a BMP-képek.